<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>FRSC names GOCOP as Partners for 7th Annual Lecture - Realnews Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://realnewsmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png" />
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FRSC names GOCOP as Partners for 7th Annual Lecture - Realnews Magazine" />
<meta property="og:description" content="&nbsp; THE Federal Road Safety Corps has named the Guild of Corporate Online Publishers, GOCOP, as one of its partners for its forthcoming 7th Annual Lecture series scheduled to hold in Abuja. The GOCOP is an association of professional journalists who rose to the top of their profession in the print media before taking their &hellip;" />
<meta property="og:url" content="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:tag" content="Banquet Hall of the Presidential Villa in Abuj" />
<meta property="article:tag" content="Bisi Kazeem" />
<meta property="article:tag" content="Federation Internationale de l’Automobile" />
<meta property="article:tag" content="FRSC names GOCOP as Partners for 7th Annual Lecture" />
<meta property="article:tag" content="GOCOP" />
<meta property="article:tag" content="Guild of Corporate Online Publishers" />
<meta property="article:tag" content="Jean Todt" />
<meta property="article:tag" content="President" />
<meta property="article:tag" content="the United Nation’s Secretary General’s Special Envoy for Road Safety" />
<meta property="article:section" content="Media" />
<meta property="article:published_time" content="2017-08-21T10:35:12+01:00" />
<meta property="article:modified_time" content="2017-08-21T10:40:21+01:00" />
<meta property="og:updated_time" content="2017-08-21T10:40:21+01:00" />
<meta property="og:image" content="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png" />
<meta property="og:image:width" content="627" />
<meta property="og:image:height" content="559" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="http://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="http://realnewsmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; FRSC names GOCOP as Partners for 7th Annual Lecture Comments Feed" href="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://realnewsmagazine.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://realnewsmagazine.net/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://realnewsmagazine.net/?p=66199' />
<link rel="alternate" type="application/json+oembed" href="http://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://realnewsmagazine.net/wp-admin/admin-ajax.php", { action: "wmp_update", id: 66199, token: "eae7fe86a3" }); /* ]]> */</script><!-- /WordPress Most Popular --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-66199 single-format-standard frsc-names-gocop-partners-7th-annual-lecture global-block-template-11 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RealnewsMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="http://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="http://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="http://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://realnewsmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://realnewsmagazine.net/">
                <img src="http://realnewsmagazine.net/wp-content/uploads/2017/05/realnewsmagazine_logo_web-2.jpg" alt=""/>
                <span class="td-visual-hidden">Realnews Magazine</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="http://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="http://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="http://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="http://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="http://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="http://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59844"><a href="http://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59843"><a href="http://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://realnewsmagazine.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, August 21, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="http://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="http://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="http://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-63841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63841"><a href="http://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="http://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RealnewsMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Media" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://realnewsmagazine.net/category/media/">
                                  <span itemprop="name">Media</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FRSC names GOCOP as Partners for 7th Annual Lecture</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66199" class="post-66199 post type-post status-publish format-standard has-post-thumbnail hentry category-media tag-banquet-hall-of-the-presidential-villa-in-abuj tag-bisi-kazeem tag-federation-internationale-de-lautomobile tag-frsc-names-gocop-as-partners-for-7th-annual-lecture tag-gocop tag-guild-of-corporate-online-publishers tag-jean-todt tag-president tag-the-united-nations-secretary-generals-special-envoy-for-road-safety" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://realnewsmagazine.net/category/media/">Media</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">FRSC names GOCOP as Partners for 7th Annual Lecture</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T10:35:12+00:00" >Aug 21, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FRSC+names+GOCOP+as+Partners+for+7th+Annual+Lecture&url=http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F&via=%40RealnewsMag"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/&amp;media=http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png&description=FRSC+names+GOCOP+as+Partners+for+7th+Annual+Lecture" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FRSC+names+GOCOP+as+Partners+for+7th+Annual+Lecture%20-%20http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png" data-caption="GOCOP"><img width="627" height="559" class="entry-thumb td-modal-image" src="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png" srcset="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png 627w, http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo-300x267.png 300w, http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo-600x535.png 600w" sizes="(max-width: 627px) 100vw, 627px" alt="GOCOP Logo" title="GOCOP Logo"/></a><figcaption class="wp-caption-text">GOCOP</figcaption></figure></div>
        <div class="at-above-post addthis_tool" data-url="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/"></div><p>&nbsp;</p>
<p>THE Federal Road Safety Corps has named the Guild of Corporate Online Publishers, GOCOP, as one of its partners for its forthcoming 7th Annual Lecture series scheduled to hold in Abuja.</p>
<p>The GOCOP is an association of professional journalists who rose to the top of their profession in the print media before taking their practice online.</p>
<p>A statement earlier by Bisi Kazeem, Corps Public Education Officer of the FRSC, said the lecture series will hold on August 24, at the Banquet Hall of the Presidential Villa in Abuja.The lecture&#8217;s theme is: “Achieving the goals of the UN Decade of Action for Road Safety in Africa.”</p>
<p>Also, Kazeem named Jean Todt, president, Federation Internationale de l’Automobile, the United Nation’s Secretary General’s Special Envoy for Road Safety, as the guest speaker.</p>
<p>Vice President Prof. Yemi Osinbajo (SAN), is scheduled to be the special guest of honour, while the Ooni of Ife, Oba Adeyeye Enitan Ogunwusi, Ojaja II, will serve  as the chairman of the occasion.</p>
<p>&nbsp;</p>
<p>Aug 21, 2017 @ 10:29 GMT</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<script type='text/javascript'>
		<!--
		//OBSTART:do_NOT_remove_this_comment
		var OutbrainPermaLink="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/";
		if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
		var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="stars";var OB_recMode="rec";var OBITm="1427987575";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));}
		//OBEND:do_NOT_remove_this_comment
		//-->
		</script>
		<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://realnewsmagazine.net/tag/banquet-hall-of-the-presidential-villa-in-abuj/">Banquet Hall of the Presidential Villa in Abuj</a></li><li><a href="http://realnewsmagazine.net/tag/bisi-kazeem/">Bisi Kazeem</a></li><li><a href="http://realnewsmagazine.net/tag/federation-internationale-de-lautomobile/">Federation Internationale de l’Automobile</a></li><li><a href="http://realnewsmagazine.net/tag/frsc-names-gocop-as-partners-for-7th-annual-lecture/">FRSC names GOCOP as Partners for 7th Annual Lecture</a></li><li><a href="http://realnewsmagazine.net/tag/gocop/">GOCOP</a></li><li><a href="http://realnewsmagazine.net/tag/guild-of-corporate-online-publishers/">Guild of Corporate Online Publishers</a></li><li><a href="http://realnewsmagazine.net/tag/jean-todt/">Jean Todt</a></li><li><a href="http://realnewsmagazine.net/tag/president/">President</a></li><li><a href="http://realnewsmagazine.net/tag/the-united-nations-secretary-generals-special-envoy-for-road-safety/">the United Nation’s Secretary General’s Special Envoy for Road Safety</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FRSC+names+GOCOP+as+Partners+for+7th+Annual+Lecture&url=http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F&via=%40RealnewsMag"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/&amp;media=http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png&description=FRSC+names+GOCOP+as+Partners+for+7th+Annual+Lecture" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FRSC+names+GOCOP+as+Partners+for+7th+Annual+Lecture%20-%20http%3A%2F%2Frealnewsmagazine.net%2Fmedia%2Ffrsc-names-gocop-partners-7th-annual-lecture%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/" data-text="FRSC names GOCOP as Partners for 7th Annual Lecture" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://realnewsmagazine.net/security/frsc-defends-arrest-child-traffickers/">FRSC Defends Arrest of Child Traffickers</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://realnewsmagazine.net/author/publisher/">publisher</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2017-08-21T10:35:12+00:00"><meta itemprop="dateModified" content="2017-08-21T10:40:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://realnewsmagazine.net/wp-content/uploads/2017/05/realnewsmagazine_logo_web-2.jpg"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="FRSC names GOCOP as Partners for 7th Annual Lecture"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png"><meta itemprop="width" content="627"><meta itemprop="height" content="559"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_599aaa8887e4f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_599aaa8887e4f" ><script>var block_td_uid_3_599aaa8887e4f = new tdBlock();
block_td_uid_3_599aaa8887e4f.id = "td_uid_3_599aaa8887e4f";
block_td_uid_3_599aaa8887e4f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_599aaa8887e4f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_599aaa8887e4f_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":66199,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_3_599aaa8887e4f.td_column_number = "3";
block_td_uid_3_599aaa8887e4f.block_type = "td_block_related_posts";
block_td_uid_3_599aaa8887e4f.post_count = "3";
block_td_uid_3_599aaa8887e4f.found_posts = "12";
block_td_uid_3_599aaa8887e4f.header_color = "";
block_td_uid_3_599aaa8887e4f.ajax_pagination_infinite_stop = "";
block_td_uid_3_599aaa8887e4f.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_599aaa8887e4f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_599aaa8889aba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_599aaa8887e4f" href="#">RELATED ARTICLES</a><a id="td_uid_5_599aaa8889aed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_599aaa8887e4f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_599aaa8887e4f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://realnewsmagazine.net/security/frsc-defends-arrest-child-traffickers/" rel="bookmark" title="FRSC Defends Arrest of Child Traffickers"><img width="218" height="150" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2016/10/Boboye-Oyeyemi-corps-marshall-FRSC-218x150.png" srcset="http://realnewsmagazine.net/wp-content/uploads/2016/10/Boboye-Oyeyemi-corps-marshall-FRSC-218x150.png 218w, http://realnewsmagazine.net/wp-content/uploads/2016/10/Boboye-Oyeyemi-corps-marshall-FRSC-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Boboye Oyeyemi, corps marshall, FRSC" title="FRSC Defends Arrest of Child Traffickers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/security/frsc-defends-arrest-child-traffickers/" rel="bookmark" title="FRSC Defends Arrest of Child Traffickers">FRSC Defends Arrest of Child Traffickers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://realnewsmagazine.net/security/frsc-holds-7-annual-lecture-series-august-24-24/" rel="bookmark" title="FRSC Holds 7 Annual Lecture Series on August 24"><img width="218" height="150" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2015/12/Oyeyemi-218x150.png" srcset="http://realnewsmagazine.net/wp-content/uploads/2015/12/Oyeyemi-218x150.png 218w, http://realnewsmagazine.net/wp-content/uploads/2015/12/Oyeyemi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oyeyemi" title="FRSC Holds 7 Annual Lecture Series on August 24"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/security/frsc-holds-7-annual-lecture-series-august-24-24/" rel="bookmark" title="FRSC Holds 7 Annual Lecture Series on August 24">FRSC Holds 7 Annual Lecture Series on August 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://realnewsmagazine.net/media/minister-congratulates-new-gocop-executives/" rel="bookmark" title="Minister congratulates New GOCOP Executives"><img width="218" height="150" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2016/04/udo-udoma1-218x150.jpg" srcset="http://realnewsmagazine.net/wp-content/uploads/2016/04/udo-udoma1-218x150.jpg 218w, http://realnewsmagazine.net/wp-content/uploads/2016/04/udo-udoma1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="udoma" title="Minister congratulates New GOCOP Executives"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/media/minister-congratulates-new-gocop-executives/" rel="bookmark" title="Minister congratulates New GOCOP Executives">Minister congratulates New GOCOP Executives</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_599aaa8887e4f" data-td_block_id="td_uid_3_599aaa8887e4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_599aaa8887e4f" data-td_block_id="td_uid_3_599aaa8887e4f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/media/frsc-names-gocop-partners-7th-annual-lecture/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://realnewsmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f13234d23c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_11 widget widget_search"><form method="get" class="td-search-form-widget" action="http://realnewsmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_599aaa888c35f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_599aaa888c35f" ><script>var block_td_uid_6_599aaa888c35f = new tdBlock();
block_td_uid_6_599aaa888c35f.id = "td_uid_6_599aaa888c35f";
block_td_uid_6_599aaa888c35f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Just Posted","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_599aaa888c35f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_599aaa888c35f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_599aaa888c35f.td_column_number = "1";
block_td_uid_6_599aaa888c35f.block_type = "td_block_7";
block_td_uid_6_599aaa888c35f.post_count = "5";
block_td_uid_6_599aaa888c35f.found_posts = "13556";
block_td_uid_6_599aaa888c35f.header_color = "";
block_td_uid_6_599aaa888c35f.ajax_pagination_infinite_stop = "";
block_td_uid_6_599aaa888c35f.max_num_pages = "2712";
tdBlocksArray.push(block_td_uid_6_599aaa888c35f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Just Posted</span></h4></div><div id=td_uid_6_599aaa888c35f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/" rel="bookmark" title="FRSC names GOCOP as Partners for 7th Annual Lecture"><img width="79" height="70" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png" srcset="http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo.png 627w, http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo-300x267.png 300w, http://realnewsmagazine.net/wp-content/uploads/2015/04/GOCOP-Logo-600x535.png 600w" sizes="(max-width: 79px) 100vw, 79px" alt="GOCOP Logo" title="FRSC names GOCOP as Partners for 7th Annual Lecture"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/media/frsc-names-gocop-partners-7th-annual-lecture/" rel="bookmark" title="FRSC names GOCOP as Partners for 7th Annual Lecture">FRSC names GOCOP as Partners for 7th Annual Lecture</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T10:35:12+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://realnewsmagazine.net/security/frsc-defends-arrest-child-traffickers/" rel="bookmark" title="FRSC Defends Arrest of Child Traffickers"><img width="100" height="70" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2016/10/Boboye-Oyeyemi-corps-marshall-FRSC-100x70.png" srcset="http://realnewsmagazine.net/wp-content/uploads/2016/10/Boboye-Oyeyemi-corps-marshall-FRSC-100x70.png 100w, http://realnewsmagazine.net/wp-content/uploads/2016/10/Boboye-Oyeyemi-corps-marshall-FRSC-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Boboye Oyeyemi, corps marshall, FRSC" title="FRSC Defends Arrest of Child Traffickers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/security/frsc-defends-arrest-child-traffickers/" rel="bookmark" title="FRSC Defends Arrest of Child Traffickers">FRSC Defends Arrest of Child Traffickers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T10:09:36+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://realnewsmagazine.net/politics/saraki-welcomes-buhari-says-presidentll-resume-greater-vigour/" rel="bookmark" title="Saraki welcomes Buhari, says: “President&#8217;ll Resume With Greater Vigour&#8221;"><img width="100" height="70" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2015/06/2-Saraki-100x70.jpg" srcset="http://realnewsmagazine.net/wp-content/uploads/2015/06/2-Saraki-100x70.jpg 100w, http://realnewsmagazine.net/wp-content/uploads/2015/06/2-Saraki-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Saraki" title="Saraki welcomes Buhari, says: “President&#8217;ll Resume With Greater Vigour&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/politics/saraki-welcomes-buhari-says-presidentll-resume-greater-vigour/" rel="bookmark" title="Saraki welcomes Buhari, says: “President&#8217;ll Resume With Greater Vigour&#8221;">Saraki welcomes Buhari, says: “President&#8217;ll Resume With Greater Vigour&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T09:50:57+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://realnewsmagazine.net/maritime/nisa-commends-nimasa-nccs-initiative/" rel="bookmark" title="NISA Commends NIMASA NCCS Initiative  "><img width="100" height="70" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2017/04/Peterside-100x70.jpg" srcset="http://realnewsmagazine.net/wp-content/uploads/2017/04/Peterside-100x70.jpg 100w, http://realnewsmagazine.net/wp-content/uploads/2017/04/Peterside-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Peterside" title="NISA Commends NIMASA NCCS Initiative  "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/maritime/nisa-commends-nimasa-nccs-initiative/" rel="bookmark" title="NISA Commends NIMASA NCCS Initiative  ">NISA Commends NIMASA NCCS Initiative  </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T09:41:12+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://realnewsmagazine.net/politics/biafra-national-guard-threatens-fg-release-ipob-members-says-days-reckoning-close/" rel="bookmark" title="Biafra National Guard threatens FG on Release IPOB Members, says Days of Reckoning is Close"><img width="100" height="70" class="entry-thumb" src="http://realnewsmagazine.net/wp-content/uploads/2017/06/Biafran-Crowd_4-100x70.jpg" srcset="http://realnewsmagazine.net/wp-content/uploads/2017/06/Biafran-Crowd_4-100x70.jpg 100w, http://realnewsmagazine.net/wp-content/uploads/2017/06/Biafran-Crowd_4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Biafra crowd" title="Biafra National Guard threatens FG on Release IPOB Members, says Days of Reckoning is Close"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://realnewsmagazine.net/politics/biafra-national-guard-threatens-fg-release-ipob-members-says-days-reckoning-close/" rel="bookmark" title="Biafra National Guard threatens FG on Release IPOB Members, says Days of Reckoning is Close">Biafra National Guard threatens FG on Release IPOB Members, says Days...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T09:26:07+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_599aaa888c35f" data-td_block_id="td_uid_6_599aaa888c35f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="td_block_template_11 widget widget_wmp_widget"><h4 class="td-block-title"><span>Popular posts</span></h4><ul class="wp-most-popular">
			<li class="post-66176posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-politicstag-arewa-youthstag-buharis-first-official-nationwide-broadcast-after-returning-from-london-treatmenttag-nigerias-unity-is-not-negotiable-buharitag-president-muhammad-buhari">
				<a href="http://realnewsmagazine.net/politics/nigerias-unity-not-negotiable-buhari/" title="Nigeria&#8217;s Unity is Not Negotiable &#8211; Buhari">
					Nigeria&#8217;s Unity is Not Negotiable &#8211; Buhari
				</a>
			</li>
		
			<li class="post-14528posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-health">
				<a href="http://realnewsmagazine.net/health/the-many-risks-of-slimming-tea/" title="The Many Risks of Slimming Tea">
					The Many Risks of Slimming Tea
				</a>
			</li>
		
			<li class="post-65907posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-politicstag-federal-governmenttag-godwin-obasekitag-governor-of-edo-statetag-naptiptag-national-agency-for-the-prohibition-of-trafficking-in-personstag-obaseki-inaugurates-task-force-to-tackle-human-traffickingtag-state-anti-human-trafficking-task-force">
				<a href="http://realnewsmagazine.net/politics/obaseki-inaugurates-task-force-tackle-human-trafficking/" title="Obaseki inaugurates Task Force to Tackle Human Trafficking">
					Obaseki inaugurates Task Force to Tackle Human Trafficking
				</a>
			</li>
		
			<li class="post-66024posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-educationtag-engineering-and-maths-stemtag-governor-oluwarotimi-odunayo-akeredolutag-sap-africa-code-weektag-sap-africa-code-week-returns-to-invest-in-nigerias-teacherstag-sciencetag-technologytag-ttttag-workshop-sessions">
				<a href="http://realnewsmagazine.net/education/sap-africa-code-week-returns-invest-nigerias-teachers/" title="SAP Africa Code Week Returns to invest in Nigeria&#8217;s Teachers">
					SAP Africa Code Week Returns to invest in Nigeria&#8217;s Teachers
				</a>
			</li>
		
			<li class="post-66179posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-politicstag-akokatag-career-development-skillstag-communication-and-leadership-skillstag-emmanuella-onyinye-ejimetag-employabilitytag-graduates-receive-employmenttag-mass-communications-department-of-the-university-of-lagostag-nigerian-graduatestag-nigerian-studentstag-reginald-aziza">
				<a href="http://realnewsmagazine.net/politics/nigerian-students-graduates-receive-employment-career-development-skills/" title="Nigerian Students, Graduates receive employment, Career Development skills">
					Nigerian Students, Graduates receive employment, Career Development skills
				</a>
			</li>
		
			<li class="post-63625posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-businesstag-chief-executive-officertag-fidelity-bank-plctag-nnamdi-okonkwo">
				<a href="http://realnewsmagazine.net/business/fidelity-bank-rewards-25-customers/" title="Fidelity Bank Rewards 25 Customers">
					Fidelity Bank Rewards 25 Customers
				</a>
			</li>
		
			<li class="post-65271posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-businesstag-ahmed-kurutag-amcontag-debt-recoverytag-efcc-pledges-more-support-for-amcontag-efccs-acting-chairmantag-ibrahim-magutag-managing-director">
				<a href="http://realnewsmagazine.net/business/debt-recovery-efcc-pledges-support-amcon/" title="Debt Recovery, EFCC Pledges More Support for AMCON">
					Debt Recovery, EFCC Pledges More Support for AMCON
				</a>
			</li>
		
			<li class="post-65415posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-education">
				<a href="http://realnewsmagazine.net/education/army-transport-school-lauds-obaseki-train-edo-firemen-drivers/" title="Army Transport School lauds Obaseki, to Train Edo Firemen, Drivers">
					Army Transport School lauds Obaseki, to Train Edo Firemen, Drivers
				</a>
			</li>
		
			<li class="post-65629posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-businesstag-boko-haramtag-borno-adamawatag-chief-of-army-stafftag-economic-impact-of-boko-haram-in-north-east-estimated-at-9b-burataitag-gen-tukur-burataitag-general-officer-commandingtag-maj-gen-peter-dauketag-socio-economic-activitiestag-yobe-governments">
				<a href="http://realnewsmagazine.net/business/economic-impact-boko-haram-north-east-estimated-9b-buratai/" title="Economic Impact of Boko Haram in North East estimated at $9b  &#8211; Buratai">
					Economic Impact of Boko Haram in North East estimated at $9b  &#8211; Buratai
				</a>
			</li>
		
			<li class="post-65729posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-securitytag-commissoner-of-police-fatai-owosenitag-cp-owoseni-warns-police-officers-against-corrupt-practices">
				<a href="http://realnewsmagazine.net/security/cp-owoseni-warns-police-officers-corrupt-practices/" title="CP Owoseni Warns Police Officers against Corrupt Practices">
					CP Owoseni Warns Police Officers against Corrupt Practices
				</a>
			</li>
		</ul></aside><aside class="td_block_template_11 widget widget_sp_image"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://realnewsmagazine.net/wp-content/uploads/2012/10/ncc.jpg 300w, http://realnewsmagazine.net/wp-content/uploads/2012/10/ncc-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://realnewsmagazine.net/wp-content/uploads/2012/10/ncc.jpg" /></aside><aside class="td_block_template_11 widget widget_sp_image"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" src="http://realnewsmagazine.net/wp-content/uploads/2016/08/When-Strenght-matters-300x250-1.jpg" /></aside><aside class="td_block_template_11 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6286">#Nigeriadecides&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="10821">#Realnews4thAnniversaryLecture&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6516">#Statesdecides&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10763">#StopLassaFever&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="10764">#ZikaVirus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10720">10th AEC Special Coverage&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="116">2013 Women&#8217;s Day&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6269">2015 Election&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="10825">6th Tana Forum&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="137">Advertisement&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="10766">AfDB 2016 Special Coverage&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="134">AfDB Special Coverage&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="104">Africa&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="93">Agriculture&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="115">Anniversary&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="3008">Announcement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="118">Aviation&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="123">Award&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="140">Banking Briefs&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="8">Books&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="102">BREAKING NEWS&nbsp;&nbsp;(5,778)</option>
	<option class="level-0" value="4">Business&nbsp;&nbsp;(2,007)</option>
	<option class="level-0" value="121">Business Briefs&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="9963">Change of Name&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="95">Column&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="96">Cover&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="97">Cover Box&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131">Crime&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="3030">Defence&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="110">Disasters&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="234">Editorial&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="94">Editorial Suite&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="89">Education&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="120">Energy Briefs&nbsp;&nbsp;(381)</option>
	<option class="level-0" value="6">Entertainment&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="705">Entertainment Briefs&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="12">Environment&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="139">Environment Briefs&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2561">Essay&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="142">Events&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="138">Executive Chat&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="70">Featured&nbsp;&nbsp;(794)</option>
	<option class="level-0" value="91">Foreign&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="98">From the Editor-in-Chief&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10376">Global News Update&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">Guest Writer&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="87">Health&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="141">Health Briefs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="119">Interview&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="107">Judiciary&nbsp;&nbsp;(447)</option>
	<option class="level-0" value="9">Lifestyle&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="106">Maritime&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="88">Media&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="9282">Media Briefs&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="112">Milestone&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="101">News People&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="86">Oil &amp; Gas&nbsp;&nbsp;(857)</option>
	<option class="level-0" value="130">Oil &amp; Gas Box&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="132">Opinion&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="92">Passage&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="10822">Photo News&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="122">Political Briefs&nbsp;&nbsp;(590)</option>
	<option class="level-0" value="3">Politics&nbsp;&nbsp;(2,720)</option>
	<option class="level-0" value="114">Power&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="235">Profile&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="108">Prologue&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3038">Realnews 2nd Anniversary Lecture&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="10721">Realnews 3rd Anniversary Lecture&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3086">Realnews Advert&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3044">Realnews Advert Rates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2037">Rejoinder&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113">Religion&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="8788">Science &amp; Tech&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="575">Security&nbsp;&nbsp;(595)</option>
	<option class="level-0" value="111">Social Diary&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="143">Special Anniversary Edition&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="519">Special Centenary Edition&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="133">Special Democracy Edition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="136">Special Features&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="251">Special Mandela Edition&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="117">Special Report&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="10770">Speeches&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="100">Sports&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="236">Sports Briefs&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="10765">Tana Forum on Security in Africa&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="103">Travelogue&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="252">Tribute&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="105">Vox Pop&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="109">Winners &amp; Losers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="10">Women&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="11">Youth&nbsp;&nbsp;(87)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://realnewsmagazine.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="http://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="http://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="http://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63841"><a href="http://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="http://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;  2017, Realnews Magazine | All Rights Reserved | Site Design: <a href="http://www.zeroone.ws" target='_blank'>Zero-One</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 599aaa88bd5eb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-next-prev-wrap a {
  background-color: #000;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-next-prev-wrap a {
  background-color: #000;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-next-prev-wrap a {
  background-color: #000;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-next-prev-wrap a {
  background-color: #000;
}
}
</style>

<script type='text/javascript' src='http://realnewsmagazine.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://realnewsmagazine.net/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.7.5#pubid=be39bec07af4e924fc7deaf351565619'></script>
<script type='text/javascript' src='http://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='http://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[23.699999999999999289457264239899814128875732421875,74.7000000000000028421709430404007434844970703125],"today_humidity":91,"today_wind_speed":[4.5,2.79999999999999982236431605997495353221893310546875],"today_min":[23.699999999999999289457264239899814128875732421875,74.7000000000000028421709430404007434844970703125],"today_max":[23.699999999999999289457264239899814128875732421875,74.7000000000000028421709430404007434844970703125],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1503399600,"day_temp":[26,79],"day_name":"Tue","owm_day_index":1},{"timestamp":1503486000,"day_temp":[27,80],"day_name":"Wed","owm_day_index":2},{"timestamp":1503572400,"day_temp":[26,78],"day_name":"Thu","owm_day_index":3},{"timestamp":1503658800,"day_temp":[26,78],"day_name":"Fri","owm_day_index":4},{"timestamp":1503745200,"day_temp":[26,78],"day_name":"Sat","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Dynamic page generated in 2.127 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-21 10:40:24 -->

<!-- Compression = gzip -->