<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>African licensing round opportunitie &ndash; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="THROUGHOUT 2019 Africa has led licensing round activity; looking forward to 2020 this is set to continue, however, results of the" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png" />
<meta property="og:image:width" content="306" />
<meta property="og:image:height" content="165" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="African licensing round opportunitie &ndash; Realnews Magazine" />
<meta property="og:description" content="THROUGHOUT 2019 Africa has led licensing round activity; looking forward to 2020 this is set to continue, however, results of the" />
<meta property="og:url" content="https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-12-17T09:22+00:00" />
<meta property="article:modified_time" content="2019-12-17T09:22+00:00" />
<meta property="og:updated_time" content="2019-12-17T09:22+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="African licensing round opportunitie &ndash; Realnews Magazine" />
<meta name="twitter:description" content="THROUGHOUT 2019 Africa has led licensing round activity; looking forward to 2020 this is set to continue, however, results of the" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png" />
<meta name="twitter:image:width" content="306" />
<meta name="twitter:image:height" content="165" />
<link rel="canonical" href="https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/","name":"African licensing round opportunitie"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fafrican-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fafrican-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"c6f269f146","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>


<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/",
                                "name": "African licensing round opportunities to remain strong in 2020, although uptake could..."                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}
.td-post-template-default .td-post-title div.td-post-views {
    display: none;
}		</style>



<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-197819 single-format-standard tdm-menu-active-style2 african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">

<div class="top-bar-style-1">

<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">25</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
 Tuesday, December 17, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
 <a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5df8b0c0a69f0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5df8b0c0a69f0"><script>var block_td_uid_1_5df8b0c0a69f0 = new tdBlock();
block_td_uid_1_5df8b0c0a69f0.id = "td_uid_1_5df8b0c0a69f0";
block_td_uid_1_5df8b0c0a69f0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5df8b0c0a69f0_rand","tdc_css_class":"td_uid_1_5df8b0c0a69f0_rand","tdc_css_class_style":"td_uid_1_5df8b0c0a69f0_rand_style"}';
block_td_uid_1_5df8b0c0a69f0.td_column_number = "3";
block_td_uid_1_5df8b0c0a69f0.block_type = "td_block_mega_menu";
block_td_uid_1_5df8b0c0a69f0.post_count = "5";
block_td_uid_1_5df8b0c0a69f0.found_posts = "1847";
block_td_uid_1_5df8b0c0a69f0.header_color = "";
block_td_uid_1_5df8b0c0a69f0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5df8b0c0a69f0.max_num_pages = "370";
tdBlocksArray.push(block_td_uid_1_5df8b0c0a69f0);
</script><div id=td_uid_1_5df8b0c0a69f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/buhari-urges-state-govts-to-improve-access-to-quality-education/" rel="bookmark" class="td-image-wrap" title="Buhari urges state govts to improve access to quality education"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Muhammadu-Buhari-4-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Muhammadu-Buhari-4-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Muhammadu-Buhari-4-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Muhammadu-Buhari-4-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="Buhari" title="Buhari urges state govts to improve access to quality education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/buhari-urges-state-govts-to-improve-access-to-quality-education/" rel="bookmark" title="Buhari urges state govts to improve access to quality education">Buhari urges state govts to improve access to quality education</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/health-expert-advises-parents-against-choosing-careers-for-their-children/" rel="bookmark" class="td-image-wrap" title="Health expert advises parents against choosing careers for their children"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Willie-Obiano-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Willie-Obiano-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Willie-Obiano-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health expert advises parents against choosing careers for their children" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/health-expert-advises-parents-against-choosing-careers-for-their-children/" rel="bookmark" title="Health expert advises parents against choosing careers for their children">Health expert advises parents against choosing careers for their children</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/sex-for-marks-uniabuja-sacks-dean/" rel="bookmark" class="td-image-wrap" title="Sex-for-marks: UniAbuja sacks dean"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/University-of-Abuja-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/University-of-Abuja-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/University-of-Abuja-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/University-of-Abuja-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex-for-marks: UniAbuja sacks dean" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/sex-for-marks-uniabuja-sacks-dean/" rel="bookmark" title="Sex-for-marks: UniAbuja sacks dean">Sex-for-marks: UniAbuja sacks dean</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/plateau-state-university-holds-maiden-christmas-carol-preaches-love-peaceful-coexistence/" rel="bookmark" class="td-image-wrap" title="Plateau State University holds maiden Christmas carol, preaches love, peaceful coexistence"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Plateau-State-University-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Plateau-State-University-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Plateau-State-University-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Plateau-State-University-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plateau State University holds maiden Christmas carol, preaches love, peaceful coexistence" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/plateau-state-university-holds-maiden-christmas-carol-preaches-love-peaceful-coexistence/" rel="bookmark" title="Plateau State University holds maiden Christmas carol, preaches love, peaceful coexistence">Plateau State University holds maiden Christmas carol, preaches love, peaceful coexistence</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/school-feeding-ngo-commends-kdsg-for-setting-up-structures-to-curb-corruption/" rel="bookmark" class="td-image-wrap" title="School feeding: NGO commends KDSG for setting up structures to curb corruption"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-9-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-9-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-9-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-9-265x181.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School feeding: NGO commends KDSG for setting up structures to curb corruption" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/school-feeding-ngo-commends-kdsg-for-setting-up-structures-to-curb-corruption/" rel="bookmark" title="School feeding: NGO commends KDSG for setting up structures to curb corruption">School feeding: NGO commends KDSG for setting up structures to curb corruption</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5df8b0c0a69f0" data-td_block_id="td_uid_1_5df8b0c0a69f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5df8b0c0a69f0" data-td_block_id="td_uid_1_5df8b0c0a69f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5df8b0c3f2249_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5df8b0c3f2249"><script>var block_td_uid_2_5df8b0c3f2249 = new tdBlock();
block_td_uid_2_5df8b0c3f2249.id = "td_uid_2_5df8b0c3f2249";
block_td_uid_2_5df8b0c3f2249.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5df8b0c3f2249_rand","tdc_css_class":"td_uid_2_5df8b0c3f2249_rand","tdc_css_class_style":"td_uid_2_5df8b0c3f2249_rand_style"}';
block_td_uid_2_5df8b0c3f2249.td_column_number = "3";
block_td_uid_2_5df8b0c3f2249.block_type = "td_block_mega_menu";
block_td_uid_2_5df8b0c3f2249.post_count = "5";
block_td_uid_2_5df8b0c3f2249.found_posts = "1383";
block_td_uid_2_5df8b0c3f2249.header_color = "";
block_td_uid_2_5df8b0c3f2249.ajax_pagination_infinite_stop = "";
block_td_uid_2_5df8b0c3f2249.max_num_pages = "277";
tdBlocksArray.push(block_td_uid_2_5df8b0c3f2249);
</script><div id=td_uid_2_5df8b0c3f2249 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/egypt-un-industrial-agency-discuss-cooperation-in-industrial-development/" rel="bookmark" class="td-image-wrap" title="Egypt, UN industrial agency discuss cooperation in industrial development"><img width="189" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Abdel-Fattah-al-Sisi-1-189x150.jpg" alt="" title="Egypt, UN industrial agency discuss cooperation in industrial development" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/egypt-un-industrial-agency-discuss-cooperation-in-industrial-development/" rel="bookmark" title="Egypt, UN industrial agency discuss cooperation in industrial development">Egypt, UN industrial agency discuss cooperation in industrial development</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/egyptian-president-says-to-move-govt-headquarters-to-new-capital-in-2020/" rel="bookmark" class="td-image-wrap" title="Egyptian president says to move gov’t headquarters to new capital in 2020"><img width="189" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Abdel-Fattah-al-Sisi-1-189x150.jpg" alt="" title="Egyptian president says to move gov’t headquarters to new capital in 2020" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/egyptian-president-says-to-move-govt-headquarters-to-new-capital-in-2020/" rel="bookmark" title="Egyptian president says to move gov’t headquarters to new capital in 2020">Egyptian president says to move gov’t headquarters to new capital in 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/seeds-of-hope-transforming-lives-in-northern-uganda/" rel="bookmark" class="td-image-wrap" title="Seeds of hope transforming lives in northern Uganda"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Dorine-Akoth-a-demo-plot-farmer-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Dorine-Akoth-a-demo-plot-farmer-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Dorine-Akoth-a-demo-plot-farmer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dorine Akoth, a demo plot farmer" title="Seeds of hope transforming lives in northern Uganda" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/seeds-of-hope-transforming-lives-in-northern-uganda/" rel="bookmark" title="Seeds of hope transforming lives in northern Uganda">Seeds of hope transforming lives in northern Uganda</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/43rd-ordinary-session-of-the-ecowas-mediation-security-council-opens/" rel="bookmark" class="td-image-wrap" title="43rd Ordinary Session of the ECOWAS Mediation, Security Council Opens"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/ECOWAS-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/ECOWAS-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/ECOWAS-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ECOWAS" title="43rd Ordinary Session of the ECOWAS Mediation, Security Council Opens" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/43rd-ordinary-session-of-the-ecowas-mediation-security-council-opens/" rel="bookmark" title="43rd Ordinary Session of the ECOWAS Mediation, Security Council Opens">43rd Ordinary Session of the ECOWAS Mediation, Security Council Opens</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/un-urges-african-countries-to-strengthen-planning-systems-to-achieve-development-goals/" rel="bookmark" class="td-image-wrap" title="UN urges African countries to strengthen planning systems to achieve development goals"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Sylvain-Boko-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Sylvain-Boko-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Sylvain-Boko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN urges African countries to strengthen planning systems to achieve development goals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/un-urges-african-countries-to-strengthen-planning-systems-to-achieve-development-goals/" rel="bookmark" title="UN urges African countries to strengthen planning systems to achieve development goals">UN urges African countries to strengthen planning systems to achieve development goals</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5df8b0c3f2249" data-td_block_id="td_uid_2_5df8b0c3f2249"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5df8b0c3f2249" data-td_block_id="td_uid_2_5df8b0c3f2249"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://realnewsmagazine.net/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">African licensing round opportunities to remain strong in 2020, although uptake could...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-197819" class="post-197819 post type-post status-publish format-standard has-post-thumbnail category-business tag-african-licensing-round-opportunities-to-remain-strong-in-2020 tag-although-uptake-could-still-be-limited tag-says-globaldata" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/business/">Business</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-197819">2</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fafrican-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=African+licensing+round+opportunities+to+remain+strong+in+2020%2C+although+uptake+could+still+be+limited%2C+says+GlobalData&url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fafrican-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png&description=African+licensing+round+opportunities+to+remain+strong+in+2020%2C+although+uptake+could+still+be+limited%2C+says+GlobalData">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData %0A%0A https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&title=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&title=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e5c2d6cdc7c5ca84c8cdc7c1cad7cdcac384d6cbd1cac084cbd4d4cbd6d0d1cacdd0cdc1d784d0cb84d6c1c9c5cdca84d7d0d6cbcac384cdca84969496948884c5c8d0cccbd1c3cc84d1d4d0c5cfc184c7cbd1c8c084d7d0cdc8c884c6c184c8cdc9cdd0c1c08884d7c5ddd784e3c8cbc6c5c8e0c5d0c582c6cbc0dd99ccd0d0d4d79e8b8bd6c1c5c8cac1d3d7c9c5c3c5decdcac18acac1d08bc6d1d7cdcac1d7d78bc5c2d6cdc7c5ca89c8cdc7c1cad7cdcac389d6cbd1cac089cbd4d4cbd6d0d1cacdd0cdc1d789d0cb89d6c1c9c5cdca89d7d0d6cbcac389cdca899694969489c5c8d0cccbd1c3cc89d1d4d0c5cfc189c7cbd1c8c089d7d0cdc8c889c6c189c8cdc9cdd0c1c089d7c5ddd789c3c8cbc6c5c8c0c5d0c58b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&name=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&text=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&title=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData%0D%0Ahttps://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png" data-caption=""><img width="306" height="165" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png 306w, https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4-300x162.png 300w" sizes="(max-width: 306px) 100vw, 306px" alt="" title="GlobalData" /></a></div>
<p>THROUGHOUT 2019 Africa has led licensing round activity; looking forward to 2020 this is set to continue, however, results of the recent rounds have had limited success in a global context, according to GlobalData, a leading data and analytics company.</p>
<p>The company’s report, ‘<a href="https://u7061146.ct.sendgrid.net/wf/click?upn=G62jSYfZdO-2F12d8lSllQB71TpJCw9OZRW-2BOiGbJGFG1jY50jYYBRX-2Fv0SgBVuQ-2FgnTRwQaspFTAmt-2Bj8PXPkTVt5DzLRTvLz1OH4eNT6PHJ2-2BEL4xzQu5VHSFPz5AmZ74brLaB-2FAf4JuwY6ydToe3na85eQxhjjfTbySLheSVQugb7w3-2B1zmEtD1xRCNnUhPXK5kxE-2B9wNSpwkj2VV7TxJzqB4j4ACXlFDKTfzgUNtuSOT1YaeG4G4Zu-2FXFbAGRjojohJHkOP6HDN-2Bg03wj6FaVcPiPd9LGZK-2B7zc5IopFztRKsP36J3dHBs70SM6fTyBUTq67p34xTS9fm05C-2BieQ-3D-3D_FhHt1KGx-2Fe77KQylad7AooBGPm6uMhWa7PwIMx-2B96DxklCCubNUwnagHn3sjfIlhLe20EuG-2F5qZ2mCr4NIO8bPZuapMHs6NZlc1Hxi5QYk4rNfuRVT8m0wy6JNDmlv0h8gLr4B7RAV-2FOlZ8ZgIrjtYcqMb-2BwPrFPRRry-2BESnRXfnebiJnPTJC0jtqOxzSBv6TC1uqwRMGACZA858bPLFQm-2BmiGgglfeF-2BB7qTAkM4UcKi9T5-2BC21glIvFbYZpcOBJmCpV3IywsHCOa2yXOgH7FM8GnVflmzmqkie2D9MbDsJz5iz65J3id-2BAsxcz0jCoSiERCPxXyE53cwkzwwNPjrj5JWwdYGz7cMuD0GjXIK8-3D" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/wf/click?upn%3DG62jSYfZdO-2F12d8lSllQB71TpJCw9OZRW-2BOiGbJGFG1jY50jYYBRX-2Fv0SgBVuQ-2FgnTRwQaspFTAmt-2Bj8PXPkTVt5DzLRTvLz1OH4eNT6PHJ2-2BEL4xzQu5VHSFPz5AmZ74brLaB-2FAf4JuwY6ydToe3na85eQxhjjfTbySLheSVQugb7w3-2B1zmEtD1xRCNnUhPXK5kxE-2B9wNSpwkj2VV7TxJzqB4j4ACXlFDKTfzgUNtuSOT1YaeG4G4Zu-2FXFbAGRjojohJHkOP6HDN-2Bg03wj6FaVcPiPd9LGZK-2B7zc5IopFztRKsP36J3dHBs70SM6fTyBUTq67p34xTS9fm05C-2BieQ-3D-3D_FhHt1KGx-2Fe77KQylad7AooBGPm6uMhWa7PwIMx-2B96DxklCCubNUwnagHn3sjfIlhLe20EuG-2F5qZ2mCr4NIO8bPZuapMHs6NZlc1Hxi5QYk4rNfuRVT8m0wy6JNDmlv0h8gLr4B7RAV-2FOlZ8ZgIrjtYcqMb-2BwPrFPRRry-2BESnRXfnebiJnPTJC0jtqOxzSBv6TC1uqwRMGACZA858bPLFQm-2BmiGgglfeF-2BB7qTAkM4UcKi9T5-2BC21glIvFbYZpcOBJmCpV3IywsHCOa2yXOgH7FM8GnVflmzmqkie2D9MbDsJz5iz65J3id-2BAsxcz0jCoSiERCPxXyE53cwkzwwNPjrj5JWwdYGz7cMuD0GjXIK8-3D&amp;source=gmail&amp;ust=1576660026939000&amp;usg=AFQjCNFko_QJcJ8BbLu6LGKums1SHD4NgQ">Q4 2019 Global Bid Round Outlook – US Dominating Current &amp; Upcoming Licensing Activity</a>’, reveals that in Africa, eight licensing rounds are open or have closed during the quarter and going forward 13 countries may offer acreage in 2020.</p>
<p>Toya Latham Upstream Oil &amp; Gas Analyst at GlobalData comments: “The year has held mixed fortunes for those hosting licensing rounds in Africa. Some rounds, for example Ghana’s First Licensing Round, have seen limited success, whilst others have suffered delays or suspension. Gabon’s 12<sup>th</sup> Licensing Round and Somalia’s First Offshore Licensing Round have been extended into 2020 (this is in part due to delays in enacting pivotal legislation), whilst Madagascar’s long-overdue licensing round has been suspended.”</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5df8b0c4d9a77_rand td_block_template_4">
<a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-197749" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/first-bank-ads.jpg" alt="" width="100%" height="auto" /></a>
<a href="http://www.nigerialng.com/Media-Center/SiteAssets/NLNG%20Corporate%20Ad_Teamwork.jpg" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-179499 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/NLNG-Ad_Teamwork.jpg" alt="" width="100%" height="auto" /></a></div><p>Heading into 2020, Africa is likely to continue opening many of the upcoming opportunities. Angola will launch its 2020 Bidding Round following its 2019 round, which closed earlier this quarter. The 2019 round offered offshore frontier acreage and received bids from ENI Angola, Total Angola, and Sonangol. Several other countries, including Algeria and South Africa are also planning to launch licensing rounds once new legislation is introduced.</p>
<p>Latham continues: “Enacting new legislation prior to the launch of a licensing round introduces a timing-risk, which could potentially lead to delays in opening the round. Additionally, in light of recent licensing round results globally, it is likely that the terms introduced could have a significant impact on the amount of investment that is attracted.”</p>
<p>Meanwhile in other regions, notable activity includes the revision of India’s licensing policy for the OALP Bid Round-IV onwards; rounds IV and V are scheduled to close this quarter. In the Americas, 11 licensing rounds are also scheduled to close this quarter, which included Brazil’s 6th Production Sharing-Pre-Salt Round. The 6th Production Sharing-Pre-Salt Round was Brazil’s final bid round of the year; the results were disappointing, awarding only one block to Petrobras.</p>
<p>– Dec. 17, 2019 @ 10:15 GMT |</p>
<div class="tptn_counter" id="tptn_counter_197819">(Visited 3 times, 3 visits today)</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/african-licensing-round-opportunities-to-remain-strong-in-2020/">African licensing round opportunities to remain strong in 2020</a></li><li><a href="https://realnewsmagazine.net/tag/although-uptake-could-still-be-limited/">although uptake could still be limited</a></li><li><a href="https://realnewsmagazine.net/tag/says-globaldata/">says GlobalData</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fafrican-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=African+licensing+round+opportunities+to+remain+strong+in+2020%2C+although+uptake+could+still+be+limited%2C+says+GlobalData&url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fafrican-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png&description=African+licensing+round+opportunities+to+remain+strong+in+2020%2C+although+uptake+could+still+be+limited%2C+says+GlobalData">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData %0A%0A https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&title=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&title=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc7e0f4efe5e7e8a6eaefe5e3e8f5efe8e1a6f4e9f3e8e2a6e9f6f6e9f4f2f3e8eff2efe3f5a6f2e9a6f4e3ebe7efe8a6f5f2f4e9e8e1a6efe8a6b4b6b4b6aaa6e7eaf2eee9f3e1eea6f3f6f2e7ede3a6e5e9f3eae2a6f5f2efeaeaa6e4e3a6eaefebeff2e3e2aaa6f5e7fff5a6c1eae9e4e7eac2e7f2e7a0e4e9e2ffbbeef2f2f6f5bca9a9f4e3e7eae8e3f1f5ebe7e1e7fcefe8e3a8e8e3f2a9e4f3f5efe8e3f5f5a9e7e0f4efe5e7e8abeaefe5e3e8f5efe8e1abf4e9f3e8e2abe9f6f6e9f4f2f3e8eff2efe3f5abf2e9abf4e3ebe7efe8abf5f2f4e9e8e1abefe8abb4b6b4b6abe7eaf2eee9f3e1eeabf3f6f2e7ede3abe5e9f3eae2abf5f2efeaeaabe4e3abeaefebeff2e3e2abf5e7fff5abe1eae9e4e7eae2e7f2e7a9">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&name=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&text=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/&title=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData%0D%0Ahttps://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/health/who-says-2-3bn-people-overweight-150m-children-stunted-globally/">WHO says 2.3bn people overweight, 150m children stunted globally</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/oil-gas/can-algae-based-biofuels-ever-be-cost-effective/">Can algae-based biofuels ever be cost effective?</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-12-17T10:22:19+00:00"><meta itemprop="dateModified" content="2019-12-17T10:22:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/business/african-licensing-round-opportunities-to-remain-strong-in-2020-although-uptake-could-still-be-limited-says-globaldata/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="African licensing round opportunities to remain strong in 2020, although uptake could still be limited, says GlobalData"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/12/GlobalData-4.png"><meta itemprop="width" content="306"><meta itemprop="height" content="165"></span> </footer>
 <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5df8b0c548be9_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_4_5df8b0c548be9"><script>var block_td_uid_4_5df8b0c548be9 = new tdBlock();
block_td_uid_4_5df8b0c548be9.id = "td_uid_4_5df8b0c548be9";
block_td_uid_4_5df8b0c548be9.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5df8b0c548be9_rand","td_column_number":3,"live_filter_cur_post_id":197819,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5df8b0c548be9_rand","tdc_css_class_style":"td_uid_4_5df8b0c548be9_rand_style"}';
block_td_uid_4_5df8b0c548be9.td_column_number = "3";
block_td_uid_4_5df8b0c548be9.block_type = "td_block_related_posts";
block_td_uid_4_5df8b0c548be9.post_count = "12";
block_td_uid_4_5df8b0c548be9.found_posts = "5563";
block_td_uid_4_5df8b0c548be9.header_color = "";
block_td_uid_4_5df8b0c548be9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5df8b0c548be9.max_num_pages = "464";
tdBlocksArray.push(block_td_uid_4_5df8b0c548be9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5df8b0c5a71dd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5df8b0c548be9" href="#">RELATED ARTICLES</a><a id="td_uid_6_5df8b0c5a721e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5df8b0c548be9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5df8b0c548be9 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/inflation-increased-by-11-85-in-november-2019-nbs/" rel="bookmark" class="td-image-wrap" title="Inflation increased by 11.85% in November 2019 — NBS"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Market-in-Lagos-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Market-in-Lagos-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Market-in-Lagos-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Market in Lagos" title="Inflation increased by 11.85% in November 2019 — NBS" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/inflation-increased-by-11-85-in-november-2019-nbs/" rel="bookmark" title="Inflation increased by 11.85% in November 2019 — NBS">Inflation increased by 11.85% in November 2019 — NBS</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/long-awaited-ikeja-hotel-forensic-audit-to-be-released-soon-idigbe/" rel="bookmark" class="td-image-wrap" title="Long-awaited Ikeja Hotel forensic audit to be released soon- Idigbe"><img width="165" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/ANTHONY-Idigbe-165x150.jpg" alt="" title="Long-awaited Ikeja Hotel forensic audit to be released soon- Idigbe" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/long-awaited-ikeja-hotel-forensic-audit-to-be-released-soon-idigbe/" rel="bookmark" title="Long-awaited Ikeja Hotel forensic audit to be released soon- Idigbe">Long-awaited Ikeja Hotel forensic audit to be released soon- Idigbe</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/seafood-festival-lagos-to-project-potential-to-local-international-markets/" rel="bookmark" class="td-image-wrap" title="Seafood festival: Lagos to project potential to local, international markets"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt="" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/seafood-festival-lagos-to-project-potential-to-local-international-markets/" rel="bookmark" title="Seafood festival: Lagos to project potential to local, international markets">Seafood festival: Lagos to project potential to local, international markets</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/task-of-advancing-ict-industry-a-collective-responsibility-pantami/" rel="bookmark" class="td-image-wrap" title="Task of advancing ICT industry, a collective responsibility – Pantami"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Danbatta-and-Pantami-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Danbatta-and-Pantami-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Danbatta-and-Pantami-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Danbatta and Pantami" title="Task of advancing ICT industry, a collective responsibility – Pantami" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/task-of-advancing-ict-industry-a-collective-responsibility-pantami/" rel="bookmark" title="Task of advancing ICT industry, a collective responsibility – Pantami">Task of advancing ICT industry, a collective responsibility – Pantami</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/kiribati-champions-new-action-group-on-sustainable-coastal-fisheries/" rel="bookmark" class="td-image-wrap" title="Kiribati champions new action group on sustainable coastal fisheries"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Maamau-and-Scotland-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Maamau-and-Scotland-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Maamau-and-Scotland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maamau and Scotland" title="Kiribati champions new action group on sustainable coastal fisheries" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/kiribati-champions-new-action-group-on-sustainable-coastal-fisheries/" rel="bookmark" title="Kiribati champions new action group on sustainable coastal fisheries">Kiribati champions new action group on sustainable coastal fisheries</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/broadband-penetration-central-to-digital-economy-danbatta/" rel="bookmark" class="td-image-wrap" title="Broadband penetration central to digital economy – Danbatta"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Manasseh-Daniel-Jatau-and-Danbatta-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Manasseh-Daniel-Jatau-and-Danbatta-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Manasseh-Daniel-Jatau-and-Danbatta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Manasseh Daniel Jatau and Danbatta" title="Broadband penetration central to digital economy – Danbatta" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/broadband-penetration-central-to-digital-economy-danbatta/" rel="bookmark" title="Broadband penetration central to digital economy – Danbatta">Broadband penetration central to digital economy – Danbatta</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nse-market-indices-resume-trading-upbeat-inched-0-60/" rel="bookmark" class="td-image-wrap" title="NSE market indices resume trading upbeat, inched 0.60%"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NSE-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/NSE-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NSE-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NSE market indices resume trading upbeat, inched 0.60%" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nse-market-indices-resume-trading-upbeat-inched-0-60/" rel="bookmark" title="NSE market indices resume trading upbeat, inched 0.60%">NSE market indices resume trading upbeat, inched 0.60%</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/entreprenuership-student-rakes-n60000-monthly-from-cap-bag-business/" rel="bookmark" class="td-image-wrap" title="Entreprenuership: Student rakes N60,000 monthly from cap, bag business"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Kaduna-State-University-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Kaduna-State-University-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Kaduna-State-University-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Entreprenuership: Student rakes N60,000 monthly from cap, bag business" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/entreprenuership-student-rakes-n60000-monthly-from-cap-bag-business/" rel="bookmark" title="Entreprenuership: Student rakes N60,000 monthly from cap, bag business">Entreprenuership: Student rakes N60,000 monthly from cap, bag business</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/ncc-warns-nigerians-on-use-of-free-wifi/" rel="bookmark" class="td-image-wrap" title="NCC warns Nigerians on use of free WIFI"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Adeleke-Adewolu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Adeleke-Adewolu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Adeleke-Adewolu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adeleke Adewolu" title="NCC warns Nigerians on use of free WIFI" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/ncc-warns-nigerians-on-use-of-free-wifi/" rel="bookmark" title="NCC warns Nigerians on use of free WIFI">NCC warns Nigerians on use of free WIFI</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/bauchi-1000-exhibitors-to-participate-in-north-east-trade-fair-official/" rel="bookmark" class="td-image-wrap" title="Bauchi: 1,000 exhibitors to participate in North East trade fair—-official"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Bauchi-Trade-Fair-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Bauchi-Trade-Fair-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Bauchi-Trade-Fair-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Bauchi-Trade-Fair-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bauchi: 1,000 exhibitors to participate in North East trade fair—-official" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/bauchi-1000-exhibitors-to-participate-in-north-east-trade-fair-official/" rel="bookmark" title="Bauchi: 1,000 exhibitors to participate in North East trade fair—-official">Bauchi: 1,000 exhibitors to participate in North East trade fair—-official</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/world-bank-appeals-project-350-beneficiaries-graduate-in-lagos/" rel="bookmark" class="td-image-wrap" title="World Bank APPEALS project: 350 beneficiaries graduate in Lagos"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Obafemi-Hamzat-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Obafemi-Hamzat-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Obafemi-Hamzat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Bank APPEALS project: 350 beneficiaries graduate in Lagos" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/world-bank-appeals-project-350-beneficiaries-graduate-in-lagos/" rel="bookmark" title="World Bank APPEALS project: 350 beneficiaries graduate in Lagos">World Bank APPEALS project: 350 beneficiaries graduate in Lagos</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/fg-commends-dangotes-30bn-domestic-revenue-generation-drive-road-constructions/" rel="bookmark" class="td-image-wrap" title="FG commends Dangote’s $30bn domestic revenue generation drive, road constructions"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Dangote-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Dangote-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Dangote-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hajia Fatima Wali,Special Adviser to President on Stakeholders and Intergovernmental Relations, Mrs Zainab Ahmed, Minister of Finance, Budget and National Planning,President of the Dangote Group, Alhaji Aliko Dangote and Mr Devakumar Edwin, Group Executive Director Projects and Portfolio Development during inspection of Dangote projects at the Lekki Free Trade Zone on Sunday in Lagos" title="FG commends Dangote’s $30bn domestic revenue generation drive, road constructions" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/fg-commends-dangotes-30bn-domestic-revenue-generation-drive-road-constructions/" rel="bookmark" title="FG commends Dangote’s $30bn domestic revenue generation drive, road constructions">FG commends Dangote’s $30bn domestic revenue generation drive, road constructions</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5df8b0c548be9" data-td_block_id="td_uid_4_5df8b0c548be9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5df8b0c548be9" data-td_block_id="td_uid_4_5df8b0c548be9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-197749" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/first-bank-ads.jpg" alt="" width="100%" height="auto" /></a></p>
<h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">PRESS RELEASE</p>
<p style="text-align: center;">FISCAL PRUDENCE: FEDERAL GOVERNMENT APPROVES ADDITIONAL COST SAVING MEASURES <a href="https://realnewsmagazine.net/fiscal-prudence-federal-government-approves-additional-cost-saving-measures/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;">APPOINTMENT TO THE BOARD OF THE NIGER DELTA DEVELOPMENT COMMISSION (NDDC) <a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/firs-staff-kick-against-acting-chairman/" class="tptn_link"><span class="tptn_title">FIRS Staff kick against Acting Chairman</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/oshiomhole-obaseki-fight-over-apc-rally/" class="tptn_link"><span class="tptn_title">Oshiomhole, Obaseki fight over APC rally</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/dss-goes-after-another-journalist-danlami-nmodu/" class="tptn_link"><span class="tptn_title">DSS goes after Another Journalist, Danlami Nmodu</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/nigerian-police-put-oshiomohole-supporters-under-surveillance-as-rally-flops/" class="tptn_link"><span class="tptn_title">Nigerian Police put Oshiomohole, Supporters under&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/aviation/our-aircraft-not-seized-in-the-us-air-peace/" class="tptn_link"><span class="tptn_title">Our aircraft not seized in the US – Air Peace</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/crime/nigerian-man-hacked-us-govt-gave-his-family-friends-permanent-citizenship/" class="tptn_link"><span class="tptn_title">Nigerian man hacked US govt, gave his Family,&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/education/sex-for-marks-uniabuja-sacks-dean/" class="tptn_link"><span class="tptn_title">Sex-for-marks: UniAbuja sacks dean</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/buhari-names-adamu-as-new-amcon-chairman/" class="tptn_link"><span class="tptn_title">Buhari names Adamu as new AMCON chairman</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/efcc-re-arraigns-ex-speaker-aide-on-54-counts-of-money-laundering/" class="tptn_link"><span class="tptn_title">EFCC re-arraigns ex-Speaker, aide on 54 counts of&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/education/kashim-ibrahim-fellows-construct-classrooms-in-kaduna-community/" class="tptn_link"><span class="tptn_title">Kashim Ibrahim Fellows construct classrooms in&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5df8b0c93e0a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5df8b0c93e0a2"><script>var block_td_uid_7_5df8b0c93e0a2 = new tdBlock();
block_td_uid_7_5df8b0c93e0a2.id = "td_uid_7_5df8b0c93e0a2";
block_td_uid_7_5df8b0c93e0a2.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5df8b0c93e0a2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5df8b0c93e0a2_rand","tdc_css_class_style":"td_uid_7_5df8b0c93e0a2_rand_style"}';
block_td_uid_7_5df8b0c93e0a2.td_column_number = "1";
block_td_uid_7_5df8b0c93e0a2.block_type = "td_block_7";
block_td_uid_7_5df8b0c93e0a2.post_count = "5";
block_td_uid_7_5df8b0c93e0a2.found_posts = "59284";
block_td_uid_7_5df8b0c93e0a2.header_color = "#";
block_td_uid_7_5df8b0c93e0a2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5df8b0c93e0a2.max_num_pages = "11857";
tdBlocksArray.push(block_td_uid_7_5df8b0c93e0a2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_7_5df8b0c93e0a2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/use-technology-to-tackle-waste-challenges-environmentalist-advises-fg/" rel="bookmark" class="td-image-wrap" title="Use technology to tackle waste challenges, environmentalist advises FG"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/waste-management-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/waste-management-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/waste-management-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="waste management" title="Use technology to tackle waste challenges, environmentalist advises FG" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/use-technology-to-tackle-waste-challenges-environmentalist-advises-fg/" rel="bookmark" title="Use technology to tackle waste challenges, environmentalist advises FG">Use technology to tackle waste challenges, environmentalist advises FG</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T11:37:52+00:00">Dec 17, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/crime/two-jumia-workers-docked-for-allegedly-stealing-n3-8m/" rel="bookmark" class="td-image-wrap" title="Two Jumia workers docked for allegedly stealing N3.8m"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Court-17-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Court-17-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Court-17-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Court" title="Two Jumia workers docked for allegedly stealing N3.8m" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/crime/two-jumia-workers-docked-for-allegedly-stealing-n3-8m/" rel="bookmark" title="Two Jumia workers docked for allegedly stealing N3.8m">Two Jumia workers docked for allegedly stealing N3.8m</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T11:33:36+00:00">Dec 17, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/kenya-records-progress-in-malaria-elimination/" rel="bookmark" class="td-image-wrap" title="Kenya records progress in malaria elimination"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/John-Wekesa-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/John-Wekesa-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/John-Wekesa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="John Wekesa" title="Kenya records progress in malaria elimination" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/kenya-records-progress-in-malaria-elimination/" rel="bookmark" title="Kenya records progress in malaria elimination">Kenya records progress in malaria elimination</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T11:30:41+00:00">Dec 17, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/2-sydney-brothers-sentenced-to-jail-for-etihad-plane-bomb-plot/" rel="bookmark" class="td-image-wrap" title="2 Sydney brothers sentenced to jail for Etihad plane bomb plot"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Court-16-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Court-16-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Court-16-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Court" title="2 Sydney brothers sentenced to jail for Etihad plane bomb plot" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/2-sydney-brothers-sentenced-to-jail-for-etihad-plane-bomb-plot/" rel="bookmark" title="2 Sydney brothers sentenced to jail for Etihad plane bomb plot">2 Sydney brothers sentenced to jail for Etihad plane bomb plot</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T11:28:12+00:00">Dec 17, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/buhari-77-president-rekindles-hope-for-nigerians-byo/" rel="bookmark" class="td-image-wrap" title="Buhari @77: President rekindles hope for Nigerians – BYO"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Buhari-100x70.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Buhari-100x70.png 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Buhari-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Buhari" title="Buhari @77: President rekindles hope for Nigerians – BYO" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/buhari-77-president-rekindles-hope-for-nigerians-byo/" rel="bookmark" title="Buhari @77: President rekindles hope for Nigerians – BYO">Buhari @77: President rekindles hope for Nigerians – BYO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T11:24:01+00:00">Dec 17, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5df8b0c93e0a2" data-td_block_id="td_uid_7_5df8b0c93e0a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5df8b0c93e0a2" data-td_block_id="td_uid_7_5df8b0c93e0a2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NCC-ADVERT-DESIGN-1.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5df8b0cabdb6e_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_8_5df8b0cabdb6e"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_8_5df8b0cabdb6e class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">haze</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5df8b0cabdb6e"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5df8b0cabdb6e">
<input id="td_uid_8_5df8b0cabdb6e" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 mist-d td-w-today-icon" data-td-block-uid="td_uid_8_5df8b0cabdb6e"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_8_5df8b0cabdb6e">
<span class="td-big-degrees">25</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">100 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">20 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/environment/use-technology-to-tackle-waste-challenges-environmentalist-advises-fg/">Use technology to tackle waste challenges, environmentalist advises FG</a>
</li>
<li>
<a href="https://realnewsmagazine.net/crime/two-jumia-workers-docked-for-allegedly-stealing-n3-8m/">Two Jumia workers docked for allegedly stealing N3.8m</a>
</li>
<li>
<a href="https://realnewsmagazine.net/health/kenya-records-progress-in-malaria-elimination/">Kenya records progress in malaria elimination</a>
</li>
<li>
<a href="https://realnewsmagazine.net/judiciary/2-sydney-brothers-sentenced-to-jail-for-etihad-plane-bomb-plot/">2 Sydney brothers sentenced to jail for Etihad plane bomb plot</a>
</li>
<li>
<a href="https://realnewsmagazine.net/politics/buhari-77-president-rekindles-hope-for-nigerians-byo/">Buhari @77: President rekindles hope for Nigerians – BYO</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5df8b0cabf749_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_10_5df8b0cabf749"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_10_5df8b0cabf749 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">haze</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5df8b0cabf749"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5df8b0cabf749">
<input id="td_uid_10_5df8b0cabf749" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 mist-d td-w-today-icon" data-td-block-uid="td_uid_10_5df8b0cabf749"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_10_5df8b0cabf749">
<span class="td-big-degrees">25</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">100 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">20 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/firs-staff-kick-against-acting-chairman/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Aina-and-Fowler-150x150.jpg" class="tptn_thumb tptn_featured" alt="FIRS Staff kick against Acting Chairman" title="FIRS Staff kick against Acting Chairman" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/firs-staff-kick-against-acting-chairman/" class="tptn_link"><span class="tptn_title">FIRS Staff kick against Acting Chairman</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/oshiomhole-obaseki-fight-over-apc-rally/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Oshiomhole-1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Oshiomhole, Obaseki fight over APC rally" title="Oshiomhole, Obaseki fight over APC rally" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/oshiomhole-obaseki-fight-over-apc-rally/" class="tptn_link"><span class="tptn_title">Oshiomhole, Obaseki fight over APC rally</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/dss-goes-after-another-journalist-danlami-nmodu/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Danlami-Nmodu-150x150.jpg" class="tptn_thumb tptn_featured" alt="DSS goes after Another Journalist, Danlami Nmodu" title="DSS goes after Another Journalist, Danlami Nmodu" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/dss-goes-after-another-journalist-danlami-nmodu/" class="tptn_link"><span class="tptn_title">DSS goes after Another Journalist, Danlami Nmodu</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#563b33353e3f313439162f373e39397835393b6d763b33353e3f313439162433373a383321253b3731372c3f383378383322"><span class="__cf_email__" data-cfemail="ec81898f84858b8e83ac958d848383c28f8381">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="4e232b2d2627292c210e3c2b2f22202b393d232f292f3427202b60202b3a">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>




<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"197819","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1210638554"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"mist-d","today_icon_text":"haze","today_temp":[25,77],"today_humidity":100,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1576573200,"day_name":"Tue","day_temp":[29,84],"owm_day_index":0},{"timestamp":1576627200,"day_name":"Wed","day_temp":[29,83],"owm_day_index":5},{"timestamp":1576713600,"day_name":"Thu","day_temp":[29,83],"owm_day_index":13},{"timestamp":1576800000,"day_name":"Fri","day_temp":[29,84],"owm_day_index":21},{"timestamp":1576886400,"day_name":"Sat","day_temp":[29,84],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5df8b0cabdb6e","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"mist-d","today_icon_text":"haze","today_temp":[25,77],"today_humidity":100,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1576573200,"day_name":"Tue","day_temp":[29,84],"owm_day_index":0},{"timestamp":1576627200,"day_name":"Wed","day_temp":[29,83],"owm_day_index":5},{"timestamp":1576713600,"day_name":"Thu","day_temp":[29,83],"owm_day_index":13},{"timestamp":1576800000,"day_name":"Fri","day_temp":[29,84],"owm_day_index":21},{"timestamp":1576886400,"day_name":"Sat","day_temp":[29,84],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5df8b0cabf749","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"mist-d","today_icon_text":"haze","today_temp":[25,77],"today_humidity":100,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1576573200,"day_name":"Tue","day_temp":[29,84],"owm_day_index":0},{"timestamp":1576627200,"day_name":"Wed","day_temp":[29,83],"owm_day_index":5},{"timestamp":1576713600,"day_name":"Thu","day_temp":[29,83],"owm_day_index":13},{"timestamp":1576800000,"day_name":"Fri","day_temp":[29,84],"owm_day_index":21},{"timestamp":1576886400,"day_name":"Sat","day_temp":[29,84],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[197819]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5df8b0cc1d6ba"></textarea>
<div id="td_live_css_uid_1_5df8b0cc1d6ba" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5df8b0cc1d6ba');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5df8b0cc1d6ba");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>