<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Profit taking: NSE records first loss in &ndash; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="THE Nigerian Stock Exchange (NSE) posted the first loss in 2020, dropping by 1.18 percent after 11 days of the consecutive" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg" />
<meta property="og:image:width" content="297" />
<meta property="og:image:height" content="170" />
<meta property="og:image:alt" content="NSE" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Profit taking: NSE records first loss in &ndash; Realnews Magazine" />
<meta property="og:description" content="THE Nigerian Stock Exchange (NSE) posted the first loss in 2020, dropping by 1.18 percent after 11 days of the consecutive" />
<meta property="og:url" content="https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2020-01-14T18:01+00:00" />
<meta property="article:modified_time" content="2020-01-14T18:01+00:00" />
<meta property="og:updated_time" content="2020-01-14T18:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Profit taking: NSE records first loss in &ndash; Realnews Magazine" />
<meta name="twitter:description" content="THE Nigerian Stock Exchange (NSE) posted the first loss in 2020, dropping by 1.18 percent after 11 days of the consecutive" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg" />
<meta name="twitter:image:width" content="297" />
<meta name="twitter:image:height" content="170" />
<meta name="twitter:image:alt" content="NSE" />
<link rel="canonical" href="https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/","name":"Profit taking: NSE records first loss in"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fprofit-taking-nse-records-first-loss-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fprofit-taking-nse-records-first-loss-in-2020%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"f9b5a839ca","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<script>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</script>


<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/",
                                "name": "Profit taking: NSE records first loss in 2020"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}
.td-post-template-default .td-post-title div.td-post-views {
    display: none;
}
header .td-post-comments {
    display: none;
}		</style>



<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-200764 single-format-standard tdm-menu-active-style2 profit-taking-nse-records-first-loss-in-2020 global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">

<div class="top-bar-style-1">

<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">28</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, January 14, 2020.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
 <a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e1e3892726c9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5e1e3892726c9"><script>var block_td_uid_1_5e1e3892726c9 = new tdBlock();
block_td_uid_1_5e1e3892726c9.id = "td_uid_1_5e1e3892726c9";
block_td_uid_1_5e1e3892726c9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e1e3892726c9_rand","tdc_css_class":"td_uid_1_5e1e3892726c9_rand","tdc_css_class_style":"td_uid_1_5e1e3892726c9_rand_style"}';
block_td_uid_1_5e1e3892726c9.td_column_number = "3";
block_td_uid_1_5e1e3892726c9.block_type = "td_block_mega_menu";
block_td_uid_1_5e1e3892726c9.post_count = "5";
block_td_uid_1_5e1e3892726c9.found_posts = "1883";
block_td_uid_1_5e1e3892726c9.header_color = "";
block_td_uid_1_5e1e3892726c9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e1e3892726c9.max_num_pages = "377";
tdBlocksArray.push(block_td_uid_1_5e1e3892726c9);
</script><div id=td_uid_1_5e1e3892726c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/2020-utme-jamb-nabs-online-agents-over-alleged-extortion-of-candidates/" rel="bookmark" class="td-image-wrap" title="2020 UTME: JAMB nabs online agents over alleged extortion of candidates"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="JAMB" title="2020 UTME: JAMB nabs online agents over alleged extortion of candidates" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/2020-utme-jamb-nabs-online-agents-over-alleged-extortion-of-candidates/" rel="bookmark" title="2020 UTME: JAMB nabs online agents over alleged extortion of candidates">2020 UTME: JAMB nabs online agents over alleged extortion of candidates</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/fg-to-recruit-more-qualified-teachers-buhari/" rel="bookmark" class="td-image-wrap" title="FG to recruit more qualified teachers – Buhari"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Muhammadu-Buhari-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Muhammadu-Buhari-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Muhammadu-Buhari-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FG to recruit more qualified teachers – Buhari" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/fg-to-recruit-more-qualified-teachers-buhari/" rel="bookmark" title="FG to recruit more qualified teachers – Buhari">FG to recruit more qualified teachers – Buhari</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/lagos-tuc-calls-for-better-waste-disposal-mechanism-in-2020/" rel="bookmark" class="td-image-wrap" title="Lagos TUC calls for better waste disposal mechanism in 2020"><img width="203" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/TUC-203x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/TUC-203x150.jpg 203w, https://realnewsmagazine.net/wp-content/uploads/2020/01/TUC-80x60.jpg 80w" sizes="(max-width: 203px) 100vw, 203px" alt="TUC" title="Lagos TUC calls for better waste disposal mechanism in 2020" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/lagos-tuc-calls-for-better-waste-disposal-mechanism-in-2020/" rel="bookmark" title="Lagos TUC calls for better waste disposal mechanism in 2020">Lagos TUC calls for better waste disposal mechanism in 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/eko-excel-lagos-subeb-trains-4800-teachers-from-300-schools/" rel="bookmark" class="td-image-wrap" title="Eko Excel: Lagos SUBEB trains 4,800 teachers from 300 schools"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/SUBEB-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/SUBEB-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/SUBEB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eko Excel: Lagos SUBEB trains 4,800 teachers from 300 schools" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/eko-excel-lagos-subeb-trains-4800-teachers-from-300-schools/" rel="bookmark" title="Eko Excel: Lagos SUBEB trains 4,800 teachers from 300 schools">Eko Excel: Lagos SUBEB trains 4,800 teachers from 300 schools</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nysc-urges-disregard-of-online-registration-for-2020-batch-a-orientation/" rel="bookmark" class="td-image-wrap" title="NYSC urges disregard of online registration for 2020 Batch “A” Orientation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NYSC urges disregard of online registration for 2020 Batch “A” Orientation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nysc-urges-disregard-of-online-registration-for-2020-batch-a-orientation/" rel="bookmark" title="NYSC urges disregard of online registration for 2020 Batch “A” Orientation">NYSC urges disregard of online registration for 2020 Batch “A” Orientation</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e1e3892726c9" data-td_block_id="td_uid_1_5e1e3892726c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e1e3892726c9" data-td_block_id="td_uid_1_5e1e3892726c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e1e38935fae6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5e1e38935fae6"><script>var block_td_uid_2_5e1e38935fae6 = new tdBlock();
block_td_uid_2_5e1e38935fae6.id = "td_uid_2_5e1e38935fae6";
block_td_uid_2_5e1e38935fae6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e1e38935fae6_rand","tdc_css_class":"td_uid_2_5e1e38935fae6_rand","tdc_css_class_style":"td_uid_2_5e1e38935fae6_rand_style"}';
block_td_uid_2_5e1e38935fae6.td_column_number = "3";
block_td_uid_2_5e1e38935fae6.block_type = "td_block_mega_menu";
block_td_uid_2_5e1e38935fae6.post_count = "5";
block_td_uid_2_5e1e38935fae6.found_posts = "1396";
block_td_uid_2_5e1e38935fae6.header_color = "";
block_td_uid_2_5e1e38935fae6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e1e38935fae6.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_2_5e1e38935fae6);
</script><div id=td_uid_2_5e1e38935fae6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/experts-to-review-ecas-flagship-economic-report-on-africa-2020/" rel="bookmark" class="td-image-wrap" title="Experts to review ECA’s flagship Economic Report on Africa 2020"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/ECA-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/ECA-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/ECA-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Experts to review ECA’s flagship Economic Report on Africa 2020" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/experts-to-review-ecas-flagship-economic-report-on-africa-2020/" rel="bookmark" title="Experts to review ECA’s flagship Economic Report on Africa 2020">Experts to review ECA’s flagship Economic Report on Africa 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/libya-truce-talks-break-down-after-haftar-leaves-without-signing-deal/" rel="bookmark" class="td-image-wrap" title="Libya truce talks break down after Haftar leaves without signing deal"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Khalifa-Haftar-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Khalifa-Haftar-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Khalifa-Haftar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Khalifa Haftar" title="Libya truce talks break down after Haftar leaves without signing deal" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/libya-truce-talks-break-down-after-haftar-leaves-without-signing-deal/" rel="bookmark" title="Libya truce talks break down after Haftar leaves without signing deal">Libya truce talks break down after Haftar leaves without signing deal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/niger-sacks-army-chief-after-deadliest-attacks-in-years/" rel="bookmark" class="td-image-wrap" title="Niger sacks army chief after deadliest attacks in years"><img width="212" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/President-Mahamadou-Issoufou-212x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/President-Mahamadou-Issoufou-212x150.jpg 212w, https://realnewsmagazine.net/wp-content/uploads/2020/01/President-Mahamadou-Issoufou-100x70.jpg 100w" sizes="(max-width: 212px) 100vw, 212px" alt="" title="Niger sacks army chief after deadliest attacks in years" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/niger-sacks-army-chief-after-deadliest-attacks-in-years/" rel="bookmark" title="Niger sacks army chief after deadliest attacks in years">Niger sacks army chief after deadliest attacks in years</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/over-150-leading-business-political-diplomatic-leaders-set-to-attend-8th-african-leadership-persons-of-the-year-event-in-johannesburg/" rel="bookmark" class="td-image-wrap" title="Over 150 leading business, political, diplomatic leaders set to attend 8th African Leadership Persons of the Year Event in Johannesburg"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/African-persons-of-the-year-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/African-persons-of-the-year-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/African-persons-of-the-year-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="African persons of the year" title="Over 150 leading business, political, diplomatic leaders set to attend 8th African Leadership Persons of the Year Event in Johannesburg" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/over-150-leading-business-political-diplomatic-leaders-set-to-attend-8th-african-leadership-persons-of-the-year-event-in-johannesburg/" rel="bookmark" title="Over 150 leading business, political, diplomatic leaders set to attend 8th African Leadership Persons of the Year Event in Johannesburg">Over 150 leading business, political, diplomatic leaders set to attend 8th African Leadership Persons of&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/ex-rea-boss-ogunbiyi-assumes-duty-at-un/" rel="bookmark" class="td-image-wrap" title="Ex-REA boss, Ogunbiyi, assumes duty at UN"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Damilola-Ogunbiyi-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Damilola-Ogunbiyi-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Damilola-Ogunbiyi-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ex-REA boss, Ogunbiyi, assumes duty at UN" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/ex-rea-boss-ogunbiyi-assumes-duty-at-un/" rel="bookmark" title="Ex-REA boss, Ogunbiyi, assumes duty at UN">Ex-REA boss, Ogunbiyi, assumes duty at UN</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e1e38935fae6" data-td_block_id="td_uid_2_5e1e38935fae6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e1e38935fae6" data-td_block_id="td_uid_2_5e1e38935fae6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://realnewsmagazine.net/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Profit taking: NSE records first loss in 2020</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-200764" class="post-200764 post type-post status-publish format-standard has-post-thumbnail category-business tag-profit-taking-nse-records-first-loss-in-2020" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/business/">Business</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Profit taking: NSE records first loss in 2020</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-200764">6</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fprofit-taking-nse-records-first-loss-in-2020%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Profit+taking%3A+NSE+records+first+loss+in+2020&url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fprofit-taking-nse-records-first-loss-in-2020%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg&description=Profit+taking%3A+NSE+records+first+loss+in+2020">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Profit taking: NSE records first loss in 2020 %0A%0A https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&title=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&title=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#546b2721363e3137206904263b323d207420353f3d3a336e741a0711742631373b26302774323d26272074383b2727743d3a746664666472363b302d693c202024276e7b7b263135383a312327393533352e3d3a317a3a31207b3621273d3a3127277b24263b323d207920353f3d3a33793a2731792631373b26302779323d26272079383b2727793d3a79666466647b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&name=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&text=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&title=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Profit taking: NSE records first loss in 2020%0D%0Ahttps://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Profit taking: NSE records first loss in 2020 https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg" data-caption="NSE"><img width="297" height="170" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg" alt="NSE" title="Stock Exchange" /></a><figcaption class="wp-caption-text">NSE</figcaption></figure></div>
<p>THE Nigerian Stock Exchange (NSE) posted the first loss in 2020, dropping by 1.18 percent after 11 days of the consecutive uptrend.</p>
<p>The News Agency of Nigeria (NAN) reports that the All-Share Index (ASI) shed 350.43 points or 1.18 per cent to close at 29, 283.15 against 29,633.58 achieved on Monday.</p>
<p>In the same vein, the market capitalisation dipped N181 billion to close at N15.106 trillion compared with N15.287 trillion in the preceding trading session.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5e1e38946b92a_rand td_block_template_4"><a href="https://www.firstbanknigeria.com/personal-banking/cards/debit-cards/verve/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-197749" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Firstbank-Verve-online.jpg" alt="" width="100%" height="auto" /></a></div><p>The downturn was impacted by the loses recorded in medium and large capitalised stocks, among which are, Nigerian Breweries, MTN Nigeria, Dangote Cement, United Bank for Africa and Zenith Bank.</p>
<p>Analysts at APT Securities and Funds Ltd., said, “We expect the uptrend to continue with correction days in between propelled by profit takers.”</p>
<p>While analysts at Afrinvest Ltd., also said, “We anticipate a mixed performance in the interim due to profit-taking.”</p>
<p>Market breadth closed negative with 13 gainers and 23 laggards. Tourist Company of Nigeria led the laggards’ table in percentage terms, dropping by 10 per cent to close at N3.15 per share.</p>
<p>NEM Insurance trailed with a loss of 9.69 per cent to close at N2.05, while NPF Micro Finance Bank dropped 9.56 per cent to close at N1.23 per share.</p>
<p>Consolidated Hallmark Insurance lost 9.52 per cent to close at 38k, while Nigerian Breweries shed 8.83 per cent to close at N51.10 per share.</p>
<p>Conversely, Beta Glass led the gainers’ table in percentage terms, growing by 9.67 per cent to close at N59 per share.</p>
<p>C &amp; I Leasing came second with a gain of 8.89 per cent to close at N7.35, while Ekocorp rose by 7.22 per cent to close at N5.20, per share.</p>
<p>Forte Oil improved by 5.62 per cent to close at N17.85, while Cadbury Nigeria rose by 5.26 per cent to close at N10 per share.</p>
<p>The total volume of shares traded increased by 91.47 per cent with an exchange of 666.78 million shares valued N6.52 billion, exchanged in 5,711 deals in spite of the drop in market indices.</p>
<p>This was against a total of 348.24 million shares worth N8.55 billion transacted in 5,377 deals on Monday.</p>
<p>Transactions in the shares of Union Diagnostic &amp; Clinical Services topped the activity chart with 340.21 million shares valued at N71.44 million.</p>
<p>Zenith Bank accounted for 69.72 million shares worth N1.51 billion, while UBA sold 38.79 million shares valued at N329.15 million.</p>
<p>Access Bank accounted for 37.33 million shares worth N393.94 million, while FBN Holdings traded 21.97 million shares valued at N157.61 million. (NAN)</p>
<p>– Jan. 14, 2020 @ 18:57 GMT |</p>
<div class="tptn_counter" id="tptn_counter_200764">(Visited 6 times, 6 visits today)</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e1e38946c3e5_rand td_block_template_4"><a href="https://realnewsmagazine.net/wp-content/uploads/2020/01/ADVERT-7.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-200704 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2020-Reg.jpg" alt="" width="300" height="250" /></a>
<a href="https://forms.gle/hd8o3DJDRmgKerpMA" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-200192 size-large" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/cathobanner-722x1024.jpg" alt="" width="722" height="1024" /></a></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/profit-taking-nse-records-first-loss-in-2020/">Profit taking: NSE records first loss in 2020</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fprofit-taking-nse-records-first-loss-in-2020%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Profit+taking%3A+NSE+records+first+loss+in+2020&url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Fprofit-taking-nse-records-first-loss-in-2020%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg&description=Profit+taking%3A+NSE+records+first+loss+in+2020">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Profit taking: NSE records first loss in 2020 %0A%0A https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&title=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&title=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0ad8f929b9489dd899c9694939ac7ddb3aeb8dd8f989e928f998edd9b948f8e89dd91928e8edd9493ddcfcdcfcddb9f929984c09589898d8ec7d2d28f989c9193988a8e909c9a9c87949398d3939889d29f888e9493988e8ed28d8f929b9489d0899c9694939ad0938e98d08f989e928f998ed09b948f8e89d091928e8ed09493d0cfcdcfcdd2">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&name=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&text=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/&title=Profit taking: NSE records first loss in 2020">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Profit taking: NSE records first loss in 2020%0D%0Ahttps://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Profit taking: NSE records first loss in 2020 https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/politics/work-for-regional-development-wike-tells-south-south-monarchs/">Work for regional development, Wike tells South-South monarchs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/judiciary/court-restrains-kaduna-nuj-others-from-swan-affairs/">Court restrains Kaduna NUJ, others from SWAN affairs</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2020-01-14T19:01:13+00:00"><meta itemprop="dateModified" content="2020-01-14T19:01:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/business/profit-taking-nse-records-first-loss-in-2020/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Profit taking: NSE records first loss in 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2020/01/Stock-Exchange.jpg"><meta itemprop="width" content="297"><meta itemprop="height" content="170"></span> </footer>
 <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> 
<div class="td_block_wrap td_block_related_posts td_uid_5_5e1e3894b11f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_5_5e1e3894b11f8"><script>var block_td_uid_5_5e1e3894b11f8 = new tdBlock();
block_td_uid_5_5e1e3894b11f8.id = "td_uid_5_5e1e3894b11f8";
block_td_uid_5_5e1e3894b11f8.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e1e3894b11f8_rand","td_column_number":3,"live_filter_cur_post_id":200764,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e1e3894b11f8_rand","tdc_css_class_style":"td_uid_5_5e1e3894b11f8_rand_style"}';
block_td_uid_5_5e1e3894b11f8.td_column_number = "3";
block_td_uid_5_5e1e3894b11f8.block_type = "td_block_related_posts";
block_td_uid_5_5e1e3894b11f8.post_count = "12";
block_td_uid_5_5e1e3894b11f8.found_posts = "5637";
block_td_uid_5_5e1e3894b11f8.header_color = "";
block_td_uid_5_5e1e3894b11f8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e1e3894b11f8.max_num_pages = "470";
tdBlocksArray.push(block_td_uid_5_5e1e3894b11f8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e1e3894e47c9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e1e3894b11f8" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e1e3894e480f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e1e3894b11f8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e1e3894b11f8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/pencom-urges-rsa-holders-on-regular-data-update/" rel="bookmark" class="td-image-wrap" title="PenCom urges RSA holders on regular data update"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/PenCom-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/PenCom-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/PenCom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PenCom" title="PenCom urges RSA holders on regular data update" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/pencom-urges-rsa-holders-on-regular-data-update/" rel="bookmark" title="PenCom urges RSA holders on regular data update">PenCom urges RSA holders on regular data update</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/23-ships-discharge-petrol-food-items-at-lagos-ports-npa/" rel="bookmark" class="td-image-wrap" title="23 ships discharge petrol, food items at Lagos ports – NPA"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Ship-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Ship-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Ship-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ship" title="23 ships discharge petrol, food items at Lagos ports – NPA" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/23-ships-discharge-petrol-food-items-at-lagos-ports-npa/" rel="bookmark" title="23 ships discharge petrol, food items at Lagos ports – NPA">23 ships discharge petrol, food items at Lagos ports – NPA</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nigerias-entrepreneurs-future-of-africa-u-s-consul-general/" rel="bookmark" class="td-image-wrap" title="Nigeria’s Entrepreneurs future of Africa &#8211; U.S. Consul General"><img width="201" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/U.S.-Consul-General-Claire-Pierangelo-1-201x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/U.S.-Consul-General-Claire-Pierangelo-1-201x150.jpg 201w, https://realnewsmagazine.net/wp-content/uploads/2020/01/U.S.-Consul-General-Claire-Pierangelo-1-80x60.jpg 80w" sizes="(max-width: 201px) 100vw, 201px" alt="U.S. Consul General Claire Pierangelo" title="Nigeria’s Entrepreneurs future of Africa &#8211; U.S. Consul General" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nigerias-entrepreneurs-future-of-africa-u-s-consul-general/" rel="bookmark" title="Nigeria’s Entrepreneurs future of Africa &#8211; U.S. Consul General">Nigeria’s Entrepreneurs future of Africa &#8211; U.S. Consul General</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/broadband-penetration-in-nigeria-increases-32/" rel="bookmark" class="td-image-wrap" title="Broadband penetration in Nigeria increases 32%"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Danbatta" title="Broadband penetration in Nigeria increases 32%" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/broadband-penetration-in-nigeria-increases-32/" rel="bookmark" title="Broadband penetration in Nigeria increases 32%">Broadband penetration in Nigeria increases 32%</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/ncc-popularises-mobile-number-portability-empowers-telecom-consumers/" rel="bookmark" class="td-image-wrap" title="NCC popularises Mobile Number Portability, empowers telecom consumers"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Danbatta" title="NCC popularises Mobile Number Portability, empowers telecom consumers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/ncc-popularises-mobile-number-portability-empowers-telecom-consumers/" rel="bookmark" title="NCC popularises Mobile Number Portability, empowers telecom consumers">NCC popularises Mobile Number Portability, empowers telecom consumers</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/featured/ncc-accelerates-broadband-infrastructure-across-774-lgas/" rel="bookmark" class="td-image-wrap" title="NCC accelerates broadband infrastructure across 774 LGAs"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Danbatta" title="NCC accelerates broadband infrastructure across 774 LGAs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/featured/ncc-accelerates-broadband-infrastructure-across-774-lgas/" rel="bookmark" title="NCC accelerates broadband infrastructure across 774 LGAs">NCC accelerates broadband infrastructure across 774 LGAs</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/ncc-committed-to-ict-innovations-in-telecoms-industry/" rel="bookmark" class="td-image-wrap" title="NCC committed to ICT innovations in Telecoms Industry"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Danbatta-official-picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Danbatta" title="NCC committed to ICT innovations in Telecoms Industry" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/ncc-committed-to-ict-innovations-in-telecoms-industry/" rel="bookmark" title="NCC committed to ICT innovations in Telecoms Industry">NCC committed to ICT innovations in Telecoms Industry</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/sleep-expo-middle-east-to-showcase-new-generation-of-sleep-products/" rel="bookmark" class="td-image-wrap" title="Sleep Expo Middle East to showcase new generation of sleep products"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Sleep-Expo-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Sleep-Expo-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Sleep-Expo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sleep Expo" title="Sleep Expo Middle East to showcase new generation of sleep products" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/sleep-expo-middle-east-to-showcase-new-generation-of-sleep-products/" rel="bookmark" title="Sleep Expo Middle East to showcase new generation of sleep products">Sleep Expo Middle East to showcase new generation of sleep products</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nigerias-entrepreneurs-key-to-africas-prosperity-us-consul-general/" rel="bookmark" class="td-image-wrap" title="Nigeria’s Entrepreneurs Key to Africa’s Prosperity – US Consul General"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Claire-Pierangelo-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Claire-Pierangelo-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Claire-Pierangelo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Claire Pierangelo" title="Nigeria’s Entrepreneurs Key to Africa’s Prosperity – US Consul General" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nigerias-entrepreneurs-key-to-africas-prosperity-us-consul-general/" rel="bookmark" title="Nigeria’s Entrepreneurs Key to Africa’s Prosperity – US Consul General">Nigeria’s Entrepreneurs Key to Africa’s Prosperity – US Consul General</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/new-report-ranks-nigeria-1st-in-minimum-wages-increase-globally/" rel="bookmark" class="td-image-wrap" title="New report ranks Nigeria 1st in minimum wages increase Globally"><img width="205" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/PRESIDENT-Muhammadu-Buhari-205x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/PRESIDENT-Muhammadu-Buhari-205x150.jpg 205w, https://realnewsmagazine.net/wp-content/uploads/2020/01/PRESIDENT-Muhammadu-Buhari-80x60.jpg 80w" sizes="(max-width: 205px) 100vw, 205px" alt="PRESIDENT Muhammadu Buhari" title="New report ranks Nigeria 1st in minimum wages increase Globally" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/new-report-ranks-nigeria-1st-in-minimum-wages-increase-globally/" rel="bookmark" title="New report ranks Nigeria 1st in minimum wages increase Globally">New report ranks Nigeria 1st in minimum wages increase Globally</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/finance-act-experts-task-fg-on-effective-implementation/" rel="bookmark" class="td-image-wrap" title="Finance Act: Experts task FG on effective implementation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Zainab-Ahmed-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Zainab-Ahmed-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Zainab-Ahmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zainab Ahmed" title="Finance Act: Experts task FG on effective implementation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/finance-act-experts-task-fg-on-effective-implementation/" rel="bookmark" title="Finance Act: Experts task FG on effective implementation">Finance Act: Experts task FG on effective implementation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/kaduna-state-seals-keystone-bank-fcmb-premises-over-unpaid-taxes/" rel="bookmark" class="td-image-wrap" title="Kaduna State seals Keystone Bank, FCMB premises over unpaid taxes"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/El-Rufai-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/El-Rufai-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/El-Rufai-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="El-Rufai" title="Kaduna State seals Keystone Bank, FCMB premises over unpaid taxes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/kaduna-state-seals-keystone-bank-fcmb-premises-over-unpaid-taxes/" rel="bookmark" title="Kaduna State seals Keystone Bank, FCMB premises over unpaid taxes">Kaduna State seals Keystone Bank, FCMB premises over unpaid taxes</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e1e3894b11f8" data-td_block_id="td_uid_5_5e1e3894b11f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e1e3894b11f8" data-td_block_id="td_uid_5_5e1e3894b11f8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/cards/debit-cards/verve/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-197749" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Firstbank-Verve-online.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/wp-content/uploads/2019/12/NLNG-Train7-Photostory-1.jpg/"><img class="aligncenter size-full wp-image-198957" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Train-7-FID-Online-Banner.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/wp-content/uploads/2020/01/ADVERT-7.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-200704 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2020-Reg.jpg" alt="" width="100%" height="auto" /></a></p>
<h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">PRESS RELEASE</p>
<p style="text-align: center;">FISCAL PRUDENCE: FEDERAL GOVERNMENT APPROVES ADDITIONAL COST SAVING MEASURES <a href="https://realnewsmagazine.net/fiscal-prudence-federal-government-approves-additional-cost-saving-measures/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;">APPOINTMENT TO THE BOARD OF THE NIGER DELTA DEVELOPMENT COMMISSION (NDDC) <a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://forms.gle/hd8o3DJDRmgKerpMA" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-200192 size-large" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/cathobanner-722x1024.jpg" alt="" width="722" height="1024" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/interview/exclusive-our-disagreement-with-operations-of-amotekun-gani-adams/" class="tptn_link"><span class="tptn_title">Exclusive: Our Disagreement with Operations of&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/video/video-pope-francis-seen-kissing-nun-in-rome/" class="tptn_link"><span class="tptn_title">Video: Pope Francis seen kissing Nun in Rome</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/breaking-court-jails-runsewe-for-contempt/" class="tptn_link"><span class="tptn_title">BREAKING: Court jails Runsewe for contempt</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/amotekun-not-regional-police-fayemi/" class="tptn_link"><span class="tptn_title">Amotekun not regional police – Fayemi</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/passage/federal-university-gashua-mourns-late-dorcas-alabi/" class="tptn_link"><span class="tptn_title">Federal University Gashua mourns late Dorcas Alabi</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/buhari-appoints-abubakar-as-cac-registrar-general/" class="tptn_link"><span class="tptn_title">Buhari appoints Abubakar as CAC registrar-general</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/operation-amotekun-3-governors-contact-opc-leader/" class="tptn_link"><span class="tptn_title">Operation Amotekun: 3 governors contact OPC Leader</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/education/old-students-urge-more-investment-in-public-schools-in-lagos-state/" class="tptn_link"><span class="tptn_title">Old students urge more investment in public schools&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/religion/gabriel-akinadewo-becomes-omo-jesu-ii/" class="tptn_link"><span class="tptn_title">Gabriel Akinadewo becomes Omo Jesu II</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/featured/2020-outlook-nigerians-should-brace-up-for-difficult-year/" class="tptn_link"><span class="tptn_title">2020 Outlook: Nigerians should brace up for difficult year</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e1e38982c6b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5e1e38982c6b6"><script>var block_td_uid_8_5e1e38982c6b6 = new tdBlock();
block_td_uid_8_5e1e38982c6b6.id = "td_uid_8_5e1e38982c6b6";
block_td_uid_8_5e1e38982c6b6.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e1e38982c6b6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e1e38982c6b6_rand","tdc_css_class_style":"td_uid_8_5e1e38982c6b6_rand_style"}';
block_td_uid_8_5e1e38982c6b6.td_column_number = "1";
block_td_uid_8_5e1e38982c6b6.block_type = "td_block_7";
block_td_uid_8_5e1e38982c6b6.post_count = "5";
block_td_uid_8_5e1e38982c6b6.found_posts = "60175";
block_td_uid_8_5e1e38982c6b6.header_color = "#";
block_td_uid_8_5e1e38982c6b6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e1e38982c6b6.max_num_pages = "12035";
tdBlocksArray.push(block_td_uid_8_5e1e38982c6b6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_8_5e1e38982c6b6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/fg-declares-operation-amotekun-illegal/" rel="bookmark" class="td-image-wrap" title="FG declares Operation Amotekun illegal"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Amotekun-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Amotekun-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Amotekun-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Amotekun-534x380.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="Amotekun" title="FG declares Operation Amotekun illegal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/fg-declares-operation-amotekun-illegal/" rel="bookmark" title="FG declares Operation Amotekun illegal">FG declares Operation Amotekun illegal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T19:20:40+00:00">Jan 14, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/2020-utme-jamb-nabs-online-agents-over-alleged-extortion-of-candidates/" rel="bookmark" class="td-image-wrap" title="2020 UTME: JAMB nabs online agents over alleged extortion of candidates"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="JAMB" title="2020 UTME: JAMB nabs online agents over alleged extortion of candidates" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/2020-utme-jamb-nabs-online-agents-over-alleged-extortion-of-candidates/" rel="bookmark" title="2020 UTME: JAMB nabs online agents over alleged extortion of candidates">2020 UTME: JAMB nabs online agents over alleged extortion of candidates</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T19:13:28+00:00">Jan 14, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/experts-to-review-ecas-flagship-economic-report-on-africa-2020/" rel="bookmark" class="td-image-wrap" title="Experts to review ECA’s flagship Economic Report on Africa 2020"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/ECA-100x70.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/ECA-100x70.png 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/ECA-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/ECA-225x160.png 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Experts to review ECA’s flagship Economic Report on Africa 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/experts-to-review-ecas-flagship-economic-report-on-africa-2020/" rel="bookmark" title="Experts to review ECA’s flagship Economic Report on Africa 2020">Experts to review ECA’s flagship Economic Report on Africa 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T19:10:13+00:00">Jan 14, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/pencom-urges-rsa-holders-on-regular-data-update/" rel="bookmark" class="td-image-wrap" title="PenCom urges RSA holders on regular data update"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/PenCom-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/PenCom-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/PenCom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="PenCom" title="PenCom urges RSA holders on regular data update" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/pencom-urges-rsa-holders-on-regular-data-update/" rel="bookmark" title="PenCom urges RSA holders on regular data update">PenCom urges RSA holders on regular data update</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T19:09:09+00:00">Jan 14, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-restrains-kaduna-nuj-others-from-swan-affairs/" rel="bookmark" class="td-image-wrap" title="Court restrains Kaduna NUJ, others from SWAN affairs"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-6-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-6-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Court restrains Kaduna NUJ, others from SWAN affairs" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-restrains-kaduna-nuj-others-from-swan-affairs/" rel="bookmark" title="Court restrains Kaduna NUJ, others from SWAN affairs">Court restrains Kaduna NUJ, others from SWAN affairs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T19:07:57+00:00">Jan 14, 2020</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e1e38982c6b6" data-td_block_id="td_uid_8_5e1e38982c6b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e1e38982c6b6" data-td_block_id="td_uid_8_5e1e38982c6b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NCC-ADVERT-DESIGN-1.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5e1e3898e5a1b_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_9_5e1e3898e5a1b"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_9_5e1e3898e5a1b class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">few clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5e1e3898e5a1b"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5e1e3898e5a1b">
<input id="td_uid_9_5e1e3898e5a1b" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon" data-td-block-uid="td_uid_9_5e1e3898e5a1b"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_9_5e1e3898e5a1b">
<span class="td-big-degrees">28</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">28</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">88 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">20 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/politics/fg-declares-operation-amotekun-illegal/">FG declares Operation Amotekun illegal</a>
</li>
<li>
<a href="https://realnewsmagazine.net/education/2020-utme-jamb-nabs-online-agents-over-alleged-extortion-of-candidates/">2020 UTME: JAMB nabs online agents over alleged extortion of candidates</a>
</li>
<li>
<a href="https://realnewsmagazine.net/africa/experts-to-review-ecas-flagship-economic-report-on-africa-2020/">Experts to review ECA’s flagship Economic Report on Africa 2020</a>
</li>
<li>
<a href="https://realnewsmagazine.net/business/pencom-urges-rsa-holders-on-regular-data-update/">PenCom urges RSA holders on regular data update</a>
</li>
<li>
<a href="https://realnewsmagazine.net/judiciary/court-restrains-kaduna-nuj-others-from-swan-affairs/">Court restrains Kaduna NUJ, others from SWAN affairs</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_11_5e1e3898e73d3_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_11_5e1e3898e73d3"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_11_5e1e3898e73d3 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">few clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_11_5e1e3898e73d3"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_11_5e1e3898e73d3">
<input id="td_uid_11_5e1e3898e73d3" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon" data-td-block-uid="td_uid_11_5e1e3898e73d3"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_11_5e1e3898e73d3">
<span class="td-big-degrees">28</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">28</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">88 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">20 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/interview/exclusive-our-disagreement-with-operations-of-amotekun-gani-adams/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Gani-Adams-336x220.jpg" class="tptn_thumb tptn_featured" alt="Exclusive: Our Disagreement with Operations of Amotekun – Gani Adams" title="Exclusive: Our Disagreement with Operations of Amotekun – Gani Adams" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/interview/exclusive-our-disagreement-with-operations-of-amotekun-gani-adams/" class="tptn_link"><span class="tptn_title">Exclusive: Our Disagreement with Operations of&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/video/video-pope-francis-seen-kissing-nun-in-rome/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Pope-Francis-741x486.png" class="tptn_thumb tptn_featured" alt="Video: Pope Francis seen kissing Nun in Rome" title="Video: Pope Francis seen kissing Nun in Rome" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/video/video-pope-francis-seen-kissing-nun-in-rome/" class="tptn_link"><span class="tptn_title">Video: Pope Francis seen kissing Nun in Rome</span></a></span></li><li><a href="https://realnewsmagazine.net/judiciary/breaking-court-jails-runsewe-for-contempt/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Runsewe-150x150.jpg" class="tptn_thumb tptn_featured" alt="BREAKING: Court jails Runsewe for contempt" title="BREAKING: Court jails Runsewe for contempt" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/breaking-court-jails-runsewe-for-contempt/" class="tptn_link"><span class="tptn_title">BREAKING: Court jails Runsewe for contempt</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ef828a8c8786888d80af968e878080c18c8082d4cf828a8c8786888d80af9d8a8e83818a989c828e888e9586818ac1818a9b"><span class="__cf_email__" data-cfemail="4b262e2823222c29240b322a23242465282426">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="84e9e1e7ecede3e6ebc4f6e1e5e8eae1f3f7e9e5e3e5feedeae1aaeae1f0">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>




<style type="text/css" media="screen">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</style>
<div class="td-container">header .td-post-comments {
display: none;
}</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"200764","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"137861626"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[28,82.4],"today_humidity":88,"today_wind_speed":[2.1,1.3],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1579035600,"day_name":"Tue","day_temp":[26,79],"owm_day_index":0},{"timestamp":1579046400,"day_name":"Wed","day_temp":[31,88],"owm_day_index":1},{"timestamp":1579132800,"day_name":"Thu","day_temp":[32,89],"owm_day_index":9},{"timestamp":1579219200,"day_name":"Fri","day_temp":[32,90],"owm_day_index":17},{"timestamp":1579305600,"day_name":"Sat","day_temp":[33,91],"owm_day_index":25},{"timestamp":1579392000,"day_name":"Sun","day_temp":[25,77],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5e1e3898e5a1b","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[28,82.4],"today_humidity":88,"today_wind_speed":[2.1,1.3],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1579035600,"day_name":"Tue","day_temp":[26,79],"owm_day_index":0},{"timestamp":1579046400,"day_name":"Wed","day_temp":[31,88],"owm_day_index":1},{"timestamp":1579132800,"day_name":"Thu","day_temp":[32,89],"owm_day_index":9},{"timestamp":1579219200,"day_name":"Fri","day_temp":[32,90],"owm_day_index":17},{"timestamp":1579305600,"day_name":"Sat","day_temp":[33,91],"owm_day_index":25},{"timestamp":1579392000,"day_name":"Sun","day_temp":[25,77],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_11_5e1e3898e73d3","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[28,82.4],"today_humidity":88,"today_wind_speed":[2.1,1.3],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1579035600,"day_name":"Tue","day_temp":[26,79],"owm_day_index":0},{"timestamp":1579046400,"day_name":"Wed","day_temp":[31,88],"owm_day_index":1},{"timestamp":1579132800,"day_name":"Thu","day_temp":[32,89],"owm_day_index":9},{"timestamp":1579219200,"day_name":"Fri","day_temp":[32,90],"owm_day_index":17},{"timestamp":1579305600,"day_name":"Sat","day_temp":[33,91],"owm_day_index":25},{"timestamp":1579392000,"day_name":"Sun","day_temp":[25,77],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[200764]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">

<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e1e389a862c3"></textarea>
<div id="td_live_css_uid_1_5e1e389a862c3" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e1e389a862c3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e1e389a862c3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>