<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>THE College of Medicine, Ekiti S &#8211; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="THE College of Medicine, Ekiti State University (EKSU) on Monday inducted 43 pioneer medical students of the" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg" />
<meta property="og:image:width" content="272" />
<meta property="og:image:height" content="185" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="THE College of Medicine, Ekiti S &#8211; Realnews Magazine" />
<meta property="og:description" content="THE College of Medicine, Ekiti State University (EKSU) on Monday inducted 43 pioneer medical students of the" />
<meta property="og:url" content="https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-07-30T13:27+01:00" />
<meta property="article:modified_time" content="2019-07-30T13:27+01:00" />
<meta property="og:updated_time" content="2019-07-30T13:27+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="THE College of Medicine, Ekiti S &#8211; Realnews Magazine" />
<meta name="twitter:description" content="THE College of Medicine, Ekiti State University (EKSU) on Monday inducted 43 pioneer medical students of the" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg" />
<meta name="twitter:image:width" content="272" />
<meta name="twitter:image:height" content="185" />
<link rel="canonical" href="https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/education/","name":"Education"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/","name":"THE College of Medicine, Ekiti S","image":"https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Feksu-inducts-43-pioneer-medical-students-after-a-decade-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Feksu-inducts-43-pioneer-medical-students-after-a-decade-2%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"d9aea53f0b","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<script>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</script>


<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/education/",
                                "name": "Education"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/",
                                "name": "EKSU inducts 43 pioneer medical students after a decade"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}		</style>



<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-163309 single-format-standard tdm-menu-active-style2 eksu-inducts-43-pioneer-medical-students-after-a-decade-2 global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">

<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">

<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">

<div class="top-bar-style-1">

<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">29</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, July 30, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-63841" class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-63841"><a></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li id="menu-item-73687" class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-73687"><a></a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>


<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
 <a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d40506dec5d7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5d40506dec5d7"><script>var block_td_uid_1_5d40506dec5d7 = new tdBlock();
block_td_uid_1_5d40506dec5d7.id = "td_uid_1_5d40506dec5d7";
block_td_uid_1_5d40506dec5d7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d40506dec5d7_rand","tdc_css_class":"td_uid_1_5d40506dec5d7_rand","tdc_css_class_style":"td_uid_1_5d40506dec5d7_rand_style"}';
block_td_uid_1_5d40506dec5d7.td_column_number = "3";
block_td_uid_1_5d40506dec5d7.block_type = "td_block_mega_menu";
block_td_uid_1_5d40506dec5d7.post_count = "5";
block_td_uid_1_5d40506dec5d7.found_posts = "1471";
block_td_uid_1_5d40506dec5d7.header_color = "";
block_td_uid_1_5d40506dec5d7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d40506dec5d7.max_num_pages = "295";
tdBlocksArray.push(block_td_uid_1_5d40506dec5d7);
</script><div id=td_uid_1_5d40506dec5d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/" rel="bookmark" class="td-image-wrap" title="EKSU inducts 43 pioneer medical students after a decade"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EKSU inducts 43 pioneer medical students after a decade" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/" rel="bookmark" title="EKSU inducts 43 pioneer medical students after a decade">EKSU inducts 43 pioneer medical students after a decade</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/we-did-not-sack-or-demote-any-staff-michael-okpara-university/" rel="bookmark" class="td-image-wrap" title="We did not sack or demote any staff – Michael Okpara University"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Prof.-Francis-Otunta-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Prof.-Francis-Otunta-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Prof.-Francis-Otunta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prof. Francis Otunta" title="We did not sack or demote any staff – Michael Okpara University" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/we-did-not-sack-or-demote-any-staff-michael-okpara-university/" rel="bookmark" title="We did not sack or demote any staff – Michael Okpara University">We did not sack or demote any staff – Michael Okpara University</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/9-9m-pupils-benefit-from-school-feeding-programme-in-56000-schools-fg/" rel="bookmark" class="td-image-wrap" title="9.9m pupils benefit from school feeding programme in 56,000 schools – FG"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="Maryam Uwais" title="9.9m pupils benefit from school feeding programme in 56,000 schools – FG" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/9-9m-pupils-benefit-from-school-feeding-programme-in-56000-schools-fg/" rel="bookmark" title="9.9m pupils benefit from school feeding programme in 56,000 schools – FG">9.9m pupils benefit from school feeding programme in 56,000 schools – FG</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/harris-u-s-presidential-hopeful-to-spend-60bn-on-historically-black-colleges/" rel="bookmark" class="td-image-wrap" title="Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kamala-Harris-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kamala-Harris-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Kamala-Harris-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kamala Harris" title="Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/harris-u-s-presidential-hopeful-to-spend-60bn-on-historically-black-colleges/" rel="bookmark" title="Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges">Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/summer-holidays-proprietor-urges-parents-to-secure-children/" rel="bookmark" class="td-image-wrap" title="Summer Holidays: Proprietor urges parents to secure children"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/text-summer-break-silhouettes-kids-450w-637921423-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/text-summer-break-silhouettes-kids-450w-637921423-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/text-summer-break-silhouettes-kids-450w-637921423-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summer Holidays: Proprietor urges parents to secure children" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/summer-holidays-proprietor-urges-parents-to-secure-children/" rel="bookmark" title="Summer Holidays: Proprietor urges parents to secure children">Summer Holidays: Proprietor urges parents to secure children</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d40506dec5d7" data-td_block_id="td_uid_1_5d40506dec5d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d40506dec5d7" data-td_block_id="td_uid_1_5d40506dec5d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d40506e5b767_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5d40506e5b767"><script>var block_td_uid_2_5d40506e5b767 = new tdBlock();
block_td_uid_2_5d40506e5b767.id = "td_uid_2_5d40506e5b767";
block_td_uid_2_5d40506e5b767.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d40506e5b767_rand","tdc_css_class":"td_uid_2_5d40506e5b767_rand","tdc_css_class_style":"td_uid_2_5d40506e5b767_rand_style"}';
block_td_uid_2_5d40506e5b767.td_column_number = "3";
block_td_uid_2_5d40506e5b767.block_type = "td_block_mega_menu";
block_td_uid_2_5d40506e5b767.post_count = "5";
block_td_uid_2_5d40506e5b767.found_posts = "1054";
block_td_uid_2_5d40506e5b767.header_color = "";
block_td_uid_2_5d40506e5b767.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d40506e5b767.max_num_pages = "211";
tdBlocksArray.push(block_td_uid_2_5d40506e5b767);
</script><div id=td_uid_2_5d40506e5b767 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/vp-appeals-for-more-international-support-for-gambias-political-transition/" rel="bookmark" class="td-image-wrap" title="VP appeals for more International Support for Gambia&#8217;s Political Transition "><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Col.-Momodou-Badjie-Gambias-National-Security-Adviser-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Col.-Momodou-Badjie-Gambias-National-Security-Adviser-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Col.-Momodou-Badjie-Gambias-National-Security-Adviser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Col. Momodou Badjie, Gambia&#039;s National Security Adviser" title="VP appeals for more International Support for Gambia&#8217;s Political Transition " /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/vp-appeals-for-more-international-support-for-gambias-political-transition/" rel="bookmark" title="VP appeals for more International Support for Gambia&#8217;s Political Transition ">VP appeals for more International Support for Gambia&#8217;s Political Transition </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/afdb-president-adesina-3-african-leaders-for-tony-elumelu-foundation-forum-in-abuja/" rel="bookmark" class="td-image-wrap" title="AfDB President Adesina, 3 African leaders for Tony Elumelu foundation forum in Abuja"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Akinwumi-Adesina-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Akinwumi-Adesina-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Akinwumi-Adesina-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Akinwumi Adesina" title="AfDB President Adesina, 3 African leaders for Tony Elumelu foundation forum in Abuja" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/afdb-president-adesina-3-african-leaders-for-tony-elumelu-foundation-forum-in-abuja/" rel="bookmark" title="AfDB President Adesina, 3 African leaders for Tony Elumelu foundation forum in Abuja">AfDB President Adesina, 3 African leaders for Tony Elumelu foundation forum in Abuja</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/workshop-to-discuss-ugandas-urban-strategy-as-nation-strives-for-industrialization/" rel="bookmark" class="td-image-wrap" title="Workshop to discuss Uganda’s Urban Strategy as nation strives for industrialization"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Edlam-Yemeru-Abera-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Edlam-Yemeru-Abera-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Edlam-Yemeru-Abera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Edlam Yemeru Abera" title="Workshop to discuss Uganda’s Urban Strategy as nation strives for industrialization" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/workshop-to-discuss-ugandas-urban-strategy-as-nation-strives-for-industrialization/" rel="bookmark" title="Workshop to discuss Uganda’s Urban Strategy as nation strives for industrialization">Workshop to discuss Uganda’s Urban Strategy as nation strives for industrialization</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/ecowas-unodc-review-west-african-drug-report-of-2014-2017/" rel="bookmark" class="td-image-wrap" title="ECOWAS, UNODC review West African drug report of 2014 – 2017"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/L-R-Fernando-Yonge-Barreto-Costa-Esther-F.-Grant-Francis-Kofi-Torkornod-Kurt-Cornelis-Oliver-Stolpe-Dr.-Sintiki-UGbe-Mashood-Oluku-Lawal-Stefania-MARRONE-Baba-Hussaini-Dr.-Abdul-Jalloh-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/L-R-Fernando-Yonge-Barreto-Costa-Esther-F.-Grant-Francis-Kofi-Torkornod-Kurt-Cornelis-Oliver-Stolpe-Dr.-Sintiki-UGbe-Mashood-Oluku-Lawal-Stefania-MARRONE-Baba-Hussaini-Dr.-Abdul-Jalloh-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/L-R-Fernando-Yonge-Barreto-Costa-Esther-F.-Grant-Francis-Kofi-Torkornod-Kurt-Cornelis-Oliver-Stolpe-Dr.-Sintiki-UGbe-Mashood-Oluku-Lawal-Stefania-MARRONE-Baba-Hussaini-Dr.-Abdul-Jalloh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="L-R Fernando Yonge Barreto Costa, Esther F. Grant, Francis Kofi Torkornod, Kurt Cornelis, Oliver Stolpe, Dr. Sintiki UGbe, Mashood Oluku Lawal, Stefania MARRONE, Baba Hussaini, Dr. Abdul Jalloh" title="ECOWAS, UNODC review West African drug report of 2014 – 2017" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/ecowas-unodc-review-west-african-drug-report-of-2014-2017/" rel="bookmark" title="ECOWAS, UNODC review West African drug report of 2014 – 2017">ECOWAS, UNODC review West African drug report of 2014 – 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/ecowas-strengthens-capacity-of-guinea-bissau-mps-on-effective-management-of-parliamentary-disputes/" rel="bookmark" class="td-image-wrap" title="ECOWAS strengthens capacity of Guinea Bissau MPs on effective management of Parliamentary disputes"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Workshop-for-Guinea-Bissau-MPs-in-session-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Workshop-for-Guinea-Bissau-MPs-in-session-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Workshop-for-Guinea-Bissau-MPs-in-session-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Workshop for Guinea Bissau MPs in session" title="ECOWAS strengthens capacity of Guinea Bissau MPs on effective management of Parliamentary disputes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/ecowas-strengthens-capacity-of-guinea-bissau-mps-on-effective-management-of-parliamentary-disputes/" rel="bookmark" title="ECOWAS strengthens capacity of Guinea Bissau MPs on effective management of Parliamentary disputes">ECOWAS strengthens capacity of Guinea Bissau MPs on effective management of Parliamentary disputes</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d40506e5b767" data-td_block_id="td_uid_2_5d40506e5b767"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d40506e5b767" data-td_block_id="td_uid_2_5d40506e5b767"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_3_5d40506ecfa15_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://realnewsmagazine.net/category/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">EKSU inducts 43 pioneer medical students after a decade</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-163309" class="post-163309 post type-post status-publish format-standard has-post-thumbnail category-education tag-eksu-inducts-43-pioneer-medical-students-after-a-decade" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/education/">Education</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">EKSU inducts 43 pioneer medical students after a decade</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-163309">3</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Feksu-inducts-43-pioneer-medical-students-after-a-decade-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EKSU+inducts+43+pioneer+medical+students+after+a+decade&url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Feksu-inducts-43-pioneer-medical-students-after-a-decade-2%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg&description=EKSU+inducts+43+pioneer+medical+students+after+a+decade">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=EKSU inducts 43 pioneer medical students after a decade %0A%0A https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&title=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&title=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4b74383e29212e283f760e00181e6b22252f3e283f386b7f786b3b2224252e2e396b262e2f22282a276b383f3e2f2e253f386b2a2d3f2e396b2a6b2f2e282a2f2e6d29242f3276233f3f3b38716464392e2a27252e3c38262a2c2a3122252e65252e3f642e2f3e282a3f222425642e20383e6622252f3e283f38667f78663b2224252e2e3966262e2f22282a2766383f3e2f2e253f38662a2d3f2e39662a662f2e282a2f2e667964">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&name=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&text=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&title=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?EKSU inducts 43 pioneer medical students after a decade%0D%0Ahttps://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=EKSU inducts 43 pioneer medical students after a decade https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg" data-caption=""><img width="272" height="185" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg 272w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2-168x114.jpg 168w" sizes="(max-width: 272px) 100vw, 272px" alt="" title="Kayode Fayemi" /></a></div>
<p>THE College of Medicine, Ekiti State University (EKSU) on Monday inducted 43 pioneer medical students of the institution after a decade.</p>
<p>Speaking at the ceremony in Ado Ekiti, Gov. Kayode Fayemi charged the management of the university to strive toward achieving more breakthrough in medical research that will place it on enviable webometric ranking.</p>
<p>He said, “I want to also charge the management to ensure prudent use of resources available and embark on more research works for favourable rating of this university on webometric ranking.”</p>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_5d40506eec61d_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>According to him, nothing is comparable to steady research in tertiary institutions, especially on matters relating to medical studies.<br />
He said: “I am particularly happy about the outstanding performance of these doctors in their final examinations.<br />
“I was reliably told that the inductees recorded 100 per cent in their examinations with a distinction in their MBBS examinations.<br />
“The first governor of this state, Otunba Adeniyi Adebayo, started the idea of a College of Medicine for EKSU in 2001, but in 2004, it came to an abrupt end because the government then did not believe the state could fund a medical college at that time.<br />
“But in 2008, another governor, Chief Segun Oni, started the process of re-establishing the college and I want to thank him for signing the bill that re-established the college into law.<br />
“Medical education is held in high esteem all over the world and this is expected because it touches on the lives of human beings<br />
The governor said he was convinced that the new doctors would contribute to the healthcare policy of the state.<br />
“Ekiti state is ready to employ as many as possible among them that are ready to work in the state.<br />
“We are committed to more robust healthcare coverage, especially for pregnant women and children below five and the vulnerable, who could have been shut out of quality medicare due to their inability to afford the bills.<br />
“I want to commend you for you perseverance, resilience, commitment and hardwork and you must know that medical education is continuous.<br />
“Also, you have to be good ambassadors of the university and the state.<br />
Fayemi charged the management of the university to ensure prudent deployment of avalaible resources.<br />
The Acting Vice-Chancellor, Prof. Olubunmi Ajayi, thanked the governor for his intervention at a time the institution was bogged down by paucity of funds.<br />
“If not for this intervention, this epoch-making event could not have been possible.<br />
“Even the Wife of the Governor, Bisi, paid the tuition fees of some of these doctors, when finance was becoming a problem,” Ajayi said.<br />
News Agency of Nigeria (NAN) reports that the event was the university’s maiden induction after a decade.<br />
Dr Bankole Emmanuel emerged the best graduating student with distinction in Surgery and Clinical Pathology.<br />
NAN reports that the Registrar of the Medical and Dental Council of Nigeria, Dr. T.A. Sanusi, administered the oath on the inductees.<br />
He warned that the council would not hesitate to meet out appropriate sanctions on any of them that flouted the rules guiding the medical profession.<br />
The Provost of the college, Prof. Kehinde Oluwadiya, said the doctors had got the best of training, which accounted for the 100 per cent pass recorded in their final examinations, with a distinction in Surgery.<br />
Oluwadiya said, “Our last but main problem was how to secure accreditation for this college because the last government made it clear that it was not ready to help but we were optimistic that Gov. Fayemi would help because of his background as an academic.<br />
“He helped us in an unparalleled manner by providing all we needed to secure the accreditation,” he said.</p>
<p>BE</p>
<p>– July 30, 2019 @ 12:10 GMT /</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_163309">(Visited 5 times, 5 visits today)</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5d40506eec92d_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/eksu-inducts-43-pioneer-medical-students-after-a-decade/">EKSU inducts 43 pioneer medical students after a decade</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Feksu-inducts-43-pioneer-medical-students-after-a-decade-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EKSU+inducts+43+pioneer+medical+students+after+a+decade&url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Feksu-inducts-43-pioneer-medical-students-after-a-decade-2%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg&description=EKSU+inducts+43+pioneer+medical+students+after+a+decade">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=EKSU inducts 43 pioneer medical students after a decade %0A%0A https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&title=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&title=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c156d637b7d0841464c5d4b5c5b081c1b08584147464d4d5a08454d4c414b4944085b5c5d4c4d465c5b08494e5c4d5a0849084c4d4b494c4d0e4a474c5115405c5c585b1207075a4d4944464d5f5b45494f495241464d06464d5c074d4c5d4b495c414746074d435b5d0541464c5d4b5c5b051c1b05584147464d4d5a05454d4c414b4944055b5c5d4c4d465c5b05494e5c4d5a0549054c4d4b494c4d051a07">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&name=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&text=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/&title=EKSU inducts 43 pioneer medical students after a decade">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?EKSU inducts 43 pioneer medical students after a decade%0D%0Ahttps://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=EKSU inducts 43 pioneer medical students after a decade https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/politics/non-inclusion-of-fct-ministerial-nominee-aduda-petitions-the-senate/">Non-inclusion of FCT ministerial nominee: Aduda petitions the Senate</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/sports/chelsea-ban-fan-over-use-of-racist-language/">Chelsea ban fan over use of racist language</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-07-30T13:27:34+00:00"><meta itemprop="dateModified" content="2019-07-30T13:27:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/education/eksu-inducts-43-pioneer-medical-students-after-a-decade-2/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="EKSU inducts 43 pioneer medical students after a decade"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kayode-Fayemi-2.jpg"><meta itemprop="width" content="272"><meta itemprop="height" content="185"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_6_5d40506f1e31f_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_6_5d40506f1e31f"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_6_5d40506f1e31f = new tdBlock();
block_td_uid_6_5d40506f1e31f.id = "td_uid_6_5d40506f1e31f";
block_td_uid_6_5d40506f1e31f.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5d40506f1e31f_rand","td_column_number":3,"live_filter_cur_post_id":163309,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5d40506f1e31f_rand","tdc_css_class_style":"td_uid_6_5d40506f1e31f_rand_style"}';
block_td_uid_6_5d40506f1e31f.td_column_number = "3";
block_td_uid_6_5d40506f1e31f.block_type = "td_block_related_posts";
block_td_uid_6_5d40506f1e31f.post_count = "12";
block_td_uid_6_5d40506f1e31f.found_posts = "1470";
block_td_uid_6_5d40506f1e31f.header_color = "";
block_td_uid_6_5d40506f1e31f.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d40506f1e31f.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_6_5d40506f1e31f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5d40506f301e4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5d40506f1e31f" href="#">RELATED ARTICLES</a><a id="td_uid_8_5d40506f30225" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5d40506f1e31f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5d40506f1e31f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/we-did-not-sack-or-demote-any-staff-michael-okpara-university/" rel="bookmark" class="td-image-wrap" title="We did not sack or demote any staff – Michael Okpara University"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Prof.-Francis-Otunta-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Prof.-Francis-Otunta-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Prof.-Francis-Otunta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prof. Francis Otunta" title="We did not sack or demote any staff – Michael Okpara University" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/we-did-not-sack-or-demote-any-staff-michael-okpara-university/" rel="bookmark" title="We did not sack or demote any staff – Michael Okpara University">We did not sack or demote any staff – Michael Okpara University</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/9-9m-pupils-benefit-from-school-feeding-programme-in-56000-schools-fg/" rel="bookmark" class="td-image-wrap" title="9.9m pupils benefit from school feeding programme in 56,000 schools – FG"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Maryam-Uwais-1-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="Maryam Uwais" title="9.9m pupils benefit from school feeding programme in 56,000 schools – FG" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/9-9m-pupils-benefit-from-school-feeding-programme-in-56000-schools-fg/" rel="bookmark" title="9.9m pupils benefit from school feeding programme in 56,000 schools – FG">9.9m pupils benefit from school feeding programme in 56,000 schools – FG</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/harris-u-s-presidential-hopeful-to-spend-60bn-on-historically-black-colleges/" rel="bookmark" class="td-image-wrap" title="Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kamala-Harris-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Kamala-Harris-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Kamala-Harris-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kamala Harris" title="Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/harris-u-s-presidential-hopeful-to-spend-60bn-on-historically-black-colleges/" rel="bookmark" title="Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges">Harris, U.S. presidential hopeful, to spend $60bn on historically black colleges</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/summer-holidays-proprietor-urges-parents-to-secure-children/" rel="bookmark" class="td-image-wrap" title="Summer Holidays: Proprietor urges parents to secure children"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/text-summer-break-silhouettes-kids-450w-637921423-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/text-summer-break-silhouettes-kids-450w-637921423-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/text-summer-break-silhouettes-kids-450w-637921423-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summer Holidays: Proprietor urges parents to secure children" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/summer-holidays-proprietor-urges-parents-to-secure-children/" rel="bookmark" title="Summer Holidays: Proprietor urges parents to secure children">Summer Holidays: Proprietor urges parents to secure children</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/waec-releases-may-june-results-withholds-180205/" rel="bookmark" class="td-image-wrap" title="WAEC releases May/June results, withholds 180,205"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/WAEC-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/WAEC-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/WAEC-300x207.png 300w, https://realnewsmagazine.net/wp-content/uploads/2019/07/WAEC-100x70.png 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/WAEC.png 581w" sizes="(max-width: 218px) 100vw, 218px" alt="WAEC" title="WAEC releases May/June results, withholds 180,205" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/waec-releases-may-june-results-withholds-180205/" rel="bookmark" title="WAEC releases May/June results, withholds 180,205">WAEC releases May/June results, withholds 180,205</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/we-will-deal-ruthlessly-with-teachers-who-extort-students-subeb-chairman/" rel="bookmark" class="td-image-wrap" title="We will deal ruthlessly with teachers who extort students – SUBEB Chairman"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Seyi-Makinde-1-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Seyi-Makinde-1-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Seyi-Makinde-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seyi Makinde" title="We will deal ruthlessly with teachers who extort students – SUBEB Chairman" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/we-will-deal-ruthlessly-with-teachers-who-extort-students-subeb-chairman/" rel="bookmark" title="We will deal ruthlessly with teachers who extort students – SUBEB Chairman">We will deal ruthlessly with teachers who extort students – SUBEB Chairman</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/lasg-wants-unregistered-private-school-owners-to-get-approval-before-new-session/" rel="bookmark" class="td-image-wrap" title="LASG wants unregistered private school owners to get approval before new session"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/LASG-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/LASG-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/LASG-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="LASG" title="LASG wants unregistered private school owners to get approval before new session" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/lasg-wants-unregistered-private-school-owners-to-get-approval-before-new-session/" rel="bookmark" title="LASG wants unregistered private school owners to get approval before new session">LASG wants unregistered private school owners to get approval before new session</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/utilise-skills-acquired-during-service-year-nysc-tells-ex-corp-members/" rel="bookmark" class="td-image-wrap" title="Utilise skills acquired during service year, NYSC tells ex-corp members"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/NYSC-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/NYSC-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/NYSC-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NYSC" title="Utilise skills acquired during service year, NYSC tells ex-corp members" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/utilise-skills-acquired-during-service-year-nysc-tells-ex-corp-members/" rel="bookmark" title="Utilise skills acquired during service year, NYSC tells ex-corp members">Utilise skills acquired during service year, NYSC tells ex-corp members</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/passing-out-nysc-award-certificates-to-636-corps-members-in-niger/" rel="bookmark" class="td-image-wrap" title="Passing-out: NYSC award certificates to 636 corps members in Niger"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/NYSC-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/NYSC-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/NYSC-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NYSC" title="Passing-out: NYSC award certificates to 636 corps members in Niger" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/passing-out-nysc-award-certificates-to-636-corps-members-in-niger/" rel="bookmark" title="Passing-out: NYSC award certificates to 636 corps members in Niger">Passing-out: NYSC award certificates to 636 corps members in Niger</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/delta-commissioner-gives-tertiary-institutions-conditions-for-organising-convocation-ceremonies/" rel="bookmark" class="td-image-wrap" title="Delta commissioner gives tertiary institutions conditions for organising convocation ceremonies"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/prof-patrick-muoboghare-delta-commissioner-higher-education-muobaghare-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/prof-patrick-muoboghare-delta-commissioner-higher-education-muobaghare-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/prof-patrick-muoboghare-delta-commissioner-higher-education-muobaghare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="prof-patrick-muoboghare-delta-commissioner-higher-education-muobaghare" title="Delta commissioner gives tertiary institutions conditions for organising convocation ceremonies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/delta-commissioner-gives-tertiary-institutions-conditions-for-organising-convocation-ceremonies/" rel="bookmark" title="Delta commissioner gives tertiary institutions conditions for organising convocation ceremonies">Delta commissioner gives tertiary institutions conditions for organising convocation ceremonies</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/abu-launches-32gb-e-learning-flash-for-pg-students/" rel="bookmark" class="td-image-wrap" title="ABU launches 32GB e-learning flash for PG students"><img width="205" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Ibrahim-Garba-205x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Ibrahim-Garba-205x150.jpg 205w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Ibrahim-Garba-80x60.jpg 80w" sizes="(max-width: 205px) 100vw, 205px" alt="Ibrahim Garba" title="ABU launches 32GB e-learning flash for PG students" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/abu-launches-32gb-e-learning-flash-for-pg-students/" rel="bookmark" title="ABU launches 32GB e-learning flash for PG students">ABU launches 32GB e-learning flash for PG students</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/cleric-urges-parents-to-educate-children-irrespective-of-gender/" rel="bookmark" class="td-image-wrap" title="Cleric urges parents to educate children irrespective of gender"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Cherubim-and-Seraphim-Movement-Church-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Cherubim-and-Seraphim-Movement-Church-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Cherubim-and-Seraphim-Movement-Church-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cleric urges parents to educate children irrespective of gender" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/cleric-urges-parents-to-educate-children-irrespective-of-gender/" rel="bookmark" title="Cleric urges parents to educate children irrespective of gender">Cleric urges parents to educate children irrespective of gender</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d40506f1e31f" data-td_block_id="td_uid_6_5d40506f1e31f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5d40506f1e31f" data-td_block_id="td_uid_6_5d40506f1e31f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 

<div id="M449797ScriptRootC398115">
<div id="M449797PreloadC398115">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M449797ScriptRootC398115")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M449797ScriptRootC398115");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=398115;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/r/e/realnewsmagazine.net.398115.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>

<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/wp-content/uploads/2019/07/Job-Vacancy-CMO-Online.pd" target="_blank" rel="noopener"><img class="aligncenter size-full" title="LNG" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/CMO-Vacancy-Online-Banner.jpg" alt="LNG" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/money-transfer/western-union/"><img class="aligncenter size-full wp-image-154598" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Western-Union-promo.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports February 2019</strong><br />
<a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports February 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports February 2019" width="100%" height="auto" /></a><a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener">Click to Download</a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2729613286016045" data-ad-slot="3529024898"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/confusion-over-succession-at-federal-high-court/" class="tptn_link"><span class="tptn_title">Confusion over succession at Federal High Court</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/i-lost-control-after-we-arrested-aguiyi-ironsi-danjuma/" class="tptn_link"><span class="tptn_title">I lost control after we arrested Aguiyi Ironsi — Danjuma</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/u-s-government-imposes-visa-restrictions-on-saboteurs-of-nigerias-democracy/" class="tptn_link"><span class="tptn_title">U.S. government imposes visa restrictions on&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/efcc-seals-okorochas-properties-in-owerri/" class="tptn_link"><span class="tptn_title">EFCC seals Okorocha’s properties in Owerri</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/aviation/breaking-air-peace-makes-emergency-landing-at-lagos-airport/" class="tptn_link"><span class="tptn_title">BREAKING: Air Peace makes emergency landing at Lagos airport</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/finally-court-declares-shiites-terrorists-organization/" class="tptn_link"><span class="tptn_title">Finally, court declares Shiites ‘terrorists&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/only-314-worship-centres-licensed-to-conduct-marriages-fg/" class="tptn_link"><span class="tptn_title">Only 314 worship centres licensed to conduct marriages – FG</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/anambra-state-chapter-of-pdp-holds-stakeholders-meeting/" class="tptn_link"><span class="tptn_title">Anambra State Chapter of PDP holds stakeholders meeting</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/us-travel-ban-validates-claims-of-electoral-malpractice-atiku/" class="tptn_link"><span class="tptn_title">US travel ban validates claims of electoral&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/column/national-and-state-assemblies-where-are-you/" class="tptn_link"><span class="tptn_title">National and State Assemblies: Where are you?</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">Committee to Negotiate Consequential Adjustment of Salaries<br />
<a href="https://realnewsmagazine.net/special-report/president-buhari-is-committed-to-welfare-of-workers-sgf/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5d40507028101_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5d40507028101"><script>var block_td_uid_9_5d40507028101 = new tdBlock();
block_td_uid_9_5d40507028101.id = "td_uid_9_5d40507028101";
block_td_uid_9_5d40507028101.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5d40507028101_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5d40507028101_rand","tdc_css_class_style":"td_uid_9_5d40507028101_rand_style"}';
block_td_uid_9_5d40507028101.td_column_number = "1";
block_td_uid_9_5d40507028101.block_type = "td_block_7";
block_td_uid_9_5d40507028101.post_count = "5";
block_td_uid_9_5d40507028101.found_posts = "48600";
block_td_uid_9_5d40507028101.header_color = "#";
block_td_uid_9_5d40507028101.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d40507028101.max_num_pages = "9720";
tdBlocksArray.push(block_td_uid_9_5d40507028101);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_9_5d40507028101 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/2-security-guards-docked-for-allegedly-stealing-125-litres-of-diesel-from-aedc-office/" rel="bookmark" class="td-image-wrap" title="2 security guards docked for allegedly stealing 125 litres of diesel from AEDC office"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/2018-word-of-the-year-justice-5920-91166f090d67c0f02a602b0d66a270c7@1x-3-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/2018-word-of-the-year-justice-5920-91166f090d67c0f02a602b0d66a270c7@1x-3-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/2018-word-of-the-year-justice-5920-91166f090d67c0f02a602b0d66a270c7@1x-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/2018-word-of-the-year-justice-5920-91166f090d67c0f02a602b0d66a270c7@1x-3-534x368.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2 security guards docked for allegedly stealing 125 litres of diesel from AEDC office" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/2-security-guards-docked-for-allegedly-stealing-125-litres-of-diesel-from-aedc-office/" rel="bookmark" title="2 security guards docked for allegedly stealing 125 litres of diesel from AEDC office">2 security guards docked for allegedly stealing 125 litres of diesel from AEDC office</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T15:10:44+00:00">Jul 30, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/foreign/dengue-outbreak-kills-12-people-in-bangladesh/" rel="bookmark" class="td-image-wrap" title="Dengue outbreak kills 12 people in Bangladesh"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/dengue-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/dengue-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/dengue-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dengue outbreak kills 12 people in Bangladesh" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/foreign/dengue-outbreak-kills-12-people-in-bangladesh/" rel="bookmark" title="Dengue outbreak kills 12 people in Bangladesh">Dengue outbreak kills 12 people in Bangladesh</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T14:23:57+00:00">Jul 30, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/politics-business/boko-haram-senate-to-visit-borno-over-killing-of-residents/" rel="bookmark" class="td-image-wrap" title="Boko Haram : Senate to visit Borno over killing of residents"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/2017_12large_national_assembly6-300x176-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/2017_12large_national_assembly6-300x176-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/2017_12large_national_assembly6-300x176-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Boko Haram : Senate to visit Borno over killing of residents" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/politics-business/boko-haram-senate-to-visit-borno-over-killing-of-residents/" rel="bookmark" title="Boko Haram : Senate to visit Borno over killing of residents">Boko Haram : Senate to visit Borno over killing of residents</a></h3>  <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T13:59:02+00:00">Jul 30, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/foreign/trump-warns-china-not-to-wait-for-2020-u-s-election-to-make-trade-deal/" rel="bookmark" class="td-image-wrap" title="Trump warns China not to wait for 2020 U.S. election to make trade deal"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/TRUMP-1-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/TRUMP-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/TRUMP-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trump warns China not to wait for 2020 U.S. election to make trade deal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/foreign/trump-warns-china-not-to-wait-for-2020-u-s-election-to-make-trade-deal/" rel="bookmark" title="Trump warns China not to wait for 2020 U.S. election to make trade deal">Trump warns China not to wait for 2020 U.S. election to make trade deal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T13:36:43+00:00">Jul 30, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/donor-agency-underscores-child-rights-law-implementation-in-anambra-inaugurates-lg-committees/" rel="bookmark" class="td-image-wrap" title="Donor Agency underscores Child Rights Law Implementation in Anambra, inaugurates LG Committees"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Willie-Obiano-3-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Willie-Obiano-3-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Willie-Obiano-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Donor Agency underscores Child Rights Law Implementation in Anambra, inaugurates LG Committees" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/donor-agency-underscores-child-rights-law-implementation-in-anambra-inaugurates-lg-committees/" rel="bookmark" title="Donor Agency underscores Child Rights Law Implementation in Anambra, inaugurates LG Committees">Donor Agency underscores Child Rights Law Implementation in Anambra, inaugurates LG Committees</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T13:30:43+00:00">Jul 30, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d40507028101" data-td_block_id="td_uid_9_5d40507028101"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5d40507028101" data-td_block_id="td_uid_9_5d40507028101"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NCC-Advert22.png" alt="" width="300" height="250" /></a><br />
<a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2729613286016045" data-ad-slot="3529024898"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5d405070ba6b5_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_10_5d405070ba6b5"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_10_5d405070ba6b5 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5d405070ba6b5"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5d405070ba6b5">
<input id="td_uid_10_5d405070ba6b5" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_10_5d405070ba6b5"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_10_5d405070ba6b5">
<span class="td-big-degrees">29</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">29</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">74 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">7.2kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_5d405070bac8b_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/judiciary/2-security-guards-docked-for-allegedly-stealing-125-litres-of-diesel-from-aedc-office/">2 security guards docked for allegedly stealing 125 litres of diesel from AEDC office</a>
</li>
<li>
<a href="https://realnewsmagazine.net/foreign/dengue-outbreak-kills-12-people-in-bangladesh/">Dengue outbreak kills 12 people in Bangladesh</a>
</li>
 <li>
<a href="https://realnewsmagazine.net/business/politics-business/boko-haram-senate-to-visit-borno-over-killing-of-residents/">Boko Haram : Senate to visit Borno over killing of residents</a>
</li>
<li>
<a href="https://realnewsmagazine.net/foreign/trump-warns-china-not-to-wait-for-2020-u-s-election-to-make-trade-deal/">Trump warns China not to wait for 2020 U.S. election to make trade deal</a>
</li>
<li>
<a href="https://realnewsmagazine.net/politics/donor-agency-underscores-child-rights-law-implementation-in-anambra-inaugurates-lg-committees/">Donor Agency underscores Child Rights Law Implementation in Anambra, inaugurates LG Committees</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_12_5d405070bbc38_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_12_5d405070bbc38"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_12_5d405070bbc38 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_12_5d405070bbc38"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_12_5d405070bbc38">
<input id="td_uid_12_5d405070bbc38" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_12_5d405070bbc38"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_12_5d405070bbc38">
<span class="td-big-degrees">29</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">29</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">74 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">7.2kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/judiciary/confusion-over-succession-at-federal-high-court/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Ag-CJN-e1557749588217-1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Confusion over succession at Federal High Court" title="Confusion over succession at Federal High Court" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/confusion-over-succession-at-federal-high-court/" class="tptn_link"><span class="tptn_title">Confusion over succession at Federal High Court</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/i-lost-control-after-we-arrested-aguiyi-ironsi-danjuma/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/TY-Danjuma-150x150.jpg" class="tptn_thumb tptn_featured" alt="I lost control after we arrested Aguiyi Ironsi — Danjuma" title="I lost control after we arrested Aguiyi Ironsi — Danjuma" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/i-lost-control-after-we-arrested-aguiyi-ironsi-danjuma/" class="tptn_link"><span class="tptn_title">I lost control after we arrested Aguiyi Ironsi — Danjuma</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/u-s-government-imposes-visa-restrictions-on-saboteurs-of-nigerias-democracy/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/Morgan-Ortagus-160x107.jpg" class="tptn_thumb tptn_featured" alt="U.S. government imposes visa restrictions on saboteurs of Nigeria’s democracy" title="U.S. government imposes visa restrictions on saboteurs of Nigeria’s democracy" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/Morgan-Ortagus-160x107.jpg 160w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Morgan-Ortagus-218x147.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Morgan-Ortagus-168x112.jpg 168w, https://realnewsmagazine.net/wp-content/uploads/2019/07/Morgan-Ortagus.jpg 220w" sizes="(max-width: 120px) 100vw, 120px" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/u-s-government-imposes-visa-restrictions-on-saboteurs-of-nigerias-democracy/" class="tptn_link"><span class="tptn_title">U.S. government imposes visa restrictions on&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7e131b1d1617191c113e071f161111501d1113455e131b1d1617191c113e0c1b1f12101b090d131f191f0417101b50101b0a"><span class="__cf_email__" data-cfemail="533e36303b3a34313c132a323b3c3c7d303c3e">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="6e030b0d0607090c012e1c0b0f02000b191d030f090f1407000b40000b1a">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-63841"><a></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-73687"><a></a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>



<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"163309","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"170919869"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[29,84.2],"today_humidity":74,"today_wind_speed":[7.2,4.5],"today_min":[29,84.2],"today_max":[29,84.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1564498800,"day_name":"Tue","day_temp":[28,82],"owm_day_index":0},{"timestamp":1564531200,"day_name":"Wed","day_temp":[28,83],"owm_day_index":3},{"timestamp":1564617600,"day_name":"Thu","day_temp":[27,81],"owm_day_index":11},{"timestamp":1564704000,"day_name":"Fri","day_temp":[27,80],"owm_day_index":19},{"timestamp":1564790400,"day_name":"Sat","day_temp":[26,79],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5d405070ba6b5","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[29,84.2],"today_humidity":74,"today_wind_speed":[7.2,4.5],"today_min":[29,84.2],"today_max":[29,84.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1564498800,"day_name":"Tue","day_temp":[28,82],"owm_day_index":0},{"timestamp":1564531200,"day_name":"Wed","day_temp":[28,83],"owm_day_index":3},{"timestamp":1564617600,"day_name":"Thu","day_temp":[27,81],"owm_day_index":11},{"timestamp":1564704000,"day_name":"Fri","day_temp":[27,80],"owm_day_index":19},{"timestamp":1564790400,"day_name":"Sat","day_temp":[26,79],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_12_5d405070bbc38","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[29,84.2],"today_humidity":74,"today_wind_speed":[7.2,4.5],"today_min":[29,84.2],"today_max":[29,84.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1564498800,"day_name":"Tue","day_temp":[28,82],"owm_day_index":0},{"timestamp":1564531200,"day_name":"Wed","day_temp":[28,83],"owm_day_index":3},{"timestamp":1564617600,"day_name":"Thu","day_temp":[27,81],"owm_day_index":11},{"timestamp":1564704000,"day_name":"Fri","day_temp":[27,80],"owm_day_index":19},{"timestamp":1564790400,"day_name":"Sat","day_temp":[26,79],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[163309]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d4050713e7df"></textarea>
<div id="td_live_css_uid_1_5d4050713e7df" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d4050713e7df');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d4050713e7df");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>