<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NASFAT establishes HAVEK Leadership &ndash; Realnews Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="A leading Islamic Society, Nasrul–lahi—li Fatih (NASFAT), says it has established HAVEK Leadership Academy to teach leadership" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="NASFAT" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASFAT establishes HAVEK Leadership &ndash; Realnews Magazine" />
<meta property="og:description" content="A leading Islamic Society, Nasrul–lahi—li Fatih (NASFAT), says it has established HAVEK Leadership Academy to teach leadership" />
<meta property="og:url" content="https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2020-07-08T18:28+00:00" />
<meta property="article:modified_time" content="2020-07-08T18:28+00:00" />
<meta property="og:updated_time" content="2020-07-08T18:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NASFAT establishes HAVEK Leadership &ndash; Realnews Magazine" />
<meta name="twitter:description" content="A leading Islamic Society, Nasrul–lahi—li Fatih (NASFAT), says it has established HAVEK Leadership Academy to teach leadership" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg" />
<meta name="twitter:image:width" content="450" />
<meta name="twitter:image:height" content="350" />
<meta name="twitter:image:alt" content="NASFAT" />
<link rel="canonical" href="https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/education/","name":"Education"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/","name":"NASFAT establishes HAVEK Leadership"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />
<!-- / The SEO Framework by Sybre Waaijer | 4.65ms meta | 0.75ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://realnewsmagazine.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Fnasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Fnasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"3183648abf","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/education/",
                                "name": "Education"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/",
                                "name": "NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>

<body class="post-template-default single single-post postid-231301 single-format-standard tdm-menu-active-style2 nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                 Wednesday, July 8, 2020.
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
			<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
				<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
				<span class="td-visual-hidden">Realnews Magazine</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f0638de2992b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5f0638de2992b" ><script>var block_td_uid_1_5f0638de2992b = new tdBlock();
block_td_uid_1_5f0638de2992b.id = "td_uid_1_5f0638de2992b";
block_td_uid_1_5f0638de2992b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f0638de2992b_rand","tdc_css_class":"td_uid_1_5f0638de2992b_rand","tdc_css_class_style":"td_uid_1_5f0638de2992b_rand_style"}';
block_td_uid_1_5f0638de2992b.td_column_number = "3";
block_td_uid_1_5f0638de2992b.block_type = "td_block_mega_menu";
block_td_uid_1_5f0638de2992b.post_count = "5";
block_td_uid_1_5f0638de2992b.found_posts = "2207";
block_td_uid_1_5f0638de2992b.header_color = "";
block_td_uid_1_5f0638de2992b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f0638de2992b.max_num_pages = "442";
tdBlocksArray.push(block_td_uid_1_5f0638de2992b);
</script><div id=td_uid_1_5f0638de2992b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nigerian-students-wont-write-2020-waec-fg/" rel="bookmark" class="td-image-wrap" title="Nigerian students won’t write 2020 WAEC – FG"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adamu Adamu" title="Nigerian students won’t write 2020 WAEC – FG"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nigerian-students-wont-write-2020-waec-fg/" rel="bookmark" title="Nigerian students won’t write 2020 WAEC – FG">Nigerian students won’t write 2020 WAEC – FG</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/" rel="bookmark" class="td-image-wrap" title="NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NASFAT" title="NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/" rel="bookmark" title="NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/education-minister-solicits-world-bank-support-for-out-of-school-children/" rel="bookmark" class="td-image-wrap" title="Education minister solicits World Bank support for out-of- school children"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adamu Adamu" title="Education minister solicits World Bank support for out-of- school children"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/education-minister-solicits-world-bank-support-for-out-of-school-children/" rel="bookmark" title="Education minister solicits World Bank support for out-of- school children">Education minister solicits World Bank support for out-of- school children</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/federal-lawmaker-pays-second-tranche-of-n25m-scholarship/" rel="bookmark" class="td-image-wrap" title="Federal lawmaker pays second tranche of N25m scholarship"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Tolu-Akande-Sadipe-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Tolu-Akande-Sadipe-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Tolu-Akande-Sadipe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal lawmaker pays second tranche of N25m scholarship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/federal-lawmaker-pays-second-tranche-of-n25m-scholarship/" rel="bookmark" title="Federal lawmaker pays second tranche of N25m scholarship">Federal lawmaker pays second tranche of N25m scholarship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/foundation-donates-n13m-worth-scholarship-to-26-first-class-graduates/" rel="bookmark" class="td-image-wrap" title="Foundation donates N13m worth scholarship to 26 First Class graduates"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-1-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-1-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foundation donates N13m worth scholarship to 26 First Class graduates"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/foundation-donates-n13m-worth-scholarship-to-26-first-class-graduates/" rel="bookmark" title="Foundation donates N13m worth scholarship to 26 First Class graduates">Foundation donates N13m worth scholarship to 26 First Class graduates</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f0638de2992b" data-td_block_id="td_uid_1_5f0638de2992b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f0638de2992b" data-td_block_id="td_uid_1_5f0638de2992b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f0638de36f06_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5f0638de36f06" ><script>var block_td_uid_2_5f0638de36f06 = new tdBlock();
block_td_uid_2_5f0638de36f06.id = "td_uid_2_5f0638de36f06";
block_td_uid_2_5f0638de36f06.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f0638de36f06_rand","tdc_css_class":"td_uid_2_5f0638de36f06_rand","tdc_css_class_style":"td_uid_2_5f0638de36f06_rand_style"}';
block_td_uid_2_5f0638de36f06.td_column_number = "3";
block_td_uid_2_5f0638de36f06.block_type = "td_block_mega_menu";
block_td_uid_2_5f0638de36f06.post_count = "5";
block_td_uid_2_5f0638de36f06.found_posts = "1644";
block_td_uid_2_5f0638de36f06.header_color = "";
block_td_uid_2_5f0638de36f06.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f0638de36f06.max_num_pages = "329";
tdBlocksArray.push(block_td_uid_2_5f0638de36f06);
</script><div id=td_uid_2_5f0638de36f06 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/court-receives-instrument-designating-ghanas-attorney-general-as-national-authority-for-enforcement-of-its-decisions/" rel="bookmark" class="td-image-wrap" title="Court receives instrument designating Ghana’s Attorney General as national authority for enforcement of its decisions"><img width="215" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Nana-Addo-Dankwa-Akufo-Addo-215x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Nana-Addo-Dankwa-Akufo-Addo-215x150.jpg 215w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Nana-Addo-Dankwa-Akufo-Addo-100x70.jpg 100w" sizes="(max-width: 215px) 100vw, 215px" alt="" title="Court receives instrument designating Ghana’s Attorney General as national authority for enforcement of its decisions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/court-receives-instrument-designating-ghanas-attorney-general-as-national-authority-for-enforcement-of-its-decisions/" rel="bookmark" title="Court receives instrument designating Ghana’s Attorney General as national authority for enforcement of its decisions">Court receives instrument designating Ghana’s Attorney General as national authority for enforcement of its decisions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/build-a-solid-macro-economic-policy-environment-protect-local-investments-and-strengthen-intra-african-trade/" rel="bookmark" class="td-image-wrap" title="&#8216;Build a solid macro-economic policy environment, protect local investments and strengthen intra-African trade&#8217;"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Hon.-Betty-C.-Maina-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Hon.-Betty-C.-Maina-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Hon.-Betty-C.-Maina-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Build a solid macro-economic policy environment, protect local investments and strengthen intra-African trade&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/build-a-solid-macro-economic-policy-environment-protect-local-investments-and-strengthen-intra-african-trade/" rel="bookmark" title="&#8216;Build a solid macro-economic policy environment, protect local investments and strengthen intra-African trade&#8217;">&#8216;Build a solid macro-economic policy environment, protect local investments and strengthen intra-African trade&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/un-saddened-by-death-of-2-mine-clearance-workers-in-libyas-tripoli/" rel="bookmark" class="td-image-wrap" title="UN saddened by death of 2 mine clearance workers in Libya’s Tripoli"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/United-Nations-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/07/United-Nations-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/07/United-Nations-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="United Nations" title="UN saddened by death of 2 mine clearance workers in Libya’s Tripoli"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/un-saddened-by-death-of-2-mine-clearance-workers-in-libyas-tripoli/" rel="bookmark" title="UN saddened by death of 2 mine clearance workers in Libya’s Tripoli">UN saddened by death of 2 mine clearance workers in Libya’s Tripoli</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/chinese-leader-congratulates-ghana-on-60th-anniversary-of-diplomatic-ties/" rel="bookmark" class="td-image-wrap" title="Chinese leader congratulates Ghana on 60th anniversary of diplomatic ties"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/President-Xi-Jinping-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/President-Xi-Jinping-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/President-Xi-Jinping-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Xi Jinping" title="Chinese leader congratulates Ghana on 60th anniversary of diplomatic ties"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/chinese-leader-congratulates-ghana-on-60th-anniversary-of-diplomatic-ties/" rel="bookmark" title="Chinese leader congratulates Ghana on 60th anniversary of diplomatic ties">Chinese leader congratulates Ghana on 60th anniversary of diplomatic ties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/tunisian-pm-says-anti-terror-war-remains-top-government-priority/" rel="bookmark" class="td-image-wrap" title="Tunisian PM says anti-terror war remains top government priority"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Elyes-Fakhfakh-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Elyes-Fakhfakh-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Elyes-Fakhfakh-768x527.jpg 768w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Elyes-Fakhfakh-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Elyes-Fakhfakh-696x478.jpg 696w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Elyes-Fakhfakh-612x420.jpg 612w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Elyes-Fakhfakh.jpg 813w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tunisian PM says anti-terror war remains top government priority"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/tunisian-pm-says-anti-terror-war-remains-top-government-priority/" rel="bookmark" title="Tunisian PM says anti-terror war remains top government priority">Tunisian PM says anti-terror war remains top government priority</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f0638de36f06" data-td_block_id="td_uid_2_5f0638de36f06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f0638de36f06" data-td_block_id="td_uid_2_5f0638de36f06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://realnewsmagazine.net/category/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
    <article id="post-231301" class="post-231301 post type-post status-publish format-standard has-post-thumbnail category-education tag-nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://realnewsmagazine.net/category/education/">Education</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-comments"><a href="https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-231301">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Fnasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NASFAT+establishes+HAVEK+Leadership+Academy+to+produce+exceptional+young+leaders&url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Fnasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg&description=NASFAT+establishes+HAVEK+Leadership+Academy+to+produce+exceptional+young+leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders %0A%0A https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&title=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&title=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders&body=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&name=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&text=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&title=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders%0D%0Ahttps://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
        <div class="td-post-featured-image"><figure><a href="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg" data-caption="NASFAT"><img width="450" height="350" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg 450w, https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT-300x233.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" alt="NASFAT" title="NASFAT"/></a><figcaption class="wp-caption-text">NASFAT</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_4_5f0638de46758_rand td_block_template_4"><a href="https://www.fidelitybank.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-230287 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Ivy-Animate.gif" alt="" width="1456" height="180" /></a>
<a href="https://realnewsmagazine.net/wp-content/uploads/2020/05/NNPC-Monthly-Financial-and-Operations-Report-for-the-Month-of-January-2020.pdf"><img class="aligncenter size-full wp-image-216220" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/nnpc-1-scaled.jpg" alt="" width="100%" height="auto" /></a></div><p>A leading Islamic Society, Nasrul–lahi—li Fatih (NASFAT), says it has established HAVEK Leadership Academy to teach leadership skills, address mindset issues and develop exceptional leaders based on sound Islamic values and ethics.</p>
<p>Mr Niyi Yusuf, the Pioneer Chairman of HAVEK, made this known in a statement on Wednesday.</p>
<p>Yusuf said: “HAVEK, crafted from Haven of Knowledge, is an incorporated entity focussed on developing minds based on Islamic leadership principles.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5f0638de46569_rand td_block_template_4"><a href="https://ecobank.com/ng/personal-banking/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-208862 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Mobile-App-F.jpg" alt="" width="100%" height="auto" /></a>
<a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-217482 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/ads.gif" alt="" width="100%" height="auto" /></a></div><p>“HAVEK Leadership Academy is an initiative of the leading Islamic society – NASFAT- established to produce exceptional young leaders based on Islamic ethics, values and skills for a sustainably progressive world.</p>
<p>“It is also expected to bridge the gap of non-availability of Islamic ethics, values and culture-based leadership schools and programmes in Nigeria.</p>
<p>“The Academy is a deliberate initiative of NASFAT aimed at producing responsible young leaders based on global best practice and Islamic principles in governance, ethics and values for a very desirous future that guarantees sustainable and impactful leadership.”</p>
<p>He said that HAVEK was guaranteed and envisioned to integrate a combined curriculum of management, leadership development, missionary, entrepreneurship, citizenship and vocational training skills.</p>
<p>According to him, this is toward breeding well-grounded, resourced, committed, diligent and God-fearing leaders for the future.</p>
<p>Yusuf said: “It is hoped that HAVEK will soon become the most respected leadership development academy in Nigeria and beyond, following in the footsteps of NASFAT.</p>
<p>“More importantly, contributing to the growth and development of ethical based and principled driven leadership thus positively contributing to the creation of a better world.</p>
<p>“The academy have an ambition of training 1,500 young leaders in its first year and one million by the end of its 10th year of operations in 2030.</p>
<p>“This is through its various virtual and offline programmes, including certificate courses, seminars, workshops, conferences, periodicals, articles, journals and book readings focussed on Leadership and Islamic ethics.</p>
<p>“HAVEK’s operations will be managed by a team of experts with the support of a Governing Board of highly respected and tested leaders across the private-public sector and missionary.</p>
<p>“They include: Sesan Kareem, Mr. Fatai Olayemi, Alhaji Alaba Olalekan, Alhaji AbdulLateef AbdusSalam, Hajia Shereefah Ajibola-Adeola, Alhaji Abdurrahman Abdulwahab, Dr. Rahmat Adetutu Adisa, Dr Nasir Raji Mustapha and Alhaja Foluke Abdulrazaq, in its quest to becoming a leading leadership development centre in Africa.”</p>
<p>NAN</p>
<p>– Jul. 8, 2020| 19:19 GMT |</p>
<div class="tptn_counter" id="tptn_counter_231301">(Visited 5 times, 5 visits today)</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5f0638de468cb_rand td_block_template_4"><span class="td-adspot-title">Click Banner for Details</span><a href="https://realnewsmagazine.net/firs-public-notice/"><img class="aligncenter wp-image-219693 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/20200519_145348.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; width:100%; height:100%; overflow:hidden" allowtransparency="true"></iframe>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; width:100%; height:100%; overflow:hidden" allowtransparency="true"></iframe></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Fnasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NASFAT+establishes+HAVEK+Leadership+Academy+to+produce+exceptional+young+leaders&url=https%3A%2F%2Frealnewsmagazine.net%2Feducation%2Fnasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg&description=NASFAT+establishes+HAVEK+Leadership+Academy+to+produce+exceptional+young+leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders %0A%0A https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&title=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&title=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders&body=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&name=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&text=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/&title=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders%0D%0Ahttps://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/business/nse-donates-3800-face-masks-to-edo-govt/">NSE donates 3,800 face masks to Edo govt</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/politics/arrest-of-some-nigerian-fraudsters-not-yardstick-to-stigmatise-our-people-in-diaspora-dabiri-erewa/">Arrest of some Nigerian fraudsters not yardstick to stigmatise our people in diaspora – Dabiri-Erewa</a></div></div></div>            <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2020-07-08T19:28:03+00:00"><meta itemprop="dateModified" content="2020-07-08T19:28:03+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/education/nasfat-establishes-havek-leadership-academy-to-produce-exceptional-young-leaders/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="NASFAT establishes HAVEK Leadership Academy to produce exceptional young leaders"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/NASFAT.jpg"><meta itemprop="width" content="450"><meta itemprop="height" content="350"></span>        </footer>
<!-- Composite Start --> <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->         
    <div class="td_block_wrap td_block_related_posts td_uid_6_5f0638de49180_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_6_5f0638de49180" ><script>var block_td_uid_6_5f0638de49180 = new tdBlock();
block_td_uid_6_5f0638de49180.id = "td_uid_6_5f0638de49180";
block_td_uid_6_5f0638de49180.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5f0638de49180_rand","td_column_number":3,"live_filter_cur_post_id":231301,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5f0638de49180_rand","tdc_css_class_style":"td_uid_6_5f0638de49180_rand_style"}';
block_td_uid_6_5f0638de49180.td_column_number = "3";
block_td_uid_6_5f0638de49180.block_type = "td_block_related_posts";
block_td_uid_6_5f0638de49180.post_count = "12";
block_td_uid_6_5f0638de49180.found_posts = "2206";
block_td_uid_6_5f0638de49180.header_color = "";
block_td_uid_6_5f0638de49180.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f0638de49180.max_num_pages = "184";
tdBlocksArray.push(block_td_uid_6_5f0638de49180);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5f0638de55ed2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5f0638de49180" href="#">RELATED ARTICLES</a><a id="td_uid_8_5f0638de55eda" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5f0638de49180" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5f0638de49180 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nigerian-students-wont-write-2020-waec-fg/" rel="bookmark" class="td-image-wrap" title="Nigerian students won’t write 2020 WAEC – FG"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adamu Adamu" title="Nigerian students won’t write 2020 WAEC – FG"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nigerian-students-wont-write-2020-waec-fg/" rel="bookmark" title="Nigerian students won’t write 2020 WAEC – FG">Nigerian students won’t write 2020 WAEC – FG</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/education-minister-solicits-world-bank-support-for-out-of-school-children/" rel="bookmark" class="td-image-wrap" title="Education minister solicits World Bank support for out-of- school children"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Adamu-Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adamu Adamu" title="Education minister solicits World Bank support for out-of- school children"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/education-minister-solicits-world-bank-support-for-out-of-school-children/" rel="bookmark" title="Education minister solicits World Bank support for out-of- school children">Education minister solicits World Bank support for out-of- school children</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/federal-lawmaker-pays-second-tranche-of-n25m-scholarship/" rel="bookmark" class="td-image-wrap" title="Federal lawmaker pays second tranche of N25m scholarship"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Tolu-Akande-Sadipe-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Tolu-Akande-Sadipe-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Tolu-Akande-Sadipe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal lawmaker pays second tranche of N25m scholarship"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/federal-lawmaker-pays-second-tranche-of-n25m-scholarship/" rel="bookmark" title="Federal lawmaker pays second tranche of N25m scholarship">Federal lawmaker pays second tranche of N25m scholarship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/foundation-donates-n13m-worth-scholarship-to-26-first-class-graduates/" rel="bookmark" class="td-image-wrap" title="Foundation donates N13m worth scholarship to 26 First Class graduates"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-1-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-1-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NGO-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foundation donates N13m worth scholarship to 26 First Class graduates"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/foundation-donates-n13m-worth-scholarship-to-26-first-class-graduates/" rel="bookmark" title="Foundation donates N13m worth scholarship to 26 First Class graduates">Foundation donates N13m worth scholarship to 26 First Class graduates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/oshodi-isolo-council-begins-decontamination-of-schools-ahead-of-resumption/" rel="bookmark" class="td-image-wrap" title="Oshodi-Isolo council begins decontamination of schools ahead of resumption"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Gov.-Babajide-Sanwo-Olu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Gov.-Babajide-Sanwo-Olu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Gov.-Babajide-Sanwo-Olu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oshodi-Isolo council begins decontamination of schools ahead of resumption"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/oshodi-isolo-council-begins-decontamination-of-schools-ahead-of-resumption/" rel="bookmark" title="Oshodi-Isolo council begins decontamination of schools ahead of resumption">Oshodi-Isolo council begins decontamination of schools ahead of resumption</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/ogun-assembly-rejects-gateway-polytechnics-financial-report-demands-bank-statement/" rel="bookmark" class="td-image-wrap" title="Ogun Assembly rejects Gateway Polytechnic’s financial report, demands bank statement"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Gateway-ICT-Polytechnic-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Gateway-ICT-Polytechnic-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Gateway-ICT-Polytechnic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ogun Assembly rejects Gateway Polytechnic’s financial report, demands bank statement"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/ogun-assembly-rejects-gateway-polytechnics-financial-report-demands-bank-statement/" rel="bookmark" title="Ogun Assembly rejects Gateway Polytechnic’s financial report, demands bank statement">Ogun Assembly rejects Gateway Polytechnic’s financial report, demands bank statement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/covid-19-sacked-kaduna-private-schools-teachers-urge-state-government-for-employment/" rel="bookmark" class="td-image-wrap" title="COVID-19: Sacked Kaduna private schools teachers urge state government for employment"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Kaduna-State-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/Kaduna-State-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/07/Kaduna-State-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19: Sacked Kaduna private schools teachers urge state government for employment"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/covid-19-sacked-kaduna-private-schools-teachers-urge-state-government-for-employment/" rel="bookmark" title="COVID-19: Sacked Kaduna private schools teachers urge state government for employment">COVID-19: Sacked Kaduna private schools teachers urge state government for employment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/asuu-harps-on-conducive-macroeconomic-environment-to-tackle-drug-abuse-among-youths/" rel="bookmark" class="td-image-wrap" title="ASUU harps on conducive macroeconomic environment to tackle drug abuse among youths"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/ASUU-STRIKE-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/11/ASUU-STRIKE-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2018/11/ASUU-STRIKE-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ASUU harps on conducive macroeconomic environment to tackle drug abuse among youths"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/asuu-harps-on-conducive-macroeconomic-environment-to-tackle-drug-abuse-among-youths/" rel="bookmark" title="ASUU harps on conducive macroeconomic environment to tackle drug abuse among youths">ASUU harps on conducive macroeconomic environment to tackle drug abuse among youths</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nigeria-launches-covid-19-online-course-on-infection-prevention-and-control-ipc/" rel="bookmark" class="td-image-wrap" title="Nigeria Launches COVID-19 online course on Infection Prevention and Control, IPC"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCDC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCDC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/NCDC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria Launches COVID-19 online course on Infection Prevention and Control, IPC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nigeria-launches-covid-19-online-course-on-infection-prevention-and-control-ipc/" rel="bookmark" title="Nigeria Launches COVID-19 online course on Infection Prevention and Control, IPC">Nigeria Launches COVID-19 online course on Infection Prevention and Control, IPC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/covid-19-nlc-calls-for-education-stakeholders-meeting-on-safe-school-re-opening/" rel="bookmark" class="td-image-wrap" title="COVID-19: NLC calls for education stakeholders meeting on safe school re-opening"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/2017_9large_NLC_president_Ayuba_Wabba-300x176-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/2017_9large_NLC_president_Ayuba_Wabba-300x176-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/2017_9large_NLC_president_Ayuba_Wabba-300x176-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19: NLC calls for education stakeholders meeting on safe school re-opening"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/covid-19-nlc-calls-for-education-stakeholders-meeting-on-safe-school-re-opening/" rel="bookmark" title="COVID-19: NLC calls for education stakeholders meeting on safe school re-opening">COVID-19: NLC calls for education stakeholders meeting on safe school re-opening</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/unn-asuu-warns-members-to-boycott-july-6-deanship-election/" rel="bookmark" class="td-image-wrap" title="UNN-ASUU warns members to boycott July 6 Deanship election"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/ASUU-STRIKE-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/11/ASUU-STRIKE-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2018/11/ASUU-STRIKE-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNN-ASUU warns members to boycott July 6 Deanship election"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/unn-asuu-warns-members-to-boycott-july-6-deanship-election/" rel="bookmark" title="UNN-ASUU warns members to boycott July 6 Deanship election">UNN-ASUU warns members to boycott July 6 Deanship election</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/covid-19-lagos-reopens-schools-august-3/" rel="bookmark" class="td-image-wrap" title="COVID-19: Lagos reopens schools August 3"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Lagos-State-Governor-Mr-Babajide-Sanwo-Olu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Lagos-State-Governor-Mr-Babajide-Sanwo-Olu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Lagos-State-Governor-Mr-Babajide-Sanwo-Olu-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Lagos-State-Governor-Mr-Babajide-Sanwo-Olu-233x160.jpg 233w" sizes="(max-width: 218px) 100vw, 218px" alt="Lagos State Governor, Mr Babajide Sanwo-Olu" title="COVID-19: Lagos reopens schools August 3"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/covid-19-lagos-reopens-schools-august-3/" rel="bookmark" title="COVID-19: Lagos reopens schools August 3">COVID-19: Lagos reopens schools August 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f0638de49180" data-td_block_id="td_uid_6_5f0638de49180"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5f0638de49180" data-td_block_id="td_uid_6_5f0638de49180"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    </article> <!-- /.post -->
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> 
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.ncc.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-230290 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" alt="" width="543" height="768" /></a><br />
<a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-217482 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/ads.gif" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/firs-public-notice/"><img class="aligncenter wp-image-219693 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/20200519_145348.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/firs/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-222535 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/FIRS-Advertorial-1.jpg" alt="" width="706" height="999" /></a></p>
<h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener noreferrer"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">IMPLEMENTATION GUIDELINES FOR CONTAINMENT OF COVID-19 <a href="https://realnewsmagazine.net/wp-content/uploads/2020/05/IMPLEMENTATION-GUIDELINES-FOR-EASING-LOCKDOWN-F1.pdf"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
		</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
		</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/interstate-travel-passengers-groan-as-transporters-increase-fares-in-enugu/"     class="tptn_link"><span class="tptn_title">Interstate travel: Passengers groan as transporters&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/2023-igbo-shortlist-three-presidential-aspirants/"     class="tptn_link"><span class="tptn_title">2023: Igbo shortlist three presidential aspirants</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/buhari-names-adesina-seriki-awoniyi-39-others-as-ambassadors-nominees/"     class="tptn_link"><span class="tptn_title">Buhari names Adesina, Seriki, Awoniyi, 39 others as&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/makinde-constitutes-governing-councils-of-tertiary-institutions-waste-management-agency/"     class="tptn_link"><span class="tptn_title">Makinde constitutes Governing Councils of Tertiary&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/gynaecologist-educates-women-on-hormonal-imbalance-management/"     class="tptn_link"><span class="tptn_title">Gynaecologist educates women on hormonal imbalance,&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/crime/my-daughter-was-kidnapped-from-school-and-sold-for-n2m-mother/"     class="tptn_link"><span class="tptn_title">My Daughter was kidnapped from school and sold for&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/aviation/arik-air-resumes-domestic-flights-july-8/"     class="tptn_link"><span class="tptn_title">Arik Air resumes domestic flights July 8</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/education/ogun-assembly-rejects-gateway-polytechnics-financial-report-demands-bank-statement/"     class="tptn_link"><span class="tptn_title">Ogun Assembly rejects Gateway Polytechnic’s&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/bauchi-state-targets-20000-jobs-through-construction-of-2500-houses/"     class="tptn_link"><span class="tptn_title">Bauchi State targets 20,000 jobs through&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/ondo-lawmakers-serve-deputy-governor-impeachment-notice/"     class="tptn_link"><span class="tptn_title">Ondo lawmakers serve Deputy Governor impeachment notice</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5f0638de678e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5f0638de678e4" ><script>var block_td_uid_9_5f0638de678e4 = new tdBlock();
block_td_uid_9_5f0638de678e4.id = "td_uid_9_5f0638de678e4";
block_td_uid_9_5f0638de678e4.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f0638de678e4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5f0638de678e4_rand","tdc_css_class_style":"td_uid_9_5f0638de678e4_rand_style"}';
block_td_uid_9_5f0638de678e4.td_column_number = "1";
block_td_uid_9_5f0638de678e4.block_type = "td_block_7";
block_td_uid_9_5f0638de678e4.post_count = "5";
block_td_uid_9_5f0638de678e4.found_posts = "71298";
block_td_uid_9_5f0638de678e4.header_color = "#";
block_td_uid_9_5f0638de678e4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f0638de678e4.max_num_pages = "14260";
tdBlocksArray.push(block_td_uid_9_5f0638de678e4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_9_5f0638de678e4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/corrupt-politicians-must-not-celebrate-over-magus-ordeal/" rel="bookmark" class="td-image-wrap" title="Corrupt politicians must not celebrate over Magu&#8217;s ordeal"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Ibrahim-Magu-1-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Ibrahim-Magu-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Ibrahim-Magu-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ibrahim Magu" title="Corrupt politicians must not celebrate over Magu&#8217;s ordeal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/corrupt-politicians-must-not-celebrate-over-magus-ordeal/" rel="bookmark" title="Corrupt politicians must not celebrate over Magu&#8217;s ordeal">Corrupt politicians must not celebrate over Magu&#8217;s ordeal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T19:59:33+00:00" >Jul 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/crime/nscdc-seals-16-illegal-private-guard-companies-arrests-30-staff-in-a-ibom-2/" rel="bookmark" class="td-image-wrap" title="NSCDC seals 16 illegal private guard companies, arrests 30 staff in A’ Ibom"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/NSCDC-operatives-getting-set-to-tackle-pipeline-vandals-in-Enugu-State-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/NSCDC-operatives-getting-set-to-tackle-pipeline-vandals-in-Enugu-State-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/07/NSCDC-operatives-getting-set-to-tackle-pipeline-vandals-in-Enugu-State-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NSCDC seals 16 illegal private guard companies, arrests 30 staff in A’ Ibom"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/crime/nscdc-seals-16-illegal-private-guard-companies-arrests-30-staff-in-a-ibom-2/" rel="bookmark" title="NSCDC seals 16 illegal private guard companies, arrests 30 staff in A’ Ibom">NSCDC seals 16 illegal private guard companies, arrests 30 staff in A’ Ibom</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T19:52:57+00:00" >Jul 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/registration-nafdac-offers-80-per-cent-discount-to-jigawa-entrepreneurs/" rel="bookmark" class="td-image-wrap" title="Registration: NAFDAC offers 80 per cent discount to Jigawa entrepreneurs"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/NAFDAC-1-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/NAFDAC-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/NAFDAC-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="NAFDAC" title="Registration: NAFDAC offers 80 per cent discount to Jigawa entrepreneurs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/registration-nafdac-offers-80-per-cent-discount-to-jigawa-entrepreneurs/" rel="bookmark" title="Registration: NAFDAC offers 80 per cent discount to Jigawa entrepreneurs">Registration: NAFDAC offers 80 per cent discount to Jigawa entrepreneurs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T19:52:49+00:00" >Jul 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/coronavirus-pandemic/covid-19-bayelsa-govt-moves-to-enforce-compulsory-use-of-face-masks/" rel="bookmark" class="td-image-wrap" title="COVID-19: Bayelsa Govt. moves to enforce compulsory use of face masks"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/07/COVID-19-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/07/COVID-19-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/07/COVID-19-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="COVID-19: Bayelsa Govt. moves to enforce compulsory use of face masks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/coronavirus-pandemic/covid-19-bayelsa-govt-moves-to-enforce-compulsory-use-of-face-masks/" rel="bookmark" title="COVID-19: Bayelsa Govt. moves to enforce compulsory use of face masks">COVID-19: Bayelsa Govt. moves to enforce compulsory use of face masks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T19:52:46+00:00" >Jul 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/crime/12-suspected-drug-traffickers-nabbed-in-3-months-in-niger-ndlea/" rel="bookmark" class="td-image-wrap" title="12 suspected drug traffickers nabbed in 3 months in Niger – NDLEA"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/NDLEA-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/NDLEA-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/NDLEA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="12 suspected drug traffickers nabbed in 3 months in Niger – NDLEA"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/crime/12-suspected-drug-traffickers-nabbed-in-3-months-in-niger-ndlea/" rel="bookmark" title="12 suspected drug traffickers nabbed in 3 months in Niger – NDLEA">12 suspected drug traffickers nabbed in 3 months in Niger – NDLEA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T19:52:43+00:00" >Jul 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f0638de678e4" data-td_block_id="td_uid_9_5f0638de678e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f0638de678e4" data-td_block_id="td_uid_9_5f0638de678e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4>			<div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text"  placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
		</aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NCC-ADVERT-DESIGN-1.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5f0638dec6e1b_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_10_5f0638dec6e1b" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_10_5f0638dec6e1b class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5f0638dec6e1b"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5f0638dec6e1b">
				<input id="td_uid_10_5f0638dec6e1b" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_10_5f0638dec6e1b"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_10_5f0638dec6e1b">
					<span class="td-big-degrees">25</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">94						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4>			<div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_4 widget widget_recent_entries">		<h4 class="td-block-title"><span>JUST IN</span></h4>		<ul>
											<li>
					<a href="https://realnewsmagazine.net/politics/corrupt-politicians-must-not-celebrate-over-magus-ordeal/">Corrupt politicians must not celebrate over Magu&#8217;s ordeal</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/crime/nscdc-seals-16-illegal-private-guard-companies-arrests-30-staff-in-a-ibom-2/">NSCDC seals 16 illegal private guard companies, arrests 30 staff in A’ Ibom</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/business/registration-nafdac-offers-80-per-cent-discount-to-jigawa-entrepreneurs/">Registration: NAFDAC offers 80 per cent discount to Jigawa entrepreneurs</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/coronavirus-pandemic/covid-19-bayelsa-govt-moves-to-enforce-compulsory-use-of-face-masks/">COVID-19: Bayelsa Govt. moves to enforce compulsory use of face masks</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/crime/12-suspected-drug-traffickers-nabbed-in-3-months-in-niger-ndlea/">12 suspected drug traffickers nabbed in 3 months in Niger – NDLEA</a>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_weather td_block_widget td_uid_12_5f0638dec7f5e_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_12_5f0638dec7f5e" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_12_5f0638dec7f5e class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_12_5f0638dec7f5e"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_12_5f0638dec7f5e">
				<input id="td_uid_12_5f0638dec7f5e" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_12_5f0638dec7f5e"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_12_5f0638dec7f5e">
					<span class="td-big-degrees">25</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">94						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/interstate-travel-passengers-groan-as-transporters-increase-fares-in-enugu/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Commuters-at-the-motor-park.jpg" class="tptn_thumb tptn_featured" alt="Interstate travel: Passengers groan as transporters increase fares in Enugu" title="Interstate travel: Passengers groan as transporters increase fares in Enugu" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/interstate-travel-passengers-groan-as-transporters-increase-fares-in-enugu/"     class="tptn_link"><span class="tptn_title">Interstate travel: Passengers groan as transporters&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/2023-igbo-shortlist-three-presidential-aspirants/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/07/Ezeife.jpg" class="tptn_thumb tptn_featured" alt="2023: Igbo shortlist three presidential aspirants" title="2023: Igbo shortlist three presidential aspirants" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/2023-igbo-shortlist-three-presidential-aspirants/"     class="tptn_link"><span class="tptn_title">2023: Igbo shortlist three presidential aspirants</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/buhari-names-adesina-seriki-awoniyi-39-others-as-ambassadors-nominees/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Buhari-‘fully-in-charge-of-critical-affairs-of-govt’-–-BMO-534x350.jpg" class="tptn_thumb tptn_featured" alt="Buhari names Adesina, Seriki, Awoniyi, 39 others as ambassadors nominees" title="Buhari names Adesina, Seriki, Awoniyi, 39 others as ambassadors nominees" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/buhari-names-adesina-seriki-awoniyi-39-others-as-ambassadors-nominees/"     class="tptn_link"><span class="tptn_title">Buhari names Adesina, Seriki, Awoniyi, 39 others as&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:mechigbo@yahoo.com; mechigbo@realnewsmagazine.net">mechigbo@yahoo.com; mechigbo@realnewsmagazine.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5f0638df9c827
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container">header .td-post-comments {
    display: none;
}</div><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"231301","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"670187396"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.4' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[3.100000000000000088817841970012523233890533447265625,1.899999999999999911182158029987476766109466552734375],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1594242000,"day_name":"Wed","day_temp":[24,76],"owm_day_index":0},{"timestamp":1594252800,"day_name":"Thu","day_temp":[28,82],"owm_day_index":1},{"timestamp":1594339200,"day_name":"Fri","day_temp":[27,81],"owm_day_index":9},{"timestamp":1594425600,"day_name":"Sat","day_temp":[27,81],"owm_day_index":17},{"timestamp":1594512000,"day_name":"Sun","day_temp":[27,81],"owm_day_index":25},{"timestamp":1594598400,"day_name":"Mon","day_temp":[24,76],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5f0638dec6e1b","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[3.100000000000000088817841970012523233890533447265625,1.899999999999999911182158029987476766109466552734375],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1594242000,"day_name":"Wed","day_temp":[24,76],"owm_day_index":0},{"timestamp":1594252800,"day_name":"Thu","day_temp":[28,82],"owm_day_index":1},{"timestamp":1594339200,"day_name":"Fri","day_temp":[27,81],"owm_day_index":9},{"timestamp":1594425600,"day_name":"Sat","day_temp":[27,81],"owm_day_index":17},{"timestamp":1594512000,"day_name":"Sun","day_temp":[27,81],"owm_day_index":25},{"timestamp":1594598400,"day_name":"Mon","day_temp":[24,76],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_12_5f0638dec7f5e","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[3.100000000000000088817841970012523233890533447265625,1.899999999999999911182158029987476766109466552734375],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1594242000,"day_name":"Wed","day_temp":[24,76],"owm_day_index":0},{"timestamp":1594252800,"day_name":"Thu","day_temp":[28,82],"owm_day_index":1},{"timestamp":1594339200,"day_name":"Fri","day_temp":[27,81],"owm_day_index":9},{"timestamp":1594425600,"day_name":"Sat","day_temp":[27,81],"owm_day_index":17},{"timestamp":1594512000,"day_name":"Sun","day_temp":[27,81],"owm_day_index":25},{"timestamp":1594598400,"day_name":"Mon","day_temp":[24,76],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[231301]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f0638df9cb27"></textarea>
						<div id="td_live_css_uid_1_5f0638df9cb27" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f0638df9cb27');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f0638df9cb27");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>