<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Regular blood donation reduces risk &ndash; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="OLUWATOYIN Smith, the National Coordinator, National Blood Transfusion Service (NBTS) emphasised the importance of" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="Oluwatoyin Smith" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Regular blood donation reduces risk &ndash; Realnews Magazine" />
<meta property="og:description" content="OLUWATOYIN Smith, the National Coordinator, National Blood Transfusion Service (NBTS) emphasised the importance of" />
<meta property="og:url" content="https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-10-31T14:20+01:00" />
<meta property="article:modified_time" content="2019-10-31T14:20+01:00" />
<meta property="og:updated_time" content="2019-10-31T14:20+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Regular blood donation reduces risk &ndash; Realnews Magazine" />
<meta name="twitter:description" content="OLUWATOYIN Smith, the National Coordinator, National Blood Transfusion Service (NBTS) emphasised the importance of" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg" />
<meta name="twitter:image:width" content="360" />
<meta name="twitter:image:height" content="350" />
<meta name="twitter:image:alt" content="Oluwatoyin Smith" />
<link rel="canonical" href="https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/health/","name":"Health"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/","name":"Regular blood donation reduces risk"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Fregular-blood-donation-reduces-risk-of-heart-attack-nbts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Fregular-blood-donation-reduces-risk-of-heart-attack-nbts%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"a3aa7023cc","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/health/",
                                "name": "Health"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/",
                                "name": "Regular blood donation reduces risk of heart attack — NBTS"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}		</style>



<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-187983 single-format-standard tdm-menu-active-style2 regular-blood-donation-reduces-risk-of-heart-attack-nbts global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">

<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">

<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">

<div class="top-bar-style-1">

<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">30</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
 Thursday, October 31, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dbae56f0fd82_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5dbae56f0fd82"><script>var block_td_uid_1_5dbae56f0fd82 = new tdBlock();
block_td_uid_1_5dbae56f0fd82.id = "td_uid_1_5dbae56f0fd82";
block_td_uid_1_5dbae56f0fd82.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dbae56f0fd82_rand","tdc_css_class":"td_uid_1_5dbae56f0fd82_rand","tdc_css_class_style":"td_uid_1_5dbae56f0fd82_rand_style"}';
block_td_uid_1_5dbae56f0fd82.td_column_number = "3";
block_td_uid_1_5dbae56f0fd82.block_type = "td_block_mega_menu";
block_td_uid_1_5dbae56f0fd82.post_count = "5";
block_td_uid_1_5dbae56f0fd82.found_posts = "1732";
block_td_uid_1_5dbae56f0fd82.header_color = "";
block_td_uid_1_5dbae56f0fd82.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dbae56f0fd82.max_num_pages = "347";
tdBlocksArray.push(block_td_uid_1_5dbae56f0fd82);
</script><div id=td_uid_1_5dbae56f0fd82 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/ihedioha-appoints-visitation-panels-for-imsu-imsuth/" rel="bookmark" class="td-image-wrap" title="Ihedioha appoints visitation panels for IMSU, IMSUTH"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Ihedioha-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Ihedioha-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Ihedioha-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ihedioha" title="Ihedioha appoints visitation panels for IMSU, IMSUTH" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/ihedioha-appoints-visitation-panels-for-imsu-imsuth/" rel="bookmark" title="Ihedioha appoints visitation panels for IMSU, IMSUTH">Ihedioha appoints visitation panels for IMSU, IMSUTH</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/kaduna-deputy-gov-lists-health-education-as-priorities-2/" rel="bookmark" class="td-image-wrap" title="Kaduna Deputy Gov. lists health, education as  priorities"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Hadiza-Balarabe-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Hadiza-Balarabe-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Hadiza-Balarabe-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Hadiza-Balarabe.jpg 271w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaduna Deputy Gov. lists health, education as  priorities" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/kaduna-deputy-gov-lists-health-education-as-priorities-2/" rel="bookmark" title="Kaduna Deputy Gov. lists health, education as  priorities">Kaduna Deputy Gov. lists health, education as priorities</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nysc-deploys-1750-corps-members-to-gombe-state/" rel="bookmark" class="td-image-wrap" title="NYSC deploys 1,750 corps members to Gombe State"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/NYSC-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/NYSC-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/NYSC-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NYSC" title="NYSC deploys 1,750 corps members to Gombe State" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nysc-deploys-1750-corps-members-to-gombe-state/" rel="bookmark" title="NYSC deploys 1,750 corps members to Gombe State">NYSC deploys 1,750 corps members to Gombe State</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nitda-donates-100-laptops-to-jigawa-varsity/" rel="bookmark" class="td-image-wrap" title="NITDA donates 100 laptops to Jigawa Varsity"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/NITDA-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/NITDA-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/NITDA-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NITDA" title="NITDA donates 100 laptops to Jigawa Varsity" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nitda-donates-100-laptops-to-jigawa-varsity/" rel="bookmark" title="NITDA donates 100 laptops to Jigawa Varsity">NITDA donates 100 laptops to Jigawa Varsity</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/all-inclusive-government-possible-with-women-as-team-players-minister/" rel="bookmark" class="td-image-wrap" title="All inclusive government possible with women as team players – Minister"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Chukwuemeka-Nwajuiba-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Chukwuemeka-Nwajuiba-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Chukwuemeka-Nwajuiba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chukwuemeka Nwajuiba" title="All inclusive government possible with women as team players – Minister" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/all-inclusive-government-possible-with-women-as-team-players-minister/" rel="bookmark" title="All inclusive government possible with women as team players – Minister">All inclusive government possible with women as team players – Minister</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dbae56f0fd82" data-td_block_id="td_uid_1_5dbae56f0fd82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5dbae56f0fd82" data-td_block_id="td_uid_1_5dbae56f0fd82"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dbae56fc2076_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5dbae56fc2076"><script>var block_td_uid_2_5dbae56fc2076 = new tdBlock();
block_td_uid_2_5dbae56fc2076.id = "td_uid_2_5dbae56fc2076";
block_td_uid_2_5dbae56fc2076.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dbae56fc2076_rand","tdc_css_class":"td_uid_2_5dbae56fc2076_rand","tdc_css_class_style":"td_uid_2_5dbae56fc2076_rand_style"}';
block_td_uid_2_5dbae56fc2076.td_column_number = "3";
block_td_uid_2_5dbae56fc2076.block_type = "td_block_mega_menu";
block_td_uid_2_5dbae56fc2076.post_count = "5";
block_td_uid_2_5dbae56fc2076.found_posts = "1265";
block_td_uid_2_5dbae56fc2076.header_color = "";
block_td_uid_2_5dbae56fc2076.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dbae56fc2076.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_2_5dbae56fc2076);
</script><div id=td_uid_2_5dbae56fc2076 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/singapores-senior-minister-tharman-shanmugaratnam-to-deliver-kofi-a-annan-eminent-speakers-lecture-series/" rel="bookmark" class="td-image-wrap" title="Singapore’s Senior Minister Tharman Shanmugaratnam to deliver Kofi A. Annan Eminent Speakers’ Lecture Series"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Tharman-Shanmugaratnam-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Tharman-Shanmugaratnam-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Tharman-Shanmugaratnam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tharman Shanmugaratnam" title="Singapore’s Senior Minister Tharman Shanmugaratnam to deliver Kofi A. Annan Eminent Speakers’ Lecture Series" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/singapores-senior-minister-tharman-shanmugaratnam-to-deliver-kofi-a-annan-eminent-speakers-lecture-series/" rel="bookmark" title="Singapore’s Senior Minister Tharman Shanmugaratnam to deliver Kofi A. Annan Eminent Speakers’ Lecture Series">Singapore’s Senior Minister Tharman Shanmugaratnam to deliver Kofi A. Annan Eminent Speakers’ Lecture Series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/integrating-climate-resilience-into-development-plans-crucial-for-africas-development/" rel="bookmark" class="td-image-wrap" title="Integrating climate resilience into development plans crucial for Africa’s development"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Linus-Mofor-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Linus-Mofor-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Linus-Mofor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Linus Mofor" title="Integrating climate resilience into development plans crucial for Africa’s development" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/integrating-climate-resilience-into-development-plans-crucial-for-africas-development/" rel="bookmark" title="Integrating climate resilience into development plans crucial for Africa’s development">Integrating climate resilience into development plans crucial for Africa’s development</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/no-fewer-than-80-people-killed-in-ethiopia-unrest-govt/" rel="bookmark" class="td-image-wrap" title="No fewer than 80 people killed in Ethiopia unrest – Govt"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Abiy-Ahmed-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Abiy-Ahmed-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Abiy-Ahmed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abiy Ahmed" title="No fewer than 80 people killed in Ethiopia unrest – Govt" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/no-fewer-than-80-people-killed-in-ethiopia-unrest-govt/" rel="bookmark" title="No fewer than 80 people killed in Ethiopia unrest – Govt">No fewer than 80 people killed in Ethiopia unrest – Govt</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/international-trade-centre-to-launch-customised-trade-map-tool-on-ecowas-website/" rel="bookmark" class="td-image-wrap" title="International Trade Centre to launch customised trade map tool on ECOWAS website"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/ECOWAS-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/ECOWAS-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/ECOWAS-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="International Trade Centre to launch customised trade map tool on ECOWAS website" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/international-trade-centre-to-launch-customised-trade-map-tool-on-ecowas-website/" rel="bookmark" title="International Trade Centre to launch customised trade map tool on ECOWAS website">International Trade Centre to launch customised trade map tool on ECOWAS website</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/launch-of-africas-development-dynamics-2019/" rel="bookmark" class="td-image-wrap" title="Launch of Africa’s Development Dynamics 2019"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/AU-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/AU-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/AU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="AU" title="Launch of Africa’s Development Dynamics 2019" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/launch-of-africas-development-dynamics-2019/" rel="bookmark" title="Launch of Africa’s Development Dynamics 2019">Launch of Africa’s Development Dynamics 2019</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dbae56fc2076" data-td_block_id="td_uid_2_5dbae56fc2076"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5dbae56fc2076" data-td_block_id="td_uid_2_5dbae56fc2076"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://realnewsmagazine.net/category/health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Regular blood donation reduces risk of heart attack — NBTS</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-187983" class="post-187983 post type-post status-publish format-standard has-post-thumbnail category-health tag-regular-blood-donation-reduces-risk-of-heart-attack-nbts" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/health/">Health</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Regular blood donation reduces risk of heart attack — NBTS</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-187983">1</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Fregular-blood-donation-reduces-risk-of-heart-attack-nbts%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Regular+blood+donation+reduces+risk+of+heart+attack+%E2%80%94+NBTS&url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Fregular-blood-donation-reduces-risk-of-heart-attack-nbts%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg&description=Regular+blood+donation+reduces+risk+of+heart+attack+%E2%80%94+NBTS">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Regular blood donation reduces risk of heart attack — NBTS %0A%0A https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&title=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&title=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6d9eeecfee7eaf9abe9e7e4e4efabefe4e5eaffe2e4e5abf9eeeffee8eef8abf9e2f8e0abe4edabe3eeeaf9ffabeaffffeae8e0ab690b1fabc5c9dfd8ade9e4eff2b6e3fffffbf8b1a4a4f9eeeae7e5eefcf8e6eaeceaf1e2e5eea5e5eeffa4e3eeeae7ffe3a4f9eeecfee7eaf9a6e9e7e4e4efa6efe4e5eaffe2e4e5a6f9eeeffee8eef8a6f9e2f8e0a6e4eda6e3eeeaf9ffa6eaffffeae8e0a6e5e9fff8a4">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&name=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&text=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&title=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Regular blood donation reduces risk of heart attack — NBTS%0D%0Ahttps://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Regular blood donation reduces risk of heart attack — NBTS https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg" data-caption="Oluwatoyin Smith"><img width="360" height="350" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg 360w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith-300x292.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" alt="Oluwatoyin Smith" title="Oluwatoyin Smith" /></a><figcaption class="wp-caption-text">Oluwatoyin Smith</figcaption></figure></div>
<p>OLUWATOYIN Smith, the National Coordinator, National Blood Transfusion Service (NBTS) emphasised the importance of regular blood donation, saying it reduces the risk of heart attack and burns calories.</p>
<p>She told News Agency of Nigeria (NAN) in Abuja on Thursday that blood donation has many health benefits and encouraged citizens to cultivate the habit at regular intervals.</p>
<p>According to her, regular blood donation reduces the risk of cardiovascular disease, improves heart health, agility, revitalises the body, and improves general wellness.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5dbae57083055_rand td_block_template_4"><a href="http://www.nigerialng.com/Media-Center/SiteAssets/NLNG%20Corporate%20Ad_Teamwork.jpg" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-179499 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/NLNG-Ad_Teamwork.jpg" alt="" width="100%" height="auto" /></a></div><p>She said “it improves heart health and reduces incidences of cardiovascular disease and heart attack. Regular blood donors are very agile, they feel happy after donating, this is because the blood cells are renewed frequently, so, about 48 hours after donation, new blood cells are generated. So, if you donate regularly, you can imagine it as if you are being revitalised regularly.</p>
<p>“Donating regularly also allows you to burn calories,  so, for those who want to lose weight, you must donate regularly and then the fulfillment that you are saving lives and living healthy becomes part of you and you feel fresh.”</p>
<p>The NBTS boss explained that before donating blood, health workers must carry out mini check on donors to ascertain their hemoglobin level, blood pressure, as well as get detailed medical history, as well as screen for HIV, hepatitis B and C, syphilis, among others.</p>
<p>She said that donors must be between 18 and 65 years, weigh about 50kg, hemoglobin level must be 12.5 g/L, adding that<br />
“men can donate four times annually, while women can do same three times in a year.”</p>
<p>She noted that while undergoing the medical checks before donating blood, one could be said to be actually monitoring his or her health status so as to know what to do and what to avoid for healthy living.</p>
<p>She added that while living in good health, donors would also feel satisfied that the blood donated would be used to save lives, especially accidents victims, women in post-delivery hemorrhage and other health challenges that might require blood transfusion. (NAN)</p>
<p>– Oct 31, 2019 @ 14:17 GMT |</p>
<div class="tptn_counter" id="tptn_counter_187983">(Visited 2 times, 2 visits today)</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">Regular blood donation reduces risk of heart attack — NBTS</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Fregular-blood-donation-reduces-risk-of-heart-attack-nbts%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Regular+blood+donation+reduces+risk+of+heart+attack+%E2%80%94+NBTS&url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Fregular-blood-donation-reduces-risk-of-heart-attack-nbts%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg&description=Regular+blood+donation+reduces+risk+of+heart+attack+%E2%80%94+NBTS">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Regular blood donation reduces risk of heart attack — NBTS %0A%0A https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&title=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&title=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc93a4a6b4ada0b3e1a3adaeaea5e1a5aeafa0b5a8aeafe1b3a4a5b4a2a4b2e1b3a8b2aae1aea7e1a9a4a0b3b5e1a0b5b5a0a2aae1234155e18f839592e7a3aea5b8fca9b5b5b1b2fbeeeeb3a4a0adafa4b6b2aca0a6a0bba8afa4efafa4b5eea9a4a0adb5a9eeb3a4a6b4ada0b3eca3adaeaea5eca5aeafa0b5a8aeafecb3a4a5b4a2a4b2ecb3a8b2aaecaea7eca9a4a0b3b5eca0b5b5a0a2aaecafa3b5b2ee">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&name=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&text=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/&title=Regular blood donation reduces risk of heart attack — NBTS">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Regular blood donation reduces risk of heart attack — NBTS%0D%0Ahttps://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Regular blood donation reduces risk of heart attack — NBTS https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/oil-gas/oil-prices-rise-shrug-off-inventory-gain-look-for-china-stimulus/">Oil prices rise, shrug off inventory gain, look for China stimulus</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/entertainment/tonto-dikeh-partners-with-cyms-to-empower-youths/">Tonto Dikeh partners with CYMS to empower youths</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-10-31T14:20:02+00:00"><meta itemprop="dateModified" content="2019-10-31T14:20:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Regular blood donation reduces risk of heart attack — NBTS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith.jpg"><meta itemprop="width" content="360"><meta itemprop="height" content="350"></span> </footer>
 <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5dbae570bf962_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_4_5dbae570bf962"><script>var block_td_uid_4_5dbae570bf962 = new tdBlock();
block_td_uid_4_5dbae570bf962.id = "td_uid_4_5dbae570bf962";
block_td_uid_4_5dbae570bf962.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5dbae570bf962_rand","td_column_number":3,"live_filter_cur_post_id":187983,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5dbae570bf962_rand","tdc_css_class_style":"td_uid_4_5dbae570bf962_rand_style"}';
block_td_uid_4_5dbae570bf962.td_column_number = "3";
block_td_uid_4_5dbae570bf962.block_type = "td_block_related_posts";
block_td_uid_4_5dbae570bf962.post_count = "12";
block_td_uid_4_5dbae570bf962.found_posts = "2441";
block_td_uid_4_5dbae570bf962.header_color = "";
block_td_uid_4_5dbae570bf962.ajax_pagination_infinite_stop = "";
block_td_uid_4_5dbae570bf962.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_4_5dbae570bf962);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5dbae570e9c05" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5dbae570bf962" href="#">RELATED ARTICLES</a><a id="td_uid_6_5dbae570e9c45" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5dbae570bf962" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5dbae570bf962 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/nphcda-will-emerge-reference-point-on-efficiency-executive-director/" rel="bookmark" class="td-image-wrap" title="NPHCDA will emerge reference point on efficiency – Executive Director"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Faisal-Shuaib-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Faisal-Shuaib-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Faisal-Shuaib-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Faisal Shuaib" title="NPHCDA will emerge reference point on efficiency – Executive Director" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/nphcda-will-emerge-reference-point-on-efficiency-executive-director/" rel="bookmark" title="NPHCDA will emerge reference point on efficiency – Executive Director">NPHCDA will emerge reference point on efficiency – Executive Director</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/kwara-govt-vows-to-ensure-safe-slaughtered-animals-for-consumption/" rel="bookmark" class="td-image-wrap" title="Kwara Govt. vows to ensure safe slaughtered animals for consumption"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/The-Kwara-Government-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/The-Kwara-Government-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/The-Kwara-Government-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kwara Govt. vows to ensure safe slaughtered animals for consumption" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/kwara-govt-vows-to-ensure-safe-slaughtered-animals-for-consumption/" rel="bookmark" title="Kwara Govt. vows to ensure safe slaughtered animals for consumption">Kwara Govt. vows to ensure safe slaughtered animals for consumption</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/updatedminister-of-humanitarian-affairs-commends-boi-expresses-satisfaction-on-geep/" rel="bookmark" class="td-image-wrap" title="Minister of Humanitarian Affairs commends BOI, expresses satisfaction on GEEP"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Hajiya-Sadiya-Farouq-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Hajiya-Sadiya-Farouq-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Hajiya-Sadiya-Farouq-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minister of Humanitarian Affairs commends BOI, expresses satisfaction on GEEP" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/updatedminister-of-humanitarian-affairs-commends-boi-expresses-satisfaction-on-geep/" rel="bookmark" title="Minister of Humanitarian Affairs commends BOI, expresses satisfaction on GEEP">Minister of Humanitarian Affairs commends BOI, expresses satisfaction on GEEP</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/traditional-rulers-have-vital-roles-in-war-against-polio-paediatrician/" rel="bookmark" class="td-image-wrap" title="Traditional rulers have vital roles in war against polio – Paediatrician"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/polio-immunization-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/polio-immunization-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/polio-immunization-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/10/polio-immunization-843x580.jpg 843w" sizes="(max-width: 218px) 100vw, 218px" alt="polio immunization" title="Traditional rulers have vital roles in war against polio – Paediatrician" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/traditional-rulers-have-vital-roles-in-war-against-polio-paediatrician/" rel="bookmark" title="Traditional rulers have vital roles in war against polio – Paediatrician">Traditional rulers have vital roles in war against polio – Paediatrician</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/commissioner-appeals-to-resident-doctors-to-shelve-planned-strike-action/" rel="bookmark" class="td-image-wrap" title="Commissioner appeals to resident doctors to shelve planned strike action"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/C.-Don-Adinuba-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/C.-Don-Adinuba-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/C.-Don-Adinuba-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="C. Don Adinuba" title="Commissioner appeals to resident doctors to shelve planned strike action" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/commissioner-appeals-to-resident-doctors-to-shelve-planned-strike-action/" rel="bookmark" title="Commissioner appeals to resident doctors to shelve planned strike action">Commissioner appeals to resident doctors to shelve planned strike action</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/nysc-deploys-1750-corps-members-to-gombe-state-2/" rel="bookmark" class="td-image-wrap" title="NYSC deploys 1,750 corps members to Gombe State"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/The-National-Youth-Service-Corps-NYSC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/The-National-Youth-Service-Corps-NYSC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/The-National-Youth-Service-Corps-NYSC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National Youth Service Corps (NYSC)" title="NYSC deploys 1,750 corps members to Gombe State" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/nysc-deploys-1750-corps-members-to-gombe-state-2/" rel="bookmark" title="NYSC deploys 1,750 corps members to Gombe State">NYSC deploys 1,750 corps members to Gombe State</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/featured/how-to-get-rid-of-cancer-through-your-diet/" rel="bookmark" class="td-image-wrap" title="How to Get Rid of &#8220;Cancer&#8221;, Through Your Diet"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/hospital-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/hospital-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/hospital-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Patient In Hospital Bed" title="How to Get Rid of &#8220;Cancer&#8221;, Through Your Diet" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/featured/how-to-get-rid-of-cancer-through-your-diet/" rel="bookmark" title="How to Get Rid of &#8220;Cancer&#8221;, Through Your Diet">How to Get Rid of &#8220;Cancer&#8221;, Through Your Diet</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/doctors-issue-7-day-ultimatum-to-anambra-state-over-poor-salaries/" rel="bookmark" class="td-image-wrap" title="Doctors issue 7-day ultimatum to Anambra State over poor salaries"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Striking-doctors-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Striking-doctors-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Striking-doctors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Striking doctors" title="Doctors issue 7-day ultimatum to Anambra State over poor salaries" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/doctors-issue-7-day-ultimatum-to-anambra-state-over-poor-salaries/" rel="bookmark" title="Doctors issue 7-day ultimatum to Anambra State over poor salaries">Doctors issue 7-day ultimatum to Anambra State over poor salaries</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/buth-sets-up-child-developmental-and-adolescent-clinic-cmd/" rel="bookmark" class="td-image-wrap" title="BUTH sets up child developmental and adolescent clinic – CMD"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Birmingham-University-Teaching-Hospital-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Birmingham-University-Teaching-Hospital-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Birmingham-University-Teaching-Hospital-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Birmingham University Teaching Hospital" title="BUTH sets up child developmental and adolescent clinic – CMD" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/buth-sets-up-child-developmental-and-adolescent-clinic-cmd/" rel="bookmark" title="BUTH sets up child developmental and adolescent clinic – CMD">BUTH sets up child developmental and adolescent clinic – CMD</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/nigeria-targets-polio-certification-by-2020-nec/" rel="bookmark" class="td-image-wrap" title="Nigeria targets polio certification by 2020 — NEC"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Ehanire-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Ehanire-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Ehanire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ehanire" title="Nigeria targets polio certification by 2020 — NEC" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/nigeria-targets-polio-certification-by-2020-nec/" rel="bookmark" title="Nigeria targets polio certification by 2020 — NEC">Nigeria targets polio certification by 2020 — NEC</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/foundation-partners-commit-to-ending-preventable-maternal-deaths/" rel="bookmark" class="td-image-wrap" title="Foundation, partners commit to ending preventable maternal deaths"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Mrs-Toyin-Saraki-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Mrs-Toyin-Saraki-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Mrs-Toyin-Saraki-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mrs Toyin Saraki" title="Foundation, partners commit to ending preventable maternal deaths" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/foundation-partners-commit-to-ending-preventable-maternal-deaths/" rel="bookmark" title="Foundation, partners commit to ending preventable maternal deaths">Foundation, partners commit to ending preventable maternal deaths</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/cancer-ogun-gov-s-wife-harps-on-regular-checks-for-early-detection-treatment/" rel="bookmark" class="td-image-wrap" title="Cancer: Ogun Gov.’s wife harps on regular checks for early detection, treatment"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Bamidele-Abiodun-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Bamidele-Abiodun-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Bamidele-Abiodun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cancer: Ogun Gov.’s wife harps on regular checks for early detection, treatment" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/cancer-ogun-gov-s-wife-harps-on-regular-checks-for-early-detection-treatment/" rel="bookmark" title="Cancer: Ogun Gov.’s wife harps on regular checks for early detection, treatment">Cancer: Ogun Gov.’s wife harps on regular checks for early detection, treatment</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5dbae570bf962" data-td_block_id="td_uid_4_5dbae570bf962"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5dbae570bf962" data-td_block_id="td_uid_4_5dbae570bf962"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">PRESS RELEASE</p>
<p style="text-align: center;">FISCAL PRUDENCE: FEDERAL GOVERNMENT APPROVES ADDITIONAL COST SAVING MEASURES <a href="https://realnewsmagazine.net/fiscal-prudence-federal-government-approves-additional-cost-saving-measures/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;">APPOINTMENT TO THE BOARD OF THE NIGER DELTA DEVELOPMENT COMMISSION (NDDC) <a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/money-transfer/western-union/"><img class="aligncenter size-full wp-image-154598" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Western-Union-promo.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports February 2019</strong><br />
<a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports February 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports February 2019" width="100%" height="auto" /></a><a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener">Click to Download</a></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/featured/fact-check-staring-at-a-womans-breast-elongate-a-mans-life/" class="tptn_link"><span class="tptn_title">Fact Check: Staring at a woman’s breast elongate a&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/opinion/madness-as-defined-by-some-anambra-politicians/" class="tptn_link"><span class="tptn_title">Madness, as Defined by Some Anambra Politicians</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/foreign/u-s-city-hails-nigerians-as-largest-development-contributors/" class="tptn_link"><span class="tptn_title">U.S. city hails Nigerians as largest development&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/africa/ecowas-unowas-collaborate-on-regional-development/" class="tptn_link"><span class="tptn_title">ECOWAS, UNOWAS collaborate on regional development</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/business/fg-begins-n50-pos-charge/" class="tptn_link"><span class="tptn_title">FG begins N50 PoS charge</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/unicef-commences-house-to-house-enumeration-of-out-of-school-children-in-adamawa/" class="tptn_link"><span class="tptn_title">UNICEF commences house-to-house enumeration of&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/obaseki-performs-ground-breaking-of-new-college-of-agriculture/" class="tptn_link"><span class="tptn_title">Obaseki performs ground breaking of new College of&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/nass-summons-17-oil-companies-over-n72b-273m-debts-to-nddc/" class="tptn_link"><span class="tptn_title">NASS summons 17 oil companies over N72b, $273m debts to NDDC</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/efcc-re-arraigns-former-inec-chairman/" class="tptn_link"><span class="tptn_title">EFCC re-arraigns former INEC Chairman</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/women/uniben-gets-second-female-vc/" class="tptn_link"><span class="tptn_title">UNIBEN gets second female VC</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5dbae575caec3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5dbae575caec3"><script>var block_td_uid_7_5dbae575caec3 = new tdBlock();
block_td_uid_7_5dbae575caec3.id = "td_uid_7_5dbae575caec3";
block_td_uid_7_5dbae575caec3.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5dbae575caec3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5dbae575caec3_rand","tdc_css_class_style":"td_uid_7_5dbae575caec3_rand_style"}';
block_td_uid_7_5dbae575caec3.td_column_number = "1";
block_td_uid_7_5dbae575caec3.block_type = "td_block_7";
block_td_uid_7_5dbae575caec3.post_count = "5";
block_td_uid_7_5dbae575caec3.found_posts = "56292";
block_td_uid_7_5dbae575caec3.header_color = "#";
block_td_uid_7_5dbae575caec3.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dbae575caec3.max_num_pages = "11259";
tdBlocksArray.push(block_td_uid_7_5dbae575caec3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_7_5dbae575caec3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/breaking-fuel-tanker-falls-in-onitsha-again/" rel="bookmark" class="td-image-wrap" title="BREAKING: Fuel tanker falls in Onitsha again"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Fuel-tanker-falls-in-Onitsha-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Fuel-tanker-falls-in-Onitsha-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Fuel-tanker-falls-in-Onitsha-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Fuel-tanker-falls-in-Onitsha-324x228.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="Fuel tanker falls in Onitsha" title="BREAKING: Fuel tanker falls in Onitsha again" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/breaking-fuel-tanker-falls-in-onitsha-again/" rel="bookmark" title="BREAKING: Fuel tanker falls in Onitsha again">BREAKING: Fuel tanker falls in Onitsha again</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T14:39:20+00:00">Oct 31, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/crime/internet-fraud-court-remands-21-yr-old-man-pending-sentencing/" rel="bookmark" class="td-image-wrap" title="Internet fraud: Court remands 21-yr-old man pending sentencing"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Court-37-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Court-37-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Court-37-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Court" title="Internet fraud: Court remands 21-yr-old man pending sentencing" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/crime/internet-fraud-court-remands-21-yr-old-man-pending-sentencing/" rel="bookmark" title="Internet fraud: Court remands 21-yr-old man pending sentencing">Internet fraud: Court remands 21-yr-old man pending sentencing</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T14:31:38+00:00">Oct 31, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/ebonyi-shifts-under-17-governors-football-competition/" rel="bookmark" class="td-image-wrap" title="Ebonyi shifts Under-17 Governor’s football competition"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Umahi-1-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Umahi-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Umahi-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Umahi" title="Ebonyi shifts Under-17 Governor’s football competition" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/ebonyi-shifts-under-17-governors-football-competition/" rel="bookmark" title="Ebonyi shifts Under-17 Governor’s football competition">Ebonyi shifts Under-17 Governor’s football competition</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T14:29:02+00:00">Oct 31, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/entertainment/tonto-dikeh-partners-with-cyms-to-empower-youths/" rel="bookmark" class="td-image-wrap" title="Tonto Dikeh partners with CYMS to empower youths"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/D-G-CYMS-Mr-Obinna-Nwaka-Mr-Audu-Odanmeho-King-Tonto-Dikeh-her-two-colleagues-with-Otobong-Gabriel-CYMS’s-Director-Media-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/D-G-CYMS-Mr-Obinna-Nwaka-Mr-Audu-Odanmeho-King-Tonto-Dikeh-her-two-colleagues-with-Otobong-Gabriel-CYMS’s-Director-Media-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/10/D-G-CYMS-Mr-Obinna-Nwaka-Mr-Audu-Odanmeho-King-Tonto-Dikeh-her-two-colleagues-with-Otobong-Gabriel-CYMS’s-Director-Media-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="D-G CYMS Mr Obinna Nwaka, Mr Audu Odanmeho, King Tonto Dikeh, her two colleagues with Otobong Gabriel CYMS’s Director, Media" title="Tonto Dikeh partners with CYMS to empower youths" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/entertainment/tonto-dikeh-partners-with-cyms-to-empower-youths/" rel="bookmark" title="Tonto Dikeh partners with CYMS to empower youths">Tonto Dikeh partners with CYMS to empower youths</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T14:25:34+00:00">Oct 31, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/" rel="bookmark" class="td-image-wrap" title="Regular blood donation reduces risk of heart attack — NBTS"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Oluwatoyin-Smith-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Oluwatoyin Smith" title="Regular blood donation reduces risk of heart attack — NBTS" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/" rel="bookmark" title="Regular blood donation reduces risk of heart attack — NBTS">Regular blood donation reduces risk of heart attack — NBTS</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T14:20:02+00:00">Oct 31, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5dbae575caec3" data-td_block_id="td_uid_7_5dbae575caec3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5dbae575caec3" data-td_block_id="td_uid_7_5dbae575caec3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NCC-Advert22.png" alt="" width="300" height="250" /></a><br />
<a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5dbae5772ffb6_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_8_5dbae5772ffb6"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_8_5dbae5772ffb6 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5dbae5772ffb6"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5dbae5772ffb6">
<input id="td_uid_8_5dbae5772ffb6" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_8_5dbae5772ffb6"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_8_5dbae5772ffb6">
<span class="td-big-degrees">30</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">30</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">74 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-1">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/politics/breaking-fuel-tanker-falls-in-onitsha-again/">BREAKING: Fuel tanker falls in Onitsha again</a>
</li>
<li>
<a href="https://realnewsmagazine.net/crime/internet-fraud-court-remands-21-yr-old-man-pending-sentencing/">Internet fraud: Court remands 21-yr-old man pending sentencing</a>
</li>
<li>
<a href="https://realnewsmagazine.net/sports/ebonyi-shifts-under-17-governors-football-competition/">Ebonyi shifts Under-17 Governor’s football competition</a>
</li>
<li>
<a href="https://realnewsmagazine.net/entertainment/tonto-dikeh-partners-with-cyms-to-empower-youths/">Tonto Dikeh partners with CYMS to empower youths</a>
</li>
<li>
<a href="https://realnewsmagazine.net/health/regular-blood-donation-reduces-risk-of-heart-attack-nbts/">Regular blood donation reduces risk of heart attack — NBTS</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5dbae57731b69_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_10_5dbae57731b69"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_10_5dbae57731b69 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5dbae57731b69"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5dbae57731b69">
<input id="td_uid_10_5dbae57731b69" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_10_5dbae57731b69"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_10_5dbae57731b69">
<span class="td-big-degrees">30</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">30</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">74 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-1">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/featured/fact-check-staring-at-a-womans-breast-elongate-a-mans-life/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Breast-265x174.jpg" class="tptn_thumb tptn_featured" alt="Fact Check: Staring at a woman’s breast elongate a man’s life" title="Fact Check: Staring at a woman’s breast elongate a man’s life" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/featured/fact-check-staring-at-a-womans-breast-elongate-a-mans-life/" class="tptn_link"><span class="tptn_title">Fact Check: Staring at a woman’s breast elongate a&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/opinion/madness-as-defined-by-some-anambra-politicians/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Willie-Obiano-2-150x150.jpg" class="tptn_thumb tptn_featured" alt="Madness, as Defined by Some Anambra Politicians" title="Madness, as Defined by Some Anambra Politicians" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/opinion/madness-as-defined-by-some-anambra-politicians/" class="tptn_link"><span class="tptn_title">Madness, as Defined by Some Anambra Politicians</span></a></span></li><li><a href="https://realnewsmagazine.net/foreign/u-s-city-hails-nigerians-as-largest-development-contributors/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/US-City-halls-741x486.jpg" class="tptn_thumb tptn_featured" alt="U.S. city hails Nigerians as largest development contributors" title="U.S. city hails Nigerians as largest development contributors" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/foreign/u-s-city-hails-nigerians-as-largest-development-contributors/" class="tptn_link"><span class="tptn_title">U.S. city hails Nigerians as largest development&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fc91999f94959b9e93bc859d949393d29f9391c7dc91999f94959b9e93bc8e999d9092998b8f919d9b9d86959299d2929988"><span class="__cf_email__" data-cfemail="d3beb6b0bbbab4b1bc93aab2bbbcbcfdb0bcbe">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="9df0f8fef5f4fafff2ddeff8fcf1f3f8eaeef0fcfafce7f4f3f8b3f3f8e9">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>




<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"187983","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"744102804"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[30,86],"today_humidity":74,"today_wind_speed":[4.1,2.5],"today_min":[30,86],"today_max":[30,86],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1572534000,"day_name":"Thu","day_temp":[30,86],"owm_day_index":0},{"timestamp":1572566400,"day_name":"Fri","day_temp":[28,83],"owm_day_index":3},{"timestamp":1572652800,"day_name":"Sat","day_temp":[28,82],"owm_day_index":11},{"timestamp":1572739200,"day_name":"Sun","day_temp":[28,82],"owm_day_index":19},{"timestamp":1572825600,"day_name":"Mon","day_temp":[28,82],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5dbae5772ffb6","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[30,86],"today_humidity":74,"today_wind_speed":[4.1,2.5],"today_min":[30,86],"today_max":[30,86],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1572534000,"day_name":"Thu","day_temp":[30,86],"owm_day_index":0},{"timestamp":1572566400,"day_name":"Fri","day_temp":[28,83],"owm_day_index":3},{"timestamp":1572652800,"day_name":"Sat","day_temp":[28,82],"owm_day_index":11},{"timestamp":1572739200,"day_name":"Sun","day_temp":[28,82],"owm_day_index":19},{"timestamp":1572825600,"day_name":"Mon","day_temp":[28,82],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5dbae57731b69","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[30,86],"today_humidity":74,"today_wind_speed":[4.1,2.5],"today_min":[30,86],"today_max":[30,86],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1572534000,"day_name":"Thu","day_temp":[30,86],"owm_day_index":0},{"timestamp":1572566400,"day_name":"Fri","day_temp":[28,83],"owm_day_index":3},{"timestamp":1572652800,"day_name":"Sat","day_temp":[28,82],"owm_day_index":11},{"timestamp":1572739200,"day_name":"Sun","day_temp":[28,82],"owm_day_index":19},{"timestamp":1572825600,"day_name":"Mon","day_temp":[28,82],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[187983]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">

<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dbae578d588c"></textarea>
<div id="td_live_css_uid_1_5dbae578d588c" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dbae578d588c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dbae578d588c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>