<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>A medical technology company, &#8211; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="A medical technology company, Monitor Healthcare Ltd, screened more than 1,000 women for breast cancer from April to July" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="168" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A medical technology company, &#8211; Realnews Magazine" />
<meta property="og:description" content="A medical technology company, Monitor Healthcare Ltd, screened more than 1,000 women for breast cancer from April to July" />
<meta property="og:url" content="https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-08-23T18:56+01:00" />
<meta property="article:modified_time" content="2019-08-23T19:09+01:00" />
<meta property="og:updated_time" content="2019-08-23T19:09+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A medical technology company, &#8211; Realnews Magazine" />
<meta name="twitter:description" content="A medical technology company, Monitor Healthcare Ltd, screened more than 1,000 women for breast cancer from April to July" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg" />
<meta name="twitter:image:width" content="300" />
<meta name="twitter:image:height" content="168" />
<link rel="canonical" href="https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/health/","name":"Health"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/","name":"A medical technology company,","image":"https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Ftackling-breast-cancer-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Ftackling-breast-cancer-in-nigeria%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"fd63fb6e1a","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/health/",
                                "name": "Health"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/",
                                "name": "Tackling Breast Cancer in Nigeria"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}		</style>


<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-169675 single-format-standard tdm-menu-active-style2 tackling-breast-cancer-in-nigeria global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">

<div class="top-bar-style-1">

<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
 Friday, August 23, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-63841" class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-63841"><a></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li id="menu-item-73687" class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-73687"><a></a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>


<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
 <a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
 </div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d6051d71ed14_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5d6051d71ed14"><script>var block_td_uid_1_5d6051d71ed14 = new tdBlock();
block_td_uid_1_5d6051d71ed14.id = "td_uid_1_5d6051d71ed14";
block_td_uid_1_5d6051d71ed14.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d6051d71ed14_rand","tdc_css_class":"td_uid_1_5d6051d71ed14_rand","tdc_css_class_style":"td_uid_1_5d6051d71ed14_rand_style"}';
block_td_uid_1_5d6051d71ed14.td_column_number = "3";
block_td_uid_1_5d6051d71ed14.block_type = "td_block_mega_menu";
block_td_uid_1_5d6051d71ed14.post_count = "5";
block_td_uid_1_5d6051d71ed14.found_posts = "1528";
block_td_uid_1_5d6051d71ed14.header_color = "";
block_td_uid_1_5d6051d71ed14.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d6051d71ed14.max_num_pages = "306";
tdBlocksArray.push(block_td_uid_1_5d6051d71ed14);
</script><div id=td_uid_1_5d6051d71ed14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/kano-state-to-integrate-almajiri-system-into-modern-education/" rel="bookmark" class="td-image-wrap" title="Kano State to integrate Almajiri system into modern education"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Ganduje-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Ganduje-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Ganduje-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kano State to integrate Almajiri system into modern education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/kano-state-to-integrate-almajiri-system-into-modern-education/" rel="bookmark" title="Kano State to integrate Almajiri system into modern education">Kano State to integrate Almajiri system into modern education</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/insecurity-triples-school-closures-in-west-central-africa-unicef/" rel="bookmark" class="td-image-wrap" title="Insecurity triples school closures in West, Central Africa – UNICEF"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Boko-Haram-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Boko-Haram-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Boko-Haram-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Boko Haram" title="Insecurity triples school closures in West, Central Africa – UNICEF" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/insecurity-triples-school-closures-in-west-central-africa-unicef/" rel="bookmark" title="Insecurity triples school closures in West, Central Africa – UNICEF">Insecurity triples school closures in West, Central Africa – UNICEF</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/ebonyi-proscribes-collection-of-unapproved-fees-levies-in-schools/" rel="bookmark" class="td-image-wrap" title="Ebonyi proscribes collection of unapproved fees, levies in schools"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Umahi-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Umahi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Umahi-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Umahi-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="Umahi" title="Ebonyi proscribes collection of unapproved fees, levies in schools" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/ebonyi-proscribes-collection-of-unapproved-fees-levies-in-schools/" rel="bookmark" title="Ebonyi proscribes collection of unapproved fees, levies in schools">Ebonyi proscribes collection of unapproved fees, levies in schools</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/kaduna-mobilises-2000-stakeholders-for-school-enrolment-campaign/" rel="bookmark" class="td-image-wrap" title="Kaduna mobilises 2,000 stakeholders for school enrolment campaign"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Nasir-El-Rufai-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Nasir-El-Rufai-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Nasir-El-Rufai-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nasir El-Rufai" title="Kaduna mobilises 2,000 stakeholders for school enrolment campaign" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/kaduna-mobilises-2000-stakeholders-for-school-enrolment-campaign/" rel="bookmark" title="Kaduna mobilises 2,000 stakeholders for school enrolment campaign">Kaduna mobilises 2,000 stakeholders for school enrolment campaign</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/vc-urges-inclusion-of-private-varsities-in-tetfund-support/" rel="bookmark" class="td-image-wrap" title="VC urges inclusion of private varsities in TETFund support"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Vice-Chancellor-of-Evangel-University-Okpoto-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Vice-Chancellor-of-Evangel-University-Okpoto-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Vice-Chancellor-of-Evangel-University-Okpoto-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Vice-Chancellor-of-Evangel-University-Okpoto-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="Evangel University, Okpoto" title="VC urges inclusion of private varsities in TETFund support" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/vc-urges-inclusion-of-private-varsities-in-tetfund-support/" rel="bookmark" title="VC urges inclusion of private varsities in TETFund support">VC urges inclusion of private varsities in TETFund support</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d6051d71ed14" data-td_block_id="td_uid_1_5d6051d71ed14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d6051d71ed14" data-td_block_id="td_uid_1_5d6051d71ed14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d6051d7bf94a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5d6051d7bf94a"><script>var block_td_uid_2_5d6051d7bf94a = new tdBlock();
block_td_uid_2_5d6051d7bf94a.id = "td_uid_2_5d6051d7bf94a";
block_td_uid_2_5d6051d7bf94a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d6051d7bf94a_rand","tdc_css_class":"td_uid_2_5d6051d7bf94a_rand","tdc_css_class_style":"td_uid_2_5d6051d7bf94a_rand_style"}';
block_td_uid_2_5d6051d7bf94a.td_column_number = "3";
block_td_uid_2_5d6051d7bf94a.block_type = "td_block_mega_menu";
block_td_uid_2_5d6051d7bf94a.post_count = "5";
block_td_uid_2_5d6051d7bf94a.found_posts = "1092";
block_td_uid_2_5d6051d7bf94a.header_color = "";
block_td_uid_2_5d6051d7bf94a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d6051d7bf94a.max_num_pages = "219";
tdBlocksArray.push(block_td_uid_2_5d6051d7bf94a);
</script><div id=td_uid_2_5d6051d7bf94a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/african-countries-still-experiencing-slavery-don/" rel="bookmark" class="td-image-wrap" title="African countries still experiencing slavery – Don"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Prof.-Ayo-Olukotun-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Prof.-Ayo-Olukotun-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Prof.-Ayo-Olukotun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prof. Ayo Olukotun" title="African countries still experiencing slavery – Don" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/african-countries-still-experiencing-slavery-don/" rel="bookmark" title="African countries still experiencing slavery – Don">African countries still experiencing slavery – Don</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/un-economic-commission-for-africa-statement-on-rwanda/" rel="bookmark" class="td-image-wrap" title="UN Economic Commission for Africa – Statement on Rwanda"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/UNECA-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/UNECA-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/UNECA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="United Nations Economic Commission for Afric" title="UN Economic Commission for Africa – Statement on Rwanda" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/un-economic-commission-for-africa-statement-on-rwanda/" rel="bookmark" title="UN Economic Commission for Africa – Statement on Rwanda">UN Economic Commission for Africa – Statement on Rwanda</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/veteran-general-burhan-sworn-in-as-sudans-new-leader/" rel="bookmark" class="td-image-wrap" title="Veteran general Burhan sworn in as Sudan’s new leader"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Abdel-Fattah-Burhan-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Abdel-Fattah-Burhan-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Abdel-Fattah-Burhan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abdel-Fattah Burhan" title="Veteran general Burhan sworn in as Sudan’s new leader" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/veteran-general-burhan-sworn-in-as-sudans-new-leader/" rel="bookmark" title="Veteran general Burhan sworn in as Sudan’s new leader">Veteran general Burhan sworn in as Sudan’s new leader</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/poverty-alleviation-un-commission-urges-ghana-to-embrace-afcfta/" rel="bookmark" class="td-image-wrap" title="Poverty alleviation: UN commission urges Ghana to embrace AfCFTA"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/AfCFTA-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/AfCFTA-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/AfCFTA-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poverty alleviation: UN commission urges Ghana to embrace AfCFTA" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/poverty-alleviation-un-commission-urges-ghana-to-embrace-afcfta/" rel="bookmark" title="Poverty alleviation: UN commission urges Ghana to embrace AfCFTA">Poverty alleviation: UN commission urges Ghana to embrace AfCFTA</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/ghana-organises-high-level-policy-dialogue-on-harnessing-benefits-of-afcfta-for-ghana-beyond-aid/" rel="bookmark" class="td-image-wrap" title="Ghana organises High-Level Policy Dialogue on harnessing benefits of AfCFTA for Ghana beyond aid"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Joseph-Atta-Mensah-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Joseph-Atta-Mensah-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Joseph-Atta-Mensah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghana organises High-Level Policy Dialogue on harnessing benefits of AfCFTA for Ghana beyond aid" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/ghana-organises-high-level-policy-dialogue-on-harnessing-benefits-of-afcfta-for-ghana-beyond-aid/" rel="bookmark" title="Ghana organises High-Level Policy Dialogue on harnessing benefits of AfCFTA for Ghana beyond aid">Ghana organises High-Level Policy Dialogue on harnessing benefits of AfCFTA for Ghana beyond aid</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d6051d7bf94a" data-td_block_id="td_uid_2_5d6051d7bf94a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d6051d7bf94a" data-td_block_id="td_uid_2_5d6051d7bf94a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://realnewsmagazine.net/category/health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tackling Breast Cancer in Nigeria</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-169675" class="post-169675 post type-post status-publish format-standard has-post-thumbnail category-featured category-health tag-tackling-breast-cancer-in-nigeria" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/health/">Health</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Tackling Breast Cancer in Nigeria</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-169675">3</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Ftackling-breast-cancer-in-nigeria%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tackling+Breast+Cancer+in+Nigeria&url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Ftackling-breast-cancer-in-nigeria%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg&description=Tackling+Breast+Cancer+in+Nigeria">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tackling Breast Cancer in Nigeria %0A%0A https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&title=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&title=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef86b3b1b9bebbbcb5f290a0b7b3a1a6f291b3bcb1b7a0f2bbbcf29cbbb5b7a0bbb3f4b0bdb6abefbaa6a6a2a1e8fdfda0b7b3bebcb7a5a1bfb3b5b3a8bbbcb7fcbcb7a6fdbab7b3bea6bafda6b3b1b9bebbbcb5ffb0a0b7b3a1a6ffb1b3bcb1b7a0ffbbbcffbcbbb5b7a0bbb3fd">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&name=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&text=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&title=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Tackling Breast Cancer in Nigeria%0D%0Ahttps://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Tackling Breast Cancer in Nigeria https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg" data-caption="Breast Cancer"><img width="300" height="168" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg" alt="" title="Breast Cancer" /></a><figcaption class="wp-caption-text">Breast Cancer</figcaption></figure></div>
<p><strong>By Benprince Ezeh</strong></p>
<p>A medical technology company, Monitor Healthcare Ltd, screened more than 1,000 women for breast cancer from April to July because of the prevalence of this deadly health challenge in Nigeria.</p>
<p>It is generally known as the leading cause of deaths among women globally. Annually, it accounts for over 400,000 deaths globally. It is also the fifth most common cause of cancer deaths, coming behind lung, stomach, liver and colon cancers. But in Nigeria, breast cancer is the commonest cancer among women, and it is the number one killer cancer.</p>
<p>Available data shows that about 100, 000 new cancer cases are discovered annually in Nigeria. Many of these cases are breast cancers. Nigeria records as many as 40 deaths per day from breast cancer and the scourge accounts for the death of over 14, 000 women in Nigeria every year.<strong> </strong>Of the commonest cancers recorded from 1960 to 1980, six percent was breast cancer. It rose to 14. 8 percent from 1980 to 1985.  It has risen steadily since then.</p>
<p>Medical experts have attributed the high mortality rate of breast cancer to the late presentation of cases. In a country like Nigeria where millions of women are unaware of the disease and its symptoms, many of them do not visit the hospital until it is too late. Although medical experts are not too precise on what causes breast cancer, it is generally believed that a combination of genetic, environmental and lifestyle factors are responsible for its rise.</p>
<p>One in 20 cases of breast cancer is reported to be inherited. About one in 1,000 individuals is believed to carry the genes responsible for the disease. This means that if a family member is diagnosed with breast cancer, it is most likely by chance. In spite of this, women whose close relatives had cancer might be at risk.</p>
<p>The most common sign of breast cancer is a new lump or mass in the breast, but some other things like thickening or lump in the breast, this makes one feels different from the surrounding area. Inverting of the nipple (as a change from previous appearance, Nipple discharge or redness (especially any bloody discharge), Breast or nipple pain, Swelling of any part of the breast, Redness, Changes in the skin of the breast, Skin dimpling (peau d’orange) and Lymph node changes.</p>
<figure id="attachment_169729" style="width: 164px" class="wp-caption alignleft"><img class=" wp-image-169729" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Felicita-Ogbu-168x300.jpg" alt="Felicita Ogbu" width="164" height="293" /><figcaption class="wp-caption-text">Felicita Ogbu</figcaption></figure>
<p>Felicita Ogbu, a doctor said that women have been counselled to pay closer attention to their breasts. “Experts prescribed the breast awareness practice, which involves getting to know what is normal for the breasts in terms of look and texture, so as to spot any changes and get them checked immediately.</p>
<p>“Starting from the age of 20, women are advised to embark on monthly self-examination of their breasts. It is believed that the monthly self-examination would help a woman become familiar with her own breasts, and she can easily tell if a new lump is developing. Women under the age of 50 are advised to have regular mammograms, usually every two years,” Ogbu said.</p>
<p>Toyosi Aibinuomo, a medical practitioner said that excess alcohol and tobacco can cause a tumour that can lead to breast cancer. He said this in a seminar in Ilorin. Aibinuomo said that breast cancer could affect both sexes. “No gender can be said to be immune to breast cancer as it affects both male and female, so, we all have to be cautious of what we consume. Everyone should be responsive to any change in his or her body, because the only way it can be cured is through early detection,” she said.</p>
<p>In 2017, more than 850 participants braved the rain to support the fight against cancer at the 4th edition of the Nigerian Stock Exchange, NSE and Corporate Challenge in Lagos. The NSE Corporate Challenge is an annual, highly competitive and fun-filled 5-kilometre walk, jog and run competition designed to raise awareness and funds for the purchase of 37 Mobile Cancer Centres, MCCs, valued at $613,000 each.</p>
<p>Speaking at the event, Oscar N. Onyema, Chief Executive Officer NSE, said that it was amazing and emotional to see a lot of people turn out in the pouring rain to save lives. “Cancer doesn’t care about the weather, and neither do we. This year’s event attracted over 200 partner companies who are all in massive support for the cause to tackle the cancer scourge in Nigeria</p>
<p>“We remained focus in one of our CSR efforts of mobilizing funds for the purchase of Mobile Cancer Centres in the country. Through this initiative, we want to provide access for early detection and treatment of cancers so that people can live to their full potential. With your support, we believe we can save lives,” he said.</p>
<figure id="attachment_169721" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-169721" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Betty-Anyanwu-Akeredolu-1-300x150.jpg" alt="Betty Anyanwu-Akeredolu" width="300" height="150" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Betty-Anyanwu-Akeredolu-1-300x150.jpg 300w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Betty-Anyanwu-Akeredolu-1.jpg 317w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Betty Anyanwu-Akeredolu</figcaption></figure>
<p>In the same vein, Betty Anyanwu-Akeredolu, Ondo State First Lady and founder of Breast Cancer Association of Nigeria, BRECAN, commended the NSE for galvanizing efforts to raise awareness and mobilize funds for the purchase of MCCs across the 36 states of the country. “We need increase in investments through public/private sector partnership that will improve the screening process for cancer in Nigeria, considering the huge costs involved.</p>
<p>“We call on the Federal Government to effect policies that will attract private capital investments into the healthcare sector, to tackle diseases like cancer,” she said.</p>
<p>&nbsp;</p>
<p>Aug. 23, 2019 @ 18:40 GMT /</p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_169675">(Visited 4 times, 7 visits today)</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/tackling-breast-cancer-in-nigeria/">Tackling Breast Cancer in Nigeria</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Ftackling-breast-cancer-in-nigeria%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tackling+Breast+Cancer+in+Nigeria&url=https%3A%2F%2Frealnewsmagazine.net%2Fhealth%2Ftackling-breast-cancer-in-nigeria%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg&description=Tackling+Breast+Cancer+in+Nigeria">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tackling Breast Cancer in Nigeria %0A%0A https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&title=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&title=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0d9eceee6e1e4e3eaadcfffe8ecfef9adceece3eee8ffade4e3adc3e4eae8ffe4ecabefe2e9f4b0e5f9f9fdfeb7a2a2ffe8ece1e3e8fafee0eceaecf7e4e3e8a3e3e8f9a2e5e8ece1f9e5a2f9eceee6e1e4e3eaa0efffe8ecfef9a0eeece3eee8ffa0e4e3a0e3e4eae8ffe4eca2">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&name=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&text=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/&title=Tackling Breast Cancer in Nigeria">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Tackling Breast Cancer in Nigeria%0D%0Ahttps://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Tackling Breast Cancer in Nigeria https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/sports/nff-general-secretary-sanusi-on-caf-duty-in-ghana/">NFF General Secretary, Sanusi, on CAF duty in Ghana</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/crime/efcc-arrests-kwara-tv-gm-three-others-over-land-fraud/">EFCC Arrests Kwara TV GM, Three Others Over Land Fraud</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-08-23T18:56:12+00:00"><meta itemprop="dateModified" content="2019-08-23T19:09:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Tackling Breast Cancer in Nigeria"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span> </footer>
 <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5d6051d873916_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_4_5d6051d873916"><script>var block_td_uid_4_5d6051d873916 = new tdBlock();
block_td_uid_4_5d6051d873916.id = "td_uid_4_5d6051d873916";
block_td_uid_4_5d6051d873916.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d6051d873916_rand","td_column_number":3,"live_filter_cur_post_id":169675,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d6051d873916_rand","tdc_css_class_style":"td_uid_4_5d6051d873916_rand_style"}';
block_td_uid_4_5d6051d873916.td_column_number = "3";
block_td_uid_4_5d6051d873916.block_type = "td_block_related_posts";
block_td_uid_4_5d6051d873916.post_count = "12";
block_td_uid_4_5d6051d873916.found_posts = "3774";
block_td_uid_4_5d6051d873916.header_color = "";
block_td_uid_4_5d6051d873916.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d6051d873916.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_4_5d6051d873916);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d6051d893d50" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d6051d873916" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d6051d893d92" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d6051d873916" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d6051d873916 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/cover/next-level-challenges-before-the-new-ministers/" rel="bookmark" class="td-image-wrap" title="Next Level: Challenges before the new ministers"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10-300x207.jpg 300w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10-768x529.jpg 768w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10-696x480.jpg 696w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10-609x420.jpg 609w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Buhari-10.jpg 859w" sizes="(max-width: 218px) 100vw, 218px" alt="Buhari" title="Next Level: Challenges before the new ministers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/cover/next-level-challenges-before-the-new-ministers/" rel="bookmark" title="Next Level: Challenges before the new ministers">Next Level: Challenges before the new ministers</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/nutritionist-warns-against-late-dinner-says-it-affects-sleep/" rel="bookmark" class="td-image-wrap" title="Nutritionist warns against late dinner, says it affects sleep"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Late-Meals-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Late-Meals-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Late-Meals-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nutritionist warns against late dinner, says it affects sleep" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/nutritionist-warns-against-late-dinner-says-it-affects-sleep/" rel="bookmark" title="Nutritionist warns against late dinner, says it affects sleep">Nutritionist warns against late dinner, says it affects sleep</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/muhammed-appoints-phcda-executive-secretary-two-others/" rel="bookmark" class="td-image-wrap" title="Muhammed appoints PHCDA Executive Secretary, two others"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Bala-Mohammed-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Bala-Mohammed-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Bala-Mohammed-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bala Mohammed" title="Muhammed appoints PHCDA Executive Secretary, two others" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/muhammed-appoints-phcda-executive-secretary-two-others/" rel="bookmark" title="Muhammed appoints PHCDA Executive Secretary, two others">Muhammed appoints PHCDA Executive Secretary, two others</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/new-reports-focus-on-malaria-eradication-goal/" rel="bookmark" class="td-image-wrap" title="New reports focus on malaria eradication goal"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Tedros-Adhanom-Ghebreyesus-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Tedros-Adhanom-Ghebreyesus-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Tedros-Adhanom-Ghebreyesus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tedros Adhanom Ghebreyesus" title="New reports focus on malaria eradication goal" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/new-reports-focus-on-malaria-eradication-goal/" rel="bookmark" title="New reports focus on malaria eradication goal">New reports focus on malaria eradication goal</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/society-reiterates-cooperation-with-unaids-to-attain-hiv-free-nigeria/" rel="bookmark" class="td-image-wrap" title="Society reiterates cooperation with UNAIDS to attain HIV-free Nigeria"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/UNAIDS-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/UNAIDS-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/UNAIDS-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UNAIDS" title="Society reiterates cooperation with UNAIDS to attain HIV-free Nigeria" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/society-reiterates-cooperation-with-unaids-to-attain-hiv-free-nigeria/" rel="bookmark" title="Society reiterates cooperation with UNAIDS to attain HIV-free Nigeria">Society reiterates cooperation with UNAIDS to attain HIV-free Nigeria</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/doctors-want-new-health-minister-to-improve-on-nations-health-sector/" rel="bookmark" class="td-image-wrap" title="Doctors want new Health Minister to improve on nation’s health sector"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Osagie-Ehanire-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Osagie-Ehanire-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Osagie-Ehanire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Osagie Ehanire" title="Doctors want new Health Minister to improve on nation’s health sector" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/doctors-want-new-health-minister-to-improve-on-nations-health-sector/" rel="bookmark" title="Doctors want new Health Minister to improve on nation’s health sector">Doctors want new Health Minister to improve on nation’s health sector</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/nnpc-fails-to-remit-n77-92bn-in-2017-neiti/" rel="bookmark" class="td-image-wrap" title="NNPC fails to remit N77.92bn in 2017 – NEITI"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Waziri-Adio-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Waziri-Adio-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Waziri-Adio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Waziri Adio" title="NNPC fails to remit N77.92bn in 2017 – NEITI" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/nnpc-fails-to-remit-n77-92bn-in-2017-neiti/" rel="bookmark" title="NNPC fails to remit N77.92bn in 2017 – NEITI">NNPC fails to remit N77.92bn in 2017 – NEITI</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/we-cant-afford-to-fail-on-account-of-lawless-acts-malami/" rel="bookmark" class="td-image-wrap" title="We can’t afford to fail on account of lawless acts – Malami"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Abubakar-Malami-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Abubakar-Malami-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Abubakar-Malami-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Abubakar-Malami-1-563x385.jpg 563w" sizes="(max-width: 218px) 100vw, 218px" alt="Abubakar Malami" title="We can’t afford to fail on account of lawless acts – Malami" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/we-cant-afford-to-fail-on-account-of-lawless-acts-malami/" rel="bookmark" title="We can’t afford to fail on account of lawless acts – Malami">We can’t afford to fail on account of lawless acts – Malami</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/imo-govt-pays-n100m-counterpart-fund-for-imo-health-insurance-scheme/" rel="bookmark" class="td-image-wrap" title="Imo Govt. pays N100m Counterpart Fund for Imo Health Insurance Scheme"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Emeka-Ihedioha-4-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Emeka-Ihedioha-4-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Emeka-Ihedioha-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Emeka Ihedioha" title="Imo Govt. pays N100m Counterpart Fund for Imo Health Insurance Scheme" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/imo-govt-pays-n100m-counterpart-fund-for-imo-health-insurance-scheme/" rel="bookmark" title="Imo Govt. pays N100m Counterpart Fund for Imo Health Insurance Scheme">Imo Govt. pays N100m Counterpart Fund for Imo Health Insurance Scheme</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/zamfara-govt-to-sustain-maternal-health-programmes/" rel="bookmark" class="td-image-wrap" title="Zamfara Govt to sustain maternal health programmes"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Bello-Matawalle-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Bello-Matawalle-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Bello-Matawalle-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bello Matawalle" title="Zamfara Govt to sustain maternal health programmes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/zamfara-govt-to-sustain-maternal-health-programmes/" rel="bookmark" title="Zamfara Govt to sustain maternal health programmes">Zamfara Govt to sustain maternal health programmes</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/anyaoku-urges-african-leaders-to-consolidate-on-rule-of-law/" rel="bookmark" class="td-image-wrap" title="Anyaoku urges African leaders to consolidate on rule of law"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Chief-Emeka-Anyaoku-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Chief-Emeka-Anyaoku-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Chief-Emeka-Anyaoku-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Chief-Emeka-Anyaoku-380x261.jpg 380w" sizes="(max-width: 218px) 100vw, 218px" alt="Chief Emeka Anyaoku" title="Anyaoku urges African leaders to consolidate on rule of law" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/anyaoku-urges-african-leaders-to-consolidate-on-rule-of-law/" rel="bookmark" title="Anyaoku urges African leaders to consolidate on rule of law">Anyaoku urges African leaders to consolidate on rule of law</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/why-ipob-is-angry-with-igbo-politicians/" rel="bookmark" class="td-image-wrap" title="Why IPOB is Angry with Igbo Politicians"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Nnamdi-Kanu-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Nnamdi-Kanu-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Nnamdi-Kanu-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Nnamdi-Kanu-1-265x182.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="Nnamdi Kanu" title="Why IPOB is Angry with Igbo Politicians" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/why-ipob-is-angry-with-igbo-politicians/" rel="bookmark" title="Why IPOB is Angry with Igbo Politicians">Why IPOB is Angry with Igbo Politicians</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d6051d873916" data-td_block_id="td_uid_4_5d6051d873916"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5d6051d873916" data-td_block_id="td_uid_4_5d6051d873916"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">ANNOUNCEMENT</p>
<p style="text-align: center;">INDUCTION RETREAT AND SWEARING-IN PROGRAMME FOR MINISTERS-DESIGNATE<br />
<a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/wp-content/uploads/2019/07/Job-Vacancy-CMO-Online.pd" target="_blank" rel="noopener"><img class="aligncenter size-full" title="LNG" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/CMO-Vacancy-Online-Banner.jpg" alt="LNG" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/money-transfer/western-union/"><img class="aligncenter size-full wp-image-154598" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Western-Union-promo.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports February 2019</strong><br />
<a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports February 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports February 2019" width="100%" height="auto" /></a><a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener">Click to Download</a></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/revealed-real-reason-behind-maurice-iwus-trial/" class="tptn_link"><span class="tptn_title">Revealed: Real Reason Behind Maurice Iwu&#8217;s Trial</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/buhari-appoints-heads-of-federal-agencies/" class="tptn_link"><span class="tptn_title">Buhari appoints heads of federal agencies</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/southeast-govs-write-buhari-over-closure-of-enugu-airport/" class="tptn_link"><span class="tptn_title">Southeast govs write Buhari over closure of Enugu airport</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/prof-maurice-iwu-narrates-his-ordeal-in-efcc/" class="tptn_link"><span class="tptn_title">Prof Maurice Iwu narrates His Ordeal in EFCC</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/breaking-tribunal-sacks-dino-melaye/" class="tptn_link"><span class="tptn_title">BREAKING: Tribunal sacks Dino Melaye</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/video/video-nigerian-invents-generator-that-runs-on-water/" class="tptn_link"><span class="tptn_title">Video: Nigerian invents generator that runs on Water</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/women/nigerian-women-kick-against-discrimination-against-female-judges/" class="tptn_link"><span class="tptn_title">Nigerian Women kick against Discrimination against&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/photo-of-captain-who-ordered-killing-of-3-policemen-emerges/" class="tptn_link"><span class="tptn_title">Photo of Captain who ordered killing of 3 policemen emerges</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/crime/fbi-nabs-nigerians-others-in-massive-international-fraud-money-laundering-conspiracy/" class="tptn_link"><span class="tptn_title">FBI nabs Nigerians, Others in Massive International&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/column/as-nigerias-judges-get-set-to-cast-the-final-votes-in-the-2019-elections/" class="tptn_link"><span class="tptn_title">As Nigeria’s Judges Get Set to Cast the Final Votes&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d6051da30ba5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5d6051da30ba5"><script>var block_td_uid_7_5d6051da30ba5 = new tdBlock();
block_td_uid_7_5d6051da30ba5.id = "td_uid_7_5d6051da30ba5";
block_td_uid_7_5d6051da30ba5.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5d6051da30ba5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d6051da30ba5_rand","tdc_css_class_style":"td_uid_7_5d6051da30ba5_rand_style"}';
block_td_uid_7_5d6051da30ba5.td_column_number = "1";
block_td_uid_7_5d6051da30ba5.block_type = "td_block_7";
block_td_uid_7_5d6051da30ba5.post_count = "5";
block_td_uid_7_5d6051da30ba5.found_posts = "50637";
block_td_uid_7_5d6051da30ba5.header_color = "#";
block_td_uid_7_5d6051da30ba5.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d6051da30ba5.max_num_pages = "10128";
tdBlocksArray.push(block_td_uid_7_5d6051da30ba5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_7_5d6051da30ba5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/crime/efcc-arrests-kwara-tv-gm-three-others-over-land-fraud/" rel="bookmark" class="td-image-wrap" title="EFCC Arrests Kwara TV GM, Three Others Over Land Fraud"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/EFCC-12-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/EFCC-12-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/EFCC-12-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/EFCC-12-485x333.jpg 485w" sizes="(max-width: 100px) 100vw, 100px" alt="EFCC" title="EFCC Arrests Kwara TV GM, Three Others Over Land Fraud" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/crime/efcc-arrests-kwara-tv-gm-three-others-over-land-fraud/" rel="bookmark" title="EFCC Arrests Kwara TV GM, Three Others Over Land Fraud">EFCC Arrests Kwara TV GM, Three Others Over Land Fraud</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T19:33:06+00:00">Aug 23, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/" rel="bookmark" class="td-image-wrap" title="Tackling Breast Cancer in Nigeria"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Breast-Cancer-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tackling Breast Cancer in Nigeria" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/" rel="bookmark" title="Tackling Breast Cancer in Nigeria">Tackling Breast Cancer in Nigeria</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T18:56:12+00:00">Aug 23, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/nff-general-secretary-sanusi-on-caf-duty-in-ghana/" rel="bookmark" class="td-image-wrap" title="NFF General Secretary, Sanusi, on CAF duty in Ghana"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/MOHAMMED-Sanusi-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/MOHAMMED-Sanusi-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/MOHAMMED-Sanusi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NFF General Secretary, Sanusi, on CAF duty in Ghana" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/nff-general-secretary-sanusi-on-caf-duty-in-ghana/" rel="bookmark" title="NFF General Secretary, Sanusi, on CAF duty in Ghana">NFF General Secretary, Sanusi, on CAF duty in Ghana</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T18:55:46+00:00">Aug 23, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/religion/mfms-30th-anniversary-convention-kicks-off-at-prayer-city/" rel="bookmark" class="td-image-wrap" title="MFM&#8217;s 30th Anniversary Convention Kicks off at Prayer City"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/MFM-Prayer-City-Lagos-Ibadan-Expressway-Ogun-State-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/MFM-Prayer-City-Lagos-Ibadan-Expressway-Ogun-State-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/MFM-Prayer-City-Lagos-Ibadan-Expressway-Ogun-State-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="MFM Prayer City, Lagos-Ibadan Expressway, Ogun State" title="MFM&#8217;s 30th Anniversary Convention Kicks off at Prayer City" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/religion/mfms-30th-anniversary-convention-kicks-off-at-prayer-city/" rel="bookmark" title="MFM&#8217;s 30th Anniversary Convention Kicks off at Prayer City">MFM&#8217;s 30th Anniversary Convention Kicks off at Prayer City</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T18:51:20+00:00">Aug 23, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/retail-smis-get-297-92-cny21-2/" rel="bookmark" class="td-image-wrap" title="Retail SMIS get $297.92, CNY21.2"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Isaac-Okorafor-2-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Isaac-Okorafor-2-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Isaac-Okorafor-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Isaac Okorafor" title="Retail SMIS get $297.92, CNY21.2" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/retail-smis-get-297-92-cny21-2/" rel="bookmark" title="Retail SMIS get $297.92, CNY21.2">Retail SMIS get $297.92, CNY21.2</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T18:47:28+00:00">Aug 23, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d6051da30ba5" data-td_block_id="td_uid_7_5d6051da30ba5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5d6051da30ba5" data-td_block_id="td_uid_7_5d6051da30ba5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NCC-Advert22.png" alt="" width="300" height="250" /></a><br />
<a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5d6051dacf57d_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_8_5d6051dacf57d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_8_5d6051dacf57d class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">scattered clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5d6051dacf57d"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5d6051dacf57d">
<input id="td_uid_8_5d6051dacf57d" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-n td-w-today-icon" data-td-block-uid="td_uid_8_5d6051dacf57d"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_8_5d6051dacf57d">
<span class="td-big-degrees">26</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">26</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">78 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">40 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-0">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-1">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-2">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-4">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/crime/efcc-arrests-kwara-tv-gm-three-others-over-land-fraud/">EFCC Arrests Kwara TV GM, Three Others Over Land Fraud</a>
</li>
<li>
<a href="https://realnewsmagazine.net/health/tackling-breast-cancer-in-nigeria/">Tackling Breast Cancer in Nigeria</a>
</li>
<li>
<a href="https://realnewsmagazine.net/sports/nff-general-secretary-sanusi-on-caf-duty-in-ghana/">NFF General Secretary, Sanusi, on CAF duty in Ghana</a>
</li>
<li>
<a href="https://realnewsmagazine.net/religion/mfms-30th-anniversary-convention-kicks-off-at-prayer-city/">MFM&#8217;s 30th Anniversary Convention Kicks off at Prayer City</a>
</li>
<li>
<a href="https://realnewsmagazine.net/business/retail-smis-get-297-92-cny21-2/">Retail SMIS get $297.92, CNY21.2</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5d6051dad1005_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_10_5d6051dad1005"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_10_5d6051dad1005 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">scattered clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5d6051dad1005"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5d6051dad1005">
<input id="td_uid_10_5d6051dad1005" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-n td-w-today-icon" data-td-block-uid="td_uid_10_5d6051dad1005"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_10_5d6051dad1005">
<span class="td-big-degrees">26</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">26</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">78 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">40 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-0">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-1">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-2">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-4">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/revealed-real-reason-behind-maurice-iwus-trial/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Maurice-Iwu-1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Revealed: Real Reason Behind Maurice Iwu&#039;s Trial" title="Revealed: Real Reason Behind Maurice Iwu&#039;s Trial" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/revealed-real-reason-behind-maurice-iwus-trial/" class="tptn_link"><span class="tptn_title">Revealed: Real Reason Behind Maurice Iwu&#8217;s Trial</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/buhari-appoints-heads-of-federal-agencies/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/PRESIDENT-MUHAMMADU-BUHARI-3-150x150.jpg" class="tptn_thumb tptn_featured" alt="Buhari appoints heads of federal agencies" title="Buhari appoints heads of federal agencies" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/buhari-appoints-heads-of-federal-agencies/" class="tptn_link"><span class="tptn_title">Buhari appoints heads of federal agencies</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/southeast-govs-write-buhari-over-closure-of-enugu-airport/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Akanu-Ibiam-International-Airport-741x486.jpg" class="tptn_thumb tptn_featured" alt="Southeast govs write Buhari over closure of Enugu airport" title="Southeast govs write Buhari over closure of Enugu airport" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/southeast-govs-write-buhari-over-closure-of-enugu-airport/" class="tptn_link"><span class="tptn_title">Southeast govs write Buhari over closure of Enugu airport</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4f222a2c2726282d200f362e272020612c2022746f222a2c2726282d200f3d2a2e23212a383c222e282e3526212a61212a3b"><span class="__cf_email__" data-cfemail="68050d0b00010f0a07281109000707460b0705">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="c9a4acaaa1a0aeaba689bbaca8a5a7acbebaa4a8aea8b3a0a7ace7a7acbd">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-63841"><a></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-73687"><a></a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>



<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"169675","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1264013568"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[26,78.8],"today_humidity":78,"today_wind_speed":[2.1,1.3],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1566594000,"day_name":"Fri","day_temp":[26,78],"owm_day_index":0},{"timestamp":1566604800,"day_name":"Sat","day_temp":[26,79],"owm_day_index":1},{"timestamp":1566691200,"day_name":"Sun","day_temp":[28,83],"owm_day_index":9},{"timestamp":1566777600,"day_name":"Mon","day_temp":[28,83],"owm_day_index":17},{"timestamp":1566864000,"day_name":"Tue","day_temp":[27,81],"owm_day_index":25},{"timestamp":1566950400,"day_name":"Wed","day_temp":[23,74],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5d6051dacf57d","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[26,78.8],"today_humidity":78,"today_wind_speed":[2.1,1.3],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1566594000,"day_name":"Fri","day_temp":[26,78],"owm_day_index":0},{"timestamp":1566604800,"day_name":"Sat","day_temp":[26,79],"owm_day_index":1},{"timestamp":1566691200,"day_name":"Sun","day_temp":[28,83],"owm_day_index":9},{"timestamp":1566777600,"day_name":"Mon","day_temp":[28,83],"owm_day_index":17},{"timestamp":1566864000,"day_name":"Tue","day_temp":[27,81],"owm_day_index":25},{"timestamp":1566950400,"day_name":"Wed","day_temp":[23,74],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5d6051dad1005","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[26,78.8],"today_humidity":78,"today_wind_speed":[2.1,1.3],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1566594000,"day_name":"Fri","day_temp":[26,78],"owm_day_index":0},{"timestamp":1566604800,"day_name":"Sat","day_temp":[26,79],"owm_day_index":1},{"timestamp":1566691200,"day_name":"Sun","day_temp":[28,83],"owm_day_index":9},{"timestamp":1566777600,"day_name":"Mon","day_temp":[28,83],"owm_day_index":17},{"timestamp":1566864000,"day_name":"Tue","day_temp":[27,81],"owm_day_index":25},{"timestamp":1566950400,"day_name":"Wed","day_temp":[23,74],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[169675]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d6051db7456e"></textarea>
<div id="td_live_css_uid_1_5d6051db7456e" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d6051db7456e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d6051db7456e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>