<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Man, girlfriend bag jail terms for stealing &ndash; Realnews Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="A Chief Magistrates’ Court in Kafanchan, Kaduna State has jailed a 35&#x2d;year&#x2d;old man, Abdullahi Sani, and his" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="850" />
<meta property="og:image:alt" content="Court" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man, girlfriend bag jail terms for stealing &ndash; Realnews Magazine" />
<meta property="og:description" content="A Chief Magistrates’ Court in Kafanchan, Kaduna State has jailed a 35&#x2d;year&#x2d;old man, Abdullahi Sani, and his" />
<meta property="og:url" content="https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2020-05-29T12:49+00:00" />
<meta property="article:modified_time" content="2020-05-29T12:49+00:00" />
<meta property="og:updated_time" content="2020-05-29T12:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man, girlfriend bag jail terms for stealing &ndash; Realnews Magazine" />
<meta name="twitter:description" content="A Chief Magistrates’ Court in Kafanchan, Kaduna State has jailed a 35&#x2d;year&#x2d;old man, Abdullahi Sani, and his" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg" />
<meta name="twitter:image:width" content="1280" />
<meta name="twitter:image:height" content="850" />
<meta name="twitter:image:alt" content="Court" />
<link rel="canonical" href="https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/judiciary/","name":"Judiciary"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/","name":"Man, girlfriend bag jail terms for stealing"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />
<!-- / The SEO Framework by Sybre Waaijer | 4.96ms meta | 1.17ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://realnewsmagazine.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fman-girlfriend-bag-jail-terms-for-stealing-64-chickens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fman-girlfriend-bag-jail-terms-for-stealing-64-chickens%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"adc6424044","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/judiciary/",
                                "name": "Judiciary"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/",
                                "name": "Man, girlfriend bag jail terms for stealing 64 chickens"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>

<body class="post-template-default single single-post postid-221825 single-format-standard tdm-menu-active-style2 man-girlfriend-bag-jail-terms-for-stealing-64-chickens global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                 Friday, May 29, 2020.
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
			<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
				<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
				<span class="td-visual-hidden">Realnews Magazine</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ed10990e318e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5ed10990e318e" ><script>var block_td_uid_1_5ed10990e318e = new tdBlock();
block_td_uid_1_5ed10990e318e.id = "td_uid_1_5ed10990e318e";
block_td_uid_1_5ed10990e318e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ed10990e318e_rand","tdc_css_class":"td_uid_1_5ed10990e318e_rand","tdc_css_class_style":"td_uid_1_5ed10990e318e_rand_style"}';
block_td_uid_1_5ed10990e318e.td_column_number = "3";
block_td_uid_1_5ed10990e318e.block_type = "td_block_mega_menu";
block_td_uid_1_5ed10990e318e.post_count = "5";
block_td_uid_1_5ed10990e318e.found_posts = "2116";
block_td_uid_1_5ed10990e318e.header_color = "";
block_td_uid_1_5ed10990e318e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ed10990e318e.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_1_5ed10990e318e);
</script><div id=td_uid_1_5ed10990e318e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nysc-five-corps-members-get-state-awards-in-niger/" rel="bookmark" class="td-image-wrap" title="NYSC: Five corps members get state awards in Niger"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NYSC" title="NYSC: Five corps members get state awards in Niger"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nysc-five-corps-members-get-state-awards-in-niger/" rel="bookmark" title="NYSC: Five corps members get state awards in Niger">NYSC: Five corps members get state awards in Niger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/un-declares-sept-9-international-day-to-protect-education-from-attack/" rel="bookmark" class="td-image-wrap" title="UN declares Sept. 9 International Day to Protect Education from Attack"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Amb.-Tijani-Muhammad-Bande-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Amb.-Tijani-Muhammad-Bande-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Amb.-Tijani-Muhammad-Bande-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN declares Sept. 9 International Day to Protect Education from Attack"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/un-declares-sept-9-international-day-to-protect-education-from-attack/" rel="bookmark" title="UN declares Sept. 9 International Day to Protect Education from Attack">UN declares Sept. 9 International Day to Protect Education from Attack</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/10-nysc-members-to-repeat-service-in-kano-coordinator/" rel="bookmark" class="td-image-wrap" title="10 NYSC members to repeat service in Kano – Coordinator"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NYSC" title="10 NYSC members to repeat service in Kano – Coordinator"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/10-nysc-members-to-repeat-service-in-kano-coordinator/" rel="bookmark" title="10 NYSC members to repeat service in Kano – Coordinator">10 NYSC members to repeat service in Kano – Coordinator</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/4159-nysc-members-pass-out-in-low-key-ceremony-in-oyo/" rel="bookmark" class="td-image-wrap" title="4,159 NYSC members pass out in low key ceremony in Oyo"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4,159 NYSC members pass out in low key ceremony in Oyo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/4159-nysc-members-pass-out-in-low-key-ceremony-in-oyo/" rel="bookmark" title="4,159 NYSC members pass out in low key ceremony in Oyo">4,159 NYSC members pass out in low key ceremony in Oyo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/15-nysc-members-to-repeat-service-26-get-extensions-in-ekiti/" rel="bookmark" class="td-image-wrap" title="15 NYSC members to repeat service, 26 get extensions in Ekiti"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-members-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-members-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/NYSC-members-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NYSC members" title="15 NYSC members to repeat service, 26 get extensions in Ekiti"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/15-nysc-members-to-repeat-service-26-get-extensions-in-ekiti/" rel="bookmark" title="15 NYSC members to repeat service, 26 get extensions in Ekiti">15 NYSC members to repeat service, 26 get extensions in Ekiti</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ed10990e318e" data-td_block_id="td_uid_1_5ed10990e318e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ed10990e318e" data-td_block_id="td_uid_1_5ed10990e318e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ed10990ef49f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5ed10990ef49f" ><script>var block_td_uid_2_5ed10990ef49f = new tdBlock();
block_td_uid_2_5ed10990ef49f.id = "td_uid_2_5ed10990ef49f";
block_td_uid_2_5ed10990ef49f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ed10990ef49f_rand","tdc_css_class":"td_uid_2_5ed10990ef49f_rand","tdc_css_class_style":"td_uid_2_5ed10990ef49f_rand_style"}';
block_td_uid_2_5ed10990ef49f.td_column_number = "3";
block_td_uid_2_5ed10990ef49f.block_type = "td_block_mega_menu";
block_td_uid_2_5ed10990ef49f.post_count = "5";
block_td_uid_2_5ed10990ef49f.found_posts = "1536";
block_td_uid_2_5ed10990ef49f.header_color = "";
block_td_uid_2_5ed10990ef49f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ed10990ef49f.max_num_pages = "308";
tdBlocksArray.push(block_td_uid_2_5ed10990ef49f);
</script><div id=td_uid_2_5ed10990ef49f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/iom-deplores-killing-of-30-trafficked-migrants-in-libya/" rel="bookmark" class="td-image-wrap" title="IOM deplores killing of 30 trafficked migrants in Libya"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/IOM-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/IOM-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/IOM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IOM deplores killing of 30 trafficked migrants in Libya"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/iom-deplores-killing-of-30-trafficked-migrants-in-libya/" rel="bookmark" title="IOM deplores killing of 30 trafficked migrants in Libya">IOM deplores killing of 30 trafficked migrants in Libya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/uganda-records-36-new-cases-of-covid-19-total-tally-now-317/" rel="bookmark" class="td-image-wrap" title="Uganda records 36 new cases of COVID-19, total tally now 317"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/COVID-19-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/COVID-19-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/COVID-19-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uganda records 36 new cases of COVID-19, total tally now 317"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/uganda-records-36-new-cases-of-covid-19-total-tally-now-317/" rel="bookmark" title="Uganda records 36 new cases of COVID-19, total tally now 317">Uganda records 36 new cases of COVID-19, total tally now 317</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/ecowas-parliament-urges-member-states-to-strategise-toward-stimulating-their-economies-after-covid-19/" rel="bookmark" class="td-image-wrap" title="ECOWAS Parliament urges member states to strategise toward stimulating their economies after COVID-19"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/ECOWAS-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/ECOWAS-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/ECOWAS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ECOWAS Parliament urges member states to strategise toward stimulating their economies after COVID-19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/ecowas-parliament-urges-member-states-to-strategise-toward-stimulating-their-economies-after-covid-19/" rel="bookmark" title="ECOWAS Parliament urges member states to strategise toward stimulating their economies after COVID-19">ECOWAS Parliament urges member states to strategise toward stimulating their economies after COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/we-did-not-ask-adesina-to-step-down-for-probe-afdb-shareholders-forum-2/" rel="bookmark" class="td-image-wrap" title="We did not ask Adesina to step down for probe —- AfDB shareholders forum"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Akinwumi-Adesina-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/10/Akinwumi-Adesina-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/10/Akinwumi-Adesina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We did not ask Adesina to step down for probe —- AfDB shareholders forum"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/we-did-not-ask-adesina-to-step-down-for-probe-afdb-shareholders-forum-2/" rel="bookmark" title="We did not ask Adesina to step down for probe —- AfDB shareholders forum">We did not ask Adesina to step down for probe —- AfDB shareholders forum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/no-governance-or-constitutional-crisis-in-afdb-chairman-board-of-governors/" rel="bookmark" class="td-image-wrap" title="No governance or constitutional crisis in AfDB &#8211; Chairman Board of Governors"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Niale-Kaba-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Niale-Kaba-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Niale-Kaba-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No governance or constitutional crisis in AfDB &#8211; Chairman Board of Governors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/no-governance-or-constitutional-crisis-in-afdb-chairman-board-of-governors/" rel="bookmark" title="No governance or constitutional crisis in AfDB &#8211; Chairman Board of Governors">No governance or constitutional crisis in AfDB &#8211; Chairman Board of Governors</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ed10990ef49f" data-td_block_id="td_uid_2_5ed10990ef49f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ed10990ef49f" data-td_block_id="td_uid_2_5ed10990ef49f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Judiciary" class="entry-crumb" href="https://realnewsmagazine.net/category/judiciary/">Judiciary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Man, girlfriend bag jail terms for stealing 64 chickens</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
    <article id="post-221825" class="post-221825 post type-post status-publish format-standard has-post-thumbnail category-judiciary tag-girlfriend-bag-jail-terms-for-stealing-64-chickens tag-man" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://realnewsmagazine.net/category/judiciary/">Judiciary</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Man, girlfriend bag jail terms for stealing 64 chickens</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-comments"><a href="https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-221825">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fman-girlfriend-bag-jail-terms-for-stealing-64-chickens%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man%2C+girlfriend+bag+jail+terms+for+stealing+64+chickens&url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fman-girlfriend-bag-jail-terms-for-stealing-64-chickens%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg&description=Man%2C+girlfriend+bag+jail+terms+for+stealing+64+chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man, girlfriend bag jail terms for stealing 64 chickens %0A%0A https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&title=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&title=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Man, girlfriend bag jail terms for stealing 64 chickens&body=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&name=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&text=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&title=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Man, girlfriend bag jail terms for stealing 64 chickens%0D%0Ahttps://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Man, girlfriend bag jail terms for stealing 64 chickens https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
        <div class="td-post-featured-image"><figure><a href="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg" data-caption="Court"><img width="696" height="462" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-696x462.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-696x462.jpg 696w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-768x510.jpg 768w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-1068x709.jpg 1068w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-632x420.jpg 632w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Court" title="Court"/></a><figcaption class="wp-caption-text">Court</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_4_5ed109910aeb3_rand td_block_template_4"><a href="https://realnewsmagazine.net/wp-content/uploads/2020/05/NNPC-Monthly-Financial-and-Operations-Report-for-the-Month-of-January-2020.pdf"><img class="aligncenter size-full wp-image-216220" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/nnpc-1-scaled.jpg" alt="" width="100%" height="auto" /></a></div><p>A Chief Magistrates’ Court in Kafanchan, Kaduna State has jailed a 35-year-old man, Abdullahi Sani, and his 20-year-old girlfriend, Sarah Paul, for stealing 64 chickens.</p>
<p>The police charged Sani and Paul with criminal conspiracy, housebreaking, theft, and mischief, contrary to sections 58, 332, 270, and 312 of the Kaduna State Penal Code.</p>
<p>In his ruling, Magistrate Michael Bawa sentenced Sani to 38 months in a correctional facility and Paul bagged 13 months for her role in the crime.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5ed109910ac55_rand td_block_template_4"><a href="https://ecobank.com/ng/personal-banking/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-208862 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Mobile-App-F.jpg" alt="" width="100%" height="auto" /></a>
<a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-217482 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/ads.gif" alt="" width="100%" height="auto" /></a></div><p>Bawa also ordered the first convict to pay N600, 000 while the second convict will pay N200, 000 as compensation to the complainant as applied by the prosecution.</p>
<p>Earlier, the Prosecution Counsel, Insp. Esther Bishen, told the court that one Hilary Garba reported the matter on May 21.</p>
<p>Bishen said the complainant alleged that the convicts broke into his house at night and stole 64 layers valued at N781, 970.</p>
<p>The prosecution said that Paul was arrested while cooking some of the chickens.</p>
<p>She noted that the police recovered cell phones, a television set, generator, mattresses, amplifier, rug carpets from the convicts suspected to have been stolen.</p>
<p>When the charges were read to them, they both pleaded guilty and begged the court for leniency.</p>
<p>The prosecutor thereafter prayed the court to try them summarily in line with section 125 (8) of the Administration of Criminal Justice Law. (NAN)</p>
<p>– May 29, 2020 @ 13:49 GMT |</p>
<div class="tptn_counter" id="tptn_counter_221825">(Visited 3 times, 3 visits today)</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5ed109910affc_rand td_block_template_4"><span class="td-adspot-title">Click Banner for Details</span><a href="https://realnewsmagazine.net/firs-public-notice/"><img class="aligncenter wp-image-219693 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/20200519_145348.jpg" alt="" width="100%" height="auto" /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/girlfriend-bag-jail-terms-for-stealing-64-chickens/">girlfriend bag jail terms for stealing 64 chickens</a></li><li><a href="https://realnewsmagazine.net/tag/man/">MAN</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fman-girlfriend-bag-jail-terms-for-stealing-64-chickens%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man%2C+girlfriend+bag+jail+terms+for+stealing+64+chickens&url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fman-girlfriend-bag-jail-terms-for-stealing-64-chickens%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg&description=Man%2C+girlfriend+bag+jail+terms+for+stealing+64+chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man, girlfriend bag jail terms for stealing 64 chickens %0A%0A https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&title=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&title=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Man, girlfriend bag jail terms for stealing 64 chickens&body=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&name=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&text=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/&title=Man, girlfriend bag jail terms for stealing 64 chickens">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Man, girlfriend bag jail terms for stealing 64 chickens%0D%0Ahttps://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Man, girlfriend bag jail terms for stealing 64 chickens https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/oil-gas/ipman-moman-laud-buharis-performance-in-petroleum-sector/">IPMAN, MOMAN laud Buhari’s performance in petroleum sector</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/politics/diaspora-group-to-partner-with-oyo-state-on-initiatives/">Diaspora group to partner with Oyo State on initiatives</a></div></div></div>            <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2020-05-29T13:49:24+00:00"><meta itemprop="dateModified" content="2020-05-29T13:49:24+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/judiciary/man-girlfriend-bag-jail-terms-for-stealing-64-chickens/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Man, girlfriend bag jail terms for stealing 64 chickens"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="850"></span>        </footer>
<!-- Composite Start --> <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->         
    <div class="td_block_wrap td_block_related_posts td_uid_6_5ed109910d9d5_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_6_5ed109910d9d5" ><script>var block_td_uid_6_5ed109910d9d5 = new tdBlock();
block_td_uid_6_5ed109910d9d5.id = "td_uid_6_5ed109910d9d5";
block_td_uid_6_5ed109910d9d5.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5ed109910d9d5_rand","td_column_number":3,"live_filter_cur_post_id":221825,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ed109910d9d5_rand","tdc_css_class_style":"td_uid_6_5ed109910d9d5_rand_style"}';
block_td_uid_6_5ed109910d9d5.td_column_number = "3";
block_td_uid_6_5ed109910d9d5.block_type = "td_block_related_posts";
block_td_uid_6_5ed109910d9d5.post_count = "12";
block_td_uid_6_5ed109910d9d5.found_posts = "3459";
block_td_uid_6_5ed109910d9d5.header_color = "";
block_td_uid_6_5ed109910d9d5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ed109910d9d5.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_6_5ed109910d9d5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5ed109911e8b1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5ed109910d9d5" href="#">RELATED ARTICLES</a><a id="td_uid_8_5ed109911e8b7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5ed109910d9d5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5ed109910d9d5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-discharges-adeleke%e2%80%8e-over-alleged-exams-malpractices/" rel="bookmark" class="td-image-wrap" title="Court discharges Adeleke‎ over alleged exams malpractices"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Adeleke‎-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Adeleke‎-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Adeleke‎-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court discharges Adeleke‎ over alleged exams malpractices"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-discharges-adeleke%e2%80%8e-over-alleged-exams-malpractices/" rel="bookmark" title="Court discharges Adeleke‎ over alleged exams malpractices">Court discharges Adeleke‎ over alleged exams malpractices</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/abacha-loot-iii-ministry-of-justice-opens-technical-bid-to-monitor-implementation/" rel="bookmark" class="td-image-wrap" title="Abacha Loot III: Ministry of Justice opens technical bid to monitor implementation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Abubakar-Malami-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Abubakar-Malami-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Abubakar-Malami-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Abacha Loot III: Ministry of Justice opens technical bid to monitor implementation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/abacha-loot-iii-ministry-of-justice-opens-technical-bid-to-monitor-implementation/" rel="bookmark" title="Abacha Loot III: Ministry of Justice opens technical bid to monitor implementation">Abacha Loot III: Ministry of Justice opens technical bid to monitor implementation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-convicts-24-motorists-in-imo-for-violating-covid-19-guidelines/" rel="bookmark" class="td-image-wrap" title="Court convicts 24 motorists in Imo for violating COVID-19 guidelines"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Court convicts 24 motorists in Imo for violating COVID-19 guidelines"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-convicts-24-motorists-in-imo-for-violating-covid-19-guidelines/" rel="bookmark" title="Court convicts 24 motorists in Imo for violating COVID-19 guidelines">Court convicts 24 motorists in Imo for violating COVID-19 guidelines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-annuls-pdp-congresses-in-nasarawa/" rel="bookmark" class="td-image-wrap" title="Court annuls PDP congresses in Nasarawa"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/02/court-symbol-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/02/court-symbol-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/02/court-symbol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court annuls PDP congresses in Nasarawa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-annuls-pdp-congresses-in-nasarawa/" rel="bookmark" title="Court annuls PDP congresses in Nasarawa">Court annuls PDP congresses in Nasarawa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/businessman-begs-court-not-to-grant-wifes-prayer-for-divorce/" rel="bookmark" class="td-image-wrap" title="Businessman begs court not to grant wife’s prayer for divorce"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-4-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-4-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-4-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-4-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Businessman begs court not to grant wife’s prayer for divorce"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/businessman-begs-court-not-to-grant-wifes-prayer-for-divorce/" rel="bookmark" title="Businessman begs court not to grant wife’s prayer for divorce">Businessman begs court not to grant wife’s prayer for divorce</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/driver-in-court-for-reckless-driving-causing-an-accident/" rel="bookmark" class="td-image-wrap" title="Driver in court for reckless driving, causing an accident"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Driver in court for reckless driving, causing an accident"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/driver-in-court-for-reckless-driving-causing-an-accident/" rel="bookmark" title="Driver in court for reckless driving, causing an accident">Driver in court for reckless driving, causing an accident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/oyo-assembly-confirms-aderemi-as-president-of-customary-court-of-appeal/" rel="bookmark" class="td-image-wrap" title="Oyo Assembly confirms Aderemi as President of Customary Court of Appeal"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-13-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-13-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Oyo Assembly confirms Aderemi as President of Customary Court of Appeal"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/oyo-assembly-confirms-aderemi-as-president-of-customary-court-of-appeal/" rel="bookmark" title="Oyo Assembly confirms Aderemi as President of Customary Court of Appeal">Oyo Assembly confirms Aderemi as President of Customary Court of Appeal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-remands-man-over-alleged-cultism-possession-of-indian-hemp-in-ekiti-2/" rel="bookmark" class="td-image-wrap" title="Court remands man over alleged cultism, possession of Indian hemp in Ekiti"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Court remands man over alleged cultism, possession of Indian hemp in Ekiti"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-remands-man-over-alleged-cultism-possession-of-indian-hemp-in-ekiti-2/" rel="bookmark" title="Court remands man over alleged cultism, possession of Indian hemp in Ekiti">Court remands man over alleged cultism, possession of Indian hemp in Ekiti</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/mother-who-drowned-baby-remanded-at-luth/" rel="bookmark" class="td-image-wrap" title="Mother who ‘drowned baby’ remanded at LUTH"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Olufunmilola-Adisa-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Olufunmilola-Adisa-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Olufunmilola-Adisa-100x70.jpeg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Olufunmilola-Adisa.jpeg 546w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mother who ‘drowned baby’ remanded at LUTH"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/mother-who-drowned-baby-remanded-at-luth/" rel="bookmark" title="Mother who ‘drowned baby’ remanded at LUTH">Mother who ‘drowned baby’ remanded at LUTH</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-remands-man-over-alleged-cultism-possession-of-indian-hemp-in-ekiti/" rel="bookmark" class="td-image-wrap" title="Court remands man over alleged cultism, possession of Indian hemp in Ekiti"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Court remands man over alleged cultism, possession of Indian hemp in Ekiti"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-remands-man-over-alleged-cultism-possession-of-indian-hemp-in-ekiti/" rel="bookmark" title="Court remands man over alleged cultism, possession of Indian hemp in Ekiti">Court remands man over alleged cultism, possession of Indian hemp in Ekiti</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/applicant-docked-for-allegedly-stealing-friends-camera-worth-n710-000/" rel="bookmark" class="td-image-wrap" title="Applicant docked for allegedly stealing friend’s camera worth N710, 000"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-13-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-13-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Court-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Applicant docked for allegedly stealing friend’s camera worth N710, 000"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/applicant-docked-for-allegedly-stealing-friends-camera-worth-n710-000/" rel="bookmark" title="Applicant docked for allegedly stealing friend’s camera worth N710, 000">Applicant docked for allegedly stealing friend’s camera worth N710, 000</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/armed-robbery-court-sentences-2-persons-to-death-by-hanging-in-osun/" rel="bookmark" class="td-image-wrap" title="Armed Robbery: Court sentences 2 persons to death by hanging in Osun"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Armed Robbery: Court sentences 2 persons to death by hanging in Osun"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/armed-robbery-court-sentences-2-persons-to-death-by-hanging-in-osun/" rel="bookmark" title="Armed Robbery: Court sentences 2 persons to death by hanging in Osun">Armed Robbery: Court sentences 2 persons to death by hanging in Osun</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ed109910d9d5" data-td_block_id="td_uid_6_5ed109910d9d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ed109910d9d5" data-td_block_id="td_uid_6_5ed109910d9d5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    </article> <!-- /.post -->
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-217482 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/ads.gif" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/firs-public-notice/"><img class="aligncenter wp-image-219693 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/20200519_145348.jpg" alt="" width="100%" height="auto" /></a></p>
<h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener noreferrer"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">IMPLEMENTATION GUIDELINES FOR CONTAINMENT OF COVID-19 <a href="https://realnewsmagazine.net/wp-content/uploads/2020/05/IMPLEMENTATION-GUIDELINES-FOR-EASING-LOCKDOWN-F1.pdf"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
		</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
		</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/actualisation-of-republic-of-biafra-is-imminent-nnamdi-kanu/"     class="tptn_link"><span class="tptn_title">Actualisation of Republic of Biafra is imminent –&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/nnpc-makes-new-appointments-lists-criteria-for-employment-promotion/"     class="tptn_link"><span class="tptn_title">NNPC makes new appointments, lists criteria for&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/open-letter-to-the-un-us-uk-on-impending-genocide-in-nigeria/"     class="tptn_link"><span class="tptn_title">Open Letter to the   UN, US, UK on impending&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/environment/fg-declares-7-lgas-in-katsina-benue-open-defecation-free/"     class="tptn_link"><span class="tptn_title">FG declares 7 LGAs in Katsina, Benue Open-Defecation-free</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/passage/muritala-adebayo-adetunji-dies/"     class="tptn_link"><span class="tptn_title">Muritala Adebayo Adetunji dies</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/buhari-re-organises-nigeria-police-force/"     class="tptn_link"><span class="tptn_title">Buhari re-organises Nigeria Police Force</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/tor-tiv-lauds-hausa-community-over-peace-efforts-in-benue/"     class="tptn_link"><span class="tptn_title">Tor Tiv lauds Hausa community over peace efforts in Benue</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/aviation/we-are-prepared-to-reopen-airports-faan/"     class="tptn_link"><span class="tptn_title">We are prepared to reopen airports – FAAN</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/business/politics-business/governor-umahis-whimsical-amnesia-on-cbns-2bn-agric-loan-to-ebonyi-farmers-and-sundry-matters-my-position/"     class="tptn_link"><span class="tptn_title"> Governor Umahi’s whimsical amnesia on CBN’s 2BN&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/new-circular-warns-ministers-against-arbitrary-removal-of-ceos-of-parastatals-others/"     class="tptn_link"><span class="tptn_title">New circular warns ministers against arbitrary&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5ed109912de0c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5ed109912de0c" ><script>var block_td_uid_9_5ed109912de0c = new tdBlock();
block_td_uid_9_5ed109912de0c.id = "td_uid_9_5ed109912de0c";
block_td_uid_9_5ed109912de0c.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5ed109912de0c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5ed109912de0c_rand","tdc_css_class_style":"td_uid_9_5ed109912de0c_rand_style"}';
block_td_uid_9_5ed109912de0c.td_column_number = "1";
block_td_uid_9_5ed109912de0c.block_type = "td_block_7";
block_td_uid_9_5ed109912de0c.post_count = "5";
block_td_uid_9_5ed109912de0c.found_posts = "67648";
block_td_uid_9_5ed109912de0c.header_color = "#";
block_td_uid_9_5ed109912de0c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ed109912de0c.max_num_pages = "13530";
tdBlocksArray.push(block_td_uid_9_5ed109912de0c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_9_5ed109912de0c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/agriculture-2/enugu-farmers-beg-ugwuanyi-to-provide-fertiliser-at-subsidised-rate/" rel="bookmark" class="td-image-wrap" title="Enugu farmers beg Ugwuanyi to provide fertiliser at subsidised rate"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/ifeanyi-ugwuanyi-1-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/ifeanyi-ugwuanyi-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/ifeanyi-ugwuanyi-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Enugu farmers beg Ugwuanyi to provide fertiliser at subsidised rate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/agriculture-2/enugu-farmers-beg-ugwuanyi-to-provide-fertiliser-at-subsidised-rate/" rel="bookmark" title="Enugu farmers beg Ugwuanyi to provide fertiliser at subsidised rate">Enugu farmers beg Ugwuanyi to provide fertiliser at subsidised rate</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T14:08:53+00:00" >May 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-discharges-adeleke%e2%80%8e-over-alleged-exams-malpractices/" rel="bookmark" class="td-image-wrap" title="Court discharges Adeleke‎ over alleged exams malpractices"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Adeleke‎-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Adeleke‎-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Adeleke‎-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Court discharges Adeleke‎ over alleged exams malpractices"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-discharges-adeleke%e2%80%8e-over-alleged-exams-malpractices/" rel="bookmark" title="Court discharges Adeleke‎ over alleged exams malpractices">Court discharges Adeleke‎ over alleged exams malpractices</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T14:08:24+00:00" >May 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/coronavirus-pandemic/environmentalist-urges-caution-in-disinfection-of-public-places/" rel="bookmark" class="td-image-wrap" title="Environmentalist urges caution in disinfection of public places"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Covid-19-2-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/Covid-19-2-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Covid-19-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Environmentalist urges caution in disinfection of public places"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/coronavirus-pandemic/environmentalist-urges-caution-in-disinfection-of-public-places/" rel="bookmark" title="Environmentalist urges caution in disinfection of public places">Environmentalist urges caution in disinfection of public places</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T14:04:42+00:00" >May 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/hike-in-brt-fares-unfair-commuters-cry-to-lagos-state/" rel="bookmark" class="td-image-wrap" title="Hike in BRT fares unfair, commuters cry to Lagos State"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/04/BRT-Bus-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/04/BRT-Bus-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/04/BRT-Bus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hike in BRT fares unfair, commuters cry to Lagos State"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/hike-in-brt-fares-unfair-commuters-cry-to-lagos-state/" rel="bookmark" title="Hike in BRT fares unfair, commuters cry to Lagos State">Hike in BRT fares unfair, commuters cry to Lagos State</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T14:02:54+00:00" >May 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/apc-lauds-gov-abioduns-achievements-in-ogun/" rel="bookmark" class="td-image-wrap" title="APC lauds Gov. Abiodun’s achievements in Ogun"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/04/Gov-Abiodun-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/04/Gov-Abiodun-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/04/Gov-Abiodun-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/04/Gov-Abiodun-549x385.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="APC lauds Gov. Abiodun’s achievements in Ogun"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/apc-lauds-gov-abioduns-achievements-in-ogun/" rel="bookmark" title="APC lauds Gov. Abiodun’s achievements in Ogun">APC lauds Gov. Abiodun’s achievements in Ogun</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T14:00:33+00:00" >May 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ed109912de0c" data-td_block_id="td_uid_9_5ed109912de0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ed109912de0c" data-td_block_id="td_uid_9_5ed109912de0c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4>			<div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text"  placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
		</aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NCC-ADVERT-DESIGN-1.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5ed109917c58e_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_10_5ed109917c58e" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_10_5ed109917c58e class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5ed109917c58e"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5ed109917c58e">
				<input id="td_uid_10_5ed109917c58e" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_10_5ed109917c58e"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_10_5ed109917c58e">
					<span class="td-big-degrees">32</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4>			<div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_4 widget widget_recent_entries">		<h4 class="td-block-title"><span>JUST IN</span></h4>		<ul>
											<li>
					<a href="https://realnewsmagazine.net/agriculture-2/enugu-farmers-beg-ugwuanyi-to-provide-fertiliser-at-subsidised-rate/">Enugu farmers beg Ugwuanyi to provide fertiliser at subsidised rate</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/judiciary/court-discharges-adeleke%e2%80%8e-over-alleged-exams-malpractices/">Court discharges Adeleke‎ over alleged exams malpractices</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/coronavirus-pandemic/environmentalist-urges-caution-in-disinfection-of-public-places/">Environmentalist urges caution in disinfection of public places</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/business/hike-in-brt-fares-unfair-commuters-cry-to-lagos-state/">Hike in BRT fares unfair, commuters cry to Lagos State</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/politics/apc-lauds-gov-abioduns-achievements-in-ogun/">APC lauds Gov. Abiodun’s achievements in Ogun</a>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_weather td_block_widget td_uid_12_5ed109917d11b_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_12_5ed109917d11b" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_12_5ed109917d11b class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_12_5ed109917d11b"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_12_5ed109917d11b">
				<input id="td_uid_12_5ed109917d11b" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_12_5ed109917d11b"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_12_5ed109917d11b">
					<span class="td-big-degrees">32</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/actualisation-of-republic-of-biafra-is-imminent-nnamdi-kanu/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Nnamdi-Kanu-150x150.jpg" class="tptn_thumb tptn_featured" alt="Actualisation of Republic of Biafra is imminent – Nnamdi Kanu" title="Actualisation of Republic of Biafra is imminent – Nnamdi Kanu" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/actualisation-of-republic-of-biafra-is-imminent-nnamdi-kanu/"     class="tptn_link"><span class="tptn_title">Actualisation of Republic of Biafra is imminent –&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/oil-gas/nnpc-makes-new-appointments-lists-criteria-for-employment-promotion/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Kennie-Obateru.jpg" class="tptn_thumb tptn_featured" alt="NNPC makes new appointments, lists criteria for employment, promotion" title="NNPC makes new appointments, lists criteria for employment, promotion" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/nnpc-makes-new-appointments-lists-criteria-for-employment-promotion/"     class="tptn_link"><span class="tptn_title">NNPC makes new appointments, lists criteria for&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/open-letter-to-the-un-us-uk-on-impending-genocide-in-nigeria/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2019/08/United-Nations-human-rights-150x150.jpg" class="tptn_thumb tptn_featured" alt="Open Letter to the   UN, US, UK on impending genocide in Nigeria" title="Open Letter to the   UN, US, UK on impending genocide in Nigeria" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/open-letter-to-the-un-us-uk-on-impending-genocide-in-nigeria/"     class="tptn_link"><span class="tptn_title">Open Letter to the   UN, US, UK on impending&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:mechigbo@yahoo.com; mechigbo@realnewsmagazine.net">mechigbo@yahoo.com; mechigbo@realnewsmagazine.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5ed109923f53a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container">header .td-post-comments {
    display: none;
}</div><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"221825","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"150281682"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.3' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.599999999999994315658113919198513031005859375],"today_humidity":66,"today_wind_speed":[4.5999999999999996447286321199499070644378662109375,2.899999999999999911182158029987476766109466552734375],"today_min":[32,89.599999999999994315658113919198513031005859375],"today_max":[32,89.599999999999994315658113919198513031005859375],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1590764400,"day_name":"Fri","day_temp":[31,89],"owm_day_index":0},{"timestamp":1590796800,"day_name":"Sat","day_temp":[33,91],"owm_day_index":3},{"timestamp":1590883200,"day_name":"Sun","day_temp":[33,91],"owm_day_index":11},{"timestamp":1590969600,"day_name":"Mon","day_temp":[32,89],"owm_day_index":19},{"timestamp":1591056000,"day_name":"Tue","day_temp":[31,88],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5ed109917c58e","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.599999999999994315658113919198513031005859375],"today_humidity":66,"today_wind_speed":[4.5999999999999996447286321199499070644378662109375,2.899999999999999911182158029987476766109466552734375],"today_min":[32,89.599999999999994315658113919198513031005859375],"today_max":[32,89.599999999999994315658113919198513031005859375],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1590764400,"day_name":"Fri","day_temp":[31,89],"owm_day_index":0},{"timestamp":1590796800,"day_name":"Sat","day_temp":[33,91],"owm_day_index":3},{"timestamp":1590883200,"day_name":"Sun","day_temp":[33,91],"owm_day_index":11},{"timestamp":1590969600,"day_name":"Mon","day_temp":[32,89],"owm_day_index":19},{"timestamp":1591056000,"day_name":"Tue","day_temp":[31,88],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_12_5ed109917d11b","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.599999999999994315658113919198513031005859375],"today_humidity":66,"today_wind_speed":[4.5999999999999996447286321199499070644378662109375,2.899999999999999911182158029987476766109466552734375],"today_min":[32,89.599999999999994315658113919198513031005859375],"today_max":[32,89.599999999999994315658113919198513031005859375],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1590764400,"day_name":"Fri","day_temp":[31,89],"owm_day_index":0},{"timestamp":1590796800,"day_name":"Sat","day_temp":[33,91],"owm_day_index":3},{"timestamp":1590883200,"day_name":"Sun","day_temp":[33,91],"owm_day_index":11},{"timestamp":1590969600,"day_name":"Mon","day_temp":[32,89],"owm_day_index":19},{"timestamp":1591056000,"day_name":"Tue","day_temp":[31,88],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[221825]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ed109923f6d5"></textarea>
						<div id="td_live_css_uid_1_5ed109923f6d5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ed109923f6d5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ed109923f6d5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>