<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@400;500;600;700;800;900&family=Roboto:wght@100&display=swap" rel="stylesheet">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.1.3/css/bootstrap.min.css" integrity="sha512-GQGU0fMMi238uA+a/bdWJfpUGKUkBdgfFdgBm72SUQ6BeyWjoY/ton0tEjH+OSH9iP4Dfh+7HM0I9f5eR0L/4w==" crossorigin="anonymous" referrerpolicy="no-referrer" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NGO nominates Unilorin V-C for most outstanding award</title>
	<meta name="description" content="THE Civil Society for Transparency, an NGO, has nominated the Vice-Chancellor of the University of Ilorin, Prof Sulyman Abdulkareem, for i ..." />
	<link rel="canonical" href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NGO nominates Unilorin V-C for most outstanding award" />
	<meta property="og:description" content="THE Civil Society for Transparency, an NGO, has nominated the Vice-Chancellor of the University of Ilorin, Prof Sulyman Abdulkareem, for i ..." />
	<meta property="og:url" content="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/" />
	<meta property="og:site_name" content="Realnews Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/RealnewsMagazine/" />
	<meta property="article:published_time" content="2022-07-11T16:28:35+00:00" />
	<meta property="article:modified_time" content="2022-07-11T16:28:42+00:00" />
	<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2022/07/Prof-Sulyman-Abdulkareem-photo-source-highprofile.com_.ng_.png" />
	<meta property="og:image:width" content="145" />
	<meta property="og:image:height" content="177" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RealnewsMag" />
	<meta name="twitter:site" content="@RealnewsMag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://realnewsmagazine.net/#website","url":"https://realnewsmagazine.net/","name":"Realnews Magazine","description":"A General Interest Magazine in Nigeria","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://realnewsmagazine.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/#primaryimage","url":"https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Prof-Sulyman-Abdulkareem-photo-source-highprofile.com_.ng_.png?fit=145%2C177&ssl=1","contentUrl":"https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Prof-Sulyman-Abdulkareem-photo-source-highprofile.com_.ng_.png?fit=145%2C177&ssl=1","width":145,"height":177,"caption":"Prof Sulyman Abdulkareem (photo source; highprofile.com.ng)"},{"@type":"WebPage","@id":"https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/#webpage","url":"https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/","name":"NGO nominates Unilorin V-C for most outstanding award","isPartOf":{"@id":"https://realnewsmagazine.net/#website"},"primaryImageOfPage":{"@id":"https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/#primaryimage"},"datePublished":"2022-07-11T16:28:35+00:00","dateModified":"2022-07-11T16:28:42+00:00","author":{"@id":"https://realnewsmagazine.net/#/schema/person/7560333b04e4b8d030d1745182b3fa51"},"description":"THE Civil Society for Transparency, an NGO, has nominated the Vice-Chancellor of the University of Ilorin, Prof Sulyman Abdulkareem, for i ...","breadcrumb":{"@id":"https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/"]}]},{"@type":"BreadcrumbList","@id":"https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://realnewsmagazine.net/"},{"@type":"ListItem","position":2,"name":"News","item":"https://realnewsmagazine.net/news/"},{"@type":"ListItem","position":3,"name":"NGO nominates Unilorin V-C for most outstanding award"}]},{"@type":"Person","@id":"https://realnewsmagazine.net/#/schema/person/7560333b04e4b8d030d1745182b3fa51","name":"editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://realnewsmagazine.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2f8913d8e0ade9a3bcc5070579b3357b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2f8913d8e0ade9a3bcc5070579b3357b?s=96&d=mm&r=g","caption":"editor"},"url":"https://realnewsmagazine.net/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://realnewsmagazine.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' media='all' />
<link rel='stylesheet' id='realnews-style-css'  href='https://realnewsmagazine.net/wp-content/themes/Realnews/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://realnewsmagazine.net/wp-content/plugins/newsletter/style.css?ver=7.5.0' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' media='all' />
<link rel="https://api.w.org/" href="https://realnewsmagazine.net/wp-json/" /><link rel="alternate" type="application/json" href="https://realnewsmagazine.net/wp-json/wp/v2/posts/330600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pcbTAJ-1o0g' />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fngo-nominates-unilorin-v-c-for-most-outstanding-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fngo-nominates-unilorin-v-c-for-most-outstanding-award%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-ad-client="ca-pub-2729613286016045" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Analytics by WP Statistics v13.2.4.1 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://realnewsmagazine.net/wp-json/wp-statistics/v2/hit?_=1657572196&_wpnonce=1266b4fddf&wp_statistics_hit_rest=yes&browser=Common Crawl Bot&platform=Unknown&version=3.0&device=bot&model=Unknown&referred=https%3A%2F%2Frealnewsmagazine.net&ip=35.173.238.138&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1657575796&current_page_type=post&current_page_id=330600&search_query&page_uri=/ngo-nominates-unilorin-v-c-for-most-outstanding-award/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<style>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://realnewsmagazine.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "https://realnewsmagazine.net";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-330600 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
    <section id="header-wrapper">
    	<header id="masthead" class="site-header text-white">
    		<div class="container">
    			<div class="site-branding show-mobile">
    				<a href="https://realnewsmagazine.net/" class="custom-logo-link" rel="home"><img width="500" height="188" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Realnews Logo" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>    			</div>
    			<div class="d-flex flex-row justify-content-between align-items-end pb-3 py-md-3">
    
    				<div id="header-icon" class="d-flex justify-content-between align-items-center">
    					<div class="hamburger-icon" id="icon">
    						<span class="des">Menu</span>
    						<div class="icon-1" id="a"></div>
    						<div class="icon-2" id="b"></div>
    						<div class="icon-3" id="c"></div>
    						<div class="clear"></div>
    					</div>
    					<!-- <i class="fa fa-2 fa-user" aria-hidden="true"></i> -->
    					<div class="hidden-xs navbar-form navbar-right">
    						<!-- <a href="#search" class="search-form-tigger btn btn-success"  data-toggle="search-form"><i class="fas fa-search" aria-hidden="true"></i></a> -->
    						<i class="fas fa-search search-form-tigger" aria-hidden="true" data-toggle="search-form"></i>
    					</div>
    				</div>
    	
    				<div class="site-branding show-desktop">
    					<a href="https://realnewsmagazine.net/" class="custom-logo-link" rel="home"><img width="500" height="188" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Realnews Logo" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>    						<p class="site-title"><a href="https://realnewsmagazine.net/" rel="home">Realnews Magazine</a></p>
    						    						<p class="site-description">A General Interest Magazine in Nigeria</p>
    					    				</div><!-- .site-branding -->
    				
    				<div class="header-date">
    					<p class="p-0 m-0">Monday, July 11, 2022  </p>
    				</div> <!-- header-date -->
    			</div>
    		</div>
    		<nav id="nav-header" class="header-navigation show-desktop">
    		    <div class="container">
        			<div class="menu-header-container"><ul id="header-menu" class="d-flex flex-wrap justify-content-around align-items-center py-3 mb-0"><li id="menu-item-321446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321446"><a href="https://realnewsmagazine.net/category/politics/">Politics</a></li>
<li id="menu-item-321449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321449"><a href="https://realnewsmagazine.net/category/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-321467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321467"><a href="https://realnewsmagazine.net/category/business/">Business</a></li>
<li id="menu-item-321468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321468"><a href="https://realnewsmagazine.net/category/environment/">Environment</a></li>
<li id="menu-item-321469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321469"><a href="https://realnewsmagazine.net/category/women/">Women</a></li>
<li id="menu-item-321470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321470"><a href="https://realnewsmagazine.net/category/youth/">Youth</a></li>
<li id="menu-item-321471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321471"><a href="https://realnewsmagazine.net/category/education/">Education</a></li>
<li id="menu-item-321472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321472"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
</ul></div>    			</div>
    		</nav>
    	</header><!-- #masthead -->
    
    	<div id="site-navigation-container">
    		<nav id="nav" class="main-navigation">
    			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-321379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321379"><a href="http://wip.realnewsmagazine.net/">Home</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-321395"><a href="https://realnewsmagazine.net/category/africa/">Africa</a></li>
<li id="menu-item-321380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321380"><a href="https://realnewsmagazine.net/category/agriculture-2/">Agriculture</a></li>
<li id="menu-item-321381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321381"><a href="https://realnewsmagazine.net/category/books/">Books</a></li>
<li id="menu-item-321382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321382"><a href="https://realnewsmagazine.net/category/business/">Business</a></li>
<li id="menu-item-321383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321383"><a href="https://realnewsmagazine.net/category/coronavirus-pandemic/">Coronavirus Pandemic</a></li>
<li id="menu-item-321384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321384"><a href="https://realnewsmagazine.net/category/crime/">Crime</a></li>
<li id="menu-item-321385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321385"><a href="https://realnewsmagazine.net/category/defence/">Defence</a></li>
<li id="menu-item-321386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321386"><a href="https://realnewsmagazine.net/category/essay/">Essay</a></li>
<li id="menu-item-321387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321387"><a href="https://realnewsmagazine.net/category/economy/">Economy</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321396"><a href="https://realnewsmagazine.net/category/education/">Education</a></li>
<li id="menu-item-321397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321397"><a href="https://realnewsmagazine.net/category/energy/">Energy</a></li>
<li id="menu-item-321398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321398"><a href="https://realnewsmagazine.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-321399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321399"><a href="https://realnewsmagazine.net/category/environment/">Environment</a></li>
<li id="menu-item-321400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321400"><a href="https://realnewsmagazine.net/category/foreign/">Foreign</a></li>
<li id="menu-item-321401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321401"><a href="https://realnewsmagazine.net/category/gender/">Gender</a></li>
<li id="menu-item-321402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321402"><a href="https://realnewsmagazine.net/category/health/">Health</a></li>
<li id="menu-item-321403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321403"><a href="https://realnewsmagazine.net/category/judiciary/">Judiciary</a></li>
<li id="menu-item-321404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321404"><a href="https://realnewsmagazine.net/category/media/">Media</a></li>
<li id="menu-item-321406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321406"><a href="https://realnewsmagazine.net/category/opinion/">Opinion</a></li>
<li id="menu-item-321407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321407"><a href="https://realnewsmagazine.net/category/passage/">Passage</a></li>
<li id="menu-item-321408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321408"><a href="https://realnewsmagazine.net/category/politics/">Politics</a></li>
<li id="menu-item-321409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321409"><a href="https://realnewsmagazine.net/category/power/">Power</a></li>
<li id="menu-item-321410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321410"><a href="https://realnewsmagazine.net/category/science-tech/">Science &amp; Tech</a></li>
<li id="menu-item-321411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321411"><a href="https://realnewsmagazine.net/category/security/">Security</a></li>
<li id="menu-item-321412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321412"><a href="https://realnewsmagazine.net/category/speeches/">Speeches</a></li>
<li id="menu-item-329355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329355"><a href="https://realnewsmagazine.net/category/tourism/">Tourism</a></li>
<li id="menu-item-321414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321414"><a href="https://realnewsmagazine.net/category/women/">Women</a></li>
<li id="menu-item-321415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321415"><a href="https://realnewsmagazine.net/category/youth/">Youth</a></li>
</ul></div>    		</nav>
    		<div class="dark-blue" id="blue"></div>
    	</div><!-- #site-navigation -->
    
    	<div class="search-form-wrapper">
    		<form role="search" method="get" id="searchform" class="searchform" action="https://realnewsmagazine.net/" >
	  <div class="custom-form"><label class="screen-reader-text" for="s">Search:</label>
	  <input type="text" value="" name="s" placeholder="Search your story..." id="s" />
	  <input type="submit" id="searchsubmit" value="&#128269;" />
	</div>
	</form>    	</div>
    
    </section>	

	<section id="header-advert">
		<div class="container">
			<div class="advert d-flex flex-column flex-md-row justify-content-around align-items-center pt-3 pb-4">
				<div class="advert-left-long mb-3 mb-md-0">
					<!-- <h1>Ads here</h1> -->
					<div class="a-single a-3"><a class="gofollow" data-track="MywwLDEsNjA=" href="https://www.accessbankplc.com/" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/1628569737.jpeg" /></a></div>				</div>
				<div class="advert-right-long">
					<div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="https://www.nimasa.gov.ng" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/NIMASA.jpeg" /></a></div>				</div>
			</div>
		</div>
	</section>
	<section class="body-content">

<div class="container">
	<div class="d-flex flex-md-row flex-column justify-content-between mt-5">
		<main id="primary" class="site-main">

			
<article id="post-330600" class="post-330600 post type-post status-publish format-standard has-post-thumbnail hentry category-africa tag-civil-society-for-transparency tag-mike-femi tag-prof-sulyman-abdulkareem-2">
	<header class="entry-header">
		<div class="single-header-cat">
			<a href="https://realnewsmagazine.net/category/africa/">Africa</a>		</div>
		<h1 class="entry-title">NGO nominates Unilorin V-C for most outstanding award</h1>			<div class="entry-meta">
				<span class="posted-on">Posted on <a href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/" rel="bookmark"><time class="entry-date published" datetime="2022-07-11T17:28:35+01:00">Jul 11, 2022</time><time class="updated" datetime="2022-07-11T17:28:42+01:00">Jul 11, 2022</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail">
				<img width="145" height="177" src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Prof-Sulyman-Abdulkareem-photo-source-highprofile.com_.ng_.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Prof Sulyman Abdulkareem (photo source; highprofile.com.ng)" data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Prof-Sulyman-Abdulkareem-photo-source-highprofile.com_.ng_.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

			    <em style="display: block;font-size: 0.815rem;margin-bottom: 25px;">Prof Sulyman Abdulkareem (photo source; highprofile.com.ng) </em>
	    <!--<em style="display: block;margin-bottom: 25px;"></em>-->
	    <div id="sharing_buttons"></div>
		 
	<div class="entry-content">
		<p>Hits: 4</p>
<p>THE Civil Society for Transparency, an NGO, has nominated the Vice-Chancellor of the University of Ilorin, Prof Sulyman Abdulkareem, for its award of the Most Outstanding Vice-Chancellor for the Year 2022.</p>



<p>According to a letter addressed to the V-C, signed by its President, Mr Mike Femi, and made available to newsmen in Ilorin on Monday, the decision on the award was sequel to an independent assessment of the performances of the nation’s universities and their Chief Executives, which took several months of painstaking efforts.</p>



<p>Femi said the organisation was a coalition of over 100 civil society groups in Nigeria and beyond.</p>



<p>He explained that it was attracted by the infrastructure development and academic excellence of the university, which were facilitated by the fascinating leadership qualities of the renowned Professor of Chemical Engineering.</p>



<p>Femi noted that the university had excelled tremendously under the watch of the Vice-Chancellor, saying that the prevailing peace and tranquility of the institution had been very remarkable.</p>



<p>He added that the welfare and adequate security of staff and students of the University of Ilorin were also worthy of being celebrated.</p>



<p>He said&nbsp; the award would be conferred on the Vice-Chancellor at a courtesy visit on him towards the end of the month.</p>



<p>Reacting to the development, Mr. Kunle Akogun, the University ’s Director of Corporate Affairs, said the award was well deserved and timely.</p>



<p>He explained that the award was a celebration of the exemplary leadership qualities of Abdulkareem and an honour to the staff and students of the University whose individual and collective contributions and dispositions assisted the Vice-Chancellor in the discharge of his responsibilities. (NAN)&nbsp;</p>



<p>C.E</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-330600" class="share-twitter sd-button share-icon no-text" href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-330600" class="share-facebook sd-button share-icon no-text" href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-330600" class="share-linkedin sd-button share-icon no-text" href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://realnewsmagazine.net/category/africa/" rel="category tag">Africa</a></span><span class="tags-links">Tagged <a href="https://realnewsmagazine.net/tag/civil-society-for-transparency/" rel="tag">Civil Society for Transparency</a>, <a href="https://realnewsmagazine.net/tag/mike-femi/" rel="tag">Mike Femi</a>, <a href="https://realnewsmagazine.net/tag/prof-sulyman-abdulkareem-2/" rel="tag">Prof Sulyman Abdulkareem</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-330600 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://realnewsmagazine.net/seven-more-electricity-vandals-arrested-in-aba/" rel="prev"><span class="nav-subtitle"><i class="fa fa-arrow-circle-left fa-2" aria-hidden="true"></i></span> <span class="nav-title">Seven more electricity vandals arrested in Aba</span></a></div><div class="nav-next"><a href="https://realnewsmagazine.net/world-population-day-ahbn-tasks-fg-on-family-planning-targets/" rel="next"><span class="nav-title">World Population Day: AHBN tasks FG on family planning targets</span> <span class="nav-subtitle"><i class="fa fa-arrow-circle-right fa-2" aria-hidden="true"></i></span></a></div></div>
	</nav>			<section id="related-stories">
			    <div id="related_posts"><h1 class="page-title text-center"><span class="headerTM">R</span>Related Stories</h1><ul class="d-flex flex-wrap justify-content-between">                   
                <li id="post-330791" class="blog-item col-12 col-md-4 px-3 mb-5 post-330791 post type-post status-publish format-standard has-post-thumbnail hentry category-africa tag-academic-staff-union-of-universities-asuu tag-africa-health-budget-network-ahbn tag-aminu-magashi tag-meaningful-adolescent-and-youth-engagement-maye">
                    <div class="blog-image d-flex flex-column align-items-center mb-2">
						
			<div class="post-thumbnail">
				<img width="271" height="182" src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Africa-Health-Budget-Network-AHBN-photo-source-africahbn.info_.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Africa Health Budget Network (AHBN) (photo source; africahbn.info)" data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Africa-Health-Budget-Network-AHBN-photo-source-africahbn.info_.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

								<span class="blog-cat">
							<a href="https://realnewsmagazine.net/category/africa/">Africa</a>						</span>
					</div>
					<div class="d-flex flex-wrap align-content-between">
						<h2 class="entry-title"><a href="https://realnewsmagazine.net/world-population-day-ahbn-tasks-fg-on-family-planning-targets/" rel="bookmark">World Population Day: AHBN tasks FG on family planning targets</a></h2>
						<div class="entry-content">
													</div><!-- .entry-content -->
					</div>
                </li>
                                   
                <li id="post-330206" class="blog-item col-12 col-md-4 px-3 mb-5 post-330206 post type-post status-publish format-standard has-post-thumbnail hentry category-africa tag-abdullahi-ali tag-abdullahi-musa tag-dsp-sunday-abutu">
                    <div class="blog-image d-flex flex-column align-items-center mb-2">
						
			<div class="post-thumbnail">
				<img width="323" height="156" src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Police.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Police.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

								<span class="blog-cat">
							<a href="https://realnewsmagazine.net/category/africa/">Africa</a>						</span>
					</div>
					<div class="d-flex flex-wrap align-content-between">
						<h2 class="entry-title"><a href="https://realnewsmagazine.net/police-arrest-3-suspected-kidnappers-in-ekiti/" rel="bookmark">Police arrest 3 suspected kidnappers in Ekiti</a></h2>
						<div class="entry-content">
													</div><!-- .entry-content -->
					</div>
                </li>
                                   
                <li id="post-329944" class="blog-item col-12 col-md-4 px-3 mb-5 post-329944 post type-post status-publish format-standard has-post-thumbnail hentry category-africa tag-didier-lallement tag-uefa">
                    <div class="blog-image d-flex flex-column align-items-center mb-2">
						
			<div class="post-thumbnail">
				<img width="227" height="184" src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Didier-Lallement-photo-source-pmnewsnigeria.com_.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Paris police Chief Didier Lallement (photo source; pmnewsnigeria.com)" data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Didier-Lallement-photo-source-pmnewsnigeria.com_.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

								<span class="blog-cat">
							<a href="https://realnewsmagazine.net/category/africa/">Africa</a>						</span>
					</div>
					<div class="d-flex flex-wrap align-content-between">
						<h2 class="entry-title"><a href="https://realnewsmagazine.net/paris-police-chief-may-leave-office-soon-after-champions-league-final-chaos/" rel="bookmark">Paris police chief may leave office soon, after Champions League final chaos</a></h2>
						<div class="entry-content">
													</div><!-- .entry-content -->
					</div>
                </li>
                </ul></ul></div>			</section>

		</main><!-- #main -->

		<div class="col-12 col-md-3 ml-md-5">
			
<aside id="secondary" class="widget-area">
    <section id="block-16" class="widget widget_block widget_search">
        <form role="search" method="get" action="https://old.realnewsmagazine.net/" class="wp-block-search__button-inside wp-block-search__icon-button wp-block-search">
            <label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label>
            <div class="wp-block-search__inside-wrapper " style="width: 666px">
                <input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required="">
                <button type="submit" class="wp-block-search__button  has-icon" aria-label="Search">
                    <svg id="search-icon" class="search-icon" viewBox="0 0 24 24" width="24" height="24">
					    <path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
				    </svg>
				</button>
			</div>
		</form>
	</section>
	<section id="execphp-3" class="widget widget_execphp">
	    <h2 class="widget-title">Most Read</h2>			
	    <div class="execphpwidget">
	        <ul class="wp-block-latest-posts__list wp-block-latest-posts">
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/project-teams-for-bpe/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2013/05/Dikki2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/project-teams-for-bpe/">Project Teams for BPE</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/how-abba-kyari-authorised-npdc-payments-of-1-099bn-for-oml-11-award/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Abba-Kyari.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/how-abba-kyari-authorised-npdc-payments-of-1-099bn-for-oml-11-award/">How Abba Kyari authorised NPDC payments of $1.099bn for OML  11 Award</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/the-many-risks-of-slimming-tea/">
            					            						<img width="150" height="150" src="" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/the-many-risks-of-slimming-tea/">The Many Risks of Slimming Tea</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/exclusive-how-festus-fadeyis-n240bn-debt-ruined-skye-bank/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/Skye-bank-logo.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/exclusive-how-festus-fadeyis-n240bn-debt-ruined-skye-bank/">Exclusive: How Festus Fadeyi&#8217;s N240bn debt ruined Skye Bank</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/wto-dg-why-eu-dumped-amina-for-ngozi-okonjo-iweala/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2020/10/Amina-Mohamed.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/wto-dg-why-eu-dumped-amina-for-ngozi-okonjo-iweala/">WTO DG: Why EU dumped Amina for Ngozi Okonjo-Iweala</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/un-moves-to-create-new-country-out-of-nigeria-cameroon/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Antonio-Guterres-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/un-moves-to-create-new-country-out-of-nigeria-cameroon/">UN moves to create new country out of Nigeria, Cameroon</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/royal-humiliation-13-anambra-traditional-rulers-fight-arthur-eze/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2020/08/Arthur-Eze.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/royal-humiliation-13-anambra-traditional-rulers-fight-arthur-eze/">Royal humiliation: 13 Anambra traditional rulers fight Arthur Eze</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/checking-oil-pipeline-vandals/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2013/03/L-R-Momoh-Yakubu-and-Peter-Nmadu-GED-corporate-services-NNPC.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/checking-oil-pipeline-vandals/">Checking Oil Pipeline Vandals</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/that-life-may-go-on/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2013/02/Youths-at-the-venue-of-the-NDLEA-recruitment-test-in-Port-Harcourt.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/that-life-may-go-on/">That Life May Go On</a>
            		</li>
            	            		<li>
            			<div class="wp-block-latest-posts__featured-image alignleft">
            				<a href="https://realnewsmagazine.net/nnamdi-kanu-says-abia-cross-river-akwa-ibom-are-the-same-people/">
            					            						<img width="150" height="150" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Nnamdi-Kanu.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google Photo" loading="lazy" style="max-width:75px;max-height:75px;">
            				</a>
            			</div>
            			<a href="https://realnewsmagazine.net/nnamdi-kanu-says-abia-cross-river-akwa-ibom-are-the-same-people/">Nnamdi Kanu says Abia, Cross River, Akwa Ibom are the same people</a>
            		</li>
            	            </ul>
        </div>
	</section>
	<section id="block-11" class="widget widget_block">
<h2>Newsletter Subscription</h2>
</section><section id="block-12" class="widget widget_block">
<div style="padding:20px" class="wp-block-tnp-minimal"><p>Keep abreast of news and other developments from our website.</p><div><div class="tnp tnp-subscription-minimal "><form action="https://realnewsmagazine.net/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"></form></div>
</div></div>
</section><section id="block-13" class="widget widget_block">
<h2>Latest Stories</h2>
</section><section id="block-14" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/kuje-jail-attack-police-recapture-one-inmate-in-suleja/" aria-label="Kuje Jail attack: Police recapture one&nbsp; inmate in Suleja&nbsp;"><img width="128" height="72" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/1652679117.jpeg?fit=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Nigeria Police" style="max-width:150px;max-height:150px;" data-lazy-srcset="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/1652679117.jpeg?w=800&amp;ssl=1 800w, https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/1652679117.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/1652679117.jpeg?fit=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/kuje-jail-attack-police-recapture-one-inmate-in-suleja/">Kuje Jail attack: Police recapture one&nbsp; inmate in Suleja&nbsp;</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/world-population-day-ahbn-tasks-fg-on-family-planning-targets/" aria-label="World Population Day: AHBN tasks FG on family planning targets"><img width="128" height="86" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Africa-Health-Budget-Network-AHBN-photo-source-africahbn.info_.png?fit=128%2C86&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Africa Health Budget Network (AHBN) (photo source; africahbn.info)" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Africa-Health-Budget-Network-AHBN-photo-source-africahbn.info_.png?fit=128%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/world-population-day-ahbn-tasks-fg-on-family-planning-targets/">World Population Day: AHBN tasks FG on family planning targets</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/" aria-label="NGO nominates Unilorin V-C for most outstanding award"><img width="79" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Prof-Sulyman-Abdulkareem-photo-source-highprofile.com_.ng_.png?fit=79%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Prof Sulyman Abdulkareem (photo source; highprofile.com.ng)" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Prof-Sulyman-Abdulkareem-photo-source-highprofile.com_.ng_.png?fit=79%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/ngo-nominates-unilorin-v-c-for-most-outstanding-award/">NGO nominates Unilorin V-C for most outstanding award</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/seven-more-electricity-vandals-arrested-in-aba/" aria-label="Seven more electricity vandals arrested in Aba"><img width="72" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Electricity-vandal-arrested-in-ABA-by-youths.jpg?fit=72%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt style="max-width:150px;max-height:150px;" data-lazy-srcset="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Electricity-vandal-arrested-in-ABA-by-youths.jpg?w=780&amp;ssl=1 780w, https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Electricity-vandal-arrested-in-ABA-by-youths.jpg?resize=768%2C1024&amp;ssl=1 768w" data-lazy-sizes="(max-width: 72px) 100vw, 72px" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Electricity-vandal-arrested-in-ABA-by-youths.jpg?fit=72%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/seven-more-electricity-vandals-arrested-in-aba/">Seven more electricity vandals arrested in Aba</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/lekki-sea-port-stakeholders-count-gains-challenges-of-ultra-modern-deep-seaport/" aria-label="&lt;strong&gt;Lekki Sea Port: Stakeholders count gains, challenges of&nbsp;ultra-modern deep seaport&lt;/strong&gt;"><img width="128" height="75" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Lekki-Sea-Port.jpg?fit=128%2C75&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Lekki-Sea-Port.jpg?fit=128%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/lekki-sea-port-stakeholders-count-gains-challenges-of-ultra-modern-deep-seaport/"><strong>Lekki Sea Port: Stakeholders count gains, challenges of&nbsp;ultra-modern deep seaport</strong></a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/news-analysis-as-lagos-seeks-to-save-more-women-from-abortion-related-deaths/" aria-label="News Analysis: As Lagos seeks to save more women from abortion-related deaths"><img width="128" height="77" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Abortion-photo-source-euractiv.com_.png?fit=128%2C77&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Abortion (photo source; euractiv.com)" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Abortion-photo-source-euractiv.com_.png?fit=128%2C77&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/news-analysis-as-lagos-seeks-to-save-more-women-from-abortion-related-deaths/">News Analysis: As Lagos seeks to save more women from abortion-related deaths</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/a-nation-in-search-of-its-leader/" aria-label="A Nation In Search Of Its Leader"><img width="128" height="72" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/buhari-2.jpg?fit=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/buhari-2.jpg?fit=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/a-nation-in-search-of-its-leader/">A Nation In Search Of Its Leader</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/senate-president-apc-n-east-caucus-hail-shettimas-choice-as-vp-candidate/" aria-label="Senate President, APC N/East caucus hail Shettima’s choice as VP candidate"><img width="128" height="67" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Ahmad-Lawan.jpg?fit=128%2C67&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Senate President" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Ahmad-Lawan.jpg?fit=128%2C67&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/senate-president-apc-n-east-caucus-hail-shettimas-choice-as-vp-candidate/">Senate President, APC N/East caucus hail Shettima’s choice as VP candidate</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/osun-election-frsc-deploys-1500-personnel-35-vehicles/" aria-label="Osun election: FRSC deploys 1,500 personnel, 35 vehicles"><img width="128" height="85" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Federal-Road-Safety-Corps-FRSC-Logo.jpg?fit=128%2C85&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Federal Road Safety Corps (FRSC)" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Federal-Road-Safety-Corps-FRSC-Logo.jpg?fit=128%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/osun-election-frsc-deploys-1500-personnel-35-vehicles/">Osun election: FRSC deploys 1,500 personnel, 35 vehicles</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/economists-proffer-solutions-to-rising-food-prices/" aria-label="Economists proffer solutions to rising food prices&nbsp;"><img width="128" height="82" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Food-items-.jpg?fit=128%2C82&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Food-items-.jpg?fit=128%2C82&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/economists-proffer-solutions-to-rising-food-prices/">Economists proffer solutions to rising food prices&nbsp;</a></li>
</ul></section><section id="block-19" class="widget widget_block"><div class="a-single a-13"><a href="https://www.zenithbank.com/betalife" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/Zenith-Bank.gif" /></a></div></section><section id="block-22" class="widget widget_block"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></section><section id="block-23" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="640" data-height="960" data-dnt="true" href="https://twitter.com/Realnewsmag?ref_src=twsrc%5Etfw">Tweets by Realnewsmag</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</section></aside><!-- #secondary -->
		</div>
	</div>
</div>
    </section>
	<footer id="colophon" class="site-footer">
		<section class="ads-placement bg-color section-padding">
			<div class="container">
				<div class="advert d-flex flex-column flex-md-row justify-content-around align-items-center">
					<div class="advert-left-long mb-3 mb-md-0">
						<div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="https://www.ncc.gov.ng/" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/ncc-ads.jpeg" /></a></div>					</div>
					<div class="advert-right-long">
						<div class="a-single a-6"><a class="gofollow" data-track="NiwwLDEsNjA=" href="#" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/06/OkadaBanned.jpeg" /></a></div>					</div>
				</div>
			</div>
		</section>

		<section id="footer-top" class="pt-3 pb-4">
			<div class="container">
				<div class="d-flex flex-column justify-content-center align-items-center">
					<div id="footer-logo">
						<a href="https://realnewsmagazine.net/">
							<img style="max-width: 210px;" src="https://realnewsmagazine.net/wp-content/themes/Realnews/img/realnews-red-transparent-logo.png" alt="Footer Logo">
						</a>
					</div>
					<div class="footer-social d-flex flex-wrap justify-content-center">
						<a href="https://www.facebook.com/RealnewsMagazine" target="_blank" class="m-2 facebook"><i class="fab fa-facebook-f"></i></a>
						<a href="https://www.instagram.com/realnewsmag/" target="_blank" class="m-2 instagram"><i class="fab fa-instagram"></i></a>
						<a href="https://twitter.com/RealnewsMag" target="_blank" class="m-2 twitter"><i class="fab fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCr5ZXSe19aa5qC67bTGS-mQ" target="_blank" class="m-2 youtube"><i class="fab fa-youtube"></i></a>
					</div>
				</div>
			</div>
		</section>
		<section id="footer-middle" class="pt-5 pb-3">
			<div class="container">
				<div class="d-flex flex-column flex-md-row justify-content-between align-items-start">
					<div class="col-12 col-md-4">
						<h2 class="footer-header">About Us</h2>
						<p>
							<span>
							    Realnews, a general interest magazine, is privately owned online 
    							publication which thrives on investigative journalism. We have 
    							expertise in reporting business and economy; the oil and gas 
    							sector with its attendant environmental challenges. We aim to 
    							unearth exclusive stories about real people and the challenges 
    							they are facing in their day-to-day activities. We do this bearing in 
    							mind that government can only act to influence the lives of people 
    							positively if they are aware of their true situation. Hence, our 
    							objective...
							</span>
							<a class="btn" style="font-size: 0.94rem; line-height: 0.6rem; margin-left: auto; text-decoration: none !important;" href="https://realnewsmagazine.net/about-us/">Read More</a>
						</p>
					</div>
					<div class="col-12 col-md-4 px-md-5">
						<h2 class="footer-header">Useful Links</h2>
						<div class="footer-links">
						<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-321416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321416"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-321417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321417"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li id="menu-item-321418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321418"><a href="https://realnewsmagazine.net/events/">Events</a></li>
<li id="menu-item-321419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321419"><a href="https://realnewsmagazine.net/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-321475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321475"><a href="https://realnewsmagazine.net/realnews-tv/">Realnews TV</a></li>
<li id="menu-item-321420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321420"><a href="http://old.realnewsmagazine.net/about-us/#mission-section">Vision and Mission</a></li>
</ul></div>						</div>
					</div>
					<div class="col-12 col-md-4">
						<h2 class="footer-header">Contact Info</h2>
						<div class="contact-info">
							<div class="contact-item d-flex flex-row align-items-center">
								<div class="contact-icon mr-1">
									<i class="fas fa-building"></i>
								</div>
								<div class="contact-content d-flex flex-column">
									<h5>Address</h5>
									<p>
										23B Balogun Street, Off Akinremi Street, Off Obafemi 
										Awolowo Way, Anifowoshe, Ikeja, Lagos.
									</p>
								</div>
							</div>
							<div class="contact-item d-flex flex-row align-items-center">
								<div class="contact-icon mr-1">
									<i class="fas fa-envelope"></i>
								</div>
								<div class="contact-content d-flex flex-column">
									<h5>Email</h5>
									<a href="mailto:mechigbo@yahoo.com">mechigbo@yahoo.com</a>
									<a href="mailto:info@realnewsmagazine.net">info@realnewsmagazine.net</a>
								</div>
							</div>
							<div class="contact-item d-flex flex-row align-items-center">
								<div class="contact-icon mr-1">
									<i class="fas fa-phone-alt"></i>
								</div>
								<div class="contact-content d-flex flex-column">
									<h5>Phone</h5>
									<a href="tel:+2348033487603">+234 803 3487 603</a>
									<a href="tel:+2348052528603">+234 805 2528 603</a>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</section>
		<section id="footer-bottom">
			<div class="container">
				<div class="d-flex flex-column flex-md-row justify-content-between align-items-center text-center">
					<div class="site-info pb-3 pb-md-0">
						<p>COPYRIGHT © 2022 <a href="https://realnewsmagazine.net/">REALNEWSMAGAZINE</a> - ALL RIGHTS RESERVED </p>
											</div><!-- .site-info -->
					<div class="copy-links">
						<a href="https://realnewsmagazine.net/privacy-policy/">Privacy Policy</a>
						<span class="sep"> | </span>
						<a href="https://realnewsmagazine.net/terms-of-service">Terms of Service</a>

					</div>
				</div>
			</div>
		</section>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.1.3/js/bootstrap.min.js" integrity="sha512-OvBgP9A2JBgiRad/mM36mkzXSXaJE9BEIENnVEmeZdITvwT09xnxLtT4twkCa8m/loMbPHsvPl0T8lRGVBwjlQ==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.1.3/js/bootstrap.bundle.min.js" integrity="sha512-pax4MlgXjHEPfCwcJLQhigY7+N8rt6bVvWLFyUMuxShv170X53TRzGPmPkZmGBhk+jikR8WBM4yl7A9WMHHqvg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
    <script>
        // jQuery(function(){
        //     var button = jQuery('.sharedaddy.sd-sharing-enabled').clone();
        //     jQuery('#sharing_buttons').html(button);
        // });
        function copyDiv() {
            const clone = document.querySelector('div.sharedaddy').cloneNode(true);  
            document.getElementById('sharing_buttons').appendChild(clone);
        }
        copyDiv();
    </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/realnewsmagazine.net\/ngo-nominates-unilorin-v-c-for-most-outstanding-award\/":330600};
	</script>
				<script src='https://c0.wp.com/p/jetpack/11.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/realnewsmagazine.net\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://realnewsmagazine.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/realnewsmagazine.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://realnewsmagazine.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.0/jquery.min.js?ver=1.0.0' id='jQuery-migrate-js'></script>
<script src='https://realnewsmagazine.net/wp-content/themes/Realnews/js/navigation.js?ver=1.0.0' id='realnews-navigation-js'></script>
<script src='https://realnewsmagazine.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://realnewsmagazine.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/11.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'180151337',post:'330600',tz:'1',srv:'realnewsmagazine.net'} ]);
	_stq.push([ 'clickTrackerInit', '180151337', '330600' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 2.311 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-11 21:43:18 -->

<!-- super cache -->