<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>ANAMBRA House of Assembly on Thur &#8211; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="ANAMBRA House of Assembly on Thursday, confirmed nominations of Transition Chairmen for 21 Local Government Areas of" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg" />
<meta property="og:image:width" content="255" />
<meta property="og:image:height" content="198" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ANAMBRA House of Assembly on Thur &#8211; Realnews Magazine" />
<meta property="og:description" content="ANAMBRA House of Assembly on Thursday, confirmed nominations of Transition Chairmen for 21 Local Government Areas of" />
<meta property="og:url" content="https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-06-21T09:00+01:00" />
<meta property="article:modified_time" content="2019-06-21T09:01+01:00" />
<meta property="og:updated_time" content="2019-06-21T09:01+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ANAMBRA House of Assembly on Thur &#8211; Realnews Magazine" />
<meta name="twitter:description" content="ANAMBRA House of Assembly on Thursday, confirmed nominations of Transition Chairmen for 21 Local Government Areas of" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg" />
<meta name="twitter:image:width" content="255" />
<meta name="twitter:image:height" content="198" />
<link rel="canonical" href="https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/politics/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/","name":"ANAMBRA House of Assembly on Thur","image":"https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fanambra-assembly-confirms-21-lgas-transition-chairmen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fanambra-assembly-confirms-21-lgas-transition-chairmen%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"71e8c9af56","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/",
                                "name": "Anambra assembly  confirms 21 LGAs transition chairmen"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}		</style>



<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-155337 single-format-standard tdm-menu-active-style2 anambra-assembly-confirms-21-lgas-transition-chairmen global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/finance/">Finance</a></li>
<li class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/marketing/">Marketing</a></li>
<li class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/politics-business/">Politics</a></li>
<li class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/strategy/">Strategy</a></li>
</ul>
</li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons rain-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">29.1</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, June 21, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-63841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63841"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li id="menu-item-73687" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73687"><a href="https://realnewsmagazine.net/africa-news-room/">Africa News Room</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d0ce2f682c7b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5d0ce2f682c7b"><script>var block_td_uid_1_5d0ce2f682c7b = new tdBlock();
block_td_uid_1_5d0ce2f682c7b.id = "td_uid_1_5d0ce2f682c7b";
block_td_uid_1_5d0ce2f682c7b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d0ce2f682c7b_rand","tdc_css_class":"td_uid_1_5d0ce2f682c7b_rand","tdc_css_class_style":"td_uid_1_5d0ce2f682c7b_rand_style"}';
block_td_uid_1_5d0ce2f682c7b.td_column_number = "3";
block_td_uid_1_5d0ce2f682c7b.block_type = "td_block_mega_menu";
block_td_uid_1_5d0ce2f682c7b.post_count = "5";
block_td_uid_1_5d0ce2f682c7b.found_posts = "13464";
block_td_uid_1_5d0ce2f682c7b.header_color = "";
block_td_uid_1_5d0ce2f682c7b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d0ce2f682c7b.max_num_pages = "2693";
tdBlocksArray.push(block_td_uid_1_5d0ce2f682c7b);
</script><div id=td_uid_1_5d0ce2f682c7b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/ipob-condemns-call-for-establishing-fulani-vigilante-in-south-east/" rel="bookmark" class="td-image-wrap" title="IPOB condemns call for Establishing Fulani Vigilante in South East"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nnamdi kanu" title="IPOB condemns call for Establishing Fulani Vigilante in South East" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/ipob-condemns-call-for-establishing-fulani-vigilante-in-south-east/" rel="bookmark" title="IPOB condemns call for Establishing Fulani Vigilante in South East">IPOB condemns call for Establishing Fulani Vigilante in South East</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/nigeria-immigration-service-set-to-roll-out-10-year-e-passport/" rel="bookmark" class="td-image-wrap" title="Nigeria Immigration Service set to roll out 10-year e-passport"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian passport" title="Nigeria Immigration Service set to roll out 10-year e-passport" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/nigeria-immigration-service-set-to-roll-out-10-year-e-passport/" rel="bookmark" title="Nigeria Immigration Service set to roll out 10-year e-passport">Nigeria Immigration Service set to roll out 10-year e-passport</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/2015-election-belgore-tells-court-how-n450m-was-shared/" rel="bookmark" class="td-image-wrap" title="2015 election: Belgore tells court how N450m was shared"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2015 election: Belgore tells court how N450m was shared" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/2015-election-belgore-tells-court-how-n450m-was-shared/" rel="bookmark" title="2015 election: Belgore tells court how N450m was shared">2015 election: Belgore tells court how N450m was shared</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/" rel="bookmark" class="td-image-wrap" title="Anambra assembly  confirms 21 LGAs transition chairmen"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anambra assembly  confirms 21 LGAs transition chairmen" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/" rel="bookmark" title="Anambra assembly  confirms 21 LGAs transition chairmen">Anambra assembly confirms 21 LGAs transition chairmen</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/votes-recount-pdp-ashiru-head-to-appeal-court/" rel="bookmark" class="td-image-wrap" title="Votes recount: PDP, Ashiru head to Appeal Court"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/03/kaduna-magistrate-court-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/03/kaduna-magistrate-court-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/03/kaduna-magistrate-court-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Votes recount: PDP, Ashiru head to Appeal Court" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/votes-recount-pdp-ashiru-head-to-appeal-court/" rel="bookmark" title="Votes recount: PDP, Ashiru head to Appeal Court">Votes recount: PDP, Ashiru head to Appeal Court</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d0ce2f682c7b" data-td_block_id="td_uid_1_5d0ce2f682c7b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d0ce2f682c7b" data-td_block_id="td_uid_1_5d0ce2f682c7b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d0ce2f6d2c2c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5d0ce2f6d2c2c"><script>var block_td_uid_2_5d0ce2f6d2c2c = new tdBlock();
block_td_uid_2_5d0ce2f6d2c2c.id = "td_uid_2_5d0ce2f6d2c2c";
block_td_uid_2_5d0ce2f6d2c2c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"86","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d0ce2f6d2c2c_rand","tdc_css_class":"td_uid_2_5d0ce2f6d2c2c_rand","tdc_css_class_style":"td_uid_2_5d0ce2f6d2c2c_rand_style"}';
block_td_uid_2_5d0ce2f6d2c2c.td_column_number = "3";
block_td_uid_2_5d0ce2f6d2c2c.block_type = "td_block_mega_menu";
block_td_uid_2_5d0ce2f6d2c2c.post_count = "5";
block_td_uid_2_5d0ce2f6d2c2c.found_posts = "2052";
block_td_uid_2_5d0ce2f6d2c2c.header_color = "";
block_td_uid_2_5d0ce2f6d2c2c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d0ce2f6d2c2c.max_num_pages = "411";
tdBlocksArray.push(block_td_uid_2_5d0ce2f6d2c2c);
</script><div id=td_uid_2_5d0ce2f6d2c2c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/why-maikanti-baru-is-leaving-nnpc/" rel="bookmark" class="td-image-wrap" title="Why Maikanti Baru is Leaving NNPC "><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/01/Baru-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/01/Baru-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/01/Baru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Baru" title="Why Maikanti Baru is Leaving NNPC " /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/why-maikanti-baru-is-leaving-nnpc/" rel="bookmark" title="Why Maikanti Baru is Leaving NNPC ">Why Maikanti Baru is Leaving NNPC </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/buhari-appoints-new-nnpc-gmd-seven-chief-operating-officers/" rel="bookmark" class="td-image-wrap" title="Buhari appoints New NNPC GMD, Seven Chief Operating Officers   "><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Mele-Kolo-Kyari-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Mele-Kolo-Kyari-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Mele-Kolo-Kyari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mele Kolo Kyari" title="Buhari appoints New NNPC GMD, Seven Chief Operating Officers   " /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/buhari-appoints-new-nnpc-gmd-seven-chief-operating-officers/" rel="bookmark" title="Buhari appoints New NNPC GMD, Seven Chief Operating Officers   ">Buhari appoints New NNPC GMD, Seven Chief Operating Officers  </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/fuel-scarcity-looms-as-vandals-damage-major-nnpc-pipeline/" rel="bookmark" class="td-image-wrap" title="Fuel Scarcity looms as Vandals damage Major NNPC Pipeline"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NNPC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/09/NNPC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/09/NNPC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NNPC" title="Fuel Scarcity looms as Vandals damage Major NNPC Pipeline" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/fuel-scarcity-looms-as-vandals-damage-major-nnpc-pipeline/" rel="bookmark" title="Fuel Scarcity looms as Vandals damage Major NNPC Pipeline">Fuel Scarcity looms as Vandals damage Major NNPC Pipeline</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/oil-production-hits-2019-budget-target-of-2-3m-bpd-nnpc/" rel="bookmark" class="td-image-wrap" title="Oil production hits 2019 budget target of 2.3m bpd – NNPC"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/01/NNPC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/01/NNPC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/01/NNPC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NNPC" title="Oil production hits 2019 budget target of 2.3m bpd – NNPC" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/oil-production-hits-2019-budget-target-of-2-3m-bpd-nnpc/" rel="bookmark" title="Oil production hits 2019 budget target of 2.3m bpd – NNPC">Oil production hits 2019 budget target of 2.3m bpd – NNPC</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/nnpc-to-resume-oil-search-in-chad-basin-if/" rel="bookmark" class="td-image-wrap" title="NNPC to resume Oil Search in Chad Basin if&#8230;"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Bala-Mohammed-and-Baru-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Bala-Mohammed-and-Baru-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Bala-Mohammed-and-Baru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bala Mohammed and Baru" title="NNPC to resume Oil Search in Chad Basin if&#8230;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/nnpc-to-resume-oil-search-in-chad-basin-if/" rel="bookmark" title="NNPC to resume Oil Search in Chad Basin if&#8230;">NNPC to resume Oil Search in Chad Basin if&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d0ce2f6d2c2c" data-td_block_id="td_uid_2_5d0ce2f6d2c2c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d0ce2f6d2c2c" data-td_block_id="td_uid_2_5d0ce2f6d2c2c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d0ce2f6e3ddf_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_3_5d0ce2f6e3ddf"><script>var block_td_uid_3_5d0ce2f6e3ddf = new tdBlock();
block_td_uid_3_5d0ce2f6e3ddf.id = "td_uid_3_5d0ce2f6e3ddf";
block_td_uid_3_5d0ce2f6e3ddf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d0ce2f6e3ddf_rand","tdc_css_class":"td_uid_3_5d0ce2f6e3ddf_rand","tdc_css_class_style":"td_uid_3_5d0ce2f6e3ddf_rand_style"}';
block_td_uid_3_5d0ce2f6e3ddf.td_column_number = "3";
block_td_uid_3_5d0ce2f6e3ddf.block_type = "td_block_mega_menu";
block_td_uid_3_5d0ce2f6e3ddf.post_count = "4";
block_td_uid_3_5d0ce2f6e3ddf.found_posts = "4914";
block_td_uid_3_5d0ce2f6e3ddf.header_color = "";
block_td_uid_3_5d0ce2f6e3ddf.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d0ce2f6e3ddf.max_num_pages = "1229";
tdBlocksArray.push(block_td_uid_3_5d0ce2f6e3ddf);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5d0ce2f6e3ddf" id="td_uid_4_5d0ce2f70a768" data-td_block_id="td_uid_3_5d0ce2f6e3ddf" data-td_filter_value="" href="https://realnewsmagazine.net/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_3_5d0ce2f6e3ddf" id="td_uid_5_5d0ce2f70a845" data-td_block_id="td_uid_3_5d0ce2f6e3ddf" data-td_filter_value="41144" href="https://realnewsmagazine.net/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_3_5d0ce2f6e3ddf" id="td_uid_6_5d0ce2f70a928" data-td_block_id="td_uid_3_5d0ce2f6e3ddf" data-td_filter_value="41145" href="https://realnewsmagazine.net/category/business/marketing/">Marketing</a><a class="mega-menu-sub-cat-td_uid_3_5d0ce2f6e3ddf" id="td_uid_7_5d0ce2f70a9f7" data-td_block_id="td_uid_3_5d0ce2f6e3ddf" data-td_filter_value="41146" href="https://realnewsmagazine.net/category/business/politics-business/">Politics</a><a class="mega-menu-sub-cat-td_uid_3_5d0ce2f6e3ddf" id="td_uid_8_5d0ce2f70aac2" data-td_block_id="td_uid_3_5d0ce2f6e3ddf" data-td_filter_value="41147" href="https://realnewsmagazine.net/category/business/strategy/">Strategy</a></div></div><div id=td_uid_3_5d0ce2f6e3ddf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/insurance-stakeholders-seek-buharis-intervention-in-industry/" rel="bookmark" class="td-image-wrap" title="Insurance stakeholders seek Buhari’s intervention in industry"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Buhari-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Buhari-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Buhari-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Buhari" title="Insurance stakeholders seek Buhari’s intervention in industry" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/insurance-stakeholders-seek-buharis-intervention-in-industry/" rel="bookmark" title="Insurance stakeholders seek Buhari’s intervention in industry">Insurance stakeholders seek Buhari’s intervention in industry</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nse-indices-drop-further-by-0-15-as-forte-oil-tops-activity-chart/" rel="bookmark" class="td-image-wrap" title="NSE indices drop further by 0.15%, as Forte Oil tops activity chart"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/03/NSC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/03/NSC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/03/NSC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NSE" title="NSE indices drop further by 0.15%, as Forte Oil tops activity chart" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nse-indices-drop-further-by-0-15-as-forte-oil-tops-activity-chart/" rel="bookmark" title="NSE indices drop further by 0.15%, as Forte Oil tops activity chart">NSE indices drop further by 0.15%, as Forte Oil tops activity chart</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nepc-partnership-with-shoprite-will-boost-export-of-nigerian-goods-awolowo/" rel="bookmark" class="td-image-wrap" title="NEPC partnership with Shoprite will boost export of Nigerian goods – Awolowo"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/NEPC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/NEPC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/NEPC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEPC partnership with Shoprite will boost export of Nigerian goods – Awolowo" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nepc-partnership-with-shoprite-will-boost-export-of-nigerian-goods-awolowo/" rel="bookmark" title="NEPC partnership with Shoprite will boost export of Nigerian goods – Awolowo">NEPC partnership with Shoprite will boost export of Nigerian goods – Awolowo</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/dangote-foundation-donates-n60m-to-women-traders-in-katsina/" rel="bookmark" class="td-image-wrap" title="Dangote Foundation donates N60m to women traders in Katsina"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Aliko-Dangote-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Aliko-Dangote-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Aliko-Dangote-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aliko Dangote" title="Dangote Foundation donates N60m to women traders in Katsina" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/dangote-foundation-donates-n60m-to-women-traders-in-katsina/" rel="bookmark" title="Dangote Foundation donates N60m to women traders in Katsina">Dangote Foundation donates N60m to women traders in Katsina</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d0ce2f6e3ddf" data-td_block_id="td_uid_3_5d0ce2f6e3ddf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5d0ce2f6e3ddf" data-td_block_id="td_uid_3_5d0ce2f6e3ddf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5d0ce2f7245e6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_9_5d0ce2f7245e6"><script>var block_td_uid_9_5d0ce2f7245e6 = new tdBlock();
block_td_uid_9_5d0ce2f7245e6.id = "td_uid_9_5d0ce2f7245e6";
block_td_uid_9_5d0ce2f7245e6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5d0ce2f7245e6_rand","tdc_css_class":"td_uid_9_5d0ce2f7245e6_rand","tdc_css_class_style":"td_uid_9_5d0ce2f7245e6_rand_style"}';
block_td_uid_9_5d0ce2f7245e6.td_column_number = "3";
block_td_uid_9_5d0ce2f7245e6.block_type = "td_block_mega_menu";
block_td_uid_9_5d0ce2f7245e6.post_count = "5";
block_td_uid_9_5d0ce2f7245e6.found_posts = "582";
block_td_uid_9_5d0ce2f7245e6.header_color = "";
block_td_uid_9_5d0ce2f7245e6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d0ce2f7245e6.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_9_5d0ce2f7245e6);
</script><div id=td_uid_9_5d0ce2f7245e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/nimet-predicts-cloudy-rainy-weather-for-friday/" rel="bookmark" class="td-image-wrap" title="NiMet predicts cloudy, rainy weather for Friday"><img width="218" height="147" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NIMET.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/09/NIMET.jpg 604w, https://realnewsmagazine.net/wp-content/uploads/2018/09/NIMET-300x203.jpg 300w, https://realnewsmagazine.net/wp-content/uploads/2018/09/NIMET-168x113.jpg 168w, https://realnewsmagazine.net/wp-content/uploads/2018/09/NIMET-160x108.jpg 160w" sizes="(max-width: 218px) 100vw, 218px" alt="NiMet" title="NiMet predicts cloudy, rainy weather for Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/nimet-predicts-cloudy-rainy-weather-for-friday/" rel="bookmark" title="NiMet predicts cloudy, rainy weather for Friday">NiMet predicts cloudy, rainy weather for Friday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/fcta-urges-abuja-residents-to-champion-campaign-against-desertification/" rel="bookmark" class="td-image-wrap" title="FCTA urges Abuja residents to champion campaign against desertification"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/CHRISTIAN-Ohaa-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/CHRISTIAN-Ohaa-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/CHRISTIAN-Ohaa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FCTA urges Abuja residents to champion campaign against desertification" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/fcta-urges-abuja-residents-to-champion-campaign-against-desertification/" rel="bookmark" title="FCTA urges Abuja residents to champion campaign against desertification">FCTA urges Abuja residents to champion campaign against desertification</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/raining-season-ekiti-govt-commences-clearing-of-drains-waterways/" rel="bookmark" class="td-image-wrap" title="Raining season: Ekiti govt commences clearing of drains, waterways"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Kayode-Fayemi-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Kayode-Fayemi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Kayode-Fayemi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kayode Fayemi" title="Raining season: Ekiti govt commences clearing of drains, waterways" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/raining-season-ekiti-govt-commences-clearing-of-drains-waterways/" rel="bookmark" title="Raining season: Ekiti govt commences clearing of drains, waterways">Raining season: Ekiti govt commences clearing of drains, waterways</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/nema-partners-ministry-sema-to-check-flood-in-enugu/" rel="bookmark" class="td-image-wrap" title="NEMA partners ministry, SEMA to check flood in Enugu"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/08/NEMA-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/08/NEMA-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/08/NEMA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NEMA" title="NEMA partners ministry, SEMA to check flood in Enugu" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/nema-partners-ministry-sema-to-check-flood-in-enugu/" rel="bookmark" title="NEMA partners ministry, SEMA to check flood in Enugu">NEMA partners ministry, SEMA to check flood in Enugu</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/flooding-okowa-warns-against-indiscriminate-dumping-of-waste/" rel="bookmark" class="td-image-wrap" title="Flooding: Okowa warns against indiscriminate dumping of waste"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Okowa-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Okowa-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Okowa-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Okowa" title="Flooding: Okowa warns against indiscriminate dumping of waste" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/flooding-okowa-warns-against-indiscriminate-dumping-of-waste/" rel="bookmark" title="Flooding: Okowa warns against indiscriminate dumping of waste">Flooding: Okowa warns against indiscriminate dumping of waste</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d0ce2f7245e6" data-td_block_id="td_uid_9_5d0ce2f7245e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5d0ce2f7245e6" data-td_block_id="td_uid_9_5d0ce2f7245e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5d0ce2f72b6a8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_10_5d0ce2f72b6a8"><script>var block_td_uid_10_5d0ce2f72b6a8 = new tdBlock();
block_td_uid_10_5d0ce2f72b6a8.id = "td_uid_10_5d0ce2f72b6a8";
block_td_uid_10_5d0ce2f72b6a8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5d0ce2f72b6a8_rand","tdc_css_class":"td_uid_10_5d0ce2f72b6a8_rand","tdc_css_class_style":"td_uid_10_5d0ce2f72b6a8_rand_style"}';
block_td_uid_10_5d0ce2f72b6a8.td_column_number = "3";
block_td_uid_10_5d0ce2f72b6a8.block_type = "td_block_mega_menu";
block_td_uid_10_5d0ce2f72b6a8.post_count = "5";
block_td_uid_10_5d0ce2f72b6a8.found_posts = "505";
block_td_uid_10_5d0ce2f72b6a8.header_color = "";
block_td_uid_10_5d0ce2f72b6a8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d0ce2f72b6a8.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_10_5d0ce2f72b6a8);
</script><div id=td_uid_10_5d0ce2f72b6a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/110-women-die-daily-in-nigeria-of-pregnancy-related-causes-unfpa/" rel="bookmark" class="td-image-wrap" title="110 women die daily in Nigeria of pregnancy-related causes – UNFPA"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/pregnant-women-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/pregnant-women-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/pregnant-women-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="pregnant women" title="110 women die daily in Nigeria of pregnancy-related causes – UNFPA" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/110-women-die-daily-in-nigeria-of-pregnancy-related-causes-unfpa/" rel="bookmark" title="110 women die daily in Nigeria of pregnancy-related causes – UNFPA">110 women die daily in Nigeria of pregnancy-related causes – UNFPA</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/child-spacing-gombe-cpr-grows-from-4-to-17-official/" rel="bookmark" class="td-image-wrap" title="Child spacing: Gombe CPR grows from 4 to 17% – Official"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/03/Inuwa-Yahaya-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/03/Inuwa-Yahaya-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/03/Inuwa-Yahaya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Inuwa Yahaya" title="Child spacing: Gombe CPR grows from 4 to 17% – Official" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/child-spacing-gombe-cpr-grows-from-4-to-17-official/" rel="bookmark" title="Child spacing: Gombe CPR grows from 4 to 17% – Official">Child spacing: Gombe CPR grows from 4 to 17% – Official</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/experts-harp-on-right-of-girl-child-to-education/" rel="bookmark" class="td-image-wrap" title="Experts harp on right of girl-child to education"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/UBE-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/UBE-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/UBE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Experts harp on right of girl-child to education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/experts-harp-on-right-of-girl-child-to-education/" rel="bookmark" title="Experts harp on right of girl-child to education">Experts harp on right of girl-child to education</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/masari-condemns-girl-child-street-hawking/" rel="bookmark" class="td-image-wrap" title="Masari condemns girl-child Street hawking"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Aminu-Bello-Masari-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Aminu-Bello-Masari-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Aminu-Bello-Masari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aminu Bello Masari" title="Masari condemns girl-child Street hawking" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/masari-condemns-girl-child-street-hawking/" rel="bookmark" title="Masari condemns girl-child Street hawking">Masari condemns girl-child Street hawking</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/parade-your-performance-will-endear-ladies-to-join-military-aisha-buhari/" rel="bookmark" class="td-image-wrap" title="Parade: Your performance will endear ladies to join military – Aisha Buhari"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/First-Lady-Aisha-Buhari-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/First-Lady-Aisha-Buhari-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/First-Lady-Aisha-Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="First Lady Aisha Buhari" title="Parade: Your performance will endear ladies to join military – Aisha Buhari" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/parade-your-performance-will-endear-ladies-to-join-military-aisha-buhari/" rel="bookmark" title="Parade: Your performance will endear ladies to join military – Aisha Buhari">Parade: Your performance will endear ladies to join military – Aisha Buhari</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5d0ce2f72b6a8" data-td_block_id="td_uid_10_5d0ce2f72b6a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5d0ce2f72b6a8" data-td_block_id="td_uid_10_5d0ce2f72b6a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5d0ce2f732614_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_11_5d0ce2f732614"><script>var block_td_uid_11_5d0ce2f732614 = new tdBlock();
block_td_uid_11_5d0ce2f732614.id = "td_uid_11_5d0ce2f732614";
block_td_uid_11_5d0ce2f732614.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5d0ce2f732614_rand","tdc_css_class":"td_uid_11_5d0ce2f732614_rand","tdc_css_class_style":"td_uid_11_5d0ce2f732614_rand_style"}';
block_td_uid_11_5d0ce2f732614.td_column_number = "3";
block_td_uid_11_5d0ce2f732614.block_type = "td_block_mega_menu";
block_td_uid_11_5d0ce2f732614.post_count = "5";
block_td_uid_11_5d0ce2f732614.found_posts = "313";
block_td_uid_11_5d0ce2f732614.header_color = "";
block_td_uid_11_5d0ce2f732614.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d0ce2f732614.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_11_5d0ce2f732614);
</script><div id=td_uid_11_5d0ce2f732614 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/amnesty-programme-empowers-over-2000-beneficiaries-in-smes/" rel="bookmark" class="td-image-wrap" title="Amnesty programme empowers over 2,000 beneficiaries in SMEs"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Prof.-Charles-Dokubo-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Prof.-Charles-Dokubo-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Prof.-Charles-Dokubo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prof. Charles Dokubo" title="Amnesty programme empowers over 2,000 beneficiaries in SMEs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/amnesty-programme-empowers-over-2000-beneficiaries-in-smes/" rel="bookmark" title="Amnesty programme empowers over 2,000 beneficiaries in SMEs">Amnesty programme empowers over 2,000 beneficiaries in SMEs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/corps-members-urged-to-practice-skills-acquired-in-saed-after-service-year/" rel="bookmark" class="td-image-wrap" title="Corps Members urged to practice Skills acquired in SAED after Service Year"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NYSC-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/09/NYSC-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/09/NYSC-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corps Members urged to practice Skills acquired in SAED after Service Year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/corps-members-urged-to-practice-skills-acquired-in-saed-after-service-year/" rel="bookmark" title="Corps Members urged to practice Skills acquired in SAED after Service Year">Corps Members urged to practice Skills acquired in SAED after Service Year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/youth-network-sets-agenda-for-buharis-second-tenure/" rel="bookmark" class="td-image-wrap" title="Youth network sets agenda for Buhari’s second tenure"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/03/Buhari-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/03/Buhari-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/03/Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Buhari" title="Youth network sets agenda for Buhari’s second tenure" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/youth-network-sets-agenda-for-buharis-second-tenure/" rel="bookmark" title="Youth network sets agenda for Buhari’s second tenure">Youth network sets agenda for Buhari’s second tenure</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/ngo-trains-550-youths-to-serve-as-change-agents-in-plateau/" rel="bookmark" class="td-image-wrap" title="NGO trains 550 youths to serve as change agents in Plateau"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/CEAPAN-TRAINING-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/CEAPAN-TRAINING-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/CEAPAN-TRAINING-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NGO trains 550 youths to serve as change agents in Plateau" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/ngo-trains-550-youths-to-serve-as-change-agents-in-plateau/" rel="bookmark" title="NGO trains 550 youths to serve as change agents in Plateau">NGO trains 550 youths to serve as change agents in Plateau</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/shagari-appeals-to-youths-on-nycn-situation/" rel="bookmark" class="td-image-wrap" title="Shagari appeals to youths on NYCN situation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Bello-Shagari-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Bello-Shagari-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Bello-Shagari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shagari appeals to youths on NYCN situation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/shagari-appeals-to-youths-on-nycn-situation/" rel="bookmark" title="Shagari appeals to youths on NYCN situation">Shagari appeals to youths on NYCN situation</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d0ce2f732614" data-td_block_id="td_uid_11_5d0ce2f732614"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5d0ce2f732614" data-td_block_id="td_uid_11_5d0ce2f732614"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d0ce2f738339_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_12_5d0ce2f738339"><script>var block_td_uid_12_5d0ce2f738339 = new tdBlock();
block_td_uid_12_5d0ce2f738339.id = "td_uid_12_5d0ce2f738339";
block_td_uid_12_5d0ce2f738339.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5d0ce2f738339_rand","tdc_css_class":"td_uid_12_5d0ce2f738339_rand","tdc_css_class_style":"td_uid_12_5d0ce2f738339_rand_style"}';
block_td_uid_12_5d0ce2f738339.td_column_number = "3";
block_td_uid_12_5d0ce2f738339.block_type = "td_block_mega_menu";
block_td_uid_12_5d0ce2f738339.post_count = "5";
block_td_uid_12_5d0ce2f738339.found_posts = "1378";
block_td_uid_12_5d0ce2f738339.header_color = "";
block_td_uid_12_5d0ce2f738339.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d0ce2f738339.max_num_pages = "276";
tdBlocksArray.push(block_td_uid_12_5d0ce2f738339);
</script><div id=td_uid_12_5d0ce2f738339 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/fg-orders-return-of-history-subject-in-school-curriculum/" rel="bookmark" class="td-image-wrap" title="FG orders return of History Subject in School Curriculum"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-168x117.jpg 168w" sizes="(max-width: 218px) 100vw, 218px" alt="Yemi Osinbajo" title="FG orders return of History Subject in School Curriculum" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/fg-orders-return-of-history-subject-in-school-curriculum/" rel="bookmark" title="FG orders return of History Subject in School Curriculum">FG orders return of History Subject in School Curriculum</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/sex-education-ngo-holds-lecture-for-public-school-girls-in-ilorin/" rel="bookmark" class="td-image-wrap" title="Sex education: NGO holds lecture for public school girls in Ilorin"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/NGO-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/07/NGO-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/07/NGO-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex education: NGO holds lecture for public school girls in Ilorin" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/sex-education-ngo-holds-lecture-for-public-school-girls-in-ilorin/" rel="bookmark" title="Sex education: NGO holds lecture for public school girls in Ilorin">Sex education: NGO holds lecture for public school girls in Ilorin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/world-bank-selects-futo-as-centre-for-future-energies/" rel="bookmark" class="td-image-wrap" title="World Bank selects FUTO as centre for future energies"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/FUTO-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/FUTO-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/FUTO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FUTO" title="World Bank selects FUTO as centre for future energies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/world-bank-selects-futo-as-centre-for-future-energies/" rel="bookmark" title="World Bank selects FUTO as centre for future energies">World Bank selects FUTO as centre for future energies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/asup-lauds-buharis-assent-to-poly-act-bill/" rel="bookmark" class="td-image-wrap" title="ASUP lauds Buhari’s assent to Poly Act Bill"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Usman-Dutse-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/07/Usman-Dutse-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/07/Usman-Dutse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Usman Dutse" title="ASUP lauds Buhari’s assent to Poly Act Bill" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/asup-lauds-buharis-assent-to-poly-act-bill/" rel="bookmark" title="ASUP lauds Buhari’s assent to Poly Act Bill">ASUP lauds Buhari’s assent to Poly Act Bill</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/group-lauds-ubecs-community-based-approach-to-delivery-of-basic-education/" rel="bookmark" class="td-image-wrap" title="Group lauds UBEC’s community-based approach to delivery of basic education"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/UBEC-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/09/UBEC-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/09/UBEC-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UBEC" title="Group lauds UBEC’s community-based approach to delivery of basic education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/group-lauds-ubecs-community-based-approach-to-delivery-of-basic-education/" rel="bookmark" title="Group lauds UBEC’s community-based approach to delivery of basic education">Group lauds UBEC’s community-based approach to delivery of basic education</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d0ce2f738339" data-td_block_id="td_uid_12_5d0ce2f738339"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5d0ce2f738339" data-td_block_id="td_uid_12_5d0ce2f738339"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5d0ce2f745a97_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_13_5d0ce2f745a97"><script>var block_td_uid_13_5d0ce2f745a97 = new tdBlock();
block_td_uid_13_5d0ce2f745a97.id = "td_uid_13_5d0ce2f745a97";
block_td_uid_13_5d0ce2f745a97.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5d0ce2f745a97_rand","tdc_css_class":"td_uid_13_5d0ce2f745a97_rand","tdc_css_class_style":"td_uid_13_5d0ce2f745a97_rand_style"}';
block_td_uid_13_5d0ce2f745a97.td_column_number = "3";
block_td_uid_13_5d0ce2f745a97.block_type = "td_block_mega_menu";
block_td_uid_13_5d0ce2f745a97.post_count = "5";
block_td_uid_13_5d0ce2f745a97.found_posts = "996";
block_td_uid_13_5d0ce2f745a97.header_color = "";
block_td_uid_13_5d0ce2f745a97.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d0ce2f745a97.max_num_pages = "200";
tdBlocksArray.push(block_td_uid_13_5d0ce2f745a97);
</script><div id=td_uid_13_5d0ce2f745a97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/strong-partnerships-and-good-regulations-key-to-delivering-clean-energy-in-africa-says-songwe/" rel="bookmark" class="td-image-wrap" title="Strong partnerships and good regulations key to delivering clean energy in Africa, says Songwe"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Vera-Songwe-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Vera-Songwe-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Vera-Songwe-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vera Songwe" title="Strong partnerships and good regulations key to delivering clean energy in Africa, says Songwe" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/strong-partnerships-and-good-regulations-key-to-delivering-clean-energy-in-africa-says-songwe/" rel="bookmark" title="Strong partnerships and good regulations key to delivering clean energy in Africa, says Songwe">Strong partnerships and good regulations key to delivering clean energy in Africa, says Songwe</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/morsi-guterres-stands-by-uns-call-for-probe-after-egypt-kicks/" rel="bookmark" class="td-image-wrap" title="Morsi: Guterres ‘stands by’ UN’s call for probe after Egypt kicks"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/Antonio-Guterres-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/09/Antonio-Guterres-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/09/Antonio-Guterres-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Antonio Guterres" title="Morsi: Guterres ‘stands by’ UN’s call for probe after Egypt kicks" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/morsi-guterres-stands-by-uns-call-for-probe-after-egypt-kicks/" rel="bookmark" title="Morsi: Guterres ‘stands by’ UN’s call for probe after Egypt kicks">Morsi: Guterres ‘stands by’ UN’s call for probe after Egypt kicks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/egypt-accuses-un-of-politicising-morsis-death/" rel="bookmark" class="td-image-wrap" title="Egypt accuses UN of ‘politicising’ Morsi’s death"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-485x333.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="Morsi" title="Egypt accuses UN of ‘politicising’ Morsi’s death" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/egypt-accuses-un-of-politicising-morsis-death/" rel="bookmark" title="Egypt accuses UN of ‘politicising’ Morsi’s death">Egypt accuses UN of ‘politicising’ Morsi’s death</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/updated-former-president-dies-in-court/" rel="bookmark" class="td-image-wrap" title="Updated: Former President dies in court"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Morsi-485x333.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="Morsi" title="Updated: Former President dies in court" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/updated-former-president-dies-in-court/" rel="bookmark" title="Updated: Former President dies in court">Updated: Former President dies in court</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/hid-global-expands-commitment-to-end-africas-identity-gap/" rel="bookmark" class="td-image-wrap" title="HID Global expands Commitment to end Africa&#8217;s Identity Gap"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Jessica-Westerouen-van-Meeteren-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Jessica-Westerouen-van-Meeteren-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Jessica-Westerouen-van-Meeteren-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jessica Westerouen van Meeteren" title="HID Global expands Commitment to end Africa&#8217;s Identity Gap" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/hid-global-expands-commitment-to-end-africas-identity-gap/" rel="bookmark" title="HID Global expands Commitment to end Africa&#8217;s Identity Gap">HID Global expands Commitment to end Africa&#8217;s Identity Gap</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5d0ce2f745a97" data-td_block_id="td_uid_13_5d0ce2f745a97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5d0ce2f745a97" data-td_block_id="td_uid_13_5d0ce2f745a97"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_14_5d0ce2f750d4f_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://realnewsmagazine.net/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Anambra assembly confirms 21 LGAs transition chairmen</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-155337" class="post-155337 post type-post status-publish format-standard has-post-thumbnail category-politics tag-anambra-assembly-confirms-21-lgas-transition-chairmen" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Anambra assembly confirms 21 LGAs transition chairmen</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-155337">9</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fanambra-assembly-confirms-21-lgas-transition-chairmen%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anambra+assembly++confirms+21+LGAs+transition+chairmen&url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fanambra-assembly-confirms-21-lgas-transition-chairmen%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg&description=Anambra+assembly++confirms+21+LGAs+transition+chairmen">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anambra assembly  confirms 21 LGAs transition chairmen %0A%0A https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&title=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&title=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83ffd0dfd3dcccdf9edfcdcddbd3dcd2c79e9eddd1d0d8d7ccd3cd9e8c8f9ef2f9ffcd9ecaccdfd0cdd7cad7d1d09eddd6dfd7ccd3dbd098dcd1dac783d6cacacecd849191ccdbdfd2d0dbc9cdd3dfd9dfc4d7d0db90d0dbca91ced1d2d7cad7ddcd91dfd0dfd3dcccdf93dfcdcddbd3dcd2c793ddd1d0d8d7ccd3cd938c8f93d2d9dfcd93caccdfd0cdd7cad7d1d093ddd6dfd7ccd3dbd091">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&name=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&text=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&title=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Anambra assembly  confirms 21 LGAs transition chairmen%0D%0Ahttps://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Anambra assembly  confirms 21 LGAs transition chairmen https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg" data-caption=""><img width="255" height="198" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg 255w, https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly-160x124.jpg 160w, https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly-168x130.jpg 168w" sizes="(max-width: 255px) 100vw, 255px" alt="" title="ANAMBRA House of Assembly" /></a></div>
<p>ANAMBRA House of Assembly on Thursday, confirmed nominations of Transition Chairmen for  21 Local Government Areas of the state presented to them by Gov. Willie Obiano.</p>
<p>The Speaker of the assembly, Mr Uche Okafor, said that the chairmen had a duration of three months to operate in that capacity.</p>
<p>“As embedded in the laws of LGAs as amended in 2002, your tenure is to run for three months after which it is subject for renewal,” he said.</p>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_15_5d0ce2f758a4d_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>The exercise went on smoothly until the proposed chairman for Ekwusigo Council Area, Mr Austin Enendu was called for screening, only for his representative in the house, Mr Onyebuchi Offor and Minority Leader gave him a no confidence vote.</p>
<p>It took the maturity of the speaker after admonishing Enendu to turn a new leaf, for him to be confirmed, while Offor staged a walkout.</p>
<p>NAN recalls that earlier, the house heard and passed first reading of two motions on a bill establishing Anambra Information and Communication bill as well as a bill to establish the Awka Capital Development Authority.</p>
<p>Both motions were moved by Dr Nnamdi Okafor, the Majority Leader and Mr Onyebuchi Offor respectively.</p>
<p>-NAN</p>
<p>BE</p>
<p>– June 20, 2019 @ 08:05 GMT |</p>
<div class="tptn_counter" id="tptn_counter_155337">(Visited 10 times, 10 visits today)</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_16_5d0ce2f758dd6_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/anambra-assembly-confirms-21-lgas-transition-chairmen/">Anambra assembly confirms 21 LGAs transition chairmen</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fanambra-assembly-confirms-21-lgas-transition-chairmen%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anambra+assembly++confirms+21+LGAs+transition+chairmen&url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fanambra-assembly-confirms-21-lgas-transition-chairmen%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg&description=Anambra+assembly++confirms+21+LGAs+transition+chairmen">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anambra assembly  confirms 21 LGAs transition chairmen %0A%0A https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&title=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&title=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b49b9498978794d5948686909897998cd5d5969a9b939c879886d5c7c4d5b9b2b486d58187949b869c819c9a9bd5969d949c8798909bd3979a918cc89d81818586cfdada879094999b908286989492948f9c9b90db9b9081da859a999c819c9686da949b9498978794d8948686909897998cd8969a9b939c879886d8c7c4d899929486d88187949b869c819c9a9bd8969d949c8798909bda">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&name=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&text=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/&title=Anambra assembly  confirms 21 LGAs transition chairmen">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Anambra assembly  confirms 21 LGAs transition chairmen%0D%0Ahttps://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Anambra assembly  confirms 21 LGAs transition chairmen https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/media/ngo-organises-radio-school-project-workshop-for-effective-teaching-learning/">NGO organises Radio School Project workshop for effective teaching, learning</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/security/frsc-to-impound-motorcycles-tricycles-without-number-plates-from-august/">FRSC to impound motorcycles, tricycles without number plates from August</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-06-21T09:00:40+00:00"><meta itemprop="dateModified" content="2019-06-21T09:01:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/politics/anambra-assembly-confirms-21-lgas-transition-chairmen/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Anambra assembly  confirms 21 LGAs transition chairmen"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/06/ANAMBRA-House-of-Assembly.jpg"><meta itemprop="width" content="255"><meta itemprop="height" content="198"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_17_5d0ce2f75d02b_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_17_5d0ce2f75d02b"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_17_5d0ce2f75d02b = new tdBlock();
block_td_uid_17_5d0ce2f75d02b.id = "td_uid_17_5d0ce2f75d02b";
block_td_uid_17_5d0ce2f75d02b.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_17_5d0ce2f75d02b_rand","td_column_number":3,"live_filter_cur_post_id":155337,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5d0ce2f75d02b_rand","tdc_css_class_style":"td_uid_17_5d0ce2f75d02b_rand_style"}';
block_td_uid_17_5d0ce2f75d02b.td_column_number = "3";
block_td_uid_17_5d0ce2f75d02b.block_type = "td_block_related_posts";
block_td_uid_17_5d0ce2f75d02b.post_count = "12";
block_td_uid_17_5d0ce2f75d02b.found_posts = "13463";
block_td_uid_17_5d0ce2f75d02b.header_color = "";
block_td_uid_17_5d0ce2f75d02b.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d0ce2f75d02b.max_num_pages = "1122";
tdBlocksArray.push(block_td_uid_17_5d0ce2f75d02b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5d0ce2f79bfd2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5d0ce2f75d02b" href="#">RELATED ARTICLES</a><a id="td_uid_19_5d0ce2f79c013" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5d0ce2f75d02b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5d0ce2f75d02b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/ipob-condemns-call-for-establishing-fulani-vigilante-in-south-east/" rel="bookmark" class="td-image-wrap" title="IPOB condemns call for Establishing Fulani Vigilante in South East"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nnamdi kanu" title="IPOB condemns call for Establishing Fulani Vigilante in South East" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/ipob-condemns-call-for-establishing-fulani-vigilante-in-south-east/" rel="bookmark" title="IPOB condemns call for Establishing Fulani Vigilante in South East">IPOB condemns call for Establishing Fulani Vigilante in South East</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/nigeria-immigration-service-set-to-roll-out-10-year-e-passport/" rel="bookmark" class="td-image-wrap" title="Nigeria Immigration Service set to roll out 10-year e-passport"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian passport" title="Nigeria Immigration Service set to roll out 10-year e-passport" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/nigeria-immigration-service-set-to-roll-out-10-year-e-passport/" rel="bookmark" title="Nigeria Immigration Service set to roll out 10-year e-passport">Nigeria Immigration Service set to roll out 10-year e-passport</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/2015-election-belgore-tells-court-how-n450m-was-shared/" rel="bookmark" class="td-image-wrap" title="2015 election: Belgore tells court how N450m was shared"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2015 election: Belgore tells court how N450m was shared" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/2015-election-belgore-tells-court-how-n450m-was-shared/" rel="bookmark" title="2015 election: Belgore tells court how N450m was shared">2015 election: Belgore tells court how N450m was shared</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/votes-recount-pdp-ashiru-head-to-appeal-court/" rel="bookmark" class="td-image-wrap" title="Votes recount: PDP, Ashiru head to Appeal Court"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/03/kaduna-magistrate-court-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/03/kaduna-magistrate-court-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/03/kaduna-magistrate-court-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Votes recount: PDP, Ashiru head to Appeal Court" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/votes-recount-pdp-ashiru-head-to-appeal-court/" rel="bookmark" title="Votes recount: PDP, Ashiru head to Appeal Court">Votes recount: PDP, Ashiru head to Appeal Court</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/buhari-to-govs-pay-attention-to-security-education/" rel="bookmark" class="td-image-wrap" title="Buhari to govs, pay attention to security, education"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/President-Muhammadu-Buhari-with-APC-governors-at-Aso-Rock-on-Tuesday-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/President-Muhammadu-Buhari-with-APC-governors-at-Aso-Rock-on-Tuesday-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/President-Muhammadu-Buhari-with-APC-governors-at-Aso-Rock-on-Tuesday-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari with APC governors at Aso Rock on Tuesday" title="Buhari to govs, pay attention to security, education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/buhari-to-govs-pay-attention-to-security-education/" rel="bookmark" title="Buhari to govs, pay attention to security, education">Buhari to govs, pay attention to security, education</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/breaking-lawan-drops-festus-adedayo-as-media-adviser/" rel="bookmark" class="td-image-wrap" title="BREAKING: Lawan drops Festus Adedayo as Media Adviser"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Ahmad-Lawan-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Ahmad-Lawan-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Ahmad-Lawan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ahmad Lawan" title="BREAKING: Lawan drops Festus Adedayo as Media Adviser" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/breaking-lawan-drops-festus-adedayo-as-media-adviser/" rel="bookmark" title="BREAKING: Lawan drops Festus Adedayo as Media Adviser">BREAKING: Lawan drops Festus Adedayo as Media Adviser</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/we-will-rely-on-traditional-rulers-to-improve-security-in-oyo-governor-makinde/" rel="bookmark" class="td-image-wrap" title="We will Rely on Traditional Rulers to improve Security in Oyo –  Governor Makinde"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/03/Seyi-Makinde-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/03/Seyi-Makinde-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/03/Seyi-Makinde-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seyi Makinde" title="We will Rely on Traditional Rulers to improve Security in Oyo –  Governor Makinde" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/we-will-rely-on-traditional-rulers-to-improve-security-in-oyo-governor-makinde/" rel="bookmark" title="We will Rely on Traditional Rulers to improve Security in Oyo –  Governor Makinde">We will Rely on Traditional Rulers to improve Security in Oyo – Governor Makinde</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/jibrin-undisputed-kingmaker-of-nigerias-house-of-representatives/" rel="bookmark" class="td-image-wrap" title="Jibrin: Undisputed kingmaker of Nigeria’s House of Representatives"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Abdulmumuni-Jibrin-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Abdulmumuni-Jibrin-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Abdulmumuni-Jibrin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abdulmumuni Jibrin" title="Jibrin: Undisputed kingmaker of Nigeria’s House of Representatives" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/jibrin-undisputed-kingmaker-of-nigerias-house-of-representatives/" rel="bookmark" title="Jibrin: Undisputed kingmaker of Nigeria’s House of Representatives">Jibrin: Undisputed kingmaker of Nigeria’s House of Representatives</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/sanwo-olu-tasks-corps-members-on-imbibing-lessons-of-service-scheme/" rel="bookmark" class="td-image-wrap" title="Sanwo-Olu tasks Corps members on imbibing lessons of service scheme"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/03/Babajide-Sanwo-Olu-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/03/Babajide-Sanwo-Olu-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/03/Babajide-Sanwo-Olu-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Babajide Sanwo-Olu" title="Sanwo-Olu tasks Corps members on imbibing lessons of service scheme" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/sanwo-olu-tasks-corps-members-on-imbibing-lessons-of-service-scheme/" rel="bookmark" title="Sanwo-Olu tasks Corps members on imbibing lessons of service scheme">Sanwo-Olu tasks Corps members on imbibing lessons of service scheme</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/ipc-releases-documented-campaign-promises-of-president-muhammadu-buhari/" rel="bookmark" class="td-image-wrap" title="IPC releases documented campaign promises of President Muhammadu Buhari"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/International-Press-Centre-IPC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/06/International-Press-Centre-IPC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/06/International-Press-Centre-IPC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPC releases documented campaign promises of President Muhammadu Buhari" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/ipc-releases-documented-campaign-promises-of-president-muhammadu-buhari/" rel="bookmark" title="IPC releases documented campaign promises of President Muhammadu Buhari">IPC releases documented campaign promises of President Muhammadu Buhari</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/is-a-waste-of-time-jailing-corrupt-people-sagay/" rel="bookmark" class="td-image-wrap" title="Is a waste of time jailing corrupt people – Sagay"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/12/Itse-Sagay-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/12/Itse-Sagay-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/12/Itse-Sagay-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Itse Sagay" title="Is a waste of time jailing corrupt people – Sagay" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/is-a-waste-of-time-jailing-corrupt-people-sagay/" rel="bookmark" title="Is a waste of time jailing corrupt people – Sagay">Is a waste of time jailing corrupt people – Sagay</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/breaking-18-bauchi-lawmakers-elect-parallel-speaker-deputy/" rel="bookmark" class="td-image-wrap" title="BREAKING: 18 Bauchi lawmakers elect parallel Speaker, Deputy"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Mace-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/Mace-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/Mace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mace" title="BREAKING: 18 Bauchi lawmakers elect parallel Speaker, Deputy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/breaking-18-bauchi-lawmakers-elect-parallel-speaker-deputy/" rel="bookmark" title="BREAKING: 18 Bauchi lawmakers elect parallel Speaker, Deputy">BREAKING: 18 Bauchi lawmakers elect parallel Speaker, Deputy</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5d0ce2f75d02b" data-td_block_id="td_uid_17_5d0ce2f75d02b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5d0ce2f75d02b" data-td_block_id="td_uid_17_5d0ce2f75d02b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/money-transfer/western-union/"><img class="aligncenter size-full wp-image-154598" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Western-Union-promo.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports February 2019</strong><br />
<a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports February 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports February 2019" width="100%" height="auto" /></a><a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener">Click to Download</a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2729613286016045" data-ad-slot="3529024898"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/fg-dismisses-report-of-appointment-of-onu-as-sgf/" class="tptn_link"><span class="tptn_title">FG dismisses report of Appointment of Onu as SGF</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/why-maikanti-baru-is-leaving-nnpc/" class="tptn_link"><span class="tptn_title">Why Maikanti Baru is Leaving NNPC </span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/buhari-appoints-new-nnpc-gmd-seven-chief-operating-officers/" class="tptn_link"><span class="tptn_title">Buhari appoints New NNPC GMD, Seven Chief Operating&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/africa/updated-former-president-dies-in-court/" class="tptn_link"><span class="tptn_title">Updated: Former President dies in court</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/video/video-insecurity-in-nigeria-eyewitnesses-speak/" class="tptn_link"><span class="tptn_title">Video: Insecurity in Nigeria: Eyewitnesses Speak</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/buhari-reappoints-idris/" class="tptn_link"><span class="tptn_title">Buhari reappoints Idris</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/business/law-firm-petitions-cbn-over-alleged-fraud-by-defunct-diamond-bank/" class="tptn_link"><span class="tptn_title">Law firm petitions CBN over alleged fraud by defunct&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/passage/19-year-old-nigerian-eniola-aluko-shot-dead-in-london/" class="tptn_link"><span class="tptn_title">19-year-old Nigerian, Eniola Aluko shot dead in London</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/boko-haram-fighters-kill-another-army-commander/" class="tptn_link"><span class="tptn_title">Boko Haram fighters kill another army commander</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/why-tiger-nuts-are-good-for-both-male-female/" class="tptn_link"><span class="tptn_title">Why Tiger Nuts are good for both Male, Female</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">Committee to Negotiate Consequential Adjustment of Salaries<br />
<a href="https://realnewsmagazine.net/special-report/president-buhari-is-committed-to-welfare-of-workers-sgf/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5d0ce2f7aa812_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_20_5d0ce2f7aa812"><script>var block_td_uid_20_5d0ce2f7aa812 = new tdBlock();
block_td_uid_20_5d0ce2f7aa812.id = "td_uid_20_5d0ce2f7aa812";
block_td_uid_20_5d0ce2f7aa812.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5d0ce2f7aa812_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5d0ce2f7aa812_rand","tdc_css_class_style":"td_uid_20_5d0ce2f7aa812_rand_style"}';
block_td_uid_20_5d0ce2f7aa812.td_column_number = "1";
block_td_uid_20_5d0ce2f7aa812.block_type = "td_block_7";
block_td_uid_20_5d0ce2f7aa812.post_count = "5";
block_td_uid_20_5d0ce2f7aa812.found_posts = "45830";
block_td_uid_20_5d0ce2f7aa812.header_color = "#";
block_td_uid_20_5d0ce2f7aa812.ajax_pagination_infinite_stop = "";
block_td_uid_20_5d0ce2f7aa812.max_num_pages = "9166";
tdBlocksArray.push(block_td_uid_20_5d0ce2f7aa812);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_20_5d0ce2f7aa812 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/how-tricyle-rider-allegedly-dragged-latsma-official-into-gutter/" rel="bookmark" class="td-image-wrap" title="How Tricyle Rider allegedly dragged LATSMA Official into Gutter"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/LASMA-officials-and-a-civilian-in-a-scuffle-100x70.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/LASMA-officials-and-a-civilian-in-a-scuffle-100x70.png 100w, https://realnewsmagazine.net/wp-content/uploads/2019/06/LASMA-officials-and-a-civilian-in-a-scuffle-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="LASMA officials and a civilian in a scuffle" title="How Tricyle Rider allegedly dragged LATSMA Official into Gutter" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/how-tricyle-rider-allegedly-dragged-latsma-official-into-gutter/" rel="bookmark" title="How Tricyle Rider allegedly dragged LATSMA Official into Gutter">How Tricyle Rider allegedly dragged LATSMA Official into Gutter</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T13:51:22+00:00">Jun 21, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/fg-orders-return-of-history-subject-in-school-curriculum/" rel="bookmark" class="td-image-wrap" title="FG orders return of History Subject in School Curriculum"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-300x209.jpg 300w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo-168x117.jpg 168w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Yemi-Osinbajo.jpg 448w" sizes="(max-width: 100px) 100vw, 100px" alt="Yemi Osinbajo" title="FG orders return of History Subject in School Curriculum" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/fg-orders-return-of-history-subject-in-school-curriculum/" rel="bookmark" title="FG orders return of History Subject in School Curriculum">FG orders return of History Subject in School Curriculum</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T13:36:46+00:00">Jun 21, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/ipob-condemns-call-for-establishing-fulani-vigilante-in-south-east/" rel="bookmark" class="td-image-wrap" title="IPOB condemns call for Establishing Fulani Vigilante in South East"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Nnamdi-kanu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Nnamdi kanu" title="IPOB condemns call for Establishing Fulani Vigilante in South East" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/ipob-condemns-call-for-establishing-fulani-vigilante-in-south-east/" rel="bookmark" title="IPOB condemns call for Establishing Fulani Vigilante in South East">IPOB condemns call for Establishing Fulani Vigilante in South East</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T13:22:52+00:00">Jun 21, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/nigeria-immigration-service-set-to-roll-out-10-year-e-passport/" rel="bookmark" class="td-image-wrap" title="Nigeria Immigration Service set to roll out 10-year e-passport"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-100x70.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-100x70.png 100w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Nigerian-passport-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Nigerian passport" title="Nigeria Immigration Service set to roll out 10-year e-passport" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/nigeria-immigration-service-set-to-roll-out-10-year-e-passport/" rel="bookmark" title="Nigeria Immigration Service set to roll out 10-year e-passport">Nigeria Immigration Service set to roll out 10-year e-passport</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T10:36:43+00:00">Jun 21, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/2015-election-belgore-tells-court-how-n450m-was-shared/" rel="bookmark" class="td-image-wrap" title="2015 election: Belgore tells court how N450m was shared"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/06/DELE-Belgore-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2015 election: Belgore tells court how N450m was shared" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/2015-election-belgore-tells-court-how-n450m-was-shared/" rel="bookmark" title="2015 election: Belgore tells court how N450m was shared">2015 election: Belgore tells court how N450m was shared</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T09:01:35+00:00">Jun 21, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5d0ce2f7aa812" data-td_block_id="td_uid_20_5d0ce2f7aa812"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5d0ce2f7aa812" data-td_block_id="td_uid_20_5d0ce2f7aa812"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NCC-Advert22.png" alt="" width="300" height="250" /></a><br />
<a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2729613286016045" data-ad-slot="3529024898"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_21_5d0ce2f809062_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_21_5d0ce2f809062"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_21_5d0ce2f809062 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">light rain</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_21_5d0ce2f809062"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_21_5d0ce2f809062">
<input id="td_uid_21_5d0ce2f809062" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 rain-d td-w-today-icon" data-td-block-uid="td_uid_21_5d0ce2f809062"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_21_5d0ce2f809062">
<span class="td-big-degrees">29.1</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">29.1</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">29.1</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">71 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">5.8kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">61 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-0">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-1">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-2">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-3">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-4">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_22_5d0ce2f809663_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
 <aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/judiciary/how-tricyle-rider-allegedly-dragged-latsma-official-into-gutter/">How Tricyle Rider allegedly dragged LATSMA Official into Gutter</a>
</li>
 <li>
<a href="https://realnewsmagazine.net/education/fg-orders-return-of-history-subject-in-school-curriculum/">FG orders return of History Subject in School Curriculum</a>
</li>
<li>
<a href="https://realnewsmagazine.net/politics/ipob-condemns-call-for-establishing-fulani-vigilante-in-south-east/">IPOB condemns call for Establishing Fulani Vigilante in South East</a>
</li>
<li>
<a href="https://realnewsmagazine.net/politics/nigeria-immigration-service-set-to-roll-out-10-year-e-passport/">Nigeria Immigration Service set to roll out 10-year e-passport</a>
</li>
<li>
<a href="https://realnewsmagazine.net/politics/2015-election-belgore-tells-court-how-n450m-was-shared/">2015 election: Belgore tells court how N450m was shared</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_23_5d0ce2f80a889_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_23_5d0ce2f80a889"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_23_5d0ce2f80a889 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">light rain</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_23_5d0ce2f80a889"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_23_5d0ce2f80a889">
<input id="td_uid_23_5d0ce2f80a889" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 rain-d td-w-today-icon" data-td-block-uid="td_uid_23_5d0ce2f80a889"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_23_5d0ce2f80a889">
<span class="td-big-degrees">29.1</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">29.1</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">29.1</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">71 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">5.8kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">61 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-0">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-1">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-2">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-3">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-4">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/fg-dismisses-report-of-appointment-of-onu-as-sgf/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Ogbonaya-Onu-160x107.jpg" class="tptn_thumb tptn_featured" alt="FG dismisses report of Appointment of Onu as SGF" title="FG dismisses report of Appointment of Onu as SGF" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/06/Ogbonaya-Onu-160x107.jpg 160w, https://realnewsmagazine.net/wp-content/uploads/2018/06/Ogbonaya-Onu-300x200.jpg 300w, https://realnewsmagazine.net/wp-content/uploads/2018/06/Ogbonaya-Onu-168x112.jpg 168w, https://realnewsmagazine.net/wp-content/uploads/2018/06/Ogbonaya-Onu.jpg 448w" sizes="(max-width: 120px) 100vw, 120px" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/fg-dismisses-report-of-appointment-of-onu-as-sgf/" class="tptn_link"><span class="tptn_title">FG dismisses report of Appointment of Onu as SGF</span></a></span></li><li><a href="https://realnewsmagazine.net/oil-gas/why-maikanti-baru-is-leaving-nnpc/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/01/Baru-150x150.jpg" class="tptn_thumb tptn_featured" alt="Why Maikanti Baru is Leaving NNPC " title="Why Maikanti Baru is Leaving NNPC " /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/why-maikanti-baru-is-leaving-nnpc/" class="tptn_link"><span class="tptn_title">Why Maikanti Baru is Leaving NNPC </span></a></span></li><li><a href="https://realnewsmagazine.net/oil-gas/buhari-appoints-new-nnpc-gmd-seven-chief-operating-officers/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Mele-Kolo-Kyari-150x150.jpg" class="tptn_thumb tptn_featured" alt="Buhari appoints New NNPC GMD, Seven Chief Operating Officers   " title="Buhari appoints New NNPC GMD, Seven Chief Operating Officers   " /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/buhari-appoints-new-nnpc-gmd-seven-chief-operating-officers/" class="tptn_link"><span class="tptn_title">Buhari appoints New NNPC GMD, Seven Chief Operating&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e38e86808b8a84818ca39a828b8c8ccd808c8ed8c38e86808b8a84818ca39186828f8d8694908e828482998a8d86cd8d8697"><span class="__cf_email__" data-cfemail="066b63656e6f616469467f676e69692865696b">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="4c21292f24252b2e230c3e292d2022293b3f212d2b2d3625222962222938">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63841"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73687"><a href="https://realnewsmagazine.net/africa-news-room/">Africa News Room</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>




<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"155337","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"356326413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[29.1,84.3],"today_humidity":71,"today_wind_speed":[5.8,3.6],"today_min":[29.1,84.3],"today_max":[29.1,84.3],"today_clouds":61,"current_unit":0,"forecast":[{"timestamp":1561129200,"day_name":"Fri","day_temp":[27,81],"owm_day_index":0},{"timestamp":1561161600,"day_name":"Sat","day_temp":[28,83],"owm_day_index":3},{"timestamp":1561248000,"day_name":"Sun","day_temp":[28,82],"owm_day_index":11},{"timestamp":1561334400,"day_name":"Mon","day_temp":[29,84],"owm_day_index":19},{"timestamp":1561420800,"day_name":"Tue","day_temp":[29,84],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_21_5d0ce2f809062","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[29.1,84.3],"today_humidity":71,"today_wind_speed":[5.8,3.6],"today_min":[29.1,84.3],"today_max":[29.1,84.3],"today_clouds":61,"current_unit":0,"forecast":[{"timestamp":1561129200,"day_name":"Fri","day_temp":[27,81],"owm_day_index":0},{"timestamp":1561161600,"day_name":"Sat","day_temp":[28,83],"owm_day_index":3},{"timestamp":1561248000,"day_name":"Sun","day_temp":[28,82],"owm_day_index":11},{"timestamp":1561334400,"day_name":"Mon","day_temp":[29,84],"owm_day_index":19},{"timestamp":1561420800,"day_name":"Tue","day_temp":[29,84],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_23_5d0ce2f80a889","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[29.1,84.3],"today_humidity":71,"today_wind_speed":[5.8,3.6],"today_min":[29.1,84.3],"today_max":[29.1,84.3],"today_clouds":61,"current_unit":0,"forecast":[{"timestamp":1561129200,"day_name":"Fri","day_temp":[27,81],"owm_day_index":0},{"timestamp":1561161600,"day_name":"Sat","day_temp":[28,83],"owm_day_index":3},{"timestamp":1561248000,"day_name":"Sun","day_temp":[28,82],"owm_day_index":11},{"timestamp":1561334400,"day_name":"Mon","day_temp":[29,84],"owm_day_index":19},{"timestamp":1561420800,"day_name":"Tue","day_temp":[29,84],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[155337]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d0ce2f86a521"></textarea>
<div id="td_live_css_uid_1_5d0ce2f86a521" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d0ce2f86a521');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d0ce2f86a521");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>