<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Buhari to attend Gas Summit in &ndash; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="PRESIDENT Muhammadu Buhari will depart Abuja on Friday to participate in the 5th Gas Exporting Countries Forum (GECF)" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg" />
<meta property="og:image:width" content="299" />
<meta property="og:image:height" content="168" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buhari to attend Gas Summit in &ndash; Realnews Magazine" />
<meta property="og:description" content="PRESIDENT Muhammadu Buhari will depart Abuja on Friday to participate in the 5th Gas Exporting Countries Forum (GECF)" />
<meta property="og:url" content="https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-11-28T16:27+01:00" />
<meta property="article:modified_time" content="2019-11-28T16:27+01:00" />
<meta property="og:updated_time" content="2019-11-28T16:27+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Buhari to attend Gas Summit in &ndash; Realnews Magazine" />
<meta name="twitter:description" content="PRESIDENT Muhammadu Buhari will depart Abuja on Friday to participate in the 5th Gas Exporting Countries Forum (GECF)" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg" />
<meta name="twitter:image:width" content="299" />
<meta name="twitter:image:height" content="168" />
<link rel="canonical" href="https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/politics/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/","name":"Buhari to attend Gas Summit in"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fbuhari-to-attend-gas-summit-in-malabo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fbuhari-to-attend-gas-summit-in-malabo%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"1b6a28ce94","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/",
                                "name": "Buhari to attend Gas Summit in Malabo"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}		</style>



<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-193851 single-format-standard tdm-menu-active-style2 buhari-to-attend-gas-summit-in-malabo global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">

<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
 </div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">33</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, November 28, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ddff4c562a13_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5ddff4c562a13"><script>var block_td_uid_1_5ddff4c562a13 = new tdBlock();
block_td_uid_1_5ddff4c562a13.id = "td_uid_1_5ddff4c562a13";
block_td_uid_1_5ddff4c562a13.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ddff4c562a13_rand","tdc_css_class":"td_uid_1_5ddff4c562a13_rand","tdc_css_class_style":"td_uid_1_5ddff4c562a13_rand_style"}';
block_td_uid_1_5ddff4c562a13.td_column_number = "3";
block_td_uid_1_5ddff4c562a13.block_type = "td_block_mega_menu";
block_td_uid_1_5ddff4c562a13.post_count = "5";
block_td_uid_1_5ddff4c562a13.found_posts = "1794";
block_td_uid_1_5ddff4c562a13.header_color = "";
block_td_uid_1_5ddff4c562a13.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ddff4c562a13.max_num_pages = "359";
tdBlocksArray.push(block_td_uid_1_5ddff4c562a13);
</script><div id=td_uid_1_5ddff4c562a13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/embrace-ippis-for-transparency-association-tells-asuu/" rel="bookmark" class="td-image-wrap" title="Embrace IPPIS for transparency, Association tells ASUU"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/IPPIS-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/IPPIS-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/IPPIS-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="IPPIS" title="Embrace IPPIS for transparency, Association tells ASUU" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/embrace-ippis-for-transparency-association-tells-asuu/" rel="bookmark" title="Embrace IPPIS for transparency, Association tells ASUU">Embrace IPPIS for transparency, Association tells ASUU</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/946000-children-out-of-formal-school-system-in-katsina-state-unicef/" rel="bookmark" class="td-image-wrap" title="946,000 children out of formal school system in Katsina State—UNICEF"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/UNICEF-5-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/UNICEF-5-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/UNICEF-5-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/UNICEF-5-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="946,000 children out of formal school system in Katsina State—UNICEF" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/946000-children-out-of-formal-school-system-in-katsina-state-unicef/" rel="bookmark" title="946,000 children out of formal school system in Katsina State—UNICEF">946,000 children out of formal school system in Katsina State—UNICEF</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/ogun-govt-committed-to-free-education-programme-speaker/" rel="bookmark" class="td-image-wrap" title="Ogun govt.  committed to free education programme — Speaker"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/OLAKUNLE-Oluomo-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/OLAKUNLE-Oluomo-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/OLAKUNLE-Oluomo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ogun govt.  committed to free education programme — Speaker" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/ogun-govt-committed-to-free-education-programme-speaker/" rel="bookmark" title="Ogun govt.  committed to free education programme — Speaker">Ogun govt. committed to free education programme — Speaker</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/goc-inaugurates-3-laboratories-at-command-secondary-school-ipaja/" rel="bookmark" class="td-image-wrap" title="GOC inaugurates 3 Laboratories at Command Secondary School, Ipaja"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Army-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Army-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Army-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GOC inaugurates 3 Laboratories at Command Secondary School, Ipaja" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/goc-inaugurates-3-laboratories-at-command-secondary-school-ipaja/" rel="bookmark" title="GOC inaugurates 3 Laboratories at Command Secondary School, Ipaja">GOC inaugurates 3 Laboratories at Command Secondary School, Ipaja</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/asuu-faction-urges-lecturers-to-enrol-for-ippis/" rel="bookmark" class="td-image-wrap" title="ASUU faction urges lecturers to enrol for IPPIS"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/IPPIS-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/IPPIS-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/IPPIS-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="IPPIS" title="ASUU faction urges lecturers to enrol for IPPIS" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/asuu-faction-urges-lecturers-to-enrol-for-ippis/" rel="bookmark" title="ASUU faction urges lecturers to enrol for IPPIS">ASUU faction urges lecturers to enrol for IPPIS</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ddff4c562a13" data-td_block_id="td_uid_1_5ddff4c562a13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ddff4c562a13" data-td_block_id="td_uid_1_5ddff4c562a13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ddff4c635e45_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5ddff4c635e45"><script>var block_td_uid_2_5ddff4c635e45 = new tdBlock();
block_td_uid_2_5ddff4c635e45.id = "td_uid_2_5ddff4c635e45";
block_td_uid_2_5ddff4c635e45.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ddff4c635e45_rand","tdc_css_class":"td_uid_2_5ddff4c635e45_rand","tdc_css_class_style":"td_uid_2_5ddff4c635e45_rand_style"}';
block_td_uid_2_5ddff4c635e45.td_column_number = "3";
block_td_uid_2_5ddff4c635e45.block_type = "td_block_mega_menu";
block_td_uid_2_5ddff4c635e45.post_count = "5";
block_td_uid_2_5ddff4c635e45.found_posts = "1333";
block_td_uid_2_5ddff4c635e45.header_color = "";
block_td_uid_2_5ddff4c635e45.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ddff4c635e45.max_num_pages = "267";
tdBlocksArray.push(block_td_uid_2_5ddff4c635e45);
</script><div id=td_uid_2_5ddff4c635e45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/the-government-of-ethiopia-alibaba-group-sign-agreements-to-establish-ewtp-ethiopia-hub/" rel="bookmark" class="td-image-wrap" title="The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Abiy-Ahmed-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Abiy-Ahmed-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Abiy-Ahmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abiy Ahmed" title="The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/the-government-of-ethiopia-alibaba-group-sign-agreements-to-establish-ewtp-ethiopia-hub/" rel="bookmark" title="The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub">The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/archaeologist-discovers-3-wooden-coffins-in-egypts-luxor/" rel="bookmark" class="td-image-wrap" title="Archaeologist discovers 3 wooden coffins in Egypt’s Luxor"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/wooden-coffins-in-Egypt’s-Luxor-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/wooden-coffins-in-Egypt’s-Luxor-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/wooden-coffins-in-Egypt’s-Luxor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="wooden coffins in Egypt’s Luxor" title="Archaeologist discovers 3 wooden coffins in Egypt’s Luxor" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/archaeologist-discovers-3-wooden-coffins-in-egypts-luxor/" rel="bookmark" title="Archaeologist discovers 3 wooden coffins in Egypt’s Luxor">Archaeologist discovers 3 wooden coffins in Egypt’s Luxor</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/first-ladies-panel-seeks-urgent-policies-to-translate-africas-demographic-dividend-into-viable-potential/" rel="bookmark" class="td-image-wrap" title="First ladies panel seeks urgent policies to translate Africa’s demographic dividend into viable potential"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Margaret-Kenyatta-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Margaret-Kenyatta-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Margaret-Kenyatta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Margaret Kenyatta" title="First ladies panel seeks urgent policies to translate Africa’s demographic dividend into viable potential" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/first-ladies-panel-seeks-urgent-policies-to-translate-africas-demographic-dividend-into-viable-potential/" rel="bookmark" title="First ladies panel seeks urgent policies to translate Africa’s demographic dividend into viable potential">First ladies panel seeks urgent policies to translate Africa’s demographic dividend into viable potential</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/eca-auc-and-afdb-launch-the-agriculture-and-food-security-joint-thematic-working-group-in-abidjan/" rel="bookmark" class="td-image-wrap" title="ECA, AUC and AfDB launch the agriculture and food security joint thematic working group in Abidjan"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Adesina-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Adesina-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Adesina-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adesina" title="ECA, AUC and AfDB launch the agriculture and food security joint thematic working group in Abidjan" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/eca-auc-and-afdb-launch-the-agriculture-and-food-security-joint-thematic-working-group-in-abidjan/" rel="bookmark" title="ECA, AUC and AfDB launch the agriculture and food security joint thematic working group in Abidjan">ECA, AUC and AfDB launch the agriculture and food security joint thematic working group in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/nigerians-in-south-africas-free-state-province-join-16-days-march-against-crime/" rel="bookmark" class="td-image-wrap" title="Nigerians in South Africa’s Free State Province join 16 days march against crime"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Nigerians-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Nigerians-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Nigerians-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerians in Free State Province, South Africa join in 16 days march against crime in that country." title="Nigerians in South Africa’s Free State Province join 16 days march against crime" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/nigerians-in-south-africas-free-state-province-join-16-days-march-against-crime/" rel="bookmark" title="Nigerians in South Africa’s Free State Province join 16 days march against crime">Nigerians in South Africa’s Free State Province join 16 days march against crime</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ddff4c635e45" data-td_block_id="td_uid_2_5ddff4c635e45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5ddff4c635e45" data-td_block_id="td_uid_2_5ddff4c635e45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://realnewsmagazine.net/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Buhari to attend Gas Summit in Malabo</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-193851" class="post-193851 post type-post status-publish format-standard has-post-thumbnail category-politics tag-buhari-to-attend-gas-summit-in-malabo" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Buhari to attend Gas Summit in Malabo</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-193851">2</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fbuhari-to-attend-gas-summit-in-malabo%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buhari+to+attend+Gas+Summit+in+Malabo&url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fbuhari-to-attend-gas-summit-in-malabo%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg&description=Buhari+to+attend+Gas+Summit+in+Malabo">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buhari to attend Gas Summit in Malabo %0A%0A https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&title=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&title=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abd4e3fef7e4ffb6e2f9b6f7e2e2f3f8f2b6d1f7e5b6c5e3fbfbffe2b6fff8b6dbf7faf7f4f9b0f4f9f2efabfee2e2e6e5acb9b9e4f3f7faf8f3e1e5fbf7f1f7ecfff8f3b8f8f3e2b9e6f9faffe2fff5e5b9f4e3fef7e4ffbbe2f9bbf7e2e2f3f8f2bbf1f7e5bbe5e3fbfbffe2bbfff8bbfbf7faf7f4f9b9">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&name=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&text=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&title=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Buhari to attend Gas Summit in Malabo%0D%0Ahttps://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Buhari to attend Gas Summit in Malabo https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg" data-caption=""><img width="299" height="168" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg" alt="" title="Muhammadu Buhari" /></a></div>
<p>PRESIDENT Muhammadu Buhari will depart Abuja on Friday to participate in the 5<sup>th</sup> Gas Exporting Countries Forum (GECF) Summit in Malabo, Equatorial Guinea.</p>
<p>Malam Garba Shehu, the Senior Special Assistant to the President on Media and Publicity, confirmed this development in a statement in Abuja on Thursday.</p>
<p>According to the statement, apart from the Nigerian leader, the one-day meeting will be attended by leaders of major gas producing nations of the world.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5ddff4c709b3c_rand td_block_template_4"><a href="http://www.nigerialng.com/Media-Center/SiteAssets/NLNG%20Corporate%20Ad_Teamwork.jpg" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-179499 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/NLNG-Ad_Teamwork.jpg" alt="" width="100%" height="auto" /></a></div><p>The affected countries include Algeria, Egypt, Equatorial Guinea, Libya, Bolivia, Iran, Qatar, Russia, Trinidad and Tobago, United Arab Emirates, Venezuela, Kazakhstan and Norway.</p>
<p>Shehu said these countries accounted for 70 per cent and 80 per cent of global gas reserves and production respectively.</p>
<p>“The idea of the GECF was first mooted in 2001 when the First Ministerial Meeting held in Tehran, Iran, while the First GECF otherwise called Gas Summit, took place in Doha, Qatar in 2011 with Nigeria represented at the highest level.</p>
<p>“Indeed, President Buhari had attended the Third Gas Summit in Tehran in Nov. 2015.</p>
<p>“This Fifth Gas Summit in Malabo is the first time the biennial meeting will be hosted in Africa,’’ he added.</p>
<p>It would be recalled that on Nov. 19,  President Buhari had received Mr Gabriel Mbega Obiang Lima, the Special Envoy of President Teodoro Obiang Nguema Mbasogo, who brought a special invitation to the Nigerian leader to attend the 5<sup>th</sup> Gas Summit as well as thanking Nigeria for her support towards the hosting.</p>
<p>During that visit, the President had noted that, “Nigeria is more of a gas producing rather than oil producing country. That fact had long been established.</p>
<p>“If we had followed our plans laid out in the 1970s for the gas sector, we should have had 12 trains by early 1980s, instead of being on just six trains, of exporting Liquefied Natural Gas (LNG).’’</p>
<p>According to the presidential media aide, Nigeria is home to the largest proven natural gas reserves in Africa – over 202 trillion cubic feet (TCF) – and the ninth largest in the world.</p>
<p>Shehu stated that the Malabo Summit would provide a veritable platform for President Buhari to reaffirm Nigeria’s commitment to the broad objectives of the GECF.</p>
<p>He said the GECF would among others, seek to “support the sovereign rights of Member Countries over their natural gas resources and their ability to independently plan and manage the sustainable, efficient and environmentally-conscious development, use and conservation of natural gas resources for the benefit of their people.”</p>
<p>He added that the Nigerian delegation would also use the opportunity to discuss current trends in the global gas market, potential policies for the energy sector and opportunities for collaboration.</p>
<p>“At the end of the 5<sup>th</sup> Gas Summit, the Malabo Declaration is expected to be adopted,’’ he said.</p>
<p>Shehu revealed that President Buhari would be accompanied by the Minister of Foreign Affairs, Geoffrey Onyeama; Minister of State, Petroleum Resources, Timipre Sylva; Minister of Mines and Steel Development, Olamilekan Adegbite; and the Group Managing Director, Nigerian National Petroleum Corporation (NNPC), Mele Kolo Kyari.</p>
<p>“After the Summit, President Buhari will head for Daura, Katsina State on a five-day official visit,’’ Shehu further disclosed.</p>
<p>&nbsp;</p>
<p>NAN</p>
<p>– Nov. 28, 2019 @ 16:15 GMT |</p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_193851">(Visited 4 times, 4 visits today)</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/buhari-to-attend-gas-summit-in-malabo/">Buhari to attend Gas Summit in Malabo</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fbuhari-to-attend-gas-summit-in-malabo%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buhari+to+attend+Gas+Summit+in+Malabo&url=https%3A%2F%2Frealnewsmagazine.net%2Fpolitics%2Fbuhari-to-attend-gas-summit-in-malabo%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg&description=Buhari+to+attend+Gas+Summit+in+Malabo">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buhari to attend Gas Summit in Malabo %0A%0A https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&title=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&title=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f7c88482959d929483cab5829f96859ed78398d7968383929993d7b09684d7a4829a9a9e83d79e99d7ba969b969598d19598938eca9f83838784cdd8d88592969b999280849a9690968d9e9992d9999283d887989b9e839e9484d895829f96859eda8398da968383929993da909684da84829a9a9e83da9e99da9a969b969598d8">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&name=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&text=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/&title=Buhari to attend Gas Summit in Malabo">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Buhari to attend Gas Summit in Malabo%0D%0Ahttps://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Buhari to attend Gas Summit in Malabo https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/politics/adamawa-lg-polls-fintiri-assures-defectors-equal-opportunities-in-pdp/">Adamawa LG Polls: Fintiri assures defectors equal opportunities in PDP</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/sports/fifa-ranking-nigeria-moves-by-4-spots-now-world-31st/">FIFA Ranking: Nigeria moves by 4 spots, now world 31st</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-11-28T16:27:55+00:00"><meta itemprop="dateModified" content="2019-11-28T16:27:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/politics/buhari-to-attend-gas-summit-in-malabo/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Buhari to attend Gas Summit in Malabo"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/11/Muhammadu-Buhari-3.jpg"><meta itemprop="width" content="299"><meta itemprop="height" content="168"></span> </footer>
 <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5ddff4c747b44_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_4_5ddff4c747b44"><script>var block_td_uid_4_5ddff4c747b44 = new tdBlock();
block_td_uid_4_5ddff4c747b44.id = "td_uid_4_5ddff4c747b44";
block_td_uid_4_5ddff4c747b44.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ddff4c747b44_rand","td_column_number":3,"live_filter_cur_post_id":193851,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ddff4c747b44_rand","tdc_css_class_style":"td_uid_4_5ddff4c747b44_rand_style"}';
block_td_uid_4_5ddff4c747b44.td_column_number = "3";
block_td_uid_4_5ddff4c747b44.block_type = "td_block_related_posts";
block_td_uid_4_5ddff4c747b44.post_count = "12";
block_td_uid_4_5ddff4c747b44.found_posts = "16480";
block_td_uid_4_5ddff4c747b44.header_color = "";
block_td_uid_4_5ddff4c747b44.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ddff4c747b44.max_num_pages = "1374";
tdBlocksArray.push(block_td_uid_4_5ddff4c747b44);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ddff4c7959b5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ddff4c747b44" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ddff4c7959f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ddff4c747b44" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ddff4c747b44 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/buhari-seeks-re-consideration-approval-of-nass-on-external-borrowing-plan/" rel="bookmark" class="td-image-wrap" title="Buhari seeks re-consideration, approval of NASS on external borrowing plan"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Buhari-6-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Buhari-6-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Buhari-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buhari seeks re-consideration, approval of NASS on external borrowing plan" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/buhari-seeks-re-consideration-approval-of-nass-on-external-borrowing-plan/" rel="bookmark" title="Buhari seeks re-consideration, approval of NASS on external borrowing plan">Buhari seeks re-consideration, approval of NASS on external borrowing plan</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/rep-congratulates-ortom-on-appeal-court-victory/" rel="bookmark" class="td-image-wrap" title="Rep congratulates Ortom on Appeal Court victory"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Samuel-Ortom-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Samuel-Ortom-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Samuel-Ortom-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rep congratulates Ortom on Appeal Court victory" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/rep-congratulates-ortom-on-appeal-court-victory/" rel="bookmark" title="Rep congratulates Ortom on Appeal Court victory">Rep congratulates Ortom on Appeal Court victory</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/adamawa-lg-polls-fintiri-assures-defectors-equal-opportunities-in-pdp/" rel="bookmark" class="td-image-wrap" title="Adamawa LG Polls: Fintiri assures defectors equal opportunities in PDP"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Ahmadu-Fintiri-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Ahmadu-Fintiri-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Ahmadu-Fintiri-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adamawa LG Polls: Fintiri assures defectors equal opportunities in PDP" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/adamawa-lg-polls-fintiri-assures-defectors-equal-opportunities-in-pdp/" rel="bookmark" title="Adamawa LG Polls: Fintiri assures defectors equal opportunities in PDP">Adamawa LG Polls: Fintiri assures defectors equal opportunities in PDP</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/nigeria-to-strengthen-ties-with-south-africa-through-tourism/" rel="bookmark" class="td-image-wrap" title="Nigeria to strengthen ties with South Africa through Tourism"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Lai-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Lai-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Lai-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Minister of Information and Culture, Alhaji Lai Mohammed (left), and the South African Minister of Tourism, Mmamoloko Kubayi-Ngubane, at a meeting in Lagos on Thursday." title="Nigeria to strengthen ties with South Africa through Tourism" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/nigeria-to-strengthen-ties-with-south-africa-through-tourism/" rel="bookmark" title="Nigeria to strengthen ties with South Africa through Tourism">Nigeria to strengthen ties with South Africa through Tourism</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/sokoto-govt-grants-amnesty-to-8000-ghost-workers/" rel="bookmark" class="td-image-wrap" title="Sokoto govt. grants amnesty to 8,000 ghost workers"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Alhaji-Abdussamad-Dasuki-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Alhaji-Abdussamad-Dasuki-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Alhaji-Abdussamad-Dasuki-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Alhaji-Abdussamad-Dasuki-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sokoto govt. grants amnesty to 8,000 ghost workers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/sokoto-govt-grants-amnesty-to-8000-ghost-workers/" rel="bookmark" title="Sokoto govt. grants amnesty to 8,000 ghost workers">Sokoto govt. grants amnesty to 8,000 ghost workers</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/unicef-urges-funding-of-4-key-thematic-areas-by-states/" rel="bookmark" class="td-image-wrap" title="UNICEF urges funding of 4 key thematic areas by states"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/MAULID-Warfa-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/MAULID-Warfa-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/MAULID-Warfa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNICEF urges funding of 4 key thematic areas by states" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/unicef-urges-funding-of-4-key-thematic-areas-by-states/" rel="bookmark" title="UNICEF urges funding of 4 key thematic areas by states">UNICEF urges funding of 4 key thematic areas by states</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/obi-celebrates-chimamanda-calls-for-inclusion-of-works-in-school-curricula/" rel="bookmark" class="td-image-wrap" title="Obi celebrates Chimamanda, calls for inclusion of Works in School Curricula"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Peter-Obi-1-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Peter-Obi-1-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Peter-Obi-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Peter Obi (middle) and the Deputy Secretary-General of the United Nations Amina Mohammed (right) shortly after Chimamanda Adichie (left) received the UN Foundations Global leadership Award for her work on literature" title="Obi celebrates Chimamanda, calls for inclusion of Works in School Curricula" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/obi-celebrates-chimamanda-calls-for-inclusion-of-works-in-school-curricula/" rel="bookmark" title="Obi celebrates Chimamanda, calls for inclusion of Works in School Curricula">Obi celebrates Chimamanda, calls for inclusion of Works in School Curricula</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/makinde-presents-n208-billion-2020-budget-targets-70-implementation/" rel="bookmark" class="td-image-wrap" title="Makinde presents N208 billion 2020 budget, targets 70% implementation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Seyi-Makinde-7-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Seyi-Makinde-7-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Seyi-Makinde-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oyo State Governor Seyi Makinde, during presentation of the 2020 budget to the state House of Assembly at the House Chamber, Secretariat, Ibadan" title="Makinde presents N208 billion 2020 budget, targets 70% implementation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/makinde-presents-n208-billion-2020-budget-targets-70-implementation/" rel="bookmark" title="Makinde presents N208 billion 2020 budget, targets 70% implementation">Makinde presents N208 billion 2020 budget, targets 70% implementation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/fg-auditors-office-national-assembly-in-fresh-breach-of-fiscal-rules/" rel="bookmark" class="td-image-wrap" title="FG, auditor’s office, National Assembly in fresh breach of fiscal rules"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/NASS-4-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/NASS-4-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/NASS-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Civil society, experts allege conspiracy, negligence" title="FG, auditor’s office, National Assembly in fresh breach of fiscal rules" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/fg-auditors-office-national-assembly-in-fresh-breach-of-fiscal-rules/" rel="bookmark" title="FG, auditor’s office, National Assembly in fresh breach of fiscal rules">FG, auditor’s office, National Assembly in fresh breach of fiscal rules</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/sani-laments-threat-to-democracy-urges-un-eu-sanctions-against-electoral-offenders/" rel="bookmark" class="td-image-wrap" title="Sani laments threat to democracy, urges UN, EU sanctions against electoral offenders"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Senator-Shehu-Sani-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Senator-Shehu-Sani-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Senator-Shehu-Sani-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sani laments threat to democracy, urges UN, EU sanctions against electoral offenders" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/sani-laments-threat-to-democracy-urges-un-eu-sanctions-against-electoral-offenders/" rel="bookmark" title="Sani laments threat to democracy, urges UN, EU sanctions against electoral offenders">Sani laments threat to democracy, urges UN, EU sanctions against electoral offenders</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/protests-against-hate-speech-social-media-bills-rock-abuja-lagos/" rel="bookmark" class="td-image-wrap" title="Protests against hate speech, social media bills rock Abuja, Lagos"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Hate-speech-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Hate-speech-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Hate-speech-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A coalition of civil societies demanding the immediate release of Omoyele Sowore during a protest against the Social Media Bill at the entrance of the National Assembly in Abuja… yesterday." title="Protests against hate speech, social media bills rock Abuja, Lagos" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/protests-against-hate-speech-social-media-bills-rock-abuja-lagos/" rel="bookmark" title="Protests against hate speech, social media bills rock Abuja, Lagos">Protests against hate speech, social media bills rock Abuja, Lagos</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/lasg-charges-communities-to-supervise-projects/" rel="bookmark" class="td-image-wrap" title="LASG charges communities to supervise projects"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Lagos-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Lagos-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Lagos-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="From left: Lagos APC Chairman, Alhaji Tunde Balogun; Commissioner for Local Government and Community Affairs, Mrs Yetunde Arobieke; wife of Deputy Governor, Mrs Oluremi Hamzat; Gov. Babajide Sanwo-Olu of Lagos State, his wife, Dr Ibijoke Sanwo-Olu; Chief Fatai Aderibigbe and Permanent Secretary of Local Government and Community Affairs, Mr Oluremi Salaam during the inauguration of utility vehicles for best performing local governments to mark the 2019 Community Day Celebration in Lagos on Wednesday" title="LASG charges communities to supervise projects" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/lasg-charges-communities-to-supervise-projects/" rel="bookmark" title="LASG charges communities to supervise projects">LASG charges communities to supervise projects</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ddff4c747b44" data-td_block_id="td_uid_4_5ddff4c747b44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5ddff4c747b44" data-td_block_id="td_uid_4_5ddff4c747b44"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">PRESS RELEASE</p>
<p style="text-align: center;">FISCAL PRUDENCE: FEDERAL GOVERNMENT APPROVES ADDITIONAL COST SAVING MEASURES <a href="https://realnewsmagazine.net/fiscal-prudence-federal-government-approves-additional-cost-saving-measures/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;">APPOINTMENT TO THE BOARD OF THE NIGER DELTA DEVELOPMENT COMMISSION (NDDC) <a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/money-transfer/western-union/"><img class="aligncenter size-full wp-image-154598" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Western-Union-promo.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/education/goc-inaugurates-3-laboratories-at-command-secondary-school-ipaja/" class="tptn_link"><span class="tptn_title">GOC inaugurates 3 Laboratories at Command Secondary&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/gbajabiamila-announces-death-of-4th-assembly-member-tony-okey/" class="tptn_link"><span class="tptn_title">Gbajabiamila announces death of 4th Assembly member,&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/n33bn-fraud-cbn-director-to-testify-against-mompha/" class="tptn_link"><span class="tptn_title">N33bn ‘fraud’: CBN Director to testify against Mompha</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/speeches/beyond-oil-wither-the-nigerian-economy-realnews2019lecture/" class="tptn_link"><span class="tptn_title">Beyond Oil: Wither the Nigerian Economy #Realnews2019Lecture</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/cover/why-west-africa-must-look-beyond-oil-realnews2019lecture/" class="tptn_link"><span class="tptn_title">Why West Africa must look Beyond Oil #Realnews2019Lecture</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/umahi-warns-corps-members-against-unnecessary-journeys/" class="tptn_link"><span class="tptn_title">Umahi warns corps members against unnecessary journeys</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/ipob-to-umahi-your-bakassi-boys-are-agents-of-ruga/" class="tptn_link"><span class="tptn_title">IPOB to Umahi: Your Bakassi Boys are Agents of RUGA</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/goodluck-ebele-jonathan-the-giant-strides-of-an-unforgettable-national-icon/" class="tptn_link"><span class="tptn_title">Goodluck Ebele Jonathan: The giant strides of an&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/opinion/air-peace-must-thrive-in-peace/" class="tptn_link"><span class="tptn_title">Air Peace Must Thrive in Peace!</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/beyond-politics-an-economic-narrative-for-west-africa-realnews2019lecture/" class="tptn_link"><span class="tptn_title">Beyond Politics: An Economic Narrative for West&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5ddff4ccb58fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5ddff4ccb58fc"><script>var block_td_uid_7_5ddff4ccb58fc = new tdBlock();
block_td_uid_7_5ddff4ccb58fc.id = "td_uid_7_5ddff4ccb58fc";
block_td_uid_7_5ddff4ccb58fc.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5ddff4ccb58fc_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5ddff4ccb58fc_rand","tdc_css_class_style":"td_uid_7_5ddff4ccb58fc_rand_style"}';
block_td_uid_7_5ddff4ccb58fc.td_column_number = "1";
block_td_uid_7_5ddff4ccb58fc.block_type = "td_block_7";
block_td_uid_7_5ddff4ccb58fc.post_count = "5";
block_td_uid_7_5ddff4ccb58fc.found_posts = "58103";
block_td_uid_7_5ddff4ccb58fc.header_color = "#";
block_td_uid_7_5ddff4ccb58fc.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ddff4ccb58fc.max_num_pages = "11621";
tdBlocksArray.push(block_td_uid_7_5ddff4ccb58fc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_7_5ddff4ccb58fc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/the-government-of-ethiopia-alibaba-group-sign-agreements-to-establish-ewtp-ethiopia-hub/" rel="bookmark" class="td-image-wrap" title="The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Abiy-Ahmed-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Abiy-Ahmed-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Abiy-Ahmed-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Abiy-Ahmed-549x385.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" alt="Abiy Ahmed" title="The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/the-government-of-ethiopia-alibaba-group-sign-agreements-to-establish-ewtp-ethiopia-hub/" rel="bookmark" title="The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub">The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T17:18:03+00:00">Nov 28, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/foreign/turkey-inks-libya-maritime-deal-to-protect-rights-in-mediterranean/" rel="bookmark" class="td-image-wrap" title="Turkey inks Libya maritime deal to ‘protect rights’ in Mediterranean"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/President-Recep-Tayyip-Erdogan-right-and-Prime-Minister-Fayez-Serraj-head-of-the-Tripoli-based-Government-of-National-Accord-GNA.-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/President-Recep-Tayyip-Erdogan-right-and-Prime-Minister-Fayez-Serraj-head-of-the-Tripoli-based-Government-of-National-Accord-GNA.-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/President-Recep-Tayyip-Erdogan-right-and-Prime-Minister-Fayez-Serraj-head-of-the-Tripoli-based-Government-of-National-Accord-GNA.-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="President Recep Tayyip Erdogan (right) and Prime Minister Fayez Serraj, head of the Tripoli-based Government of National Accord (GNA)." title="Turkey inks Libya maritime deal to ‘protect rights’ in Mediterranean" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/foreign/turkey-inks-libya-maritime-deal-to-protect-rights-in-mediterranean/" rel="bookmark" title="Turkey inks Libya maritime deal to ‘protect rights’ in Mediterranean">Turkey inks Libya maritime deal to ‘protect rights’ in Mediterranean</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T17:07:36+00:00">Nov 28, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/politics-business/abia-lawmaker-urges-media-csos-to-hold-government-accountable-for-good-governance/" rel="bookmark" class="td-image-wrap" title="Abia lawmaker urges media, CSOs to hold government accountable for good governance"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Renovated_Abia_State_House_of_Assembly-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Renovated_Abia_State_House_of_Assembly-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Renovated_Abia_State_House_of_Assembly-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Abia lawmaker urges media, CSOs to hold government accountable for good governance" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/politics-business/abia-lawmaker-urges-media-csos-to-hold-government-accountable-for-good-governance/" rel="bookmark" title="Abia lawmaker urges media, CSOs to hold government accountable for good governance">Abia lawmaker urges media, CSOs to hold government accountable for good governance</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T17:03:23+00:00">Nov 28, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/foreign/denmark-finds-three-guilty-over-buying-drones-for-islamic-state/" rel="bookmark" class="td-image-wrap" title="Denmark finds three guilty over buying drones for Islamic State"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/drones-policy-25fae4e0-1835-11e9-9ebf-c5fed1b7a081-1024x683-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/drones-policy-25fae4e0-1835-11e9-9ebf-c5fed1b7a081-1024x683-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/drones-policy-25fae4e0-1835-11e9-9ebf-c5fed1b7a081-1024x683-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Denmark finds three guilty over buying drones for Islamic State" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/foreign/denmark-finds-three-guilty-over-buying-drones-for-islamic-state/" rel="bookmark" title="Denmark finds three guilty over buying drones for Islamic State">Denmark finds three guilty over buying drones for Islamic State</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T16:53:59+00:00">Nov 28, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/rep-congratulates-ortom-on-appeal-court-victory-2/" rel="bookmark" class="td-image-wrap" title="Rep congratulates Ortom on Appeal Court victory"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/House-of-Representatives-of-the-Federal-Republic-of-Nigeria-1-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/House-of-Representatives-of-the-Federal-Republic-of-Nigeria-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/11/House-of-Representatives-of-the-Federal-Republic-of-Nigeria-1-210x150.jpg 210w" sizes="(max-width: 100px) 100vw, 100px" alt="House-of-Representatives-of-the-Federal-Republic-of-Nigeria-1" title="Rep congratulates Ortom on Appeal Court victory" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/rep-congratulates-ortom-on-appeal-court-victory-2/" rel="bookmark" title="Rep congratulates Ortom on Appeal Court victory">Rep congratulates Ortom on Appeal Court victory</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T16:49:51+00:00">Nov 28, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ddff4ccb58fc" data-td_block_id="td_uid_7_5ddff4ccb58fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5ddff4ccb58fc" data-td_block_id="td_uid_7_5ddff4ccb58fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NCC-Advert22.png" alt="" width="300" height="250" /></a><br />
<a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5ddff4d13e8a9_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_8_5ddff4d13e8a9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_8_5ddff4d13e8a9 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5ddff4d13e8a9"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5ddff4d13e8a9">
<input id="td_uid_8_5ddff4d13e8a9" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_8_5ddff4d13e8a9"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_8_5ddff4d13e8a9">
<span class="td-big-degrees">33</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">33</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">70 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-1">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/africa/the-government-of-ethiopia-alibaba-group-sign-agreements-to-establish-ewtp-ethiopia-hub/">The Government of Ethiopia, Alibaba Group sign agreements to establish eWTP Ethiopia Hub</a>
</li>
<li>
<a href="https://realnewsmagazine.net/foreign/turkey-inks-libya-maritime-deal-to-protect-rights-in-mediterranean/">Turkey inks Libya maritime deal to ‘protect rights’ in Mediterranean</a>
</li>
<li>
<a href="https://realnewsmagazine.net/business/politics-business/abia-lawmaker-urges-media-csos-to-hold-government-accountable-for-good-governance/">Abia lawmaker urges media, CSOs to hold government accountable for good governance</a>
</li>
<li>
<a href="https://realnewsmagazine.net/foreign/denmark-finds-three-guilty-over-buying-drones-for-islamic-state/">Denmark finds three guilty over buying drones for Islamic State</a>
</li>
<li>
<a href="https://realnewsmagazine.net/judiciary/rep-congratulates-ortom-on-appeal-court-victory-2/">Rep congratulates Ortom on Appeal Court victory</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5ddff4d13febf_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_10_5ddff4d13febf"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_10_5ddff4d13febf class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5ddff4d13febf"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5ddff4d13febf">
<input id="td_uid_10_5ddff4d13febf" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_10_5ddff4d13febf"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_10_5ddff4d13febf">
<span class="td-big-degrees">33</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">33</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">70 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-1">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/education/goc-inaugurates-3-laboratories-at-command-secondary-school-ipaja/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Army-1-265x177.jpg" class="tptn_thumb tptn_featured" alt="GOC inaugurates 3 Laboratories at Command Secondary School, Ipaja" title="GOC inaugurates 3 Laboratories at Command Secondary School, Ipaja" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/education/goc-inaugurates-3-laboratories-at-command-secondary-school-ipaja/" class="tptn_link"><span class="tptn_title">GOC inaugurates 3 Laboratories at Command Secondary&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/gbajabiamila-announces-death-of-4th-assembly-member-tony-okey/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Gbajabiamila-2-150x150.jpg" class="tptn_thumb tptn_featured" alt="Gbajabiamila announces death of 4th Assembly member, Tony Okey" title="Gbajabiamila announces death of 4th Assembly member, Tony Okey" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/gbajabiamila-announces-death-of-4th-assembly-member-tony-okey/" class="tptn_link"><span class="tptn_title">Gbajabiamila announces death of 4th Assembly member,&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/judiciary/n33bn-fraud-cbn-director-to-testify-against-mompha/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Ismaila-Mustapha-150x150.jpg" class="tptn_thumb tptn_featured" alt="N33bn ‘fraud’: CBN Director to testify against Mompha" title="N33bn ‘fraud’: CBN Director to testify against Mompha" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/n33bn-fraud-cbn-director-to-testify-against-mompha/" class="tptn_link"><span class="tptn_title">N33bn ‘fraud’: CBN Director to testify against Mompha</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d6bbb3b5bebfb1b4b996afb7beb9b9f8b5b9bbedf6bbb3b5bebfb1b4b996a4b3b7bab8b3a1a5bbb7b1b7acbfb8b3f8b8b3a2"><span class="__cf_email__" data-cfemail="1c71797f74757b7e735c657d747373327f7371">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="610c0402090806030e211304000d0f0416120c0006001b080f044f0f0415">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>



<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"193851","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"733952671"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[33,91.4],"today_humidity":70,"today_wind_speed":[4.1,2.5],"today_min":[33,91.4],"today_max":[33,91.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1574953200,"day_name":"Thu","day_temp":[33,92],"owm_day_index":0},{"timestamp":1574985600,"day_name":"Fri","day_temp":[30,85],"owm_day_index":3},{"timestamp":1575072000,"day_name":"Sat","day_temp":[29,83],"owm_day_index":11},{"timestamp":1575158400,"day_name":"Sun","day_temp":[29,83],"owm_day_index":19},{"timestamp":1575244800,"day_name":"Mon","day_temp":[29,83],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5ddff4d13e8a9","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[33,91.4],"today_humidity":70,"today_wind_speed":[4.1,2.5],"today_min":[33,91.4],"today_max":[33,91.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1574953200,"day_name":"Thu","day_temp":[33,92],"owm_day_index":0},{"timestamp":1574985600,"day_name":"Fri","day_temp":[30,85],"owm_day_index":3},{"timestamp":1575072000,"day_name":"Sat","day_temp":[29,83],"owm_day_index":11},{"timestamp":1575158400,"day_name":"Sun","day_temp":[29,83],"owm_day_index":19},{"timestamp":1575244800,"day_name":"Mon","day_temp":[29,83],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5ddff4d13febf","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[33,91.4],"today_humidity":70,"today_wind_speed":[4.1,2.5],"today_min":[33,91.4],"today_max":[33,91.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1574953200,"day_name":"Thu","day_temp":[33,92],"owm_day_index":0},{"timestamp":1574985600,"day_name":"Fri","day_temp":[30,85],"owm_day_index":3},{"timestamp":1575072000,"day_name":"Sat","day_temp":[29,83],"owm_day_index":11},{"timestamp":1575158400,"day_name":"Sun","day_temp":[29,83],"owm_day_index":19},{"timestamp":1575244800,"day_name":"Mon","day_temp":[29,83],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[193851]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ddff4d5f0338"></textarea>
<div id="td_live_css_uid_1_5ddff4d5f0338" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ddff4d5f0338');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ddff4d5f0338");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>