<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>THE Super Falcons are soar-away favouri &#8211; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="THE Super Falcons are soar-away favourites to eliminate their counterparts from Algeria and reach the next round of the" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="168" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="THE Super Falcons are soar-away favouri &#8211; Realnews Magazine" />
<meta property="og:description" content="THE Super Falcons are soar-away favourites to eliminate their counterparts from Algeria and reach the next round of the" />
<meta property="og:url" content="https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-09-02T18:56+01:00" />
<meta property="article:modified_time" content="2019-09-02T18:56+01:00" />
<meta property="og:updated_time" content="2019-09-02T18:56+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="THE Super Falcons are soar-away favouri &#8211; Realnews Magazine" />
<meta name="twitter:description" content="THE Super Falcons are soar-away favourites to eliminate their counterparts from Algeria and reach the next round of the" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg" />
<meta name="twitter:image:width" content="300" />
<meta name="twitter:image:height" content="168" />
<link rel="canonical" href="https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/","name":"THE Super Falcons are soar-away favouri","image":"https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fsports%2Ffalcons-look-to-finish-the-job-against-algeria-eye-next-round%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fsports%2Ffalcons-look-to-finish-the-job-against-algeria-eye-next-round%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"ac82e90da7","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>


<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/",
                                "name": "Falcons look to finish the job against Algeria, eye next round"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}		</style>



<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-171919 single-format-standard tdm-menu-active-style2 falcons-look-to-finish-the-job-against-algeria-eye-next-round global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">

<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">25</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
 Tuesday, September 3, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-63841" class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-63841"><a></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li id="menu-item-73687" class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-73687"><a></a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d6dc59312596_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5d6dc59312596"><script>var block_td_uid_1_5d6dc59312596 = new tdBlock();
block_td_uid_1_5d6dc59312596.id = "td_uid_1_5d6dc59312596";
block_td_uid_1_5d6dc59312596.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d6dc59312596_rand","tdc_css_class":"td_uid_1_5d6dc59312596_rand","tdc_css_class_style":"td_uid_1_5d6dc59312596_rand_style"}';
block_td_uid_1_5d6dc59312596.td_column_number = "3";
block_td_uid_1_5d6dc59312596.block_type = "td_block_mega_menu";
block_td_uid_1_5d6dc59312596.post_count = "5";
block_td_uid_1_5d6dc59312596.found_posts = "1550";
block_td_uid_1_5d6dc59312596.header_color = "";
block_td_uid_1_5d6dc59312596.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d6dc59312596.max_num_pages = "310";
tdBlocksArray.push(block_td_uid_1_5d6dc59312596);
</script><div id=td_uid_1_5d6dc59312596 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/ekiti-set-to-prosecute-parents-who-keep-school-age-children-out-of-school/" rel="bookmark" class="td-image-wrap" title="Ekiti set to prosecute parents who keep school-age children out of school"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Fayemi-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Fayemi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Fayemi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fayemi" title="Ekiti set to prosecute parents who keep school-age children out of school" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/ekiti-set-to-prosecute-parents-who-keep-school-age-children-out-of-school/" rel="bookmark" title="Ekiti set to prosecute parents who keep school-age children out of school">Ekiti set to prosecute parents who keep school-age children out of school</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/jamb-to-use-nin-for-2020-utme-registration/" rel="bookmark" class="td-image-wrap" title="JAMB to use NIN for 2020 UTME registration"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Oloyede-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Oloyede-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Oloyede-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oloyede" title="JAMB to use NIN for 2020 UTME registration" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/jamb-to-use-nin-for-2020-utme-registration/" rel="bookmark" title="JAMB to use NIN for 2020 UTME registration">JAMB to use NIN for 2020 UTME registration</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/supplementary-budget-kaduna-earmarks-n22-6bn-for-education/" rel="bookmark" class="td-image-wrap" title="Supplementary budget: Kaduna earmarks N22.6bn for education"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Nasir-El-Rufai-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Nasir-El-Rufai-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Nasir-El-Rufai-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Nasir-El-Rufai-485x334.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="Nasir El-Rufai" title="Supplementary budget: Kaduna earmarks N22.6bn for education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/supplementary-budget-kaduna-earmarks-n22-6bn-for-education/" rel="bookmark" title="Supplementary budget: Kaduna earmarks N22.6bn for education">Supplementary budget: Kaduna earmarks N22.6bn for education</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/zamfara-to-introduce-fulfulde-language-in-schools/" rel="bookmark" class="td-image-wrap" title="Zamfara to introduce Fulfulde language in schools"><img width="213" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Bello-Matawalle-2-213x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Bello-Matawalle-2-213x150.jpg 213w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Bello-Matawalle-2-100x70.jpg 100w" sizes="(max-width: 213px) 100vw, 213px" alt="" title="Zamfara to introduce Fulfulde language in schools" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/zamfara-to-introduce-fulfulde-language-in-schools/" rel="bookmark" title="Zamfara to introduce Fulfulde language in schools">Zamfara to introduce Fulfulde language in schools</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/ooni-of-ife-to-inaugurate-maiden-oduduwa-mobile-library/" rel="bookmark" class="td-image-wrap" title="Ooni of Ife to inaugurate maiden Oduduwa Mobile Library"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/IMG-20190831-WA0006-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/IMG-20190831-WA0006-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/IMG-20190831-WA0006-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="IMG-20190831-WA0006" title="Ooni of Ife to inaugurate maiden Oduduwa Mobile Library" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/ooni-of-ife-to-inaugurate-maiden-oduduwa-mobile-library/" rel="bookmark" title="Ooni of Ife to inaugurate maiden Oduduwa Mobile Library">Ooni of Ife to inaugurate maiden Oduduwa Mobile Library</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d6dc59312596" data-td_block_id="td_uid_1_5d6dc59312596"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d6dc59312596" data-td_block_id="td_uid_1_5d6dc59312596"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d6dc593853d8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5d6dc593853d8"><script>var block_td_uid_2_5d6dc593853d8 = new tdBlock();
block_td_uid_2_5d6dc593853d8.id = "td_uid_2_5d6dc593853d8";
block_td_uid_2_5d6dc593853d8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d6dc593853d8_rand","tdc_css_class":"td_uid_2_5d6dc593853d8_rand","tdc_css_class_style":"td_uid_2_5d6dc593853d8_rand_style"}';
block_td_uid_2_5d6dc593853d8.td_column_number = "3";
block_td_uid_2_5d6dc593853d8.block_type = "td_block_mega_menu";
block_td_uid_2_5d6dc593853d8.post_count = "5";
block_td_uid_2_5d6dc593853d8.found_posts = "1104";
block_td_uid_2_5d6dc593853d8.header_color = "";
block_td_uid_2_5d6dc593853d8.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d6dc593853d8.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_2_5d6dc593853d8);
</script><div id=td_uid_2_5d6dc593853d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/south-africans-again-attack-loot-burn-foreign-owned-properties/" rel="bookmark" class="td-image-wrap" title="South Africans again attack, loot, burn foreign-owned properties"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Auto-Marts-set-ablaze-by-an-angry-mob-on-Sunday-Sept.-1-in-Johannesburg-South-Africa-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Auto-Marts-set-ablaze-by-an-angry-mob-on-Sunday-Sept.-1-in-Johannesburg-South-Africa-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Auto-Marts-set-ablaze-by-an-angry-mob-on-Sunday-Sept.-1-in-Johannesburg-South-Africa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Auto Marts set ablaze by an angry mob on Sunday, Sept. 1, in Johannesburg, South Africa" title="South Africans again attack, loot, burn foreign-owned properties" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/south-africans-again-attack-loot-burn-foreign-owned-properties/" rel="bookmark" title="South Africans again attack, loot, burn foreign-owned properties">South Africans again attack, loot, burn foreign-owned properties</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/tunisian-policeman-3-militants-killed-in-clashes/" rel="bookmark" class="td-image-wrap" title="Tunisian policeman, 3 militants killed in clashes"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Tunisian-police-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Tunisian-police-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Tunisian-police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tunisian police" title="Tunisian policeman, 3 militants killed in clashes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/tunisian-policeman-3-militants-killed-in-clashes/" rel="bookmark" title="Tunisian policeman, 3 militants killed in clashes">Tunisian policeman, 3 militants killed in clashes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/zambian-opposition-leader-pleads-not-guilty-to-defamation-charge/" rel="bookmark" class="td-image-wrap" title="Zambian opposition leader pleads not guilty to defamation charge"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Chishimba-Kambwili-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Chishimba-Kambwili-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Chishimba-Kambwili-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chishimba Kambwili" title="Zambian opposition leader pleads not guilty to defamation charge" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/zambian-opposition-leader-pleads-not-guilty-to-defamation-charge/" rel="bookmark" title="Zambian opposition leader pleads not guilty to defamation charge">Zambian opposition leader pleads not guilty to defamation charge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/fg-urges-s-a-police-to-prosecute-policemen-linked-to-killing-of-nigerian/" rel="bookmark" class="td-image-wrap" title="FG urges S/A police to prosecute policemen linked to killing of Nigerian"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Abike-Dabiri-Erewa-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Abike-Dabiri-Erewa-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Abike-Dabiri-Erewa-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abike Dabiri-Erewa" title="FG urges S/A police to prosecute policemen linked to killing of Nigerian" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/fg-urges-s-a-police-to-prosecute-policemen-linked-to-killing-of-nigerian/" rel="bookmark" title="FG urges S/A police to prosecute policemen linked to killing of Nigerian">FG urges S/A police to prosecute policemen linked to killing of Nigerian</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/japan-afdb-announce-3-5bn-in-support-of-africas-private-sector-development/" rel="bookmark" class="td-image-wrap" title="Japan, AfDB announce $3.5bn in support of Africa’s private sector development"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Akinwumi-Adesina-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Akinwumi-Adesina-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Akinwumi-Adesina-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Japan, AfDB announce $3.5bn in support of Africa’s private sector development" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/japan-afdb-announce-3-5bn-in-support-of-africas-private-sector-development/" rel="bookmark" title="Japan, AfDB announce $3.5bn in support of Africa’s private sector development">Japan, AfDB announce $3.5bn in support of Africa’s private sector development</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d6dc593853d8" data-td_block_id="td_uid_2_5d6dc593853d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d6dc593853d8" data-td_block_id="td_uid_2_5d6dc593853d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://realnewsmagazine.net/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Falcons look to finish the job against Algeria, eye next round</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-171919" class="post-171919 post type-post status-publish format-standard has-post-thumbnail category-sports tag-eye-next-round tag-falcons-look-to-finish-the-job-against-algeria" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/sports/">Sports</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Falcons look to finish the job against Algeria, eye next round</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-171919">1</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fsports%2Ffalcons-look-to-finish-the-job-against-algeria-eye-next-round%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Falcons+look+to+finish+the+job+against+Algeria%2C+eye+next+round&url=https%3A%2F%2Frealnewsmagazine.net%2Fsports%2Ffalcons-look-to-finish-the-job-against-algeria-eye-next-round%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg&description=Falcons+look+to+finish+the+job+against+Algeria%2C+eye+next+round">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Falcons look to finish the job against Algeria, eye next round %0A%0A https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&title=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&title=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96edcac7c8c4c5d88bc7c4c4c08bdfc48bcdc2c5c2d8c38bdfc3ce8bc1c4c98bcacccac2c5d8df8beac7ccced9c2ca878bced2ce8bc5ced3df8bd9c4dec5cf8dc9c4cfd296c3dfdfdbd8918484d9cecac7c5cedcd8c6cacccad1c2c5ce85c5cedf84d8dbc4d9dfd884cdcac7c8c4c5d886c7c4c4c086dfc486cdc2c5c2d8c386dfc3ce86c1c4c986cacccac2c5d8df86cac7ccced9c2ca86ced2ce86c5ced3df86d9c4dec5cf84">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&name=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&text=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&title=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Falcons look to finish the job against Algeria, eye next round%0D%0Ahttps://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Falcons look to finish the job against Algeria, eye next round https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg" data-caption=""><img width="300" height="168" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg" alt="" title="Super Falcons" /></a></div>
<p>THE Super Falcons are soar-away favourites to eliminate their counterparts from Algeria and reach the next round of the African qualifying series for next year’s Olympics Women Football Tournament, ahead of Tuesday’s concluding leg in Lagos.</p>
<p>The nine –time African champions thumped their hosts 2-0 in the first leg in Blida on Wednesday and look to quickly shut the door against the North Africans at the Agege Stadium, Lagos on Tuesday in order to start focusing on the second round of the series against either Cote d’Ivoire or Mali.</p>
<p>Mali, who host Tuesday’s return leg in Bamako, lost 0-3 to the Ivorians in Abidjan last week and have a mountain to surmount against the visitors, whose game has been steadily improving over the years.</p>
<p>An own goal by an Algerian defender and a second half strike by midfielder Amarachi Okoronkwo gave the Falcons the robust lead ahead of Tuesday’s home leg.</p>
<p>Head Coach Thomas Dennerby has even a stronger pack to choose from, with six foreign –based professionals having joined the squad for the return leg, led by FC Barcelona of Spain’s Asisat Oshoala. There are also defenders Ngozi Ebere and Osinachi Ohale, midfielder Ngozi Okobi and forwards Rasheedat Ajibade and Francisca Ordega.</p>
<p>World football –ruling body, FIFA has appointed Zomadre Kore from Cote d’Ivoire to be the referee.</p>
<p>Her compatriots Lou Ta (assistant referee 1), Denise Akoua (assistant referee 2) and Fatoumata Kra (fourth official) will join her on the assignment.</p>
<p>Ghanaian Emmanuella Aglago will serve as referee assessor and Cameroonian Souadatou Kalkaba will be match commissioner.</p>
<p>&nbsp;</p>
<p>– Sept. 2, 2019 @ 18:45 GMT |</p>
<div class="tptn_counter" id="tptn_counter_171919">(Visited 3 times, 3 visits today)</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/eye-next-round/">eye next round</a></li><li><a href="https://realnewsmagazine.net/tag/falcons-look-to-finish-the-job-against-algeria/">Falcons look to finish the job against Algeria</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fsports%2Ffalcons-look-to-finish-the-job-against-algeria-eye-next-round%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Falcons+look+to+finish+the+job+against+Algeria%2C+eye+next+round&url=https%3A%2F%2Frealnewsmagazine.net%2Fsports%2Ffalcons-look-to-finish-the-job-against-algeria-eye-next-round%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg&description=Falcons+look+to+finish+the+job+against+Algeria%2C+eye+next+round">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Falcons look to finish the job against Algeria, eye next round %0A%0A https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&title=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&title=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1b24686e79717e786f265d7a77787475683b777474703b6f743b7d72757268733b6f737e3b7174793b7a7c7a7275686f3b5a777c7e69727a373b7e627e3b757e636f3b69746e757f3d79747f6226736f6f6b68213434697e7a77757e6c68767a7c7a6172757e35757e6f34686b74696f68347d7a77787475683677747470366f74367d7275726873366f737e36717479367a7c7a7275686f367a777c7e69727a367e627e36757e636f3669746e757f34">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&name=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&text=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/&title=Falcons look to finish the job against Algeria, eye next round">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Falcons look to finish the job against Algeria, eye next round%0D%0Ahttps://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Falcons look to finish the job against Algeria, eye next round https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/sports/ahmed-musa-charges-olympic-eagles-to-go-for-win-in-sudan/">Ahmed Musa charges Olympic Eagles to go for win in Sudan</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/security/police-nab-1154-suspected-kidnappers-in-8-months/">Police nab 1,154 suspected kidnappers in 8 months</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-09-02T18:56:06+00:00"><meta itemprop="dateModified" content="2019-09-02T18:56:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/sports/falcons-look-to-finish-the-job-against-algeria-eye-next-round/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Falcons look to finish the job against Algeria, eye next round"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2019/09/Super-Falcons.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span> </footer>
 <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5d6dc594278e2_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_4_5d6dc594278e2"><script>var block_td_uid_4_5d6dc594278e2 = new tdBlock();
block_td_uid_4_5d6dc594278e2.id = "td_uid_4_5d6dc594278e2";
block_td_uid_4_5d6dc594278e2.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d6dc594278e2_rand","td_column_number":3,"live_filter_cur_post_id":171919,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d6dc594278e2_rand","tdc_css_class_style":"td_uid_4_5d6dc594278e2_rand_style"}';
block_td_uid_4_5d6dc594278e2.td_column_number = "3";
block_td_uid_4_5d6dc594278e2.block_type = "td_block_related_posts";
block_td_uid_4_5d6dc594278e2.post_count = "12";
block_td_uid_4_5d6dc594278e2.found_posts = "2258";
block_td_uid_4_5d6dc594278e2.header_color = "";
block_td_uid_4_5d6dc594278e2.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d6dc594278e2.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_4_5d6dc594278e2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d6dc59441c0f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d6dc594278e2" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d6dc59441c4c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d6dc594278e2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d6dc594278e2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/ahmed-musa-charges-olympic-eagles-to-go-for-win-in-sudan/" rel="bookmark" class="td-image-wrap" title="Ahmed Musa charges Olympic Eagles to go for win in Sudan"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Ahmed-Musa-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Ahmed-Musa-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Ahmed-Musa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ahmed Musa charges Olympic Eagles to go for win in Sudan" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/ahmed-musa-charges-olympic-eagles-to-go-for-win-in-sudan/" rel="bookmark" title="Ahmed Musa charges Olympic Eagles to go for win in Sudan">Ahmed Musa charges Olympic Eagles to go for win in Sudan</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/fiba-world-cup-nigeria-lose-second-game-81-94-to-argentina/" rel="bookmark" class="td-image-wrap" title="FIBA World Cup: Nigeria lose second game 81-94 to Argentina"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/D’Tigers-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/D’Tigers-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/D’Tigers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="D’Tigers" title="FIBA World Cup: Nigeria lose second game 81-94 to Argentina" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/fiba-world-cup-nigeria-lose-second-game-81-94-to-argentina/" rel="bookmark" title="FIBA World Cup: Nigeria lose second game 81-94 to Argentina">FIBA World Cup: Nigeria lose second game 81-94 to Argentina</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/medals-minister-pledges-to-break-20-year-jink-at-tokyo-olympics/" rel="bookmark" class="td-image-wrap" title="Medals: Minister pledges to break 20-year jink at Tokyo Olympics"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Sunday-Dare-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Sunday-Dare-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Sunday-Dare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sunday Dare" title="Medals: Minister pledges to break 20-year jink at Tokyo Olympics" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/medals-minister-pledges-to-break-20-year-jink-at-tokyo-olympics/" rel="bookmark" title="Medals: Minister pledges to break 20-year jink at Tokyo Olympics">Medals: Minister pledges to break 20-year jink at Tokyo Olympics</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/us-open-federer-crushes-goffin-to-reach-last-eight/" rel="bookmark" class="td-image-wrap" title="US Open: Federer crushes Goffin to reach last eight"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Federer-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Federer-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Federer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Federer" title="US Open: Federer crushes Goffin to reach last eight" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/us-open-federer-crushes-goffin-to-reach-last-eight/" rel="bookmark" title="US Open: Federer crushes Goffin to reach last eight">US Open: Federer crushes Goffin to reach last eight</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/african-games-team-nigeria-arrive-in-abuja-to-rousing-welcome/" rel="bookmark" class="td-image-wrap" title="African Games: Team Nigeria arrive in Abuja to rousing welcome"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/TEAM-Nigeria-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/TEAM-Nigeria-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/TEAM-Nigeria-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="TEAM Nigeria" title="African Games: Team Nigeria arrive in Abuja to rousing welcome" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/african-games-team-nigeria-arrive-in-abuja-to-rousing-welcome/" rel="bookmark" title="African Games: Team Nigeria arrive in Abuja to rousing welcome">African Games: Team Nigeria arrive in Abuja to rousing welcome</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/kano-to-get-sponsors-for-dambe-traditional-boxing/" rel="bookmark" class="td-image-wrap" title="Kano to get sponsors for ‘Dambe’ traditional boxing"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Ganduje-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Ganduje-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Ganduje-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ganduje" title="Kano to get sponsors for ‘Dambe’ traditional boxing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/kano-to-get-sponsors-for-dambe-traditional-boxing/" rel="bookmark" title="Kano to get sponsors for ‘Dambe’ traditional boxing">Kano to get sponsors for ‘Dambe’ traditional boxing</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/osaka-nadal-headline-day-eight-at-us-open/" rel="bookmark" class="td-image-wrap" title="Osaka, Nadal headline Day Eight at US Open"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Naomi-Osaka-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Naomi-Osaka-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Naomi-Osaka-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Naomi Osaka" title="Osaka, Nadal headline Day Eight at US Open" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/osaka-nadal-headline-day-eight-at-us-open/" rel="bookmark" title="Osaka, Nadal headline Day Eight at US Open">Osaka, Nadal headline Day Eight at US Open</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/djokovics-us-open-title-defence-derailed-by-injury/" rel="bookmark" class="td-image-wrap" title="Djokovic’s US Open title defence derailed by injury"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Djokovic-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Djokovic-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Djokovic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Djokovic" title="Djokovic’s US Open title defence derailed by injury" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/djokovics-us-open-title-defence-derailed-by-injury/" rel="bookmark" title="Djokovic’s US Open title defence derailed by injury">Djokovic’s US Open title defence derailed by injury</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/serena-on-extent-of-ankle-injury-well-see-tomorrow/" rel="bookmark" class="td-image-wrap" title="Serena on extent of ankle injury: ‘We’ll see tomorrow’"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/SERENA-Williams-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/SERENA-Williams-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/SERENA-Williams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SERENA Williams" title="Serena on extent of ankle injury: ‘We’ll see tomorrow’" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/serena-on-extent-of-ankle-injury-well-see-tomorrow/" rel="bookmark" title="Serena on extent of ankle injury: ‘We’ll see tomorrow’">Serena on extent of ankle injury: ‘We’ll see tomorrow’</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/us-open-svitolina-serves-her-way-past-keys-into-quarter-finals/" rel="bookmark" class="td-image-wrap" title="US Open: Svitolina serves her way past Keys into quarter-finals"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Elina-Svitolina-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Elina-Svitolina-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Elina-Svitolina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Elina Svitolina" title="US Open: Svitolina serves her way past Keys into quarter-finals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/us-open-svitolina-serves-her-way-past-keys-into-quarter-finals/" rel="bookmark" title="US Open: Svitolina serves her way past Keys into quarter-finals">US Open: Svitolina serves her way past Keys into quarter-finals</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/oyo-will-witness-paradigm-shift-in-sports-devt-commissioner/" rel="bookmark" class="td-image-wrap" title="Oyo will witness paradigm shift in sports devt — Commissioner"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Seun-Fakorede-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Seun-Fakorede-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Seun-Fakorede-1-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Seun-Fakorede-1-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="Seun Fakorede" title="Oyo will witness paradigm shift in sports devt — Commissioner" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/oyo-will-witness-paradigm-shift-in-sports-devt-commissioner/" rel="bookmark" title="Oyo will witness paradigm shift in sports devt — Commissioner">Oyo will witness paradigm shift in sports devt — Commissioner</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/bayern-munich-appoint-oliver-kahn-as-ceo/" rel="bookmark" class="td-image-wrap" title="Bayern Munich appoint Oliver Kahn as CEO"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Oliver-Kahn-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Oliver-Kahn-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Oliver-Kahn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oliver Kahn" title="Bayern Munich appoint Oliver Kahn as CEO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/bayern-munich-appoint-oliver-kahn-as-ceo/" rel="bookmark" title="Bayern Munich appoint Oliver Kahn as CEO">Bayern Munich appoint Oliver Kahn as CEO</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d6dc594278e2" data-td_block_id="td_uid_4_5d6dc594278e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5d6dc594278e2" data-td_block_id="td_uid_4_5d6dc594278e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">PRESS RELEASE</p>
<p style="text-align: center;">APPOINTMENT TO THE BOARD OF THE NIGER DELTA DEVELOPMENT COMMISSION (NDDC) <a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/wp-content/uploads/2019/07/Job-Vacancy-CMO-Online.pd" target="_blank" rel="noopener"><img class="aligncenter size-full" title="LNG" src="https://realnewsmagazine.net/wp-content/uploads/2019/07/CMO-Vacancy-Online-Banner.jpg" alt="LNG" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/money-transfer/western-union/"><img class="aligncenter size-full wp-image-154598" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Western-Union-promo.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports February 2019</strong><br />
<a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports February 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports February 2019" width="100%" height="auto" /></a><a href="https://frandimore.com/wp-content/uploads/2019/05/NNPC-financial-reports-February-2019.pdf" target="_blank" rel="noopener">Click to Download</a></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/breaking-catholic-priest-set-ablaze/" class="tptn_link"><span class="tptn_title">BREAKING: Catholic priest set ablaze</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/power/ibedc-moves-to-improve-workers-performance-productivity/" class="tptn_link"><span class="tptn_title">IBEDC moves to improve workers’ performance, productivity</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/us-visa-applicants-to-pay-additional-reciprocity-fee/" class="tptn_link"><span class="tptn_title">US Visa Applicants to pay Additional Reciprocity Fee</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/what-you-may-not-know-about-stds/" class="tptn_link"><span class="tptn_title">What you may not know about STDs</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/crime/kidnap-kingpin-reveals-how-he-met-capt-tijani/" class="tptn_link"><span class="tptn_title">Kidnap Kingpin reveals How He met Capt Tijani</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/fg-restates-commitment-to-health-social-challenges-of-elderly-nigerians/" class="tptn_link"><span class="tptn_title">FG restates commitment to health, social challenges&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/us-embassy-introduces-visa-issuance-fees/" class="tptn_link"><span class="tptn_title">US Embassy introduces visa issuance fees</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/oil-gas/22m-barrels-of-crude-oil-stolen-in-6-months-obaseki/" class="tptn_link"><span class="tptn_title">22m Barrels of Crude Oil stolen in 6 Months &#8211; Obaseki</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/crime/breaking-efcc-nabs-notorious-internet-fraudster-wanted-by-fbi/" class="tptn_link"><span class="tptn_title">BREAKING: EFCC nabs Notorious Internet Fraudster&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/president-buhari-appoints-new-board-for-nddc/" class="tptn_link"><span class="tptn_title">President Buhari appoints New Board for NDDC</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d6dc596a57b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5d6dc596a57b0"><script>var block_td_uid_7_5d6dc596a57b0 = new tdBlock();
block_td_uid_7_5d6dc596a57b0.id = "td_uid_7_5d6dc596a57b0";
block_td_uid_7_5d6dc596a57b0.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5d6dc596a57b0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d6dc596a57b0_rand","tdc_css_class_style":"td_uid_7_5d6dc596a57b0_rand_style"}';
block_td_uid_7_5d6dc596a57b0.td_column_number = "1";
block_td_uid_7_5d6dc596a57b0.block_type = "td_block_7";
block_td_uid_7_5d6dc596a57b0.post_count = "5";
block_td_uid_7_5d6dc596a57b0.found_posts = "51366";
block_td_uid_7_5d6dc596a57b0.header_color = "#";
block_td_uid_7_5d6dc596a57b0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d6dc596a57b0.max_num_pages = "10274";
tdBlocksArray.push(block_td_uid_7_5d6dc596a57b0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_7_5d6dc596a57b0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/onyeama-condemns-renewed-xenophobic-attacks-on-nigerians/" rel="bookmark" class="td-image-wrap" title="Onyeama condemns renewed xenophobic attacks on Nigerians"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Onyeama-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Onyeama-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Onyeama-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Onyeama" title="Onyeama condemns renewed xenophobic attacks on Nigerians" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/onyeama-condemns-renewed-xenophobic-attacks-on-nigerians/" rel="bookmark" title="Onyeama condemns renewed xenophobic attacks on Nigerians">Onyeama condemns renewed xenophobic attacks on Nigerians</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-02T19:54:03+00:00">Sep 2, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/crime/efcc-kano-office-recovers-690400-n550m-in-8-months/" rel="bookmark" class="td-image-wrap" title="EFCC Kano Office recovers $690,400, N550m in 8 Months"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/EFCC-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/EFCC-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/09/EFCC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="EFCC" title="EFCC Kano Office recovers $690,400, N550m in 8 Months" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/crime/efcc-kano-office-recovers-690400-n550m-in-8-months/" rel="bookmark" title="EFCC Kano Office recovers $690,400, N550m in 8 Months">EFCC Kano Office recovers $690,400, N550m in 8 Months</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-02T19:52:36+00:00">Sep 2, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/first-bank-md-bags-best-chief-executive-officer-award/" rel="bookmark" class="td-image-wrap" title="First Bank MD bags &#8216;Best Chief Executive Officer&#8217; Award"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Adesola-Adeduntan-2-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/08/Adesola-Adeduntan-2-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/08/Adesola-Adeduntan-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Adesola Adeduntan" title="First Bank MD bags &#8216;Best Chief Executive Officer&#8217; Award" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/first-bank-md-bags-best-chief-executive-officer-award/" rel="bookmark" title="First Bank MD bags &#8216;Best Chief Executive Officer&#8217; Award">First Bank MD bags &#8216;Best Chief Executive Officer&#8217; Award</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-02T19:49:40+00:00">Sep 2, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/crime/efcc-nabs-133-internet-fraud-suspects-in-8-months/" rel="bookmark" class="td-image-wrap" title="EFCC nabs 133 Internet Fraud Suspects in 8 Months"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/EFCC-officials-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/EFCC-officials-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/09/EFCC-officials-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="EFCC officials" title="EFCC nabs 133 Internet Fraud Suspects in 8 Months" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/crime/efcc-nabs-133-internet-fraud-suspects-in-8-months/" rel="bookmark" title="EFCC nabs 133 Internet Fraud Suspects in 8 Months">EFCC nabs 133 Internet Fraud Suspects in 8 Months</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-02T19:46:51+00:00">Sep 2, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/diezanis-40m-jewelry-court-adjourns-forfeiture-ruling/" rel="bookmark" class="td-image-wrap" title="Diezani&#8217;s $40m Jewelry: Court adjourns Forfeiture Ruling"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/09/Court-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/09/Court-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/09/Court-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Court" title="Diezani&#8217;s $40m Jewelry: Court adjourns Forfeiture Ruling" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/diezanis-40m-jewelry-court-adjourns-forfeiture-ruling/" rel="bookmark" title="Diezani&#8217;s $40m Jewelry: Court adjourns Forfeiture Ruling">Diezani&#8217;s $40m Jewelry: Court adjourns Forfeiture Ruling</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-02T19:43:17+00:00">Sep 2, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d6dc596a57b0" data-td_block_id="td_uid_7_5d6dc596a57b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5d6dc596a57b0" data-td_block_id="td_uid_7_5d6dc596a57b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NCC-Advert22.png" alt="" width="300" height="250" /></a><br />
<a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5d6dc597691e0_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_8_5d6dc597691e0"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_8_5d6dc597691e0 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">few clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5d6dc597691e0"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5d6dc597691e0">
<input id="td_uid_8_5d6dc597691e0" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon" data-td-block-uid="td_uid_8_5d6dc597691e0"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_8_5d6dc597691e0">
<span class="td-big-degrees">25</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">94 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">20 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/politics/onyeama-condemns-renewed-xenophobic-attacks-on-nigerians/">Onyeama condemns renewed xenophobic attacks on Nigerians</a>
</li>
<li>
<a href="https://realnewsmagazine.net/crime/efcc-kano-office-recovers-690400-n550m-in-8-months/">EFCC Kano Office recovers $690,400, N550m in 8 Months</a>
</li>
<li>
<a href="https://realnewsmagazine.net/business/first-bank-md-bags-best-chief-executive-officer-award/">First Bank MD bags &#8216;Best Chief Executive Officer&#8217; Award</a>
</li>
<li>
<a href="https://realnewsmagazine.net/crime/efcc-nabs-133-internet-fraud-suspects-in-8-months/">EFCC nabs 133 Internet Fraud Suspects in 8 Months</a>
</li>
<li>
<a href="https://realnewsmagazine.net/judiciary/diezanis-40m-jewelry-court-adjourns-forfeiture-ruling/">Diezani&#8217;s $40m Jewelry: Court adjourns Forfeiture Ruling</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5d6dc5976b44a_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_10_5d6dc5976b44a"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_10_5d6dc5976b44a class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">few clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5d6dc5976b44a"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5d6dc5976b44a">
<input id="td_uid_10_5d6dc5976b44a" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon" data-td-block-uid="td_uid_10_5d6dc5976b44a"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_10_5d6dc5976b44a">
<span class="td-big-degrees">25</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">25</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">94 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">20 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-0">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-1">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-2">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-4">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/security/breaking-catholic-priest-set-ablaze/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Gunmen-2-741x486.jpg" class="tptn_thumb tptn_featured" alt="BREAKING:  Catholic priest set ablaze" title="BREAKING:  Catholic priest set ablaze" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/breaking-catholic-priest-set-ablaze/" class="tptn_link"><span class="tptn_title">BREAKING: Catholic priest set ablaze</span></a></span></li><li><a href="https://realnewsmagazine.net/power/ibedc-moves-to-improve-workers-performance-productivity/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/IBEDC-1-741x486.jpg" class="tptn_thumb tptn_featured" alt="IBEDC moves to improve workers’ performance, productivity" title="IBEDC moves to improve workers’ performance, productivity" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/power/ibedc-moves-to-improve-workers-performance-productivity/" class="tptn_link"><span class="tptn_title">IBEDC moves to improve workers’ performance, productivity</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/us-visa-applicants-to-pay-additional-reciprocity-fee/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/08/UK-Embassy-741x486.jpg" class="tptn_thumb tptn_featured" alt="US Visa Applicants to pay Additional Reciprocity Fee" title="US Visa Applicants to pay Additional Reciprocity Fee" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/us-visa-applicants-to-pay-additional-reciprocity-fee/" class="tptn_link"><span class="tptn_title">US Visa Applicants to pay Additional Reciprocity Fee</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e18c8482898886838ea19880898e8ecf828e8cdac18c8482898886838ea19384808d8f8496928c8086809b888f84cf8f8495"><span class="__cf_email__" data-cfemail="1e737b7d7677797c715e677f767171307d7173">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="620f07010a0b05000d221007030e0c0715110f030503180b0c074c0c0716">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-63841"><a></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-normal-menu menu-item-73687"><a></a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>
</div>



<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"171919","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"371574208"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1567479600,"day_name":"Tue","day_temp":[29,84],"owm_day_index":0},{"timestamp":1567555200,"day_name":"Wed","day_temp":[29,84],"owm_day_index":7},{"timestamp":1567641600,"day_name":"Thu","day_temp":[27,81],"owm_day_index":15},{"timestamp":1567728000,"day_name":"Fri","day_temp":[28,82],"owm_day_index":23},{"timestamp":1567814400,"day_name":"Sat","day_temp":[28,82],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5d6dc597691e0","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1567479600,"day_name":"Tue","day_temp":[29,84],"owm_day_index":0},{"timestamp":1567555200,"day_name":"Wed","day_temp":[29,84],"owm_day_index":7},{"timestamp":1567641600,"day_name":"Thu","day_temp":[27,81],"owm_day_index":15},{"timestamp":1567728000,"day_name":"Fri","day_temp":[28,82],"owm_day_index":23},{"timestamp":1567814400,"day_name":"Sat","day_temp":[28,82],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5d6dc5976b44a","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1567479600,"day_name":"Tue","day_temp":[29,84],"owm_day_index":0},{"timestamp":1567555200,"day_name":"Wed","day_temp":[29,84],"owm_day_index":7},{"timestamp":1567641600,"day_name":"Thu","day_temp":[27,81],"owm_day_index":15},{"timestamp":1567728000,"day_name":"Fri","day_temp":[28,82],"owm_day_index":23},{"timestamp":1567814400,"day_name":"Sat","day_temp":[28,82],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[171919]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d6dc59816d66"></textarea>
<div id="td_live_css_uid_1_5d6dc59816d66" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d6dc59816d66');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d6dc59816d66");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>