<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Video: NCC&#8217;s panel on &#8220;5G Networks at &ndash; Realnews Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2020/02/realnews-magazine-logo.png">
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg" />
<meta property="og:image:width" content="448" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video: NCC&#8217;s panel on &#8220;5G Networks at &ndash; Realnews Magazine" />
<meta property="og:description" content="Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos" />
<meta property="og:url" content="https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2020-03-03T15:55+00:00" />
<meta property="article:modified_time" content="2020-03-03T15:55+00:00" />
<meta property="og:updated_time" content="2020-03-03T15:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Video: NCC&#8217;s panel on &#8220;5G Networks at &ndash; Realnews Magazine" />
<meta name="twitter:description" content="Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg" />
<meta name="twitter:image:width" content="448" />
<meta name="twitter:image:height" content="250" />
<link rel="canonical" href="https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/video/","name":"Video"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/","name":"Video: NCC&#8217;s panel on &#8220;5G Networks at"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />
<!-- / The SEO Framework by Sybre Waaijer | 4.42ms meta | 20.26ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://realnewsmagazine.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fvideo%2Fvideo-nccs-panel-on-5g-networks-at-social-media-week-in-lagos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fvideo%2Fvideo-nccs-panel-on-5g-networks-at-social-media-week-in-lagos%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"1ecc136dc6","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/video/",
                                "name": "Video"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/",
                                "name": "Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}
.td-post-template-default .td-post-title div.td-post-views {
    display: none;
}
header .td-post-comments {
    display: none;
}		</style>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>

<body class="post-template-default single single-post postid-209125 single-format-standard tdm-menu-active-style2 video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">33</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                 Tuesday, March 3, 2020.
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
			<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
				<img src="https://realnewsmagazine.net/wp-content/uploads/2020/02/realnews-magazine-logo.png" alt=""/>
				<span class="td-visual-hidden">Realnews Magazine</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e5e8f976555c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5e5e8f976555c" ><script>var block_td_uid_1_5e5e8f976555c = new tdBlock();
block_td_uid_1_5e5e8f976555c.id = "td_uid_1_5e5e8f976555c";
block_td_uid_1_5e5e8f976555c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e5e8f976555c_rand","tdc_css_class":"td_uid_1_5e5e8f976555c_rand","tdc_css_class_style":"td_uid_1_5e5e8f976555c_rand_style"}';
block_td_uid_1_5e5e8f976555c.td_column_number = "3";
block_td_uid_1_5e5e8f976555c.block_type = "td_block_mega_menu";
block_td_uid_1_5e5e8f976555c.post_count = "5";
block_td_uid_1_5e5e8f976555c.found_posts = "1982";
block_td_uid_1_5e5e8f976555c.header_color = "";
block_td_uid_1_5e5e8f976555c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e5e8f976555c.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_1_5e5e8f976555c);
</script><div id=td_uid_1_5e5e8f976555c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/ndlea-ngo-sensitises-541-secondary-schools-against-drug-abuse-in-kaduna/" rel="bookmark" class="td-image-wrap" title="NDLEA, NGO sensitises 541 secondary schools against drug abuse in Kaduna"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/NDLEA-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/NDLEA-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/NDLEA-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/03/NDLEA-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="NDLEA" title="NDLEA, NGO sensitises 541 secondary schools against drug abuse in Kaduna"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/ndlea-ngo-sensitises-541-secondary-schools-against-drug-abuse-in-kaduna/" rel="bookmark" title="NDLEA, NGO sensitises 541 secondary schools against drug abuse in Kaduna">NDLEA, NGO sensitises 541 secondary schools against drug abuse in Kaduna</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/monarch-advocates-more-time-for-nysc-saed-training-2/" rel="bookmark" class="td-image-wrap" title="Monarch advocates more time for NYSC SAED training"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/NYSC-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NYSC" title="Monarch advocates more time for NYSC SAED training"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/monarch-advocates-more-time-for-nysc-saed-training-2/" rel="bookmark" title="Monarch advocates more time for NYSC SAED training">Monarch advocates more time for NYSC SAED training</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/coronavirus-zamfara-state-cancels-foreign-study-of-20-students-to-china/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Zamfara State cancels foreign study of 20 students to China"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Gov-Matawalle-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Gov-Matawalle-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Gov-Matawalle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov Matawalle" title="Coronavirus: Zamfara State cancels foreign study of 20 students to China"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/coronavirus-zamfara-state-cancels-foreign-study-of-20-students-to-china/" rel="bookmark" title="Coronavirus: Zamfara State cancels foreign study of 20 students to China">Coronavirus: Zamfara State cancels foreign study of 20 students to China</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/yellow-house-emerges-winner-of-home-science-inter-house-sports/" rel="bookmark" class="td-image-wrap" title="Yellow House emerges winner of Home Science inter-house sports"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Yellow-House-emerges-winner-of-Home-Science-inter-house-sports-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Yellow-House-emerges-winner-of-Home-Science-inter-house-sports-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Yellow-House-emerges-winner-of-Home-Science-inter-house-sports-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yellow House emerges winner of Home Science inter-house sports"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/yellow-house-emerges-winner-of-home-science-inter-house-sports/" rel="bookmark" title="Yellow House emerges winner of Home Science inter-house sports">Yellow House emerges winner of Home Science inter-house sports</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/25-students-sponsored-by-sen-wamakko-graduate-in-benin-republic/" rel="bookmark" class="td-image-wrap" title="25 students sponsored by Sen. Wamakko graduate in Benin Republic"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/11/Aliyu-Wamakko-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/11/Aliyu-Wamakko-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/11/Aliyu-Wamakko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="25 students sponsored by Sen. Wamakko graduate in Benin Republic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/25-students-sponsored-by-sen-wamakko-graduate-in-benin-republic/" rel="bookmark" title="25 students sponsored by Sen. Wamakko graduate in Benin Republic">25 students sponsored by Sen. Wamakko graduate in Benin Republic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e5e8f976555c" data-td_block_id="td_uid_1_5e5e8f976555c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e5e8f976555c" data-td_block_id="td_uid_1_5e5e8f976555c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e5e8f9768a83_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5e5e8f9768a83" ><script>var block_td_uid_2_5e5e8f9768a83 = new tdBlock();
block_td_uid_2_5e5e8f9768a83.id = "td_uid_2_5e5e8f9768a83";
block_td_uid_2_5e5e8f9768a83.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e5e8f9768a83_rand","tdc_css_class":"td_uid_2_5e5e8f9768a83_rand","tdc_css_class_style":"td_uid_2_5e5e8f9768a83_rand_style"}';
block_td_uid_2_5e5e8f9768a83.td_column_number = "3";
block_td_uid_2_5e5e8f9768a83.block_type = "td_block_mega_menu";
block_td_uid_2_5e5e8f9768a83.post_count = "5";
block_td_uid_2_5e5e8f9768a83.found_posts = "1474";
block_td_uid_2_5e5e8f9768a83.header_color = "";
block_td_uid_2_5e5e8f9768a83.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e5e8f9768a83.max_num_pages = "295";
tdBlocksArray.push(block_td_uid_2_5e5e8f9768a83);
</script><div id=td_uid_2_5e5e8f9768a83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/imf-staff-concludes-visit-to-namibia/" rel="bookmark" class="td-image-wrap" title="IMF staff concludes visit to Namibia"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Geremia-Palomba-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/Geremia-Palomba-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Geremia-Palomba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IMF staff concludes visit to Namibia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/imf-staff-concludes-visit-to-namibia/" rel="bookmark" title="IMF staff concludes visit to Namibia">IMF staff concludes visit to Namibia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/the-launch-of-african-symposiums-wildlife-conservation-in-africa-the-new-way-forward-on-march-3rd-2020-at-the-rubin-museum-of-art/" rel="bookmark" class="td-image-wrap" title="The Launch of African Symposium&#8217;s Wildlife Conservation in Africa: The New Way Forward on March 3rd, 2020 at The Rubin Museum of Art"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Africa-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/Africa-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Africa-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Launch of African Symposium&#8217;s Wildlife Conservation in Africa: The New Way Forward on March 3rd, 2020 at The Rubin Museum of Art"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/the-launch-of-african-symposiums-wildlife-conservation-in-africa-the-new-way-forward-on-march-3rd-2020-at-the-rubin-museum-of-art/" rel="bookmark" title="The Launch of African Symposium&#8217;s Wildlife Conservation in Africa: The New Way Forward on March 3rd, 2020 at The Rubin Museum of Art">The Launch of African Symposium&#8217;s Wildlife Conservation in Africa: The New Way Forward on March&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/why-a-president-stood-down-after-just-one-day/" rel="bookmark" class="td-image-wrap" title="Why a president stood down after just one day"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Cipriano-Cassamá-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/Cipriano-Cassamá-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Cipriano-Cassamá-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why a president stood down after just one day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/why-a-president-stood-down-after-just-one-day/" rel="bookmark" title="Why a president stood down after just one day">Why a president stood down after just one day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/africas-business-consumer-expenditures-to-rise-to-5-6trn-in-5-years-adesina/" rel="bookmark" class="td-image-wrap" title="Africa’s business, consumer expenditures to rise to $5.6trn in 5 years – Adesina"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adesina-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Adesina-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Adesina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adesina" title="Africa’s business, consumer expenditures to rise to $5.6trn in 5 years – Adesina"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/africas-business-consumer-expenditures-to-rise-to-5-6trn-in-5-years-adesina/" rel="bookmark" title="Africa’s business, consumer expenditures to rise to $5.6trn in 5 years – Adesina">Africa’s business, consumer expenditures to rise to $5.6trn in 5 years – Adesina</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/spraying-locusts-before-they-can-fly-key-for-effective-control/" rel="bookmark" class="td-image-wrap" title="Spraying locusts before they can fly key for effective control"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Desert-locust-situation-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/Desert-locust-situation-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Desert-locust-situation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spraying locusts before they can fly key for effective control"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/spraying-locusts-before-they-can-fly-key-for-effective-control/" rel="bookmark" title="Spraying locusts before they can fly key for effective control">Spraying locusts before they can fly key for effective control</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e5e8f9768a83" data-td_block_id="td_uid_2_5e5e8f9768a83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e5e8f9768a83" data-td_block_id="td_uid_2_5e5e8f9768a83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Video" class="entry-crumb" href="https://realnewsmagazine.net/category/video/">Video</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
    <article id="post-209125" class="post-209125 post type-post status-publish format-standard has-post-thumbnail category-video tag-video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://realnewsmagazine.net/category/video/">Video</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-comments"><a href="https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-209125">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fvideo%2Fvideo-nccs-panel-on-5g-networks-at-social-media-week-in-lagos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Video%3A+NCC%E2%80%99s+panel+on+%E2%80%9C5G+Networks+at+Social+Media+Week+in+Lagos&url=https%3A%2F%2Frealnewsmagazine.net%2Fvideo%2Fvideo-nccs-panel-on-5g-networks-at-social-media-week-in-lagos%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg&description=Video%3A+NCC%E2%80%99s+panel+on+%E2%80%9C5G+Networks+at+Social+Media+Week+in+Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos %0A%0A https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&title=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&title=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos&body=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&name=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&text=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&title=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos%0D%0Ahttps://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
        <div class="td-post-featured-image"><figure><a href="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg" data-caption="NCC panel"><img width="448" height="250" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg" alt="" title="NCC panel"/></a><figcaption class="wp-caption-text">NCC panel</figcaption></figure></div>
        <p><iframe src="https://www.youtube.com/embed/OtlPVJdhf1A" width="1019" height="573" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="tptn_counter" id="tptn_counter_209125">(Visited 5 times, 5 visits today)</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e5e8f9771e84_rand td_block_template_4"><a href="https://realnewsmagazine.net/wp-content/uploads/2020/01/ADVERT-7.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-200704 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2020-Reg.jpg" alt="" width="300" height="250" /></a>
<a href="https://forms.gle/hd8o3DJDRmgKerpMA" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-200192 size-large" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/cathobanner-722x1024.jpg" alt="" width="722" height="1024" /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">Video: NCC's panel on "5G Networks at Social Media Week in Lagos</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fvideo%2Fvideo-nccs-panel-on-5g-networks-at-social-media-week-in-lagos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Video%3A+NCC%E2%80%99s+panel+on+%E2%80%9C5G+Networks+at+Social+Media+Week+in+Lagos&url=https%3A%2F%2Frealnewsmagazine.net%2Fvideo%2Fvideo-nccs-panel-on-5g-networks-at-social-media-week-in-lagos%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg&description=Video%3A+NCC%E2%80%99s+panel+on+%E2%80%9C5G+Networks+at+Social+Media+Week+in+Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos %0A%0A https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&title=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&title=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos&body=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&name=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&text=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/&title=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos%0D%0Ahttps://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/health/facts-lessons-on-coronavirus/">Facts, Lessons on Coronavirus</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/business/femi-otedola-wins-african-person-of-the-year/">Femi Otedola wins African Person of the Year</a></div></div></div>            <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2020-03-03T16:55:42+00:00"><meta itemprop="dateModified" content="2020-03-03T16:55:42+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Video: NCC&#039;s panel on &quot;5G Networks at Social Media Week in Lagos"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel.jpg"><meta itemprop="width" content="448"><meta itemprop="height" content="250"></span>        </footer>
<!-- Composite Start --> <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->         
    <div class="td_block_wrap td_block_related_posts td_uid_4_5e5e8f9779637_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_4_5e5e8f9779637" ><script>var block_td_uid_4_5e5e8f9779637 = new tdBlock();
block_td_uid_4_5e5e8f9779637.id = "td_uid_4_5e5e8f9779637";
block_td_uid_4_5e5e8f9779637.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e5e8f9779637_rand","td_column_number":3,"live_filter_cur_post_id":209125,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e5e8f9779637_rand","tdc_css_class_style":"td_uid_4_5e5e8f9779637_rand_style"}';
block_td_uid_4_5e5e8f9779637.td_column_number = "3";
block_td_uid_4_5e5e8f9779637.block_type = "td_block_related_posts";
block_td_uid_4_5e5e8f9779637.post_count = "12";
block_td_uid_4_5e5e8f9779637.found_posts = "80";
block_td_uid_4_5e5e8f9779637.header_color = "";
block_td_uid_4_5e5e8f9779637.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e5e8f9779637.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_4_5e5e8f9779637);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e5e8f97819ec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e5e8f9779637" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e5e8f97819fb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e5e8f9779637" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e5e8f9779637 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-diplomats-speak-out-against-supreme-court-ruling-in-imo-state/" rel="bookmark" class="td-image-wrap" title="Video: Diplomats speak out against Supreme Court Ruling in Imo State"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Diplomats-on-Imo-State-Supreme-Court-ruling-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Diplomats-on-Imo-State-Supreme-Court-ruling-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Diplomats-on-Imo-State-Supreme-Court-ruling-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Diplomats on Imo State Supreme Court ruling" title="Video: Diplomats speak out against Supreme Court Ruling in Imo State"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-diplomats-speak-out-against-supreme-court-ruling-in-imo-state/" rel="bookmark" title="Video: Diplomats speak out against Supreme Court Ruling in Imo State">Video: Diplomats speak out against Supreme Court Ruling in Imo State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-man-kidnap-nephew-kill-him-after-collecting-ransom/" rel="bookmark" class="td-image-wrap" title="Video: Man kidnap nephew, kill him after collecting Ransom"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Police-5-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Police-5-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Police-5-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Police-5-608x420.jpg 608w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Police-5.jpg 680w" sizes="(max-width: 218px) 100vw, 218px" alt="Police" title="Video: Man kidnap nephew, kill him after collecting Ransom"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-man-kidnap-nephew-kill-him-after-collecting-ransom/" rel="bookmark" title="Video: Man kidnap nephew, kill him after collecting Ransom">Video: Man kidnap nephew, kill him after collecting Ransom</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-sanwo-olu-sanitising-lagos/" rel="bookmark" class="td-image-wrap" title="Video: Sanwo Olu sanitising Lagos"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Why-Lagos-ban-Okada-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Why-Lagos-ban-Okada-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Why-Lagos-ban-Okada-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Why Lagos ban Okada" title="Video: Sanwo Olu sanitising Lagos"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-sanwo-olu-sanitising-lagos/" rel="bookmark" title="Video: Sanwo Olu sanitising Lagos">Video: Sanwo Olu sanitising Lagos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-did-borno-residents-boo-buhari-in-maiduguri-over-boko-haram-attacks/" rel="bookmark" class="td-image-wrap" title="VIDEO: Did Borno Residents Boo Buhari in Maiduguri over Boko Haram Attacks?"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Zulum-and-Buhari-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Zulum-and-Buhari-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Zulum-and-Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zulum and Buhari" title="VIDEO: Did Borno Residents Boo Buhari in Maiduguri over Boko Haram Attacks?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-did-borno-residents-boo-buhari-in-maiduguri-over-boko-haram-attacks/" rel="bookmark" title="VIDEO: Did Borno Residents Boo Buhari in Maiduguri over Boko Haram Attacks?">VIDEO: Did Borno Residents Boo Buhari in Maiduguri over Boko Haram Attacks?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-why-fg-must-waive-maths-for-admission-policy-for-special-students/" rel="bookmark" class="td-image-wrap" title="Video: Why FG must waive Maths for admission policy for special students"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Rev.-Father-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Rev.-Father-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Rev.-Father-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rev. Father" title="Video: Why FG must waive Maths for admission policy for special students"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-why-fg-must-waive-maths-for-admission-policy-for-special-students/" rel="bookmark" title="Video: Why FG must waive Maths for admission policy for special students">Video: Why FG must waive Maths for admission policy for special students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-us-nigeria-agree-to-strengthen-economic-ties/" rel="bookmark" class="td-image-wrap" title="Video: US, Nigeria agree to strengthen economic ties"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/US-Nigeria-agree-to-strengthen-economic-ties-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/US-Nigeria-agree-to-strengthen-economic-ties-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/US-Nigeria-agree-to-strengthen-economic-ties-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="US, Nigeria agree to strengthen economic ties" title="Video: US, Nigeria agree to strengthen economic ties"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-us-nigeria-agree-to-strengthen-economic-ties/" rel="bookmark" title="Video: US, Nigeria agree to strengthen economic ties">Video: US, Nigeria agree to strengthen economic ties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-ncc-disburses-fund-for-professional-endowment/" rel="bookmark" class="td-image-wrap" title="Video: NCC disburses fund for professional endowment"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/NCC-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/NCC-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/NCC-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NCC" title="Video: NCC disburses fund for professional endowment"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-ncc-disburses-fund-for-professional-endowment/" rel="bookmark" title="Video: NCC disburses fund for professional endowment">Video: NCC disburses fund for professional endowment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-ncc-blazing-trail-with-5g-in-west-africa/" rel="bookmark" class="td-image-wrap" title="Video: NCC Blazing Trail with 5G in West Africa"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/NCC-1-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/NCC-1-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/NCC-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NCC" title="Video: NCC Blazing Trail with 5G in West Africa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-ncc-blazing-trail-with-5g-in-west-africa/" rel="bookmark" title="Video: NCC Blazing Trail with 5G in West Africa">Video: NCC Blazing Trail with 5G in West Africa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/defence/video-fire-razes-balogun-market/" rel="bookmark" class="td-image-wrap" title="Video: Fire razes Balogun market"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Fire-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Fire-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Fire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Fire razes Balogun market"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/defence/video-fire-razes-balogun-market/" rel="bookmark" title="Video: Fire razes Balogun market">Video: Fire razes Balogun market</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-all-you-need-to-know-about-coronavirus-who/" rel="bookmark" class="td-image-wrap" title="Video: All you need to know about coronavirus &#8211; WHO"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Maria-Van-Kerkhove-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Maria-Van-Kerkhove-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Maria-Van-Kerkhove-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Maria Van Kerkhove" title="Video: All you need to know about coronavirus &#8211; WHO"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-all-you-need-to-know-about-coronavirus-who/" rel="bookmark" title="Video: All you need to know about coronavirus &#8211; WHO">Video: All you need to know about coronavirus &#8211; WHO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-police-narrates-how-billionaire-odunukwe-was-killed/" rel="bookmark" class="td-image-wrap" title="Video: Police narrates how billionaire Odunukwe was killed"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Police-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Police-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Police-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Police" title="Video: Police narrates how billionaire Odunukwe was killed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-police-narrates-how-billionaire-odunukwe-was-killed/" rel="bookmark" title="Video: Police narrates how billionaire Odunukwe was killed">Video: Police narrates how billionaire Odunukwe was killed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-what-you-have-to-know-about-constituency-projects/" rel="bookmark" class="td-image-wrap" title="Video: What you have to know about constituency projects"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Constituency-projects-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Constituency-projects-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Constituency-projects-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Constituency projects" title="Video: What you have to know about constituency projects"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-what-you-have-to-know-about-constituency-projects/" rel="bookmark" title="Video: What you have to know about constituency projects">Video: What you have to know about constituency projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e5e8f9779637" data-td_block_id="td_uid_4_5e5e8f9779637"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e5e8f9779637" data-td_block_id="td_uid_4_5e5e8f9779637"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    </article> <!-- /.post -->
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.firstbanknigeria.com/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-207624 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Corporate.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/wp-content/uploads/2019/12/NLNG-Train7-Photostory-1.jpg/"><img class="aligncenter size-full wp-image-198957" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Train-7-FID-Online-Banner.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/wp-content/uploads/2020/01/ADVERT-7.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-200704 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2020-Reg.jpg" alt="" width="100%" height="auto" /></a></p>
<h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener noreferrer"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">PRESS RELEASE</p>
<p style="text-align: center;">FISCAL PRUDENCE: FEDERAL GOVERNMENT APPROVES ADDITIONAL COST SAVING MEASURES <a href="https://realnewsmagazine.net/fiscal-prudence-federal-government-approves-additional-cost-saving-measures/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;">APPOINTMENT TO THE BOARD OF THE NIGER DELTA DEVELOPMENT COMMISSION (NDDC) <a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://forms.gle/hd8o3DJDRmgKerpMA" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-200192 size-large" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/cathobanner-722x1024.jpg" alt="" width="722" height="1024" /></a></p>
</div>
		</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
		</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/breaking-israel-announces-coronavirus-breakthrough/"     class="tptn_link"><span class="tptn_title">BREAKING: Israel announces Coronavirus breakthrough</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/us-congressman-warns-supreme-court-judges-over-imo-fiber-case/"     class="tptn_link"><span class="tptn_title">US congressman warns Supreme Court judges over Imo&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/imo-judgement-us-govt-approves-ihedioha-mega-rally-at-white-house/"     class="tptn_link"><span class="tptn_title">Imo judgement: US govt approves Ihedioha mega rally&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/naf-dislodges-neutralises-insurgents-in-sambisa-forest/"     class="tptn_link"><span class="tptn_title">NAF dislodges, neutralises insurgents in Sambisa forest</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/minimum-wage-nlc-state-councils-to-take-action-against-erring-governors/"     class="tptn_link"><span class="tptn_title">Minimum wage: NLC state councils to take action&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/breaking-amcon-seals-buba-galadimas-house/"     class="tptn_link"><span class="tptn_title">BREAKING: AMCON seals Buba Galadima’s House</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/coronavirus-afflicted-italian-attempts-to-flee-health-facility-in-nigeria/"     class="tptn_link"><span class="tptn_title">Coronavirus afflicted Italian attempts to flee&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/inec-releases-list-of-candidates-for-march-14-by-elections-in-4-states/"     class="tptn_link"><span class="tptn_title">INEC releases list of candidates for March 14&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/bayelsa-supreme-court-strikes-out-apc-motion-for-expansion-of-panel/"     class="tptn_link"><span class="tptn_title">Bayelsa: Supreme Court strikes out APC motion for&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/breaking-tight-security-as-supreme-court-reviews-judgement-on-lyon/"     class="tptn_link"><span class="tptn_title">BREAKING: Tight security as Supreme Court reviews&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5e5e8f97a2e35_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5e5e8f97a2e35" ><script>var block_td_uid_7_5e5e8f97a2e35 = new tdBlock();
block_td_uid_7_5e5e8f97a2e35.id = "td_uid_7_5e5e8f97a2e35";
block_td_uid_7_5e5e8f97a2e35.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e5e8f97a2e35_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e5e8f97a2e35_rand","tdc_css_class_style":"td_uid_7_5e5e8f97a2e35_rand_style"}';
block_td_uid_7_5e5e8f97a2e35.td_column_number = "1";
block_td_uid_7_5e5e8f97a2e35.block_type = "td_block_7";
block_td_uid_7_5e5e8f97a2e35.post_count = "5";
block_td_uid_7_5e5e8f97a2e35.found_posts = "62747";
block_td_uid_7_5e5e8f97a2e35.header_color = "#";
block_td_uid_7_5e5e8f97a2e35.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e5e8f97a2e35.max_num_pages = "12550";
tdBlocksArray.push(block_td_uid_7_5e5e8f97a2e35);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_7_5e5e8f97a2e35 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/coronavirus-ncdc-boss-quarantined-ehanire/" rel="bookmark" class="td-image-wrap" title="Coronavirus: NCDC boss quarantined – Ehanire"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Chikwe-Ihekweazu-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Chikwe-Ihekweazu-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Chikwe-Ihekweazu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Chikwe Ihekweazu" title="Coronavirus: NCDC boss quarantined – Ehanire"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/coronavirus-ncdc-boss-quarantined-ehanire/" rel="bookmark" title="Coronavirus: NCDC boss quarantined – Ehanire">Coronavirus: NCDC boss quarantined – Ehanire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T18:00:20+00:00" >Mar 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/coronavirus-lagos-state-quarantines-chinese-national/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Lagos State quarantines Chinese National"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Akin-Abayomi-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Akin-Abayomi-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Akin-Abayomi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Akin-Abayomi-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coronavirus: Lagos State quarantines Chinese National"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/coronavirus-lagos-state-quarantines-chinese-national/" rel="bookmark" title="Coronavirus: Lagos State quarantines Chinese National">Coronavirus: Lagos State quarantines Chinese National</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T17:53:16+00:00" >Mar 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/investors-eye-opportunities-as-central-banks-discuss-coronavirus-action/" rel="bookmark" class="td-image-wrap" title="Investors eye opportunities as central banks discuss coronavirus action"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Steven-Mnuchin-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/Steven-Mnuchin-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Steven-Mnuchin-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Investors eye opportunities as central banks discuss coronavirus action"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/investors-eye-opportunities-as-central-banks-discuss-coronavirus-action/" rel="bookmark" title="Investors eye opportunities as central banks discuss coronavirus action">Investors eye opportunities as central banks discuss coronavirus action</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T17:28:27+00:00" >Mar 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/femi-otedola-wins-african-person-of-the-year/" rel="bookmark" class="td-image-wrap" title="Femi Otedola wins African Person of the Year"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Winner-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/Winner-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Winner-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/Winner.jpg 448w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Femi Otedola wins African Person of the Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/femi-otedola-wins-african-person-of-the-year/" rel="bookmark" title="Femi Otedola wins African Person of the Year">Femi Otedola wins African Person of the Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T17:04:39+00:00" >Mar 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/" rel="bookmark" class="td-image-wrap" title="Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/NCC-panel-356x250.jpg 356w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/" rel="bookmark" title="Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos">Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T16:55:42+00:00" >Mar 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e5e8f97a2e35" data-td_block_id="td_uid_7_5e5e8f97a2e35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e5e8f97a2e35" data-td_block_id="td_uid_7_5e5e8f97a2e35"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4>			<div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text"  placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
		</aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NCC-ADVERT-DESIGN-1.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5e5e8f97a8439_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_8_5e5e8f97a8439" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_8_5e5e8f97a8439 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5e5e8f97a8439"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5e5e8f97a8439">
				<input id="td_uid_8_5e5e8f97a8439" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_8_5e5e8f97a8439"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_5e5e8f97a8439">
					<span class="td-big-degrees">33</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">33</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">33</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">63						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4>			<div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_4 widget widget_recent_entries">		<h4 class="td-block-title"><span>JUST IN</span></h4>		<ul>
											<li>
					<a href="https://realnewsmagazine.net/health/coronavirus-ncdc-boss-quarantined-ehanire/">Coronavirus: NCDC boss quarantined – Ehanire</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/health/coronavirus-lagos-state-quarantines-chinese-national/">Coronavirus: Lagos State quarantines Chinese National</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/business/investors-eye-opportunities-as-central-banks-discuss-coronavirus-action/">Investors eye opportunities as central banks discuss coronavirus action</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/business/femi-otedola-wins-african-person-of-the-year/">Femi Otedola wins African Person of the Year</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/video/video-nccs-panel-on-5g-networks-at-social-media-week-in-lagos/" aria-current="page">Video: NCC&#8217;s panel on &#8220;5G Networks at Social Media Week in Lagos</a>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5e5e8f97a90f7_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_10_5e5e8f97a90f7" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_10_5e5e8f97a90f7 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5e5e8f97a90f7"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5e5e8f97a90f7">
				<input id="td_uid_10_5e5e8f97a90f7" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_10_5e5e8f97a90f7"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_10_5e5e8f97a90f7">
					<span class="td-big-degrees">33</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">33</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">33</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">63						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/health/breaking-israel-announces-coronavirus-breakthrough/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Israel-announces-Coronavirus-breakthrough.jpg" class="tptn_thumb tptn_featured" alt="BREAKING: Israel announces Coronavirus breakthrough" title="BREAKING: Israel announces Coronavirus breakthrough" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/breaking-israel-announces-coronavirus-breakthrough/"     class="tptn_link"><span class="tptn_title">BREAKING: Israel announces Coronavirus breakthrough</span></a></span></li><li><a href="https://realnewsmagazine.net/judiciary/us-congressman-warns-supreme-court-judges-over-imo-fiber-case/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Christ-1.jpg" class="tptn_thumb tptn_featured" alt="US congressman warns Supreme Court judges over Imo fiber case" title="US congressman warns Supreme Court judges over Imo fiber case" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/us-congressman-warns-supreme-court-judges-over-imo-fiber-case/"     class="tptn_link"><span class="tptn_title">US congressman warns Supreme Court judges over Imo&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/politics/imo-judgement-us-govt-approves-ihedioha-mega-rally-at-white-house/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Ihedioha-741x486.png" class="tptn_thumb tptn_featured" alt="Imo judgement: US govt approves Ihedioha mega rally at White House" title="Imo judgement: US govt approves Ihedioha mega rally at White House" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/imo-judgement-us-govt-approves-ihedioha-mega-rally-at-white-house/"     class="tptn_link"><span class="tptn_title">Imo judgement: US govt approves Ihedioha mega rally&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2020/02/realnews-magazine-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:mechigbo@yahoo.com; mechigbo@realnewsmagazine.net">mechigbo@yahoo.com; mechigbo@realnewsmagazine.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e5e8f97af59f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"209125","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"462219354"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[33,91.400000000000005684341886080801486968994140625],"today_humidity":63,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[33,91.400000000000005684341886080801486968994140625],"today_max":[33,91.400000000000005684341886080801486968994140625],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1583258400,"day_name":"Tue","day_temp":[30,86],"owm_day_index":0},{"timestamp":1583280000,"day_name":"Wed","day_temp":[31,88],"owm_day_index":2},{"timestamp":1583366400,"day_name":"Thu","day_temp":[30,85],"owm_day_index":10},{"timestamp":1583452800,"day_name":"Fri","day_temp":[32,89],"owm_day_index":18},{"timestamp":1583539200,"day_name":"Sat","day_temp":[32,89],"owm_day_index":26},{"timestamp":1583625600,"day_name":"Sun","day_temp":[27,81],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5e5e8f97a8439","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[33,91.400000000000005684341886080801486968994140625],"today_humidity":63,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[33,91.400000000000005684341886080801486968994140625],"today_max":[33,91.400000000000005684341886080801486968994140625],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1583258400,"day_name":"Tue","day_temp":[30,86],"owm_day_index":0},{"timestamp":1583280000,"day_name":"Wed","day_temp":[31,88],"owm_day_index":2},{"timestamp":1583366400,"day_name":"Thu","day_temp":[30,85],"owm_day_index":10},{"timestamp":1583452800,"day_name":"Fri","day_temp":[32,89],"owm_day_index":18},{"timestamp":1583539200,"day_name":"Sat","day_temp":[32,89],"owm_day_index":26},{"timestamp":1583625600,"day_name":"Sun","day_temp":[27,81],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5e5e8f97a90f7","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[33,91.400000000000005684341886080801486968994140625],"today_humidity":63,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[33,91.400000000000005684341886080801486968994140625],"today_max":[33,91.400000000000005684341886080801486968994140625],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1583258400,"day_name":"Tue","day_temp":[30,86],"owm_day_index":0},{"timestamp":1583280000,"day_name":"Wed","day_temp":[31,88],"owm_day_index":2},{"timestamp":1583366400,"day_name":"Thu","day_temp":[30,85],"owm_day_index":10},{"timestamp":1583452800,"day_name":"Fri","day_temp":[32,89],"owm_day_index":18},{"timestamp":1583539200,"day_name":"Sat","day_temp":[32,89],"owm_day_index":26},{"timestamp":1583625600,"day_name":"Sun","day_temp":[27,81],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[209125]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e5e8f97af7fd"></textarea>
						<div id="td_live_css_uid_1_5e5e8f97af7fd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e5e8f97af7fd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e5e8f97af7fd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>