<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Flight Resumption: NCAA lists 5 appro &ndash; Realnews Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="THE Nigeria Civil Aviation Authority (NCAA) has named five airports where flights will resume on the June 21, as announced" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="168" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flight Resumption: NCAA lists 5 appro &ndash; Realnews Magazine" />
<meta property="og:description" content="THE Nigeria Civil Aviation Authority (NCAA) has named five airports where flights will resume on the June 21, as announced" />
<meta property="og:url" content="https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2020-06-03T15:22+00:00" />
<meta property="article:modified_time" content="2020-06-03T15:22+00:00" />
<meta property="og:updated_time" content="2020-06-03T15:22+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Flight Resumption: NCAA lists 5 appro &ndash; Realnews Magazine" />
<meta name="twitter:description" content="THE Nigeria Civil Aviation Authority (NCAA) has named five airports where flights will resume on the June 21, as announced" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg" />
<meta name="twitter:image:width" content="300" />
<meta name="twitter:image:height" content="168" />
<link rel="canonical" href="https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/aviation/","name":"Aviation"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/","name":"Flight Resumption: NCAA lists 5 appro"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />
<!-- / The SEO Framework by Sybre Waaijer | 6.25ms meta | 1.09ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://realnewsmagazine.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Faviation%2Fflight-resumption-ncaa-lists-5-approved-airports-for-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Faviation%2Fflight-resumption-ncaa-lists-5-approved-airports-for-operations%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"ee85756eb4","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/aviation/",
                                "name": "Aviation"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/",
                                "name": "Flight Resumption: NCAA lists 5 approved airports for operations"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>

<body class="post-template-default single single-post postid-222651 single-format-standard tdm-menu-active-style2 flight-resumption-ncaa-lists-5-approved-airports-for-operations global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                 Wednesday, June 3, 2020.
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
			<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
				<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
				<span class="td-visual-hidden">Realnews Magazine</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ed7c48210f21_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5ed7c48210f21" ><script>var block_td_uid_1_5ed7c48210f21 = new tdBlock();
block_td_uid_1_5ed7c48210f21.id = "td_uid_1_5ed7c48210f21";
block_td_uid_1_5ed7c48210f21.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ed7c48210f21_rand","tdc_css_class":"td_uid_1_5ed7c48210f21_rand","tdc_css_class_style":"td_uid_1_5ed7c48210f21_rand_style"}';
block_td_uid_1_5ed7c48210f21.td_column_number = "3";
block_td_uid_1_5ed7c48210f21.block_type = "td_block_mega_menu";
block_td_uid_1_5ed7c48210f21.post_count = "5";
block_td_uid_1_5ed7c48210f21.found_posts = "2126";
block_td_uid_1_5ed7c48210f21.header_color = "";
block_td_uid_1_5ed7c48210f21.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ed7c48210f21.max_num_pages = "426";
tdBlocksArray.push(block_td_uid_1_5ed7c48210f21);
</script><div id=td_uid_1_5ed7c48210f21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/lagos-state-feeds-11965-primary-school-pupils-in-12-months/" rel="bookmark" class="td-image-wrap" title="Lagos State feeds 11,965 primary school pupils in 12 months"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Sanwo-Olu-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Sanwo-Olu-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Sanwo-Olu-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sanwo-Olu" title="Lagos State feeds 11,965 primary school pupils in 12 months"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/lagos-state-feeds-11965-primary-school-pupils-in-12-months/" rel="bookmark" title="Lagos State feeds 11,965 primary school pupils in 12 months">Lagos State feeds 11,965 primary school pupils in 12 months</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/group-petitions-buhari-over-lopsidedness-in-siting-of-educational-institutions-in-ebonyi/" rel="bookmark" class="td-image-wrap" title="Group petitions Buhari over lopsidedness in siting of educational institutions in Ebonyi"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/PRESIDENT-Muhammadu-Buhari-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/PRESIDENT-Muhammadu-Buhari-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/PRESIDENT-Muhammadu-Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Buhari" title="Group petitions Buhari over lopsidedness in siting of educational institutions in Ebonyi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/group-petitions-buhari-over-lopsidedness-in-siting-of-educational-institutions-in-ebonyi/" rel="bookmark" title="Group petitions Buhari over lopsidedness in siting of educational institutions in Ebonyi">Group petitions Buhari over lopsidedness in siting of educational institutions in Ebonyi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nans-asks-fg-security-agencies-to-create-safer-environment-for-girl-child/" rel="bookmark" class="td-image-wrap" title="NANS asks FG, security agencies to create safer environment for girl-child"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/NANS-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/03/NANS-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/03/NANS-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NANS" title="NANS asks FG, security agencies to create safer environment for girl-child"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nans-asks-fg-security-agencies-to-create-safer-environment-for-girl-child/" rel="bookmark" title="NANS asks FG, security agencies to create safer environment for girl-child">NANS asks FG, security agencies to create safer environment for girl-child</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/efforts-to-transit-imt-to-degree-awarding-institution-on-course-ugwuanyi/" rel="bookmark" class="td-image-wrap" title="Efforts to transit IMT to degree awarding institution on course – Ugwuanyi"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Ugwuanyi-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Ugwuanyi-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Ugwuanyi-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ugwuanyi" title="Efforts to transit IMT to degree awarding institution on course – Ugwuanyi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/efforts-to-transit-imt-to-degree-awarding-institution-on-course-ugwuanyi/" rel="bookmark" title="Efforts to transit IMT to degree awarding institution on course – Ugwuanyi">Efforts to transit IMT to degree awarding institution on course – Ugwuanyi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/oaustech-wins-us-based-seeding-labs-multi-million-naira-scientific-research-equipment/" rel="bookmark" class="td-image-wrap" title="OAUSTECH wins US-based Seeding Lab’s multi-million naira scientific research equipment"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/OAUSTECH-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/06/OAUSTECH-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/06/OAUSTECH-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OAUSTECH wins US-based Seeding Lab’s multi-million naira scientific research equipment"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/oaustech-wins-us-based-seeding-labs-multi-million-naira-scientific-research-equipment/" rel="bookmark" title="OAUSTECH wins US-based Seeding Lab’s multi-million naira scientific research equipment">OAUSTECH wins US-based Seeding Lab’s multi-million naira scientific research equipment</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ed7c48210f21" data-td_block_id="td_uid_1_5ed7c48210f21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ed7c48210f21" data-td_block_id="td_uid_1_5ed7c48210f21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ed7c482205e0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5ed7c482205e0" ><script>var block_td_uid_2_5ed7c482205e0 = new tdBlock();
block_td_uid_2_5ed7c482205e0.id = "td_uid_2_5ed7c482205e0";
block_td_uid_2_5ed7c482205e0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ed7c482205e0_rand","tdc_css_class":"td_uid_2_5ed7c482205e0_rand","tdc_css_class_style":"td_uid_2_5ed7c482205e0_rand_style"}';
block_td_uid_2_5ed7c482205e0.td_column_number = "3";
block_td_uid_2_5ed7c482205e0.block_type = "td_block_mega_menu";
block_td_uid_2_5ed7c482205e0.post_count = "5";
block_td_uid_2_5ed7c482205e0.found_posts = "1545";
block_td_uid_2_5ed7c482205e0.header_color = "";
block_td_uid_2_5ed7c482205e0.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ed7c482205e0.max_num_pages = "309";
tdBlocksArray.push(block_td_uid_2_5ed7c482205e0);
</script><div id=td_uid_2_5ed7c482205e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/french-court-to-rule-on-extradition-of-rwanda-genocide-suspect-kabuga/" rel="bookmark" class="td-image-wrap" title="French court to rule on extradition of Rwanda genocide suspect Kabuga"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Felicien-Kabuga-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Felicien-Kabuga-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Felicien-Kabuga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Felicien Kabuga" title="French court to rule on extradition of Rwanda genocide suspect Kabuga"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/french-court-to-rule-on-extradition-of-rwanda-genocide-suspect-kabuga/" rel="bookmark" title="French court to rule on extradition of Rwanda genocide suspect Kabuga">French court to rule on extradition of Rwanda genocide suspect Kabuga</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/8-fresh-cases-of-ebola-confirmed-in-drc-who/" rel="bookmark" class="td-image-wrap" title="8 fresh cases of Ebola confirmed in DRC- WHO"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/WHO-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/WHO-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/WHO-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WHO" title="8 fresh cases of Ebola confirmed in DRC- WHO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/8-fresh-cases-of-ebola-confirmed-in-drc-who/" rel="bookmark" title="8 fresh cases of Ebola confirmed in DRC- WHO">8 fresh cases of Ebola confirmed in DRC- WHO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/africas-covid-19-cases-hit-150000-who/" rel="bookmark" class="td-image-wrap" title="Africa’s COVID-19 cases hit 150,000 – WHO"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/WHO-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/WHO-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/WHO-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WHO" title="Africa’s COVID-19 cases hit 150,000 – WHO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/africas-covid-19-cases-hit-150000-who/" rel="bookmark" title="Africa’s COVID-19 cases hit 150,000 – WHO">Africa’s COVID-19 cases hit 150,000 – WHO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/launch-of-arii-2019-website-for-deeper-understanding-of-africas-performance-in-regional-integration/" rel="bookmark" class="td-image-wrap" title="Launch of ARII 2019 website for deeper understanding of Africa’s performance in regional integration"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/ARII-2019-website-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/06/ARII-2019-website-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/06/ARII-2019-website-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Launch of ARII 2019 website for deeper understanding of Africa’s performance in regional integration"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/launch-of-arii-2019-website-for-deeper-understanding-of-africas-performance-in-regional-integration/" rel="bookmark" title="Launch of ARII 2019 website for deeper understanding of Africa’s performance in regional integration">Launch of ARII 2019 website for deeper understanding of Africa’s performance in regional integration</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/covid-19-heightens-the-need-for-more-investments-in-digital-transformation/" rel="bookmark" class="td-image-wrap" title="COVID-19 heightens the need for more investments in Digital Transformation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/Jean-Paul-Adam-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/06/Jean-Paul-Adam-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/06/Jean-Paul-Adam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 heightens the need for more investments in Digital Transformation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/covid-19-heightens-the-need-for-more-investments-in-digital-transformation/" rel="bookmark" title="COVID-19 heightens the need for more investments in Digital Transformation">COVID-19 heightens the need for more investments in Digital Transformation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ed7c482205e0" data-td_block_id="td_uid_2_5ed7c482205e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ed7c482205e0" data-td_block_id="td_uid_2_5ed7c482205e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aviation" class="entry-crumb" href="https://realnewsmagazine.net/category/aviation/">Aviation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Flight Resumption: NCAA lists 5 approved airports for operations</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
    <article id="post-222651" class="post-222651 post type-post status-publish format-standard has-post-thumbnail category-aviation tag-flight-resumption-ncaa-lists-5-approved-airports-for-operations" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://realnewsmagazine.net/category/aviation/">Aviation</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Flight Resumption: NCAA lists 5 approved airports for operations</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-comments"><a href="https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-222651">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Faviation%2Fflight-resumption-ncaa-lists-5-approved-airports-for-operations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Flight+Resumption%3A+NCAA+lists+5+approved+airports+for+operations&url=https%3A%2F%2Frealnewsmagazine.net%2Faviation%2Fflight-resumption-ncaa-lists-5-approved-airports-for-operations%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg&description=Flight+Resumption%3A+NCAA+lists+5+approved+airports+for+operations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Flight Resumption: NCAA lists 5 approved airports for operations %0A%0A https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&title=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&title=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Flight Resumption: NCAA lists 5 approved airports for operations&body=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&name=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&text=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&title=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Flight Resumption: NCAA lists 5 approved airports for operations%0D%0Ahttps://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Flight Resumption: NCAA lists 5 approved airports for operations https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
        <div class="td-post-featured-image"><a href="https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg" data-caption=""><img width="300" height="168" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg" alt="" title="Nigeria Civil Aviation Authority"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_4_5ed7c4823282c_rand td_block_template_4"><a href="https://realnewsmagazine.net/wp-content/uploads/2020/05/NNPC-Monthly-Financial-and-Operations-Report-for-the-Month-of-January-2020.pdf"><img class="aligncenter size-full wp-image-216220" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/nnpc-1-scaled.jpg" alt="" width="100%" height="auto" /></a></div><p>THE Nigeria Civil Aviation Authority (NCAA) has named five airports where  flights will resume on the June 21, as announced by the P<strong>residential Task Force on COVID-19.</strong></p>
<p>NCAA Director-General,  Capt. Musa Nuhu, made the announcement in a letter to Accountable Managers of all domestic and foreign airlines in the country with ref NCAA/DG/AIR/11/16/121, in Lagos on Wednesday.</p>
<p>The News Agency of Nigeria (NAN) reports that was coming on the heels of the announcement by the Presidential Task Force on COVID-19 on the easing of and restart of the second phase of the COVID-19 lockdown and restart of flights on June 21.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5ed7c4823264d_rand td_block_template_4"><a href="https://ecobank.com/ng/personal-banking/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-208862 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/03/Mobile-App-F.jpg" alt="" width="100%" height="auto" /></a>
<a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-217482 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/ads.gif" alt="" width="100%" height="auto" /></a></div><p>Nuhu said the five airports are Nnamdi Azikwe International Airport Abuja, Murtala Mohammed International Airport Lagos, Mallam Aminu Kano International Airport Kano, Omagwa International Airport, Port Harcourt and Sam Mbakwe Airport Owerri</p>
<p>The director-general said in the letter that other airports would be added gradually to flight operations after a review and assessment.</p>
<p>“Following the announcement by Presidential Task Force (PTF) on COVID-19 on the easing of and the start of second phase of the COVID-19 lockdown, we wish to inform the industry of the following.</p>
<p>“The closure of Nigerian airports to domestic flights has been extended to 2300Z on 20th June 2020.</p>
<p>“The gradual start of domestic flight operations will commence on June 21 with Nnamdi Azikwe International Airport Abuja, Murtala Mohammed International Airport Lagos, Mallam Aminu Kano International Airport Kano,</p>
<p>“Others are Omagwa International Airport, Port Harcourt and Sam Mbakwe Airport Owerri while other airports will be gradually added to the network after a review and assessment.</p>
<p>Nuhu noted that all flights to any airport outside the above five listed airports above should comply with the existing COVID-19 Protocols for approvals</p>
<p>The director general said the closure of Nigerian airports to international flights would continue until a date of resumption is announced.</p>
<p>Nuhu said emergency and essential flights were exempted from the restriction and should comply with the existing COVID-19 protocols for approvals.</p>
<p>NAN</p>
<p>– June 3, 2020 @ 15:40 GMT |</p>
<div class="tptn_counter" id="tptn_counter_222651">(Visited 3 times, 3 visits today)</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5ed7c48232964_rand td_block_template_4"><span class="td-adspot-title">Click Banner for Details</span><a href="https://realnewsmagazine.net/firs-public-notice/"><img class="aligncenter wp-image-219693 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/20200519_145348.jpg" alt="" width="100%" height="auto" /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">Flight Resumption: NCAA lists 5 approved airports for operations</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Faviation%2Fflight-resumption-ncaa-lists-5-approved-airports-for-operations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Flight+Resumption%3A+NCAA+lists+5+approved+airports+for+operations&url=https%3A%2F%2Frealnewsmagazine.net%2Faviation%2Fflight-resumption-ncaa-lists-5-approved-airports-for-operations%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg&description=Flight+Resumption%3A+NCAA+lists+5+approved+airports+for+operations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Flight Resumption: NCAA lists 5 approved airports for operations %0A%0A https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&title=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&title=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Flight Resumption: NCAA lists 5 approved airports for operations&body=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&name=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&text=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/&title=Flight Resumption: NCAA lists 5 approved airports for operations">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Flight Resumption: NCAA lists 5 approved airports for operations%0D%0Ahttps://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Flight Resumption: NCAA lists 5 approved airports for operations https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/politics/ipob-leader-lists-tribes-that-need-liberation-in-nigeria/">IPOB leader lists tribes that need liberation in Nigeria</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/politics/serap-drags-buhari-nass-to-un-over-n27bn-for-renovation-others/">SERAP drags Buhari, NASS to UN over N27bn for renovation, Others</a></div></div></div>            <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2020-06-03T16:22:52+00:00"><meta itemprop="dateModified" content="2020-06-03T16:22:52+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/aviation/flight-resumption-ncaa-lists-5-approved-airports-for-operations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Flight Resumption: NCAA lists 5 approved airports for operations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2020/06/Nigeria-Civil-Aviation-Authority.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span>        </footer>
<!-- Composite Start --> <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->         
    <div class="td_block_wrap td_block_related_posts td_uid_6_5ed7c48234cc8_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_6_5ed7c48234cc8" ><script>var block_td_uid_6_5ed7c48234cc8 = new tdBlock();
block_td_uid_6_5ed7c48234cc8.id = "td_uid_6_5ed7c48234cc8";
block_td_uid_6_5ed7c48234cc8.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5ed7c48234cc8_rand","td_column_number":3,"live_filter_cur_post_id":222651,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ed7c48234cc8_rand","tdc_css_class_style":"td_uid_6_5ed7c48234cc8_rand_style"}';
block_td_uid_6_5ed7c48234cc8.td_column_number = "3";
block_td_uid_6_5ed7c48234cc8.block_type = "td_block_related_posts";
block_td_uid_6_5ed7c48234cc8.post_count = "12";
block_td_uid_6_5ed7c48234cc8.found_posts = "499";
block_td_uid_6_5ed7c48234cc8.header_color = "";
block_td_uid_6_5ed7c48234cc8.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ed7c48234cc8.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_6_5ed7c48234cc8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5ed7c48239af5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5ed7c48234cc8" href="#">RELATED ARTICLES</a><a id="td_uid_8_5ed7c48239afc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5ed7c48234cc8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5ed7c48234cc8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/domestic-flights-to-resume-in-nigeria-june-21-sirika/" rel="bookmark" class="td-image-wrap" title="Domestic flights to resume in Nigeria June 21 &#8211; Sirika"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/Hadi-Sirika-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/06/Hadi-Sirika-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/06/Hadi-Sirika-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Domestic flights to resume in Nigeria June 21 &#8211; Sirika"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/domestic-flights-to-resume-in-nigeria-june-21-sirika/" rel="bookmark" title="Domestic flights to resume in Nigeria June 21 &#8211; Sirika">Domestic flights to resume in Nigeria June 21 &#8211; Sirika</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/air-peace-hails-india-china-israel-over-evacuation-of-citizens-from-nigeria/" rel="bookmark" class="td-image-wrap" title="Air Peace hails India, China, Israel over evacuation of citizens from Nigeria"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/Allen-Onyeama-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/06/Allen-Onyeama-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/06/Allen-Onyeama-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Air Peace hails India, China, Israel over evacuation of citizens from Nigeria"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/air-peace-hails-india-china-israel-over-evacuation-of-citizens-from-nigeria/" rel="bookmark" title="Air Peace hails India, China, Israel over evacuation of citizens from Nigeria">Air Peace hails India, China, Israel over evacuation of citizens from Nigeria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/air-peace-evacuates-301-chinese-from-nigeria/" rel="bookmark" class="td-image-wrap" title="Air Peace evacuates 301 Chinese from Nigeria"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Peace-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Peace-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Peace-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Air Peace" title="Air Peace evacuates 301 Chinese from Nigeria"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/air-peace-evacuates-301-chinese-from-nigeria/" rel="bookmark" title="Air Peace evacuates 301 Chinese from Nigeria">Air Peace evacuates 301 Chinese from Nigeria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/evacuation-foreign-airline-whose-country-denies-us-landing-right-wont-be-welcome-here-house-committee/" rel="bookmark" class="td-image-wrap" title="Evacuation: Foreign airline whose country denies us landing right won’t be welcome here — House Committee"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Rep.-Nnolim-Nnaji-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Rep.-Nnolim-Nnaji-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Rep.-Nnolim-Nnaji-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evacuation: Foreign airline whose country denies us landing right won’t be welcome here — House Committee"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/evacuation-foreign-airline-whose-country-denies-us-landing-right-wont-be-welcome-here-house-committee/" rel="bookmark" title="Evacuation: Foreign airline whose country denies us landing right won’t be welcome here — House Committee">Evacuation: Foreign airline whose country denies us landing right won’t be welcome here — House Committee</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/first-aircraft-lands-at-new-yobe-intl-cargo-airport/" rel="bookmark" class="td-image-wrap" title="First aircraft lands at new Yobe Int’l cargo airport"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Gov.-Mai-Mala-Buni-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Gov.-Mai-Mala-Buni-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Gov.-Mai-Mala-Buni-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First aircraft lands at new Yobe Int’l cargo airport"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/first-aircraft-lands-at-new-yobe-intl-cargo-airport/" rel="bookmark" title="First aircraft lands at new Yobe Int’l cargo airport">First aircraft lands at new Yobe Int’l cargo airport</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/air-chief-holds-strategic-meeting-with-commanders-over-banditry-in-north-west/" rel="bookmark" class="td-image-wrap" title="Air Chief holds strategic meeting with commanders over banditry in North-west"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Marshal-Sadiq-Abubakar-on-operational-visit-in-Maiduguri-to-appraise-progress-of-Operation-Rattle-Snake-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Marshal-Sadiq-Abubakar-on-operational-visit-in-Maiduguri-to-appraise-progress-of-Operation-Rattle-Snake-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Marshal-Sadiq-Abubakar-on-operational-visit-in-Maiduguri-to-appraise-progress-of-Operation-Rattle-Snake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Air Marshal, Sadiq Abubakar, on operational visit in Maiduguri to appraise progress of Operation Rattle Snake" title="Air Chief holds strategic meeting with commanders over banditry in North-west"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/air-chief-holds-strategic-meeting-with-commanders-over-banditry-in-north-west/" rel="bookmark" title="Air Chief holds strategic meeting with commanders over banditry in North-west">Air Chief holds strategic meeting with commanders over banditry in North-west</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/covid-19-amcon-wants-fg-to-bailout-aviation-after-injecting-n50bn-to-stablise-it/" rel="bookmark" class="td-image-wrap" title="COVID-19: AMCON wants FG to bailout aviation after stablising it with N50bn"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Aminu-Ismail-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Aminu-Ismail-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Aminu-Ismail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19: AMCON wants FG to bailout aviation after stablising it with N50bn"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/covid-19-amcon-wants-fg-to-bailout-aviation-after-injecting-n50bn-to-stablise-it/" rel="bookmark" title="COVID-19: AMCON wants FG to bailout aviation after stablising it with N50bn">COVID-19: AMCON wants FG to bailout aviation after stablising it with N50bn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/we-are-prepared-to-reopen-airports-faan/" rel="bookmark" class="td-image-wrap" title="We are prepared to reopen airports – FAAN"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/FAAN-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/FAAN-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/FAAN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FAAN" title="We are prepared to reopen airports – FAAN"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/we-are-prepared-to-reopen-airports-faan/" rel="bookmark" title="We are prepared to reopen airports – FAAN">We are prepared to reopen airports – FAAN</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/naf-renews-loyalty-to-president-buhari/" rel="bookmark" class="td-image-wrap" title="NAF renews loyalty to President Buhari"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Marshal-Sadiq-Abubakar-on-operational-visit-in-Maiduguri-to-appraise-progress-of-Operation-Rattle-Snake-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Marshal-Sadiq-Abubakar-on-operational-visit-in-Maiduguri-to-appraise-progress-of-Operation-Rattle-Snake-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Air-Marshal-Sadiq-Abubakar-on-operational-visit-in-Maiduguri-to-appraise-progress-of-Operation-Rattle-Snake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Air Marshal, Sadiq Abubakar, on operational visit in Maiduguri to appraise progress of Operation Rattle Snake" title="NAF renews loyalty to President Buhari"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/naf-renews-loyalty-to-president-buhari/" rel="bookmark" title="NAF renews loyalty to President Buhari">NAF renews loyalty to President Buhari</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/lufthansa-agrees-on-bailout-with-german-government/" rel="bookmark" class="td-image-wrap" title="Lufthansa agrees on bailout with German government"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Lufthansa-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Lufthansa-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Lufthansa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lufthansa agrees on bailout with German government"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/lufthansa-agrees-on-bailout-with-german-government/" rel="bookmark" title="Lufthansa agrees on bailout with German government">Lufthansa agrees on bailout with German government</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/naf-trains-94-special-forces-35-personnel-in-rtc-bauchi-air-chief/" rel="bookmark" class="td-image-wrap" title="NAF trains 94 Special Forces, 35 personnel in RTC Bauchi – Air Chief"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Sadique-Abubakar-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Sadique-Abubakar-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Sadique-Abubakar-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NAF trains 94 Special Forces, 35 personnel in RTC Bauchi – Air Chief"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/naf-trains-94-special-forces-35-personnel-in-rtc-bauchi-air-chief/" rel="bookmark" title="NAF trains 94 Special Forces, 35 personnel in RTC Bauchi – Air Chief">NAF trains 94 Special Forces, 35 personnel in RTC Bauchi – Air Chief</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/british-flairjet-to-pay-n1m-penalty-for-airport-violation-says-minister/" rel="bookmark" class="td-image-wrap" title="British Flairjet to pay N1m penalty for airport violation, says Minister"><img width="215" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/Sen.-Hadi-Sirika-215x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/05/Sen.-Hadi-Sirika-215x150.jpg 215w, https://realnewsmagazine.net/wp-content/uploads/2020/05/Sen.-Hadi-Sirika-100x70.jpg 100w" sizes="(max-width: 215px) 100vw, 215px" alt="" title="British Flairjet to pay N1m penalty for airport violation, says Minister"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/british-flairjet-to-pay-n1m-penalty-for-airport-violation-says-minister/" rel="bookmark" title="British Flairjet to pay N1m penalty for airport violation, says Minister">British Flairjet to pay N1m penalty for airport violation, says Minister</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ed7c48234cc8" data-td_block_id="td_uid_6_5ed7c48234cc8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ed7c48234cc8" data-td_block_id="td_uid_6_5ed7c48234cc8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    </article> <!-- /.post -->
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-217482 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/ads.gif" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/firs-public-notice/"><img class="aligncenter wp-image-219693 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/05/20200519_145348.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/firs/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-222535 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/FIRS-Advertorial-1.jpg" alt="" width="706" height="999" /></a></p>
<h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener noreferrer"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">IMPLEMENTATION GUIDELINES FOR CONTAINMENT OF COVID-19 <a href="https://realnewsmagazine.net/wp-content/uploads/2020/05/IMPLEMENTATION-GUIDELINES-FOR-EASING-LOCKDOWN-F1.pdf"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
		</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
		</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/actualisation-of-republic-of-biafra-is-imminent-nnamdi-kanu/"     class="tptn_link"><span class="tptn_title">Actualisation of Republic of Biafra is imminent –&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/featured/jilted-lover-demands-n9m-from-hameed-alis-new-wife/"     class="tptn_link"><span class="tptn_title">Jilted lover demands N9m from Hameed Ali&#8217;s new wife</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/environment/fg-declares-7-lgas-in-katsina-benue-open-defecation-free/"     class="tptn_link"><span class="tptn_title">FG declares 7 LGAs in Katsina, Benue Open-Defecation-free</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/security/buhari-re-organises-nigeria-police-force/"     class="tptn_link"><span class="tptn_title">Buhari re-organises Nigeria Police Force</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/review-of-n-power-scheme-would-ensure-consistency-with-programme-structure-ministry/"     class="tptn_link"><span class="tptn_title">Review of N-Power Scheme would ensure consistency&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/olugbo-visits-jimoh-ibrahim-inspects-ongoing-work-at-university-of-fortune/"     class="tptn_link"><span class="tptn_title">Olugbo visits Jimoh Ibrahim, inspects ongoing work&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/coronavirus-pandemic/covid-19-kwara-has-not-lifted-ban-on-religious-activities-commissioner/"     class="tptn_link"><span class="tptn_title">COVID- 19: Kwara has not lifted ban on religious&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/africa/the-man-behind-adesinas-travail-why-he-was-sent-to-afdb/"     class="tptn_link"><span class="tptn_title">The man behind Adesina’s travail; why he was sent to AfDB</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/coronavirus-pandemic/process-to-reopen-schools-worship-centres-begins/"     class="tptn_link"><span class="tptn_title">Process to reopen schools, worship centres begins</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/jihadist-herdsmen-and-shuwa-arabs-occupy-350-igbo-communities/"     class="tptn_link"><span class="tptn_title">Jihadist herdsmen and Shuwa Arabs occupy 350 Igbo&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5ed7c48247d7e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5ed7c48247d7e" ><script>var block_td_uid_9_5ed7c48247d7e = new tdBlock();
block_td_uid_9_5ed7c48247d7e.id = "td_uid_9_5ed7c48247d7e";
block_td_uid_9_5ed7c48247d7e.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5ed7c48247d7e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5ed7c48247d7e_rand","tdc_css_class_style":"td_uid_9_5ed7c48247d7e_rand_style"}';
block_td_uid_9_5ed7c48247d7e.td_column_number = "1";
block_td_uid_9_5ed7c48247d7e.block_type = "td_block_7";
block_td_uid_9_5ed7c48247d7e.post_count = "5";
block_td_uid_9_5ed7c48247d7e.found_posts = "67993";
block_td_uid_9_5ed7c48247d7e.header_color = "#";
block_td_uid_9_5ed7c48247d7e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ed7c48247d7e.max_num_pages = "13599";
tdBlocksArray.push(block_td_uid_9_5ed7c48247d7e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_9_5ed7c48247d7e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/lagos-state-feeds-11965-primary-school-pupils-in-12-months/" rel="bookmark" class="td-image-wrap" title="Lagos State feeds 11,965 primary school pupils in 12 months"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Sanwo-Olu-3-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/Sanwo-Olu-3-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/Sanwo-Olu-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sanwo-Olu" title="Lagos State feeds 11,965 primary school pupils in 12 months"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/lagos-state-feeds-11965-primary-school-pupils-in-12-months/" rel="bookmark" title="Lagos State feeds 11,965 primary school pupils in 12 months">Lagos State feeds 11,965 primary school pupils in 12 months</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:40:40+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/lagos-state-to-enact-law-to-protect-crime-victims-in-trauma/" rel="bookmark" class="td-image-wrap" title="Lagos State to enact law to protect crime victims in trauma"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/Moyosore-Onigbanjo-100x70.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/12/Moyosore-Onigbanjo-100x70.jpeg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/12/Moyosore-Onigbanjo-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Moyosore Onigbanjo" title="Lagos State to enact law to protect crime victims in trauma"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/lagos-state-to-enact-law-to-protect-crime-victims-in-trauma/" rel="bookmark" title="Lagos State to enact law to protect crime victims in trauma">Lagos State to enact law to protect crime victims in trauma</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:38:15+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/sports/e-sports-federation-prepares-for-2020-national-league-games/" rel="bookmark" class="td-image-wrap" title="E-Sports federation prepares for 2020 national league games"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/e-Sports-Federation-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/06/e-Sports-Federation-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/06/e-Sports-Federation-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/06/e-Sports-Federation-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-Sports federation prepares for 2020 national league games"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/sports/e-sports-federation-prepares-for-2020-national-league-games/" rel="bookmark" title="E-Sports federation prepares for 2020 national league games">E-Sports federation prepares for 2020 national league games</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:37:12+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/media/osun-deputy-governor-appoints-new-cps/" rel="bookmark" class="td-image-wrap" title="Osun Deputy Governor appoints new CPS"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/06/Benedict-Alabi-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/06/Benedict-Alabi-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/06/Benedict-Alabi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Osun Deputy Governor appoints new CPS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/media/osun-deputy-governor-appoints-new-cps/" rel="bookmark" title="Osun Deputy Governor appoints new CPS">Osun Deputy Governor appoints new CPS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:33:35+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/gov-buni-inaugurates-community-policing-advisory-committee/" rel="bookmark" class="td-image-wrap" title="Gov. Buni inaugurates community policing advisory committee"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/MaiMala-Buni-2-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/01/MaiMala-Buni-2-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/01/MaiMala-Buni-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/01/MaiMala-Buni-2-588x420.jpg 588w, https://realnewsmagazine.net/wp-content/uploads/2020/01/MaiMala-Buni-2.jpg 655w" sizes="(max-width: 100px) 100vw, 100px" alt="MaiMala Buni" title="Gov. Buni inaugurates community policing advisory committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/gov-buni-inaugurates-community-policing-advisory-committee/" rel="bookmark" title="Gov. Buni inaugurates community policing advisory committee">Gov. Buni inaugurates community policing advisory committee</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:31:04+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ed7c48247d7e" data-td_block_id="td_uid_9_5ed7c48247d7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ed7c48247d7e" data-td_block_id="td_uid_9_5ed7c48247d7e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4>			<div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text"  placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
		</aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NCC-ADVERT-DESIGN-1.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5ed7c48295ab9_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_10_5ed7c48295ab9" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_10_5ed7c48295ab9 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5ed7c48295ab9"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5ed7c48295ab9">
				<input id="td_uid_10_5ed7c48295ab9" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_10_5ed7c48295ab9"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_10_5ed7c48295ab9">
					<span class="td-big-degrees">32</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4>			<div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_4 widget widget_recent_entries">		<h4 class="td-block-title"><span>JUST IN</span></h4>		<ul>
											<li>
					<a href="https://realnewsmagazine.net/education/lagos-state-feeds-11965-primary-school-pupils-in-12-months/">Lagos State feeds 11,965 primary school pupils in 12 months</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/politics/lagos-state-to-enact-law-to-protect-crime-victims-in-trauma/">Lagos State to enact law to protect crime victims in trauma</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/sports/e-sports-federation-prepares-for-2020-national-league-games/">E-Sports federation prepares for 2020 national league games</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/media/osun-deputy-governor-appoints-new-cps/">Osun Deputy Governor appoints new CPS</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/politics/gov-buni-inaugurates-community-policing-advisory-committee/">Gov. Buni inaugurates community policing advisory committee</a>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_weather td_block_widget td_uid_12_5ed7c4829659a_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_12_5ed7c4829659a" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_12_5ed7c4829659a class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_12_5ed7c4829659a"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_12_5ed7c4829659a">
				<input id="td_uid_12_5ed7c4829659a" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_12_5ed7c4829659a"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_12_5ed7c4829659a">
					<span class="td-big-degrees">32</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/actualisation-of-republic-of-biafra-is-imminent-nnamdi-kanu/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2019/08/Nnamdi-Kanu-150x150.jpg" class="tptn_thumb tptn_featured" alt="Actualisation of Republic of Biafra is imminent – Nnamdi Kanu" title="Actualisation of Republic of Biafra is imminent – Nnamdi Kanu" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/actualisation-of-republic-of-biafra-is-imminent-nnamdi-kanu/"     class="tptn_link"><span class="tptn_title">Actualisation of Republic of Biafra is imminent –&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/featured/jilted-lover-demands-n9m-from-hameed-alis-new-wife/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/06/Zainab-and-ali.png" class="tptn_thumb tptn_featured" alt="Jilted lover demands N9m from Hameed Ali&#039;s new wife" title="Jilted lover demands N9m from Hameed Ali&#039;s new wife" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/featured/jilted-lover-demands-n9m-from-hameed-alis-new-wife/"     class="tptn_link"><span class="tptn_title">Jilted lover demands N9m from Hameed Ali&#8217;s new wife</span></a></span></li><li><a href="https://realnewsmagazine.net/environment/fg-declares-7-lgas-in-katsina-benue-open-defecation-free/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2019/10/Suleiman-Adamu-150x150.jpg" class="tptn_thumb tptn_featured" alt="FG declares 7 LGAs in Katsina, Benue Open-Defecation-free" title="FG declares 7 LGAs in Katsina, Benue Open-Defecation-free" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/environment/fg-declares-7-lgas-in-katsina-benue-open-defecation-free/"     class="tptn_link"><span class="tptn_title">FG declares 7 LGAs in Katsina, Benue Open-Defecation-free</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:mechigbo@yahoo.com; mechigbo@realnewsmagazine.net">mechigbo@yahoo.com; mechigbo@realnewsmagazine.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5ed7c4834bf12
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container">header .td-post-comments {
    display: none;
}</div><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"222651","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"740233912"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.3' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[32,89.599999999999994315658113919198513031005859375],"today_humidity":66,"today_wind_speed":[3.100000000000000088817841970012523233890533447265625,1.899999999999999911182158029987476766109466552734375],"today_min":[32,89.599999999999994315658113919198513031005859375],"today_max":[32,89.599999999999994315658113919198513031005859375],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1591207200,"day_name":"Wed","day_temp":[30,85],"owm_day_index":0},{"timestamp":1591228800,"day_name":"Thu","day_temp":[33,91],"owm_day_index":2},{"timestamp":1591315200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":10},{"timestamp":1591401600,"day_name":"Sat","day_temp":[31,88],"owm_day_index":18},{"timestamp":1591488000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":26},{"timestamp":1591574400,"day_name":"Mon","day_temp":[26,79],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5ed7c48295ab9","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[32,89.599999999999994315658113919198513031005859375],"today_humidity":66,"today_wind_speed":[3.100000000000000088817841970012523233890533447265625,1.899999999999999911182158029987476766109466552734375],"today_min":[32,89.599999999999994315658113919198513031005859375],"today_max":[32,89.599999999999994315658113919198513031005859375],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1591207200,"day_name":"Wed","day_temp":[30,85],"owm_day_index":0},{"timestamp":1591228800,"day_name":"Thu","day_temp":[33,91],"owm_day_index":2},{"timestamp":1591315200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":10},{"timestamp":1591401600,"day_name":"Sat","day_temp":[31,88],"owm_day_index":18},{"timestamp":1591488000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":26},{"timestamp":1591574400,"day_name":"Mon","day_temp":[26,79],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_12_5ed7c4829659a","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[32,89.599999999999994315658113919198513031005859375],"today_humidity":66,"today_wind_speed":[3.100000000000000088817841970012523233890533447265625,1.899999999999999911182158029987476766109466552734375],"today_min":[32,89.599999999999994315658113919198513031005859375],"today_max":[32,89.599999999999994315658113919198513031005859375],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1591207200,"day_name":"Wed","day_temp":[30,85],"owm_day_index":0},{"timestamp":1591228800,"day_name":"Thu","day_temp":[33,91],"owm_day_index":2},{"timestamp":1591315200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":10},{"timestamp":1591401600,"day_name":"Sat","day_temp":[31,88],"owm_day_index":18},{"timestamp":1591488000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":26},{"timestamp":1591574400,"day_name":"Mon","day_temp":[26,79],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[222651]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ed7c4834c0b3"></textarea>
						<div id="td_live_css_uid_1_5ed7c4834c0b3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ed7c4834c0b3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ed7c4834c0b3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>