<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>FG approves $1bn loan from China to &#8211; Realnews Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">

<meta name="description" content="THE Federal Executive Council (FEC) has approved the financing of the Gurara Hydro Power Project II by the Forum on China-Africa" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FG approves $1bn loan from China to &#8211; Realnews Magazine" />
<meta property="og:description" content="THE Federal Executive Council (FEC) has approved the financing of the Gurara Hydro Power Project II by the Forum on China-Africa" />
<meta property="og:url" content="https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2019-05-16T10:36+01:00" />
<meta property="article:modified_time" content="2019-05-16T10:36+01:00" />
<meta property="og:updated_time" content="2019-05-16T10:36+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FG approves $1bn loan from China to &#8211; Realnews Magazine" />
<meta name="twitter:description" content="THE Federal Executive Council (FEC) has approved the financing of the Gurara Hydro Power Project II by the Forum on China-Africa" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg" />
<meta name="twitter:image:width" content="1280" />
<meta name="twitter:image:height" content="720" />
<link rel="canonical" href="https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/","name":"FG approves $1bn loan from China to","image":"https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; FG approves $1bn loan from China to finance phase II of Gurara power project Comments Feed" href="https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tooltipster-css-css' href='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox2-css' href='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_theme7-css' href='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/themes/theme7/css/theme7.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Ffg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Ffg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project%2F&#038;format=xml" />
<style type="text/css">0</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"11a64fd89a","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/",
                                "name": "FG approves $1bn loan from China to finance phase II of Gurara..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://realnewsmagazine.net/wp-content/uploads/2018/06/cropped-favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}		</style>


<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>
<body class="post-template-default single single-post postid-149174 single-format-standard tdm-menu-active-style2 fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/finance/">Finance</a></li>
<li class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/marketing/">Marketing</a></li>
<li class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/politics-business/">Politics</a></li>
<li class="menu-item-0"><a href="https://realnewsmagazine.net/category/business/strategy/">Strategy</a></li>
</ul>
</li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap tdm-header tdm-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">36.6</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, May 16, 2019.
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-63841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63841"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li id="menu-item-73687" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73687"><a href="https://realnewsmagazine.net/africa-news-room/">Africa News Room</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" />
<span class="td-visual-hidden">Realnews Magazine</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cdd5d5413f7d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_1_5cdd5d5413f7d"><script>var block_td_uid_1_5cdd5d5413f7d = new tdBlock();
block_td_uid_1_5cdd5d5413f7d.id = "td_uid_1_5cdd5d5413f7d";
block_td_uid_1_5cdd5d5413f7d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cdd5d5413f7d_rand","tdc_css_class":"td_uid_1_5cdd5d5413f7d_rand","tdc_css_class_style":"td_uid_1_5cdd5d5413f7d_rand_style"}';
block_td_uid_1_5cdd5d5413f7d.td_column_number = "3";
block_td_uid_1_5cdd5d5413f7d.block_type = "td_block_mega_menu";
block_td_uid_1_5cdd5d5413f7d.post_count = "5";
block_td_uid_1_5cdd5d5413f7d.found_posts = "12720";
block_td_uid_1_5cdd5d5413f7d.header_color = "";
block_td_uid_1_5cdd5d5413f7d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cdd5d5413f7d.max_num_pages = "2544";
tdBlocksArray.push(block_td_uid_1_5cdd5d5413f7d);
</script><div id=td_uid_1_5cdd5d5413f7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/breaking-imo-deputy-speaker-resigns/" rel="bookmark" class="td-image-wrap" title="BREAKING: Imo deputy speaker resigns"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/Imo-State-House-of-Assembly-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/04/Imo-State-House-of-Assembly-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/04/Imo-State-House-of-Assembly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Imo State House of Assembly" title="BREAKING: Imo deputy speaker resigns" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/breaking-imo-deputy-speaker-resigns/" rel="bookmark" title="BREAKING: Imo deputy speaker resigns">BREAKING: Imo deputy speaker resigns</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/united-states-to-move-lagos-consulate/" rel="bookmark" class="td-image-wrap" title="United States to move Lagos Consulate"><img width="201" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/John-Bray-201x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/John-Bray-201x150.jpg 201w, https://realnewsmagazine.net/wp-content/uploads/2018/10/John-Bray-80x60.jpg 80w" sizes="(max-width: 201px) 100vw, 201px" alt="John Bray" title="United States to move Lagos Consulate" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/united-states-to-move-lagos-consulate/" rel="bookmark" title="United States to move Lagos Consulate">United States to move Lagos Consulate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/oshiomhole-apc-instigating-efcc-to-arrest-me-okorocha/" rel="bookmark" class="td-image-wrap" title="Oshiomhole, APC instigating EFCC to arrest me – Okorocha"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/Okorocha-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/11/Okorocha-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/11/Okorocha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Okorocha" title="Oshiomhole, APC instigating EFCC to arrest me – Okorocha" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/oshiomhole-apc-instigating-efcc-to-arrest-me-okorocha/" rel="bookmark" title="Oshiomhole, APC instigating EFCC to arrest me – Okorocha">Oshiomhole, APC instigating EFCC to arrest me – Okorocha</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/most-inmates-in-lagos-prisons-are-from-ogun-state-report/" rel="bookmark" class="td-image-wrap" title="Most inmates in Lagos prisons are from Ogun State – Report"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/prison-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/09/prison-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/09/prison-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="prison" title="Most inmates in Lagos prisons are from Ogun State – Report" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/most-inmates-in-lagos-prisons-are-from-ogun-state-report/" rel="bookmark" title="Most inmates in Lagos prisons are from Ogun State – Report">Most inmates in Lagos prisons are from Ogun State – Report</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/buharis-victory-shows-obasanjo-is-not-god-oba-of-lagos/" rel="bookmark" class="td-image-wrap" title="Buhari’s victory shows Obasanjo is not god – Oba of Lagos"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/02/OBA-AKIOLU-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/02/OBA-AKIOLU-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/02/OBA-AKIOLU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Akiolu" title="Buhari’s victory shows Obasanjo is not god – Oba of Lagos" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/buharis-victory-shows-obasanjo-is-not-god-oba-of-lagos/" rel="bookmark" title="Buhari’s victory shows Obasanjo is not god – Oba of Lagos">Buhari’s victory shows Obasanjo is not god – Oba of Lagos</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cdd5d5413f7d" data-td_block_id="td_uid_1_5cdd5d5413f7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5cdd5d5413f7d" data-td_block_id="td_uid_1_5cdd5d5413f7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5cdd5d5442f6c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5cdd5d5442f6c"><script>var block_td_uid_2_5cdd5d5442f6c = new tdBlock();
block_td_uid_2_5cdd5d5442f6c.id = "td_uid_2_5cdd5d5442f6c";
block_td_uid_2_5cdd5d5442f6c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"86","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5cdd5d5442f6c_rand","tdc_css_class":"td_uid_2_5cdd5d5442f6c_rand","tdc_css_class_style":"td_uid_2_5cdd5d5442f6c_rand_style"}';
block_td_uid_2_5cdd5d5442f6c.td_column_number = "3";
block_td_uid_2_5cdd5d5442f6c.block_type = "td_block_mega_menu";
block_td_uid_2_5cdd5d5442f6c.post_count = "5";
block_td_uid_2_5cdd5d5442f6c.found_posts = "1977";
block_td_uid_2_5cdd5d5442f6c.header_color = "";
block_td_uid_2_5cdd5d5442f6c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5cdd5d5442f6c.max_num_pages = "396";
tdBlocksArray.push(block_td_uid_2_5cdd5d5442f6c);
</script><div id=td_uid_2_5cdd5d5442f6c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/average-price-of-kerosene-increases-in-april-nbs/" rel="bookmark" class="td-image-wrap" title="Average price of kerosene increases in April — NBS"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2017/10/NBS-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/10/NBS-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2017/10/NBS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NBS" title="Average price of kerosene increases in April — NBS" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/average-price-of-kerosene-increases-in-april-nbs/" rel="bookmark" title="Average price of kerosene increases in April — NBS">Average price of kerosene increases in April — NBS</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/osrl-enhances-its-service-capability-to-swis-subscribers-with-maritechs/" rel="bookmark" class="td-image-wrap" title="OSRL enhances its service capability to SWIS subscribers with Maritech’s"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/03/Oil-spill-in-Ogoni-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/03/Oil-spill-in-Ogoni-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/03/Oil-spill-in-Ogoni-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oil spill in Ogoni" title="OSRL enhances its service capability to SWIS subscribers with Maritech’s" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/osrl-enhances-its-service-capability-to-swis-subscribers-with-maritechs/" rel="bookmark" title="OSRL enhances its service capability to SWIS subscribers with Maritech’s">OSRL enhances its service capability to SWIS subscribers with Maritech’s</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/citi-retains-top-position-in-globaldatas-ma-financial-advisers-league-table/" rel="bookmark" class="td-image-wrap" title="Citi retains top position in GlobalData’s M&#038;A financial advisers’ league table"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Globaldata-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Globaldata-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Globaldata-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Globaldata" title="Citi retains top position in GlobalData’s M&#038;A financial advisers’ league table" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/citi-retains-top-position-in-globaldatas-ma-financial-advisers-league-table/" rel="bookmark" title="Citi retains top position in GlobalData’s M&#038;A financial advisers’ league table">Citi retains top position in GlobalData’s M&#038;A financial advisers’ league table</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/alaska-budget-problems-may-force-oil-tax-changes-globaldata/" rel="bookmark" class="td-image-wrap" title="Alaska budget problems may force oil tax changes – GlobalData"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Globaldata-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Globaldata-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Globaldata-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Globaldata" title="Alaska budget problems may force oil tax changes – GlobalData" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/alaska-budget-problems-may-force-oil-tax-changes-globaldata/" rel="bookmark" title="Alaska budget problems may force oil tax changes – GlobalData">Alaska budget problems may force oil tax changes – GlobalData</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/oil-gas/nigerians-should-prepare-for-petrol-price-increase-rewane/" rel="bookmark" class="td-image-wrap" title="Nigerians should prepare for petrol price increase – Rewane"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Bismarck-Rewane-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/06/Bismarck-Rewane-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/06/Bismarck-Rewane-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bismarck Rewane" title="Nigerians should prepare for petrol price increase – Rewane" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/oil-gas/nigerians-should-prepare-for-petrol-price-increase-rewane/" rel="bookmark" title="Nigerians should prepare for petrol price increase – Rewane">Nigerians should prepare for petrol price increase – Rewane</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cdd5d5442f6c" data-td_block_id="td_uid_2_5cdd5d5442f6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5cdd5d5442f6c" data-td_block_id="td_uid_2_5cdd5d5442f6c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5cdd5d5456aca_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_3_5cdd5d5456aca"><script>var block_td_uid_3_5cdd5d5456aca = new tdBlock();
block_td_uid_3_5cdd5d5456aca.id = "td_uid_3_5cdd5d5456aca";
block_td_uid_3_5cdd5d5456aca.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5cdd5d5456aca_rand","tdc_css_class":"td_uid_3_5cdd5d5456aca_rand","tdc_css_class_style":"td_uid_3_5cdd5d5456aca_rand_style"}';
block_td_uid_3_5cdd5d5456aca.td_column_number = "3";
block_td_uid_3_5cdd5d5456aca.block_type = "td_block_mega_menu";
block_td_uid_3_5cdd5d5456aca.post_count = "4";
block_td_uid_3_5cdd5d5456aca.found_posts = "4759";
block_td_uid_3_5cdd5d5456aca.header_color = "";
block_td_uid_3_5cdd5d5456aca.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cdd5d5456aca.max_num_pages = "1190";
tdBlocksArray.push(block_td_uid_3_5cdd5d5456aca);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5cdd5d5456aca" id="td_uid_4_5cdd5d546cffc" data-td_block_id="td_uid_3_5cdd5d5456aca" data-td_filter_value="" href="https://realnewsmagazine.net/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_3_5cdd5d5456aca" id="td_uid_5_5cdd5d546d169" data-td_block_id="td_uid_3_5cdd5d5456aca" data-td_filter_value="41144" href="https://realnewsmagazine.net/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_3_5cdd5d5456aca" id="td_uid_6_5cdd5d546d332" data-td_block_id="td_uid_3_5cdd5d5456aca" data-td_filter_value="41145" href="https://realnewsmagazine.net/category/business/marketing/">Marketing</a><a class="mega-menu-sub-cat-td_uid_3_5cdd5d5456aca" id="td_uid_7_5cdd5d546d4de" data-td_block_id="td_uid_3_5cdd5d5456aca" data-td_filter_value="41146" href="https://realnewsmagazine.net/category/business/politics-business/">Politics</a><a class="mega-menu-sub-cat-td_uid_3_5cdd5d5456aca" id="td_uid_8_5cdd5d546d65c" data-td_block_id="td_uid_3_5cdd5d5456aca" data-td_filter_value="41147" href="https://realnewsmagazine.net/category/business/strategy/">Strategy</a></div></div><div id=td_uid_3_5cdd5d5456aca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/breaking-emefiele-sails-through-senate-confirmation/" rel="bookmark" class="td-image-wrap" title="BREAKING: Emefiele sails through Senate Confirmation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Godwin Emefiele" title="BREAKING: Emefiele sails through Senate Confirmation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/breaking-emefiele-sails-through-senate-confirmation/" rel="bookmark" title="BREAKING: Emefiele sails through Senate Confirmation">BREAKING: Emefiele sails through Senate Confirmation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/" rel="bookmark" class="td-image-wrap" title="FG approves $1bn loan from China to finance phase II of Gurara power project"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adamu" title="FG approves $1bn loan from China to finance phase II of Gurara power project" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/" rel="bookmark" title="FG approves $1bn loan from China to finance phase II of Gurara power project">FG approves $1bn loan from China to finance phase II of Gurara power project</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nse-market-indicators-nosedive-further-by-0-48/" rel="bookmark" class="td-image-wrap" title="NSE: Market indicators nosedive further by 0.48%"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/NSE-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/NSE-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/NSE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NSE" title="NSE: Market indicators nosedive further by 0.48%" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nse-market-indicators-nosedive-further-by-0-48/" rel="bookmark" title="NSE: Market indicators nosedive further by 0.48%">NSE: Market indicators nosedive further by 0.48%</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/jumia-active-customers-increase-by-1-3m-in-1-year-ceo/" rel="bookmark" class="td-image-wrap" title="Jumia active customers increase by 1.3m in 1 year — CEO"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/Juliet-Anammah-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/11/Juliet-Anammah-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/11/Juliet-Anammah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Juliet Anammah" title="Jumia active customers increase by 1.3m in 1 year — CEO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/jumia-active-customers-increase-by-1-3m-in-1-year-ceo/" rel="bookmark" title="Jumia active customers increase by 1.3m in 1 year — CEO">Jumia active customers increase by 1.3m in 1 year — CEO</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cdd5d5456aca" data-td_block_id="td_uid_3_5cdd5d5456aca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5cdd5d5456aca" data-td_block_id="td_uid_3_5cdd5d5456aca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5cdd5d549e263_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_9_5cdd5d549e263"><script>var block_td_uid_9_5cdd5d549e263 = new tdBlock();
block_td_uid_9_5cdd5d549e263.id = "td_uid_9_5cdd5d549e263";
block_td_uid_9_5cdd5d549e263.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5cdd5d549e263_rand","tdc_css_class":"td_uid_9_5cdd5d549e263_rand","tdc_css_class_style":"td_uid_9_5cdd5d549e263_rand_style"}';
block_td_uid_9_5cdd5d549e263.td_column_number = "3";
block_td_uid_9_5cdd5d549e263.block_type = "td_block_mega_menu";
block_td_uid_9_5cdd5d549e263.post_count = "5";
block_td_uid_9_5cdd5d549e263.found_posts = "553";
block_td_uid_9_5cdd5d549e263.header_color = "";
block_td_uid_9_5cdd5d549e263.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cdd5d549e263.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_9_5cdd5d549e263);
</script><div id=td_uid_9_5cdd5d549e263 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/scientists-find-solution-to-climate-change-issues-in-100-000-nigeria-prize-for-science/" rel="bookmark" class="td-image-wrap" title="Scientists find solution to climate change issues in $100, 000 Nigeria Prize for Science"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Susu-handing-over-2019-entries-of-the-prize-on-Climate-Change-Erosion-Droughts-and-Desertification-to-Ajakaiye-while-Odeh-looks-on-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Susu-handing-over-2019-entries-of-the-prize-on-Climate-Change-Erosion-Droughts-and-Desertification-to-Ajakaiye-while-Odeh-looks-on-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Susu-handing-over-2019-entries-of-the-prize-on-Climate-Change-Erosion-Droughts-and-Desertification-to-Ajakaiye-while-Odeh-looks-on-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Susu, handing over 2019 entries of the prize on Climate Change; Erosion, Droughts and Desertification to Ajakaiye, while Odeh looks on" title="Scientists find solution to climate change issues in $100, 000 Nigeria Prize for Science" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/scientists-find-solution-to-climate-change-issues-in-100-000-nigeria-prize-for-science/" rel="bookmark" title="Scientists find solution to climate change issues in $100, 000 Nigeria Prize for Science">Scientists find solution to climate change issues in $100, 000 Nigeria Prize for Science</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/fg-inaugurates-erosion-flood-control-works/" rel="bookmark" class="td-image-wrap" title="FG inaugurates erosion, flood control works"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adamu" title="FG inaugurates erosion, flood control works" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/fg-inaugurates-erosion-flood-control-works/" rel="bookmark" title="FG inaugurates erosion, flood control works">FG inaugurates erosion, flood control works</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/fg-approves-inauguration-of-clean-nigeria-campaign/" rel="bookmark" class="td-image-wrap" title="FG approves inauguration of `Clean Nigeria Campaign’"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adamu" title="FG approves inauguration of `Clean Nigeria Campaign’" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/fg-approves-inauguration-of-clean-nigeria-campaign/" rel="bookmark" title="FG approves inauguration of `Clean Nigeria Campaign’">FG approves inauguration of `Clean Nigeria Campaign’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/ecowas-strengthens-regional-capacity-to-adapt-to-climate-change/" rel="bookmark" class="td-image-wrap" title="ECOWAS strengthens Regional Capacity to Adapt to Climate Change"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/R-L-Ernest-Aubee-Sekou-Sangare-Johnson-Boanuh-and-Raoul-Kouame-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/R-L-Ernest-Aubee-Sekou-Sangare-Johnson-Boanuh-and-Raoul-Kouame-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/R-L-Ernest-Aubee-Sekou-Sangare-Johnson-Boanuh-and-Raoul-Kouame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="R-L Ernest Aubee, Sekou Sangare, Johnson Boanuh, and Raoul Kouame" title="ECOWAS strengthens Regional Capacity to Adapt to Climate Change" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/ecowas-strengthens-regional-capacity-to-adapt-to-climate-change/" rel="bookmark" title="ECOWAS strengthens Regional Capacity to Adapt to Climate Change">ECOWAS strengthens Regional Capacity to Adapt to Climate Change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/fg-to-distribute-farm-inputs-to-2018-bayelsa-flood-victims/" rel="bookmark" class="td-image-wrap" title="FG to distribute farm inputs to 2018 Bayelsa flood victims"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2017/12/Flood-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/12/Flood-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2017/12/Flood-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2017/12/Flood-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="Flood" title="FG to distribute farm inputs to 2018 Bayelsa flood victims" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/fg-to-distribute-farm-inputs-to-2018-bayelsa-flood-victims/" rel="bookmark" title="FG to distribute farm inputs to 2018 Bayelsa flood victims">FG to distribute farm inputs to 2018 Bayelsa flood victims</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5cdd5d549e263" data-td_block_id="td_uid_9_5cdd5d549e263"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5cdd5d549e263" data-td_block_id="td_uid_9_5cdd5d549e263"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5cdd5d54ab5fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_10_5cdd5d54ab5fb"><script>var block_td_uid_10_5cdd5d54ab5fb = new tdBlock();
block_td_uid_10_5cdd5d54ab5fb.id = "td_uid_10_5cdd5d54ab5fb";
block_td_uid_10_5cdd5d54ab5fb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5cdd5d54ab5fb_rand","tdc_css_class":"td_uid_10_5cdd5d54ab5fb_rand","tdc_css_class_style":"td_uid_10_5cdd5d54ab5fb_rand_style"}';
block_td_uid_10_5cdd5d54ab5fb.td_column_number = "3";
block_td_uid_10_5cdd5d54ab5fb.block_type = "td_block_mega_menu";
block_td_uid_10_5cdd5d54ab5fb.post_count = "5";
block_td_uid_10_5cdd5d54ab5fb.found_posts = "479";
block_td_uid_10_5cdd5d54ab5fb.header_color = "";
block_td_uid_10_5cdd5d54ab5fb.ajax_pagination_infinite_stop = "";
block_td_uid_10_5cdd5d54ab5fb.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_10_5cdd5d54ab5fb);
</script><div id=td_uid_10_5cdd5d54ab5fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/womens-full-and-equal-participation-important-for-national-progress-fayemi/" rel="bookmark" class="td-image-wrap" title="Women&#8217;s full and equal participation important for national progress – Fayemi"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/BISI-Fayemi-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/BISI-Fayemi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/BISI-Fayemi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BISI Fayemi" title="Women&#8217;s full and equal participation important for national progress – Fayemi" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/womens-full-and-equal-participation-important-for-national-progress-fayemi/" rel="bookmark" title="Women&#8217;s full and equal participation important for national progress – Fayemi">Women&#8217;s full and equal participation important for national progress – Fayemi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/60-percent-of-out-of-school-children-in-nigeria-are-females-fayemi/" rel="bookmark" class="td-image-wrap" title="60 percent of out-of-school children in Nigeria are females &#8211; Fayemi"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/BISI-Fayemi-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/BISI-Fayemi-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/BISI-Fayemi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BISI Fayemi" title="60 percent of out-of-school children in Nigeria are females &#8211; Fayemi" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/60-percent-of-out-of-school-children-in-nigeria-are-females-fayemi/" rel="bookmark" title="60 percent of out-of-school children in Nigeria are females &#8211; Fayemi">60 percent of out-of-school children in Nigeria are females &#8211; Fayemi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/nearly-900-children-released-from-armed-group-in-north-east-nigeria/" rel="bookmark" class="td-image-wrap" title="Nearly 900 children released from armed group in North-East Nigeria"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/UNICEF-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/06/UNICEF-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/06/UNICEF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UNICEF" title="Nearly 900 children released from armed group in North-East Nigeria" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/nearly-900-children-released-from-armed-group-in-north-east-nigeria/" rel="bookmark" title="Nearly 900 children released from armed group in North-East Nigeria">Nearly 900 children released from armed group in North-East Nigeria</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/wellbeing-foundation-africa-marks-international-day-of-midwife/" rel="bookmark" class="td-image-wrap" title="Wellbeing Foundation Africa marks International Day of Midwife"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Toyin-Saraki-International-Day-of-the-Midwife-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Toyin-Saraki-International-Day-of-the-Midwife-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Toyin-Saraki-International-Day-of-the-Midwife-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Toyin Saraki, International Day of the Midwife" title="Wellbeing Foundation Africa marks International Day of Midwife" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/wellbeing-foundation-africa-marks-international-day-of-midwife/" rel="bookmark" title="Wellbeing Foundation Africa marks International Day of Midwife">Wellbeing Foundation Africa marks International Day of Midwife</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/women/womens-participation-critical-to-attaining-sdgs-unga-president/" rel="bookmark" class="td-image-wrap" title="Women’s participation critical to attaining SDGs – UNGA President"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Maria-Espinosa-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Maria-Espinosa-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Maria-Espinosa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maria Espinosa" title="Women’s participation critical to attaining SDGs – UNGA President" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/women/womens-participation-critical-to-attaining-sdgs-unga-president/" rel="bookmark" title="Women’s participation critical to attaining SDGs – UNGA President">Women’s participation critical to attaining SDGs – UNGA President</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5cdd5d54ab5fb" data-td_block_id="td_uid_10_5cdd5d54ab5fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5cdd5d54ab5fb" data-td_block_id="td_uid_10_5cdd5d54ab5fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5cdd5d54b874d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_11_5cdd5d54b874d"><script>var block_td_uid_11_5cdd5d54b874d = new tdBlock();
block_td_uid_11_5cdd5d54b874d.id = "td_uid_11_5cdd5d54b874d";
block_td_uid_11_5cdd5d54b874d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5cdd5d54b874d_rand","tdc_css_class":"td_uid_11_5cdd5d54b874d_rand","tdc_css_class_style":"td_uid_11_5cdd5d54b874d_rand_style"}';
block_td_uid_11_5cdd5d54b874d.td_column_number = "3";
block_td_uid_11_5cdd5d54b874d.block_type = "td_block_mega_menu";
block_td_uid_11_5cdd5d54b874d.post_count = "5";
block_td_uid_11_5cdd5d54b874d.found_posts = "303";
block_td_uid_11_5cdd5d54b874d.header_color = "";
block_td_uid_11_5cdd5d54b874d.ajax_pagination_infinite_stop = "";
block_td_uid_11_5cdd5d54b874d.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_11_5cdd5d54b874d);
</script><div id=td_uid_11_5cdd5d54b874d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/fg-partners-ecowas-youth-council-to-tackle-unemployment/" rel="bookmark" class="td-image-wrap" title="FG partners ECOWAS Youth Council to tackle unemployment"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/JULIET-Ibekau-Nwagwu-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/JULIET-Ibekau-Nwagwu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/JULIET-Ibekau-Nwagwu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="JULIET Ibekau-Nwagwu" title="FG partners ECOWAS Youth Council to tackle unemployment" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/fg-partners-ecowas-youth-council-to-tackle-unemployment/" rel="bookmark" title="FG partners ECOWAS Youth Council to tackle unemployment">FG partners ECOWAS Youth Council to tackle unemployment</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/unemployment-a-major-challenge-in-nigeria-report/" rel="bookmark" class="td-image-wrap" title="Unemployment a major challenge in Nigeria – Report"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Jobless-Nigerian-youths-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Jobless-Nigerian-youths-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Jobless-Nigerian-youths-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jobless Nigerian youths" title="Unemployment a major challenge in Nigeria – Report" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/unemployment-a-major-challenge-in-nigeria-report/" rel="bookmark" title="Unemployment a major challenge in Nigeria – Report">Unemployment a major challenge in Nigeria – Report</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/ncc-to-develop-local-content-policy-to-reduce-unemployment-danbatta/" rel="bookmark" class="td-image-wrap" title="NCC to develop local content policy to reduce unemployment – Danbatta"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Danbatta-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Danbatta-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Danbatta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Danbatta" title="NCC to develop local content policy to reduce unemployment – Danbatta" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/ncc-to-develop-local-content-policy-to-reduce-unemployment-danbatta/" rel="bookmark" title="NCC to develop local content policy to reduce unemployment – Danbatta">NCC to develop local content policy to reduce unemployment – Danbatta</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/rights-body-wades-into-cases-of-juvenile-offenders-in-anambra/" rel="bookmark" class="td-image-wrap" title="Rights body wades into cases of juvenile offenders in Anambra"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/NHRC-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/NHRC-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/NHRC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NHRC" title="Rights body wades into cases of juvenile offenders in Anambra" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/rights-body-wades-into-cases-of-juvenile-offenders-in-anambra/" rel="bookmark" title="Rights body wades into cases of juvenile offenders in Anambra">Rights body wades into cases of juvenile offenders in Anambra</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/youth/provide-jobs-for-youths-catholic-archbishop-of-lagos-tasks-government/" rel="bookmark" class="td-image-wrap" title="Provide jobs for youths, Catholic Archbishop of Lagos tasks government"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/Cardinal-Adewale-Martins-218x150.gif" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/09/Cardinal-Adewale-Martins-218x150.gif 218w, https://realnewsmagazine.net/wp-content/uploads/2018/09/Cardinal-Adewale-Martins-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cardinal Adewale Martins" title="Provide jobs for youths, Catholic Archbishop of Lagos tasks government" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/youth/provide-jobs-for-youths-catholic-archbishop-of-lagos-tasks-government/" rel="bookmark" title="Provide jobs for youths, Catholic Archbishop of Lagos tasks government">Provide jobs for youths, Catholic Archbishop of Lagos tasks government</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5cdd5d54b874d" data-td_block_id="td_uid_11_5cdd5d54b874d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5cdd5d54b874d" data-td_block_id="td_uid_11_5cdd5d54b874d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5cdd5d54c517e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_12_5cdd5d54c517e"><script>var block_td_uid_12_5cdd5d54c517e = new tdBlock();
block_td_uid_12_5cdd5d54c517e.id = "td_uid_12_5cdd5d54c517e";
block_td_uid_12_5cdd5d54c517e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5cdd5d54c517e_rand","tdc_css_class":"td_uid_12_5cdd5d54c517e_rand","tdc_css_class_style":"td_uid_12_5cdd5d54c517e_rand_style"}';
block_td_uid_12_5cdd5d54c517e.td_column_number = "3";
block_td_uid_12_5cdd5d54c517e.block_type = "td_block_mega_menu";
block_td_uid_12_5cdd5d54c517e.post_count = "5";
block_td_uid_12_5cdd5d54c517e.found_posts = "1292";
block_td_uid_12_5cdd5d54c517e.header_color = "";
block_td_uid_12_5cdd5d54c517e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5cdd5d54c517e.max_num_pages = "259";
tdBlocksArray.push(block_td_uid_12_5cdd5d54c517e);
</script><div id=td_uid_12_5cdd5d54c517e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/utme-candidates-now-free-to-access-results-on-portal-jamb/" rel="bookmark" class="td-image-wrap" title="UTME: Candidates now free to access results on portal – JAMB"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/Professor-Ishaq-Oloyede-JAMB-Registrar-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/04/Professor-Ishaq-Oloyede-JAMB-Registrar-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/04/Professor-Ishaq-Oloyede-JAMB-Registrar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Professor Ishaq Oloyede, JAMB Registrar" title="UTME: Candidates now free to access results on portal – JAMB" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/utme-candidates-now-free-to-access-results-on-portal-jamb/" rel="bookmark" title="UTME: Candidates now free to access results on portal – JAMB">UTME: Candidates now free to access results on portal – JAMB</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/bill-to-establish-federal-university-of-technology-passes-3rd-reading/" rel="bookmark" class="td-image-wrap" title="Bill to establish Federal University of Technology passes 3rd reading"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/NASS-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/06/NASS-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/06/NASS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NASS" title="Bill to establish Federal University of Technology passes 3rd reading" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/bill-to-establish-federal-university-of-technology-passes-3rd-reading/" rel="bookmark" title="Bill to establish Federal University of Technology passes 3rd reading">Bill to establish Federal University of Technology passes 3rd reading</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/utme-over-1-3m-candidates-have-accessed-results-jamb/" rel="bookmark" class="td-image-wrap" title="UTME: Over 1.3m candidates have accessed results — JAMB"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/JAMB-Exam-Centre-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/04/JAMB-Exam-Centre-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/04/JAMB-Exam-Centre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="JAMB Exam Centre" title="UTME: Over 1.3m candidates have accessed results — JAMB" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/utme-over-1-3m-candidates-have-accessed-results-jamb/" rel="bookmark" title="UTME: Over 1.3m candidates have accessed results — JAMB">UTME: Over 1.3m candidates have accessed results — JAMB</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/prison-academy-seeks-partnership-with-host-community/" rel="bookmark" class="td-image-wrap" title="Prison Academy seeks partnership with host community"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Nigeria-Prison-Academy-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Nigeria-Prison-Academy-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Nigeria-Prison-Academy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria Prison Academy" title="Prison Academy seeks partnership with host community" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/prison-academy-seeks-partnership-with-host-community/" rel="bookmark" title="Prison Academy seeks partnership with host community">Prison Academy seeks partnership with host community</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/utme-exam-ethics-marshal-commends-jamb-registrar/" rel="bookmark" class="td-image-wrap" title="UTME: Exam Ethics Marshal commends JAMB, registrar"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/Professor-Ishaq-Oloyede-JAMB-Registrar-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/04/Professor-Ishaq-Oloyede-JAMB-Registrar-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/04/Professor-Ishaq-Oloyede-JAMB-Registrar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Professor Ishaq Oloyede, JAMB Registrar" title="UTME: Exam Ethics Marshal commends JAMB, registrar" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/utme-exam-ethics-marshal-commends-jamb-registrar/" rel="bookmark" title="UTME: Exam Ethics Marshal commends JAMB, registrar">UTME: Exam Ethics Marshal commends JAMB, registrar</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5cdd5d54c517e" data-td_block_id="td_uid_12_5cdd5d54c517e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5cdd5d54c517e" data-td_block_id="td_uid_12_5cdd5d54c517e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5cdd5d54d3a9f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_13_5cdd5d54d3a9f"><script>var block_td_uid_13_5cdd5d54d3a9f = new tdBlock();
block_td_uid_13_5cdd5d54d3a9f.id = "td_uid_13_5cdd5d54d3a9f";
block_td_uid_13_5cdd5d54d3a9f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5cdd5d54d3a9f_rand","tdc_css_class":"td_uid_13_5cdd5d54d3a9f_rand","tdc_css_class_style":"td_uid_13_5cdd5d54d3a9f_rand_style"}';
block_td_uid_13_5cdd5d54d3a9f.td_column_number = "3";
block_td_uid_13_5cdd5d54d3a9f.block_type = "td_block_mega_menu";
block_td_uid_13_5cdd5d54d3a9f.post_count = "5";
block_td_uid_13_5cdd5d54d3a9f.found_posts = "949";
block_td_uid_13_5cdd5d54d3a9f.header_color = "";
block_td_uid_13_5cdd5d54d3a9f.ajax_pagination_infinite_stop = "";
block_td_uid_13_5cdd5d54d3a9f.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_13_5cdd5d54d3a9f);
</script><div id=td_uid_13_5cdd5d54d3a9f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/700000-displaced-in-libya-conflict-un/" rel="bookmark" class="td-image-wrap" title="700,000 displaced in Libya conflict — UN"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/UN-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/UN-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/UN-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UN" title="700,000 displaced in Libya conflict — UN" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/700000-displaced-in-libya-conflict-un/" rel="bookmark" title="700,000 displaced in Libya conflict — UN">700,000 displaced in Libya conflict — UN</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/un-calls-on-tunisia-to-immediately-release-detained-official/" rel="bookmark" class="td-image-wrap" title="UN calls on Tunisia to immediately release detained official"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/UN-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/UN-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/UN-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UN" title="UN calls on Tunisia to immediately release detained official" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/un-calls-on-tunisia-to-immediately-release-detained-official/" rel="bookmark" title="UN calls on Tunisia to immediately release detained official">UN calls on Tunisia to immediately release detained official</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/zimbabwe-lauds-nigeria-for-helping-victims-of-cyclone-idai/" rel="bookmark" class="td-image-wrap" title="Zimbabwe lauds Nigeria for Helping Victims of Cyclone Idai"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2017/11/Mnangagwa-4-1-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/11/Mnangagwa-4-1-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2017/11/Mnangagwa-4-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mnangagwa" title="Zimbabwe lauds Nigeria for Helping Victims of Cyclone Idai" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/zimbabwe-lauds-nigeria-for-helping-victims-of-cyclone-idai/" rel="bookmark" title="Zimbabwe lauds Nigeria for Helping Victims of Cyclone Idai">Zimbabwe lauds Nigeria for Helping Victims of Cyclone Idai</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/ramaphosa-to-speed-up-economic-reforms-fix-eskom/" rel="bookmark" class="td-image-wrap" title="Ramaphosa to speed up economic reforms, fix Eskom"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/03/Cyril-Ramaphosa-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/03/Cyril-Ramaphosa-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/03/Cyril-Ramaphosa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cyril Ramaphosa" title="Ramaphosa to speed up economic reforms, fix Eskom" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/ramaphosa-to-speed-up-economic-reforms-fix-eskom/" rel="bookmark" title="Ramaphosa to speed up economic reforms, fix Eskom">Ramaphosa to speed up economic reforms, fix Eskom</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/mozambique-signs-mou-with-african-risk-capacity/" rel="bookmark" class="td-image-wrap" title="Mozambique signs MoU with African Risk Capacity    "><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Beavogui-with_Mozambiquan-Minister_Finance-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Beavogui-with_Mozambiquan-Minister_Finance-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Beavogui-with_Mozambiquan-Minister_Finance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beavodui in a handshake with Maleiane" title="Mozambique signs MoU with African Risk Capacity    " /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/mozambique-signs-mou-with-african-risk-capacity/" rel="bookmark" title="Mozambique signs MoU with African Risk Capacity    ">Mozambique signs MoU with African Risk Capacity   </a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5cdd5d54d3a9f" data-td_block_id="td_uid_13_5cdd5d54d3a9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5cdd5d54d3a9f" data-td_block_id="td_uid_13_5cdd5d54d3a9f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_14_5cdd5d54e7ce0_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://realnewsmagazine.net/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FG approves $1bn loan from China to finance phase II of Gurara...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
<article id="post-149174" class="post-149174 post type-post status-publish format-standard has-post-thumbnail category-business tag-fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://realnewsmagazine.net/category/business/">Business</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">FG approves $1bn loan from China to finance phase II of Gurara power project</h1>
<div class="td-module-meta-info">
<div class="td-post-comments"><a href="https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-149174">9</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Ffg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+approves+%241bn+loan+from+China+to+finance+phase+II+of+Gurara+power+project&url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Ffg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg&description=FG+approves+%241bn+loan+from+China+to+finance+phase+II+of+Gurara+power+project">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FG approves $1bn loan from China to finance phase II of Gurara power project %0A%0A https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&title=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&title=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5b64282e39313e382f661d1c7b3a2b2b29342d3e287b7f6a39357b37343a357b3d2934367b183332353a7b2f347b3d32353a35383e7b2b333a283e7b12127b343d7b1c2e293a293a7b2b342c3e297b2b2934313e382f7d39343f2266332f2f2b28617474293e3a37353e2c28363a3c3a2132353e75353e2f74392e2832353e2828743d3c763a2b2b29342d3e28766a39357637343a35763d29343676383332353a762f34763d32353a35383e762b333a283e76323276343d763c2e293a293a762b342c3e29762b2934313e382f74">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&name=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&text=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&title=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?FG approves $1bn loan from China to finance phase II of Gurara power project%0D%0Ahttps://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=FG approves $1bn loan from China to finance phase II of Gurara power project https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg" data-caption="Adamu"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-696x392.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-696x392.jpg 696w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-300x169.jpg 300w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-768x432.jpg 768w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-1024x576.jpg 1024w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-600x338.jpg 600w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-1068x601.jpg 1068w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-747x420.jpg 747w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu-168x95.jpg 168w, https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Adamu" title="Adamu" /></a><figcaption class="wp-caption-text">Adamu</figcaption></figure></div>
<p>THE Federal Executive Council (FEC) has approved the financing of the Gurara Hydro Power Project II by the Forum on China-Africa Cooperation (FOCAC) to the tune of one billion dollars.</p>
<p>The Minister of Water Resources, Alhaji Suleiman Adamu disclosed this when he briefed State House correspondents at the end of the council’s meeting, which was presided over by President Muhammadu Buhari.</p>
<p>According to him, the Gurara II power project has the potential of 360 Megawatts of electricity.</p>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_15_5cdd5d5515d1e_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>“On the need to explore the potentials of the Gurara II Hydro Power Project, which has the potential of 360 Megawatts of electricity, Council approved for us to take this project to FOCAC for possible financing by the China Exim bank at the cost of about a billion dollars.</p>
<p>He said the Council also approved a revised cost of the project to N5.7 billion for the completion of Nkari Dam in Akwa Ibom State.</p>
<p>He said: “On the need to complete Nkari dam in Akwa Ibom State, we sought approval for a revised estimated total cost of the project and this was approved at about N5.7 billion.’’</p>
<p>He further disclosed that the Council approved the appointment of a consultant for the supervision of Gari Irrigation Project in Kano and Jigawa States, which hitherto abandoned for 17 years.</p>
<p>He also said Cabinet gave approval for the Rise Estimated Total Cost for completion of Ile-Ife dam in Osun State at the cost of N10.4 billion.</p>
<p>“We got approval for the Rise Estimated Total Cost (RETC) for the completion of Ile-Ife dam in Osun State.</p>
<p>“This is a dam project that was started in 2004 and abandoned and we are looking forward to completing it.</p>
<p>“So, Council has approved the RETC in the sum of about N10.4 billion so we hope that with the approval, the contractor will resume on sight and work will be continued, with the hope that it will be completed in 24 months,” the minister stated.</p>
<p>The Minister of Agriculture and Natural Resources, Mr Audu Ogbe, who also briefed the correspondents on the outcome of the meeting, disclosed that the council approved N9.4billion for the purchase of grains which would be stored in Silos across the country.</p>
<p>He said: “We have a memo approved in council for purchase of grains to reinforce the grains reserve.</p>
<p>“Everywhere in the world Silos are owned by government into which they purchase grains at the end of harvest. The average is usually between two and three per cent of all grains grown.</p>
<p>“In this case we have got approval to buy sixty one thousand tons of maize, millet and Sorghum and the purchasing will begin shortly.</p>
<p>“We also informed council of the problem we have with Nigeria grains, especially maize, sesame and groundnut. An infestation called aflatoxin, which the Minister of Health confirmed is a very big threat to the liver and the kidney of most consumers.</p>
<p>“Luckily, IITA has found a product which they produce in large quantities which they now send to Africa for treating the farms, the Silos and the sacks in which we put the grains to eliminate aflatoxin.</p>
<p>“The product which they produce is called afflasafe. We buy the grains, treat the Silos and store the grains in Silos so that if there is emergency anywhere in the country, or there is a shortage, a flood and there is no food, we can draw from what we have in the Silos and distribute to the needy areas in the country.’’</p>
<p>He further explained that his ministry would be purchasing grains grown in the last season.</p>
<p>“First of all at the time of harvest usually around November, December, January, most of the grains we have in this country are not dry enough.</p>
<p>“If you buy and put them in poly bags or dump them in Silos, it begins to gather moles and moles are source of cancer.</p>
<p>“We have pressure from some companies which operate in this country that we should allow them to import maize on the grounds that our maize are not of good quality and we said no you must buy local maize, because we are dealing with the challenge of afterthought.</p>
<p>“Because there is still the tendency to prefer to import what we produce and the policy of this government is let’s use what we produce and save our foreign exchange which is why in the last three and half years we have saved 21 billion dollars on import,’’ he said.</p>
<p>The Minister of Power, Works and Housing, Mr Babatunde Fashola, also revealed that the council approved N7.197 billion for inter-change and pedestrian bridge at Abaji in Abuja.</p>
<p>“My ministry presented two memos. One was for the construction of an inter-change and pedestrian bridge at Abaji in Abuja for N7.197 billion to address the perennial problem of accidents in that place which was approved by council.</p>
<p>“The second memorandum was for the procurement of 200,217 meters by Yola Electricity Distribution Company Under the Meter Asset Providers  Scheme.</p>
<p>“As you might know, Yola Electricity Distribution Company is the DISCO that was surrendered to by the original holder.</p>
<p>“So it’s under the Federal Government’s management. So they are buying 200,217 meters for consumers under their franchise which covers Adamawa, Borno, Taraba and Yobe States.</p>
<p>“The cost of those meters is N11.208 billion. It is to be funded from the judgment sum that I previously briefed you about two years ago that council approved a compromise from an old meter’s supply dispute since 2003.</p>
<p>“So, that money is in a bank, it has been there, so that is where these meters would be funded from and as consumers pay back the meters as they are supplied, the money goes back into that account.” (NAN)</p>
<p>– May 16, 2019 @ 10:29 GMT |</p>
<div class="tptn_counter" id="tptn_counter_149174">(Visited 10 times, 10 visits today)</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_16_5cdd5d5516472_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">FG approves $1bn loan from China to finance phase II of Gurara power project</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Ffg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+approves+%241bn+loan+from+China+to+finance+phase+II+of+Gurara+power+project&url=https%3A%2F%2Frealnewsmagazine.net%2Fbusiness%2Ffg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project%2F&via=Realnews+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg&description=FG+approves+%241bn+loan+from+China+to+finance+phase+II+of+Gurara+power+project">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FG approves $1bn loan from China to finance phase II of Gurara power project %0A%0A https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&title=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&title=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59ce7e681c0d1d1d3ced7c4d2818590c3cf81cdcec0cf81c7d3cecc81e2c9c8cfc081d5ce81c7c8cfc0cfc2c481d1c9c0d2c481e8e881cec781e6d4d3c0d3c081d1ced6c4d381d1d3cecbc4c2d587c3cec5d89cc9d5d5d1d29b8e8ed3c4c0cdcfc4d6d2ccc0c6c0dbc8cfc48fcfc4d58ec3d4d2c8cfc4d2d28ec7c68cc0d1d1d3ced7c4d28c90c3cf8ccdcec0cf8cc7d3cecc8cc2c9c8cfc08cd5ce8cc7c8cfc0cfc2c48cd1c9c0d2c48cc8c88ccec78cc6d4d3c0d3c08cd1ced6c4d38cd1d3cecbc4c2d58e">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&name=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&text=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/&title=FG approves $1bn loan from China to finance phase II of Gurara power project">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?FG approves $1bn loan from China to finance phase II of Gurara power project%0D%0Ahttps://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=FG approves $1bn loan from China to finance phase II of Gurara power project https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/politics/obaze-becomes-first-black-female-mayor-of-london-borough/">Obaze becomes First Black Female Mayor of London Borough </a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/politics/lagos-assembly-moves-to-end-building-collapse/">Lagos Assembly moves to end building collapse</a></div></div></div> <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2019-05-16T10:36:44+00:00"><meta itemprop="dateModified" content="2019-05-16T10:36:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="FG approves $1bn loan from China to finance phase II of Gurara power project"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2017/10/Adamu.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_17_5cdd5d551c639_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_17_5cdd5d551c639"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_17_5cdd5d551c639 = new tdBlock();
block_td_uid_17_5cdd5d551c639.id = "td_uid_17_5cdd5d551c639";
block_td_uid_17_5cdd5d551c639.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_17_5cdd5d551c639_rand","td_column_number":3,"live_filter_cur_post_id":149174,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5cdd5d551c639_rand","tdc_css_class_style":"td_uid_17_5cdd5d551c639_rand_style"}';
block_td_uid_17_5cdd5d551c639.td_column_number = "3";
block_td_uid_17_5cdd5d551c639.block_type = "td_block_related_posts";
block_td_uid_17_5cdd5d551c639.post_count = "12";
block_td_uid_17_5cdd5d551c639.found_posts = "4484";
block_td_uid_17_5cdd5d551c639.header_color = "";
block_td_uid_17_5cdd5d551c639.ajax_pagination_infinite_stop = "";
block_td_uid_17_5cdd5d551c639.max_num_pages = "374";
tdBlocksArray.push(block_td_uid_17_5cdd5d551c639);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5cdd5d552b529" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5cdd5d551c639" href="#">RELATED ARTICLES</a><a id="td_uid_19_5cdd5d552b569" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5cdd5d551c639" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5cdd5d551c639 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/breaking-emefiele-sails-through-senate-confirmation/" rel="bookmark" class="td-image-wrap" title="BREAKING: Emefiele sails through Senate Confirmation"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Godwin Emefiele" title="BREAKING: Emefiele sails through Senate Confirmation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/breaking-emefiele-sails-through-senate-confirmation/" rel="bookmark" title="BREAKING: Emefiele sails through Senate Confirmation">BREAKING: Emefiele sails through Senate Confirmation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nse-market-indicators-nosedive-further-by-0-48/" rel="bookmark" class="td-image-wrap" title="NSE: Market indicators nosedive further by 0.48%"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/NSE-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/NSE-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/10/NSE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NSE" title="NSE: Market indicators nosedive further by 0.48%" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nse-market-indicators-nosedive-further-by-0-48/" rel="bookmark" title="NSE: Market indicators nosedive further by 0.48%">NSE: Market indicators nosedive further by 0.48%</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/jumia-active-customers-increase-by-1-3m-in-1-year-ceo/" rel="bookmark" class="td-image-wrap" title="Jumia active customers increase by 1.3m in 1 year — CEO"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/Juliet-Anammah-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/11/Juliet-Anammah-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/11/Juliet-Anammah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Juliet Anammah" title="Jumia active customers increase by 1.3m in 1 year — CEO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/jumia-active-customers-increase-by-1-3m-in-1-year-ceo/" rel="bookmark" title="Jumia active customers increase by 1.3m in 1 year — CEO">Jumia active customers increase by 1.3m in 1 year — CEO</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/senate-committee-gives-emefiele-cbn-kudos-at-screening/" rel="bookmark" class="td-image-wrap" title="Senate Committee gives Emefiele, CBN kudos at Screening"><img width="203" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Senator-Rafiu-Ibrahim-Adebayo-203x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Senator-Rafiu-Ibrahim-Adebayo-203x150.jpg 203w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Senator-Rafiu-Ibrahim-Adebayo-80x60.jpg 80w" sizes="(max-width: 203px) 100vw, 203px" alt="Senator Rafiu Ibrahim Adebayo," title="Senate Committee gives Emefiele, CBN kudos at Screening" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/senate-committee-gives-emefiele-cbn-kudos-at-screening/" rel="bookmark" title="Senate Committee gives Emefiele, CBN kudos at Screening">Senate Committee gives Emefiele, CBN kudos at Screening</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/senators-praise-emefiele-for-a-job-well-done/" rel="bookmark" class="td-image-wrap" title="Senators Praise Emefiele for a Job Well Done"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/04/Godwin-Emefiele-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/04/Godwin-Emefiele-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/04/Godwin-Emefiele-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2018/04/Godwin-Emefiele-513x350.jpg 513w" sizes="(max-width: 218px) 100vw, 218px" alt="Emefiele" title="Senators Praise Emefiele for a Job Well Done" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/senators-praise-emefiele-for-a-job-well-done/" rel="bookmark" title="Senators Praise Emefiele for a Job Well Done">Senators Praise Emefiele for a Job Well Done</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/inflation-increases-to-11-37-in-april-nbs/" rel="bookmark" class="td-image-wrap" title="Inflation increases to 11.37% in April – NBS"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2017/10/NBS-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2017/10/NBS-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2017/10/NBS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NBS" title="Inflation increases to 11.37% in April – NBS" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/inflation-increases-to-11-37-in-april-nbs/" rel="bookmark" title="Inflation increases to 11.37% in April – NBS">Inflation increases to 11.37% in April – NBS</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/ecobank-offers-cash-to-lagos-residents-for-used-plastic-bottles/" rel="bookmark" class="td-image-wrap" title="Ecobank offers Cash to Lagos Residents for Used Plastic Bottles"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/tonnes-of-plastic-bottles-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/11/tonnes-of-plastic-bottles-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/11/tonnes-of-plastic-bottles-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ecobank offers Cash to Lagos Residents for Used Plastic Bottles" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/ecobank-offers-cash-to-lagos-residents-for-used-plastic-bottles/" rel="bookmark" title="Ecobank offers Cash to Lagos Residents for Used Plastic Bottles">Ecobank offers Cash to Lagos Residents for Used Plastic Bottles</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/ascend-to-lift-force-majeure-on-hmd-polymers/" rel="bookmark" class="td-image-wrap" title="Ascend to lift Force Majeure on HMD, Polymers"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Ascend-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Ascend-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Ascend-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ascend" title="Ascend to lift Force Majeure on HMD, Polymers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/ascend-to-lift-force-majeure-on-hmd-polymers/" rel="bookmark" title="Ascend to lift Force Majeure on HMD, Polymers">Ascend to lift Force Majeure on HMD, Polymers</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/us-to-hike-tariffs-on-300bn-additional-chinese-imports/" rel="bookmark" class="td-image-wrap" title="US to hike Tariffs on $300bn Additional Chinese Imports"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/Trump-Angry-696x445-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/04/Trump-Angry-696x445-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/04/Trump-Angry-696x445-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Trump" title="US to hike Tariffs on $300bn Additional Chinese Imports" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/us-to-hike-tariffs-on-300bn-additional-chinese-imports/" rel="bookmark" title="US to hike Tariffs on $300bn Additional Chinese Imports">US to hike Tariffs on $300bn Additional Chinese Imports</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/eca-signs-28-million-contract-with-supplier-to-commence-africa-hall-renovations/" rel="bookmark" class="td-image-wrap" title="ECA signs $28 million contract with supplier to commence Africa Hall renovations"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/ECA-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/11/ECA-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2018/11/ECA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ECA" title="ECA signs $28 million contract with supplier to commence Africa Hall renovations" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/eca-signs-28-million-contract-with-supplier-to-commence-africa-hall-renovations/" rel="bookmark" title="ECA signs $28 million contract with supplier to commence Africa Hall renovations">ECA signs $28 million contract with supplier to commence Africa Hall renovations</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nominees-announced-for-this-years-african-banker-awards/" rel="bookmark" class="td-image-wrap" title="Nominees announced for this year’s African Banker Awards"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/2019-African-Banker-Awards-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/2019-African-Banker-Awards-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/2019-African-Banker-Awards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2019 African Banker Awards" title="Nominees announced for this year’s African Banker Awards" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nominees-announced-for-this-years-african-banker-awards/" rel="bookmark" title="Nominees announced for this year’s African Banker Awards">Nominees announced for this year’s African Banker Awards</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/nigeria-has-capacity-to-repay-chinese-loans-amaechi/" rel="bookmark" class="td-image-wrap" title="Nigeria has capacity to repay Chinese loans – Amaechi"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Minister-of-Transportation-Mr-Rotimi-Amaechi-at-the-6th-Annual-East-Africa-Transport-Infrastructure-Conference-in-Nairobi-Kenya-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Minister-of-Transportation-Mr-Rotimi-Amaechi-at-the-6th-Annual-East-Africa-Transport-Infrastructure-Conference-in-Nairobi-Kenya-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Minister-of-Transportation-Mr-Rotimi-Amaechi-at-the-6th-Annual-East-Africa-Transport-Infrastructure-Conference-in-Nairobi-Kenya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Minister of Transportation, Mr Rotimi Amaechi at the 6th Annual East Africa Transport Infrastructure Conference in Nairobi Kenya" title="Nigeria has capacity to repay Chinese loans – Amaechi" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/nigeria-has-capacity-to-repay-chinese-loans-amaechi/" rel="bookmark" title="Nigeria has capacity to repay Chinese loans – Amaechi">Nigeria has capacity to repay Chinese loans – Amaechi</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5cdd5d551c639" data-td_block_id="td_uid_17_5cdd5d551c639"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5cdd5d551c639" data-td_block_id="td_uid_17_5cdd5d551c639"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </article> 
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
 <div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/fg-approves-1bn-loan-from-china-to-finance-phase-ii-of-gurara-power-project/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://realnewsmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-newsletter-signup"><label for="mailster_newsletter_signup"><input name="newsletter_signup" type="checkbox" id="mailster_newsletter_signup" value="1" /> Sign up to our newsletter</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div> 
 </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://www.firstbanknigeria.com/894-2/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-145257 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/firstbank-advert-300x250.jpg" alt="" width="100%" height="auto" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2729613286016045" data-ad-slot="3529024898"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/us-suspends-dropbox-process-for-visa-indefinitely/" class="tptn_link"><span class="tptn_title">US suspends Dropbox Process for Visa Indefinitely</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/first-nation-md-provided-forged-document-for-n1-7bn-loan-polaris-bank-tells-court/" class="tptn_link"><span class="tptn_title">First Nation MD provided forged document for N1.7bn&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/crime/nigeria-extradites-notorious-drug-baron-to-united-states/" class="tptn_link"><span class="tptn_title">Nigeria extradites Notorious Drug Baron to United States</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/breaking-kano-court-nullifies-appointment-of-new-emirs/" class="tptn_link"><span class="tptn_title">BREAKING: Kano court nullifies appointment of new emirs</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/adelekes-case-to-go-to-supreme-court/" class="tptn_link"><span class="tptn_title">Adeleke’s case to go to Supreme Court</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/nuhu-ribadu-represents-buhari-at-tribunal/" class="tptn_link"><span class="tptn_title">Nuhu Ribadu represents Buhari at tribunal</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/obaze-becomes-first-black-female-mayor-of-london-borough/" class="tptn_link"><span class="tptn_title">Obaze becomes First Black Female Mayor of London Borough </span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/business/those-who-want-to-stop-emefieles-confirmation/" class="tptn_link"><span class="tptn_title">Those Who want to Stop Emefiele&#8217;s Confirmation </span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/education/uniabuja-students-arrested-for-death-of-colleague-in-swimming-pool/" class="tptn_link"><span class="tptn_title">UNIABUJA students arrested for death of colleague in&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/buhari-reappoints-cbn-governor/" class="tptn_link"><span class="tptn_title">Buhari reappoints CBN governor</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">Committee to Negotiate Consequential Adjustment of Salaries<br />
<a href="https://realnewsmagazine.net/special-report/president-buhari-is-committed-to-welfare-of-workers-sgf/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5cdd5d554a9fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_20_5cdd5d554a9fc"><script>var block_td_uid_20_5cdd5d554a9fc = new tdBlock();
block_td_uid_20_5cdd5d554a9fc.id = "td_uid_20_5cdd5d554a9fc";
block_td_uid_20_5cdd5d554a9fc.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5cdd5d554a9fc_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5cdd5d554a9fc_rand","tdc_css_class_style":"td_uid_20_5cdd5d554a9fc_rand_style"}';
block_td_uid_20_5cdd5d554a9fc.td_column_number = "1";
block_td_uid_20_5cdd5d554a9fc.block_type = "td_block_7";
block_td_uid_20_5cdd5d554a9fc.post_count = "5";
block_td_uid_20_5cdd5d554a9fc.found_posts = "43621";
block_td_uid_20_5cdd5d554a9fc.header_color = "#";
block_td_uid_20_5cdd5d554a9fc.ajax_pagination_infinite_stop = "";
block_td_uid_20_5cdd5d554a9fc.max_num_pages = "8725";
tdBlocksArray.push(block_td_uid_20_5cdd5d554a9fc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_20_5cdd5d554a9fc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/breaking-emefiele-sails-through-senate-confirmation/" rel="bookmark" class="td-image-wrap" title="BREAKING: Emefiele sails through Senate Confirmation"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/05/Godwin-Emefiele-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Godwin Emefiele" title="BREAKING: Emefiele sails through Senate Confirmation" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/breaking-emefiele-sails-through-senate-confirmation/" rel="bookmark" title="BREAKING: Emefiele sails through Senate Confirmation">BREAKING: Emefiele sails through Senate Confirmation</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T12:35:44+00:00">May 16, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/aviation/nigerian-carriers-need-partnership-deals-to-enhance-operations-ncaa/" rel="bookmark" class="td-image-wrap" title="Nigerian carriers need partnership deals to enhance operations – NCAA"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/NCAA-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/04/NCAA-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/04/NCAA-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2019/04/NCAA-485x336.jpg 485w" sizes="(max-width: 100px) 100vw, 100px" alt="NCAA" title="Nigerian carriers need partnership deals to enhance operations – NCAA" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/aviation/nigerian-carriers-need-partnership-deals-to-enhance-operations-ncaa/" rel="bookmark" title="Nigerian carriers need partnership deals to enhance operations – NCAA">Nigerian carriers need partnership deals to enhance operations – NCAA</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T11:26:04+00:00">May 16, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/breaking-imo-deputy-speaker-resigns/" rel="bookmark" class="td-image-wrap" title="BREAKING: Imo deputy speaker resigns"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/Imo-State-House-of-Assembly-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2019/04/Imo-State-House-of-Assembly-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2019/04/Imo-State-House-of-Assembly-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Imo State House of Assembly" title="BREAKING: Imo deputy speaker resigns" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/breaking-imo-deputy-speaker-resigns/" rel="bookmark" title="BREAKING: Imo deputy speaker resigns">BREAKING: Imo deputy speaker resigns</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T11:23:50+00:00">May 16, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/agriculture-2/yam-association-urges-fg-to-sign-trade-agreement-with-eu/" rel="bookmark" class="td-image-wrap" title="Yam association urges FG to sign trade agreement with EU"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/02/Tubers-Yam-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/02/Tubers-Yam-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2018/02/Tubers-Yam-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Tubers Yam" title="Yam association urges FG to sign trade agreement with EU" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/agriculture-2/yam-association-urges-fg-to-sign-trade-agreement-with-eu/" rel="bookmark" title="Yam association urges FG to sign trade agreement with EU">Yam association urges FG to sign trade agreement with EU</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T11:17:59+00:00">May 16, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/united-states-to-move-lagos-consulate/" rel="bookmark" class="td-image-wrap" title="United States to move Lagos Consulate"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/John-Bray-100x70.jpg" alt="John Bray" title="United States to move Lagos Consulate" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/united-states-to-move-lagos-consulate/" rel="bookmark" title="United States to move Lagos Consulate">United States to move Lagos Consulate</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T11:15:29+00:00">May 16, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5cdd5d554a9fc" data-td_block_id="td_uid_20_5cdd5d554a9fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5cdd5d554a9fc" data-td_block_id="td_uid_20_5cdd5d554a9fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4> <div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text" placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/NCC-Advert22.png" alt="" width="300" height="250" /></a><br />
<a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
</aside><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2729613286016045" data-ad-slot="3529024898"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_21_5cdd5d55a8c03_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_21_5cdd5d55a8c03"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_21_5cdd5d55a8c03 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">overcast clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_21_5cdd5d55a8c03"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_21_5cdd5d55a8c03">
<input id="td_uid_21_5cdd5d55a8c03" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_21_5cdd5d55a8c03"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_21_5cdd5d55a8c03">
<span class="td-big-degrees">36.6</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">36.6</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">36.6</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">37 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.4kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">85 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">41</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-1">34</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">35</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4> <div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_22_5cdd5d55a9679_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2729613286016045" data-ad-slot="2545802639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries"> <h4 class="td-block-title"><span>JUST IN</span></h4> <ul>
<li>
<a href="https://realnewsmagazine.net/business/breaking-emefiele-sails-through-senate-confirmation/">BREAKING: Emefiele sails through Senate Confirmation</a>
</li>
<li>
<a href="https://realnewsmagazine.net/aviation/nigerian-carriers-need-partnership-deals-to-enhance-operations-ncaa/">Nigerian carriers need partnership deals to enhance operations – NCAA</a>
</li>
<li>
<a href="https://realnewsmagazine.net/politics/breaking-imo-deputy-speaker-resigns/">BREAKING: Imo deputy speaker resigns</a>
</li>
<li>
<a href="https://realnewsmagazine.net/agriculture-2/yam-association-urges-fg-to-sign-trade-agreement-with-eu/">Yam association urges FG to sign trade agreement with EU</a>
</li>
<li>
<a href="https://realnewsmagazine.net/politics/united-states-to-move-lagos-consulate/">United States to move Lagos Consulate</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget td_uid_23_5cdd5d55ac6f3_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_23_5cdd5d55ac6f3"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_23_5cdd5d55ac6f3 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Lagos</div>
<div class="td-weather-condition">overcast clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_23_5cdd5d55ac6f3"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_23_5cdd5d55ac6f3">
<input id="td_uid_23_5cdd5d55ac6f3" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_23_5cdd5d55ac6f3"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_23_5cdd5d55ac6f3">
<span class="td-big-degrees">36.6</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">36.6</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">36.6</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">37 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.4kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">85 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">41</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-1">34</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">35</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/us-suspends-dropbox-process-for-visa-indefinitely/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2018/11/Stuart-Symington-150x150.jpg" class="tptn_thumb tptn_featured" alt="US suspends Dropbox Process for Visa Indefinitely" title="US suspends Dropbox Process for Visa Indefinitely" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/us-suspends-dropbox-process-for-visa-indefinitely/" class="tptn_link"><span class="tptn_title">US suspends Dropbox Process for Visa Indefinitely</span></a></span></li><li><a href="https://realnewsmagazine.net/judiciary/first-nation-md-provided-forged-document-for-n1-7bn-loan-polaris-bank-tells-court/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2018/10/Polaris-Bank-1-160x107.jpg" class="tptn_thumb tptn_featured" alt="First Nation MD provided forged document for N1.7bn loan – Polaris Bank tells court" title="First Nation MD provided forged document for N1.7bn loan – Polaris Bank tells court" srcset="https://realnewsmagazine.net/wp-content/uploads/2018/10/Polaris-Bank-1-160x107.jpg 160w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Polaris-Bank-1-300x200.jpg 300w, https://realnewsmagazine.net/wp-content/uploads/2018/10/Polaris-Bank-1.jpg 448w" sizes="(max-width: 120px) 100vw, 120px" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/first-nation-md-provided-forged-document-for-n1-7bn-loan-polaris-bank-tells-court/" class="tptn_link"><span class="tptn_title">First Nation MD provided forged document for N1.7bn&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/crime/nigeria-extradites-notorious-drug-baron-to-united-states/" class="tptn_link"><img width="120" height="80" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Khan-150x150.jpg" class="tptn_thumb tptn_featured" alt="Nigeria extradites Notorious Drug Baron to United States" title="Nigeria extradites Notorious Drug Baron to United States" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/crime/nigeria-extradites-notorious-drug-baron-to-united-states/" class="tptn_link"><span class="tptn_title">Nigeria extradites Notorious Drug Baron to United States</span></a></span></li></ul><div class="tptn_clear"></div></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a8c5cdcbc0c1cfcac7e8dacdc9c4c6cddfdbc5c9cfc9d2c1c6cd86c6cddc9388c5cdcbc0c1cfcac7e8d1c9c0c7c786cbc7c5"><span class="__cf_email__" data-cfemail="f19c9492999896939eb18394909d9f9486829c9096908b989f94df9f9485">[email&#160;protected]</span>; <span class="__cf_email__" data-cfemail="107d7573787977727f506971787f7f3e737f7d">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

 <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63841"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73687"><a href="https://realnewsmagazine.net/africa-news-room/">Africa News Room</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a> </div>
</div>
</div>
</div>

</div>




<style type="text/css" media="screen">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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://realnewsmagazine.net/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = 'ed75672e4d';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-79053 snppopup"><input type="hidden" class="snp_autoclose" value="120" /><input type="hidden" class="snp_open" value="inactivity" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="3" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_inactivity" value="60" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="http://realnewsmagazine.net" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="79053" /><input type="hidden" class="snp_popup_theme" value="theme7" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-2" /><div class="snp-fb snp-theme7">
<div class="snp-inner">
<div class="snp-inner2">
<header class="snp-header"><span>SIGNUP FOR OUR NEWSLETTER</span><h1>Get Fresh News</h1></header><p class="snp-info">Signup for our newsletter and get fresh breaking news delivered to your mail box.</p>
<div class="snp-form">
<form action="#" method="post" class=" snp-subscribeform snp_subscribeform">
<fieldset>
<div class="snp-field">
<input type="text" name="email" id="snp_email" placeholder="Enter your email here" class="snp-field snp-field-email" />
</div>
<button type="submit" data-loading="Please, hang on a little." data-success="Thank you. Your subscription was successful!" class="snp-submit">Subscribe Now!</button>
</fieldset>
</form>
</div>
<div class="snp-close">
<a href="#" class="snp_nothanks">Close</a> </div>
</div>
</div>
</div>
<style>.snp-pop-79053 .snp-theme7 { max-width: 500px;}
.snp-pop-79053 .snp-theme7 span {font-size: 17px; color: #e80c0c;}
.snp-pop-79053 .snp-theme7 h1 {font-size: 17px; color: #6d58f0;}
.snp-pop-79053 .snp-theme7 .snp-info {font-size: 12px; color: #131314;}
.snp-pop-79053 .snp-theme7 .snp-submit { color: #ffffff;}
.snp-pop-79053 .snp-theme7 .snp-submit { background-color: #d60f0f;}
</style><script>
jQuery(document).ready(function() {
});
</script>
</div> </div>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/js/tooltipster.bundle.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/js/jquery.material.form.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"149174","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"515079767"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[36.6,97.8],"today_humidity":37,"today_wind_speed":[2.4,1.5],"today_min":[36.6,97.8],"today_max":[36.6,97.8],"today_clouds":85,"current_unit":0,"forecast":[{"timestamp":1558008000,"day_name":"Thu","day_temp":[41,107],"owm_day_index":0},{"timestamp":1558051200,"day_name":"Fri","day_temp":[34,94],"owm_day_index":4},{"timestamp":1558137600,"day_name":"Sat","day_temp":[35,94],"owm_day_index":12},{"timestamp":1558224000,"day_name":"Sun","day_temp":[32,90],"owm_day_index":20},{"timestamp":1558310400,"day_name":"Mon","day_temp":[33,92],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_21_5cdd5d55a8c03","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[36.6,97.8],"today_humidity":37,"today_wind_speed":[2.4,1.5],"today_min":[36.6,97.8],"today_max":[36.6,97.8],"today_clouds":85,"current_unit":0,"forecast":[{"timestamp":1558008000,"day_name":"Thu","day_temp":[41,107],"owm_day_index":0},{"timestamp":1558051200,"day_name":"Fri","day_temp":[34,94],"owm_day_index":4},{"timestamp":1558137600,"day_name":"Sat","day_temp":[35,94],"owm_day_index":12},{"timestamp":1558224000,"day_name":"Sun","day_temp":[32,90],"owm_day_index":20},{"timestamp":1558310400,"day_name":"Mon","day_temp":[33,92],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_23_5cdd5d55ac6f3","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[36.6,97.8],"today_humidity":37,"today_wind_speed":[2.4,1.5],"today_min":[36.6,97.8],"today_max":[36.6,97.8],"today_clouds":85,"current_unit":0,"forecast":[{"timestamp":1558008000,"day_name":"Thu","day_temp":[41,107],"owm_day_index":0},{"timestamp":1558051200,"day_name":"Fri","day_temp":[34,94],"owm_day_index":4},{"timestamp":1558137600,"day_name":"Sat","day_temp":[35,94],"owm_day_index":12},{"timestamp":1558224000,"day_name":"Sun","day_temp":[32,90],"owm_day_index":20},{"timestamp":1558310400,"day_name":"Mon","day_temp":[33,92],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[149174]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cdd5d563030a"></textarea>
<div id="td_live_css_uid_1_5cdd5d563030a" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cdd5d563030a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cdd5d563030a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>