<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ogun CJ tasks magistrates to emb &ndash; Realnews Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://realnewsmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg" /><link rel="icon" type="image/png" href="https://realnewsmagazine.net/wp-content/uploads/2018/09/favicon.png">
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="THE Chief Judge of Ogun, Justice Mosunmola Dipeolu, on Thursday, tasked Magistrates in the state to embrace digital technology" />
<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg" />
<meta property="og:image:width" content="311" />
<meta property="og:image:height" content="162" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ogun CJ tasks magistrates to emb &ndash; Realnews Magazine" />
<meta property="og:description" content="THE Chief Judge of Ogun, Justice Mosunmola Dipeolu, on Thursday, tasked Magistrates in the state to embrace digital technology" />
<meta property="og:url" content="https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/" />
<meta property="og:site_name" content="Realnews Magazine" />
<meta property="article:published_time" content="2020-02-13T19:08+00:00" />
<meta property="article:modified_time" content="2020-02-13T19:08+00:00" />
<meta property="og:updated_time" content="2020-02-13T19:08+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ogun CJ tasks magistrates to emb &ndash; Realnews Magazine" />
<meta name="twitter:description" content="THE Chief Judge of Ogun, Justice Mosunmola Dipeolu, on Thursday, tasked Magistrates in the state to embrace digital technology" />
<meta name="twitter:image" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg" />
<meta name="twitter:image:width" content="311" />
<meta name="twitter:image:height" content="162" />
<link rel="canonical" href="https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://realnewsmagazine.net/","name":"Realnews Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://realnewsmagazine.net/category/judiciary/","name":"Judiciary"}},{"@type":"ListItem","position":3,"item":{"@id":"https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/","name":"Ogun CJ tasks magistrates to emb"}}]}</script>
<meta name="google-site-verification" content="WoYA5F9s1S4FNVhUdu4R9ebI4kuqFymSq0Oydzqxv4Y" />
<!-- / The SEO Framework by Sybre Waaijer | 5.30ms meta | 32.49ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://realnewsmagazine.net/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 120px !important;
				height: 80px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://realnewsmagazine.net/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://realnewsmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fogun-cj-tasks-magistrates-to-embrace-digital-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fogun-cj-tasks-magistrates-to-embrace-digital-technology%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/realnewsmagazine.net\/wp-admin\/","wpRestNonce":"d78bf084ac","wpRestUrl":"https:\/\/realnewsmagazine.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://realnewsmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "realnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://realnewsmagazine.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59841652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-59841652-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://realnewsmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/category/judiciary/",
                                "name": "Judiciary"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/",
                                "name": "Ogun CJ tasks magistrates to embrace digital technology"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200 {
    background-color: #070808;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full, .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-2.td-header-wrap .td-header-top-menu-full, .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu, .tdm-header-style-3.td-header-wrap .td-header-top-menu-full, .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
    background-color: #0a0a0b;
}
.td_uid_5_5bb76799eeed6_rand_style {
    background-color: #fff !important;
}
.td_uid_83_5bb76799ef2be_rand {
    margin-bottom: 8px !important;
    padding-top: 8px !important;
    position: relative;
}
.td_wrapper_video_playlist .td_wrapper_player {
    background-color: #fff;
    overflow: hidden;
}
.td-city .td_video_playlist_title {
    background-color: #ea2e2e;
}
.td-main-page-wrap {
    padding-top: 2px;
}
.td-post-template-default .td-post-title div.td-post-views {
    display: none;
}
header .td-post-comments {
    display: none;
}		</style>
	<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#0d0c0c"
    },
    "button": {
      "background": "#f0133b"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://realnewsmagazine.net/privacy-policy/"
  }
})});
</script>
</head>

<body class="post-template-default single single-post postid-206069 single-format-standard tdm-menu-active-style2 ogun-cj-tasks-magistrates-to-embrace-digital-technology global-block-template-4 td-city wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                 Friday, February 14, 2020.
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://realnewsmagazine.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://realnewsmagazine.net/">
			<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://realnewsmagazine.net/">
				<img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt=""/>
				<span class="td-visual-hidden">Realnews Magazine</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-134"><a href="https://realnewsmagazine.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-586"><a href="https://realnewsmagazine.net/category/oil-gas/">OIL &#038; GAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="https://realnewsmagazine.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://realnewsmagazine.net/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://realnewsmagazine.net/category/women/">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://realnewsmagazine.net/category/youth/">YOUTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59844"><a href="https://realnewsmagazine.net/category/education/">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e460395c6f9a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5e460395c6f9a" ><script>var block_td_uid_1_5e460395c6f9a = new tdBlock();
block_td_uid_1_5e460395c6f9a.id = "td_uid_1_5e460395c6f9a";
block_td_uid_1_5e460395c6f9a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"89","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e460395c6f9a_rand","tdc_css_class":"td_uid_1_5e460395c6f9a_rand","tdc_css_class_style":"td_uid_1_5e460395c6f9a_rand_style"}';
block_td_uid_1_5e460395c6f9a.td_column_number = "3";
block_td_uid_1_5e460395c6f9a.block_type = "td_block_mega_menu";
block_td_uid_1_5e460395c6f9a.post_count = "5";
block_td_uid_1_5e460395c6f9a.found_posts = "1954";
block_td_uid_1_5e460395c6f9a.header_color = "";
block_td_uid_1_5e460395c6f9a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e460395c6f9a.max_num_pages = "391";
tdBlocksArray.push(block_td_uid_1_5e460395c6f9a);
</script><div id=td_uid_1_5e460395c6f9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/career-day-institute-advises-students-on-right-career-choice/" rel="bookmark" class="td-image-wrap" title="Career Day: Institute advises students on right career choice"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Quantity-Surveyor-at-work-218x150.jpeg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Quantity-Surveyor-at-work-218x150.jpeg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Quantity-Surveyor-at-work-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Quantity Surveyor at work" title="Career Day: Institute advises students on right career choice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/career-day-institute-advises-students-on-right-career-choice/" rel="bookmark" title="Career Day: Institute advises students on right career choice">Career Day: Institute advises students on right career choice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/adsu-governing-council-selects-3-vc-nominees/" rel="bookmark" class="td-image-wrap" title="ADSU governing council selects 3 VC nominees"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Gov.-Ahmadu-Fintiri-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Gov.-Ahmadu-Fintiri-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Gov.-Ahmadu-Fintiri-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADSU governing council selects 3 VC nominees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/adsu-governing-council-selects-3-vc-nominees/" rel="bookmark" title="ADSU governing council selects 3 VC nominees">ADSU governing council selects 3 VC nominees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/we-conducted-exams-for-19-states-on-credit-neco/" rel="bookmark" class="td-image-wrap" title="We conducted exams for 19 states on credit – NECO"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/NECO-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/NECO-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/NECO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We conducted exams for 19 states on credit – NECO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/we-conducted-exams-for-19-states-on-credit-neco/" rel="bookmark" title="We conducted exams for 19 states on credit – NECO">We conducted exams for 19 states on credit – NECO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/nasarawa-govt-to-improve-infrastructure-in-public-schools/" rel="bookmark" class="td-image-wrap" title="Nasarawa Govt. to improve infrastructure in public schools"><img width="201" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Governor-Abdullahi-Sule-201x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Governor-Abdullahi-Sule-201x150.jpg 201w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Governor-Abdullahi-Sule-80x60.jpg 80w" sizes="(max-width: 201px) 100vw, 201px" alt="" title="Nasarawa Govt. to improve infrastructure in public schools"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/nasarawa-govt-to-improve-infrastructure-in-public-schools/" rel="bookmark" title="Nasarawa Govt. to improve infrastructure in public schools">Nasarawa Govt. to improve infrastructure in public schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/education/tetfund-clarifies-alleged-infractions-in-the-submission-of-its-2014-2016-accounts/" rel="bookmark" class="td-image-wrap" title="TETFUND clarifies alleged infractions in the submission of its 2014- 2016 accounts"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Prof-Suleiman-Bogoro-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Prof-Suleiman-Bogoro-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Prof-Suleiman-Bogoro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prof Suleiman Bogoro" title="TETFUND clarifies alleged infractions in the submission of its 2014- 2016 accounts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/education/tetfund-clarifies-alleged-infractions-in-the-submission-of-its-2014-2016-accounts/" rel="bookmark" title="TETFUND clarifies alleged infractions in the submission of its 2014- 2016 accounts">TETFUND clarifies alleged infractions in the submission of its 2014- 2016 accounts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e460395c6f9a" data-td_block_id="td_uid_1_5e460395c6f9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e460395c6f9a" data-td_block_id="td_uid_1_5e460395c6f9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59843"><a href="https://realnewsmagazine.net/category/africa/">AFRICA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e46039736681_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5e46039736681" ><script>var block_td_uid_2_5e46039736681 = new tdBlock();
block_td_uid_2_5e46039736681.id = "td_uid_2_5e46039736681";
block_td_uid_2_5e46039736681.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"104","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e46039736681_rand","tdc_css_class":"td_uid_2_5e46039736681_rand","tdc_css_class_style":"td_uid_2_5e46039736681_rand_style"}';
block_td_uid_2_5e46039736681.td_column_number = "3";
block_td_uid_2_5e46039736681.block_type = "td_block_mega_menu";
block_td_uid_2_5e46039736681.post_count = "5";
block_td_uid_2_5e46039736681.found_posts = "1448";
block_td_uid_2_5e46039736681.header_color = "";
block_td_uid_2_5e46039736681.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e46039736681.max_num_pages = "290";
tdBlocksArray.push(block_td_uid_2_5e46039736681);
</script><div id=td_uid_2_5e46039736681 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/sadc-ministers-to-meet-in-tanzania-over-disaster-risk-management-feb-18/" rel="bookmark" class="td-image-wrap" title="SADC ministers to meet in Tanzania over disaster risk management Feb. 18"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Southern-African-Development-Community-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Southern-African-Development-Community-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Southern-African-Development-Community-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SADC ministers to meet in Tanzania over disaster risk management Feb. 18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/sadc-ministers-to-meet-in-tanzania-over-disaster-risk-management-feb-18/" rel="bookmark" title="SADC ministers to meet in Tanzania over disaster risk management Feb. 18">SADC ministers to meet in Tanzania over disaster risk management Feb. 18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/ecowas-holds-high-level-meeting-on-closure-of-land-borders-by-nigeria-to-goods/" rel="bookmark" class="td-image-wrap" title="ECOWAS holds High Level Meeting on closure of land borders by Nigeria to goods"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/L-R-Tiemtore-Director-of-Customs-ECOWAS-Commission-Mr.-Konzi-Commissioner-Trade-Customs-and-Free-Movement-ECOWAS-Mr.-Kalkoundo-DG-Customs-Burkina-Faso-Rep-DG-Trade-Burkina-Faso-Mr.-Dji-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/L-R-Tiemtore-Director-of-Customs-ECOWAS-Commission-Mr.-Konzi-Commissioner-Trade-Customs-and-Free-Movement-ECOWAS-Mr.-Kalkoundo-DG-Customs-Burkina-Faso-Rep-DG-Trade-Burkina-Faso-Mr.-Dji-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/L-R-Tiemtore-Director-of-Customs-ECOWAS-Commission-Mr.-Konzi-Commissioner-Trade-Customs-and-Free-Movement-ECOWAS-Mr.-Kalkoundo-DG-Customs-Burkina-Faso-Rep-DG-Trade-Burkina-Faso-Mr.-Dji-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="L-R Tiemtore, Director of Customs, ECOWAS Commission, Mr. Konzi, Commissioner Trade, Customs and Free Movement, ECOWAS, Mr. Kalkoundo DG Customs Burkina Faso, Rep DG Trade Burkina Faso &amp; Mr. Dji" title="ECOWAS holds High Level Meeting on closure of land borders by Nigeria to goods"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/ecowas-holds-high-level-meeting-on-closure-of-land-borders-by-nigeria-to-goods/" rel="bookmark" title="ECOWAS holds High Level Meeting on closure of land borders by Nigeria to goods">ECOWAS holds High Level Meeting on closure of land borders by Nigeria to goods</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/un-security-council-passes-resolution-to-end-libyan-war/" rel="bookmark" class="td-image-wrap" title="UN Security Council passes resolution to end Libyan war"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/UN-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/UN-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/UN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UN" title="UN Security Council passes resolution to end Libyan war"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/un-security-council-passes-resolution-to-end-libyan-war/" rel="bookmark" title="UN Security Council passes resolution to end Libyan war">UN Security Council passes resolution to end Libyan war</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/gender-equality-will-stimulate-development-in-africa-swedish-envoy/" rel="bookmark" class="td-image-wrap" title="Gender Equality will stimulate development in Africa – Swedish Envoy"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Carl-Michael-Grans-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Carl-Michael-Grans-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Carl-Michael-Grans-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gender Equality will stimulate development in Africa – Swedish Envoy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/gender-equality-will-stimulate-development-in-africa-swedish-envoy/" rel="bookmark" title="Gender Equality will stimulate development in Africa – Swedish Envoy">Gender Equality will stimulate development in Africa – Swedish Envoy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/africa/fresh-elections-to-cost-malawi-60m/" rel="bookmark" class="td-image-wrap" title="Fresh elections to cost Malawi $60m"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Jane-Ansah-218x150.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Jane-Ansah-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Jane-Ansah-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jane Ansah" title="Fresh elections to cost Malawi $60m"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/africa/fresh-elections-to-cost-malawi-60m/" rel="bookmark" title="Fresh elections to cost Malawi $60m">Fresh elections to cost Malawi $60m</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e46039736681" data-td_block_id="td_uid_2_5e46039736681"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e46039736681" data-td_block_id="td_uid_2_5e46039736681"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://realnewsmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Judiciary" class="entry-crumb" href="https://realnewsmagazine.net/category/judiciary/">Judiciary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ogun CJ tasks magistrates to embrace digital technology</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <a href="https://corporate.exxonmobil.com/en/company/worldwide-operations/locations/nigeria#About" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111626 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/ExxonMobil.jpg" alt="" width="100%" height="auto" /></a>
    <article id="post-206069" class="post-206069 post type-post status-publish format-standard has-post-thumbnail category-judiciary tag-ogun-cj-tasks-magistrates-to-embrace-digital-technology" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://realnewsmagazine.net/category/judiciary/">Judiciary</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ogun CJ tasks magistrates to embrace digital technology</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-comments"><a href="https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-206069">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fogun-cj-tasks-magistrates-to-embrace-digital-technology%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ogun+CJ+tasks+magistrates+to+embrace+digital+technology&url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fogun-cj-tasks-magistrates-to-embrace-digital-technology%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg&description=Ogun+CJ+tasks+magistrates+to+embrace+digital+technology">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ogun CJ tasks magistrates to embrace digital technology %0A%0A https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&title=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&title=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ogun CJ tasks magistrates to embrace digital technology&body=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&name=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&text=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&title=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Ogun CJ tasks magistrates to embrace digital technology%0D%0Ahttps://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Ogun CJ tasks magistrates to embrace digital technology https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
        <div class="td-post-featured-image"><a href="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg" data-caption=""><img width="311" height="162" class="entry-thumb td-modal-image" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg" alt="" title="Justice Mosunmola Dipeolu"/></a></div>
        <p>THE Chief Judge of Ogun, Justice Mosunmola Dipeolu, on Thursday tasked Magistrates in the state to embrace digital technology in addressing issues and dispensation of justice.<br />
Dipeolu stated this at the opening of a two-Day training for Magistrates on Digital and Evidence e-Discovery Law Practice in Nigeria, held at the High Court Complex Hall, Kobape Road, Abeokuta, saying the world had gone beyond analogue.<br />
She said technology had revolutionised the method by making it easy, speedy and timely in conducting peoples’ activities.<br />
She noted that with digital technology innovation, learning and teaching were faster richer, and the legal profession was generally better positioned.<br />
Dipeolu also said that electronic discovery was a procedure by which parties involved in a legal case could preserve, collect, review and exchange information in electronic formats for the purpose of using it as evidence.<br />
She added that digital evidence and e-discovery procedure must be considered within the context of advancement in science and technology.<br />
The Chief Judge, however, said it was imperative for legal professionals to rely more on technology tools such as electronic law reports and virtual case management tools.<br />
He also noted that shift in technology had led to the emergence of digital evidence, resulting from Electronically Stored Information (ESI).<br />
“Indeed, we all know and conceit ourselves with the fact that the legal profession is a conservative and traditional one, and these are virtues which must be preserved, in order to maintain the prestige of the profession,’’ Dipeolu said.<br />
Justice Olanrewaju Mabekoje, the Chairman, Judiciary Training Committee, in his address said the training was an opportunity for members of staff of the state Judiciary to improve their productivity.<br />
He added that digital evidence and e-discovery in law practice would reduce man-hour spent by magistrates in tackling litigation issues and dispensation of justice in the state.<br />
He advised all participants to see the training as an opportunity to acquire more skills and knowledge, appreciating the Chief Judge for the great privilege for organising such training.<br />
“It was a rare privilege for them (participants) to acquire such skill and knowledge.<br />
“I believe they will return to their duty posts with a better understanding of analysing litigation with digital evidence to justify the enormous amount spent on training and re-training them,’’ Mabekoje said.<br />
Speaking during the training, the resource person, Chief Emeka Arinze, said it was imperative to key into technology in addressing all civil, criminal and other matters of litigation in the country.<br />
He noted that every aspects of existence, from transportation, publishing marketing and distribution had been taken over by technology.<br />
“As you can see virtually every aspects of life has been taken over by technology and the law should not be exempted in going digital.<br />
“That’s more reason they really need to key into it before it is too late,’’ Arinze said.NAN</p>
<p>– Feb. 13, 2020 @ 19:35GMT |</p>
<div class="tptn_counter" id="tptn_counter_206069">(Visited 6 times, 6 visits today)</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e4603987d365_rand td_block_template_4"><a href="https://realnewsmagazine.net/wp-content/uploads/2020/01/ADVERT-7.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-200704 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2020-Reg.jpg" alt="" width="300" height="250" /></a>
<a href="https://forms.gle/hd8o3DJDRmgKerpMA" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-200192 size-large" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/cathobanner-722x1024.jpg" alt="" width="722" height="1024" /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://realnewsmagazine.net/tag/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">Ogun CJ tasks magistrates to embrace digital technology</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fogun-cj-tasks-magistrates-to-embrace-digital-technology%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ogun+CJ+tasks+magistrates+to+embrace+digital+technology&url=https%3A%2F%2Frealnewsmagazine.net%2Fjudiciary%2Fogun-cj-tasks-magistrates-to-embrace-digital-technology%2F&via=Realnews+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&amp;media=https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg&description=Ogun+CJ+tasks+magistrates+to+embrace+digital+technology">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ogun CJ tasks magistrates to embrace digital technology %0A%0A https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&title=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&title=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ogun CJ tasks magistrates to embrace digital technology&body=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&name=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&text=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/&title=Ogun CJ tasks magistrates to embrace digital technology">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Ogun CJ tasks magistrates to embrace digital technology%0D%0Ahttps://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Ogun CJ tasks magistrates to embrace digital technology https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://realnewsmagazine.net/environment/lasema-sets-up-committees-to-enhance-emergency-response/">LASEMA sets up committees to enhance emergency response</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://realnewsmagazine.net/health/fct-strengthens-surveillance-to-prevent-lassa-fever-coronavirus/">FCT strengthens surveillance to prevent Lassa fever, coronavirus</a></div></div></div>            <div class="author-box-wrap"><a href="https://realnewsmagazine.net/author/publisher/"><img alt='' src='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60de806576d795905e8c490629ab7a06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://realnewsmagazine.net/author/publisher/">publisher</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="publisher"></span><meta itemprop="datePublished" content="2020-02-13T20:08:23+00:00"><meta itemprop="dateModified" content="2020-02-13T20:08:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png"></span><meta itemprop="name" content="Realnews Magazine"></span><meta itemprop="headline " content="Ogun CJ tasks magistrates to embrace digital technology"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu.jpg"><meta itemprop="width" content="311"><meta itemprop="height" content="162"></span>        </footer>
<!-- Composite Start --> <div id="M449797ScriptRootC396805"> <div id="M449797PreloadC396805"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/r/e/realnewsmagazine.net.396805.js?t=" + ((d = new Date()) ? '' + d.getYear() + d.getMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->         
    <div class="td_block_wrap td_block_related_posts td_uid_4_5e460398db1cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_4_5e460398db1cc" ><script>var block_td_uid_4_5e460398db1cc = new tdBlock();
block_td_uid_4_5e460398db1cc.id = "td_uid_4_5e460398db1cc";
block_td_uid_4_5e460398db1cc.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e460398db1cc_rand","td_column_number":3,"live_filter_cur_post_id":206069,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e460398db1cc_rand","tdc_css_class_style":"td_uid_4_5e460398db1cc_rand_style"}';
block_td_uid_4_5e460398db1cc.td_column_number = "3";
block_td_uid_4_5e460398db1cc.block_type = "td_block_related_posts";
block_td_uid_4_5e460398db1cc.post_count = "12";
block_td_uid_4_5e460398db1cc.found_posts = "3340";
block_td_uid_4_5e460398db1cc.header_color = "";
block_td_uid_4_5e460398db1cc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e460398db1cc.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_4_5e460398db1cc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e4603991e16c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e460398db1cc" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e4603991e1ab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e460398db1cc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e460398db1cc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-remands-4-directors-of-oil-companies/" rel="bookmark" class="td-image-wrap" title="Court remands 4 directors of Oil Companies"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/EFCC-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/EFCC-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/EFCC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="EFCC" title="Court remands 4 directors of Oil Companies"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-remands-4-directors-of-oil-companies/" rel="bookmark" title="Court remands 4 directors of Oil Companies">Court remands 4 directors of Oil Companies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/why-court-will-dock-senator-ifeanyi-uba-april-2/" rel="bookmark" class="td-image-wrap" title="Why court will dock Senator Ifeanyi Uba April 2"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Senator-Ifeanyi-Uba-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Senator-Ifeanyi-Uba-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Senator-Ifeanyi-Uba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why court will dock Senator Ifeanyi Uba April 2"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/why-court-will-dock-senator-ifeanyi-uba-april-2/" rel="bookmark" title="Why court will dock Senator Ifeanyi Uba April 2">Why court will dock Senator Ifeanyi Uba April 2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/court-discharges-acquits-medical-doctor-charged-with-attempted-murder/" rel="bookmark" class="td-image-wrap" title="Court discharges, acquits medical doctor charged with attempted murder"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-3-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-3-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-3-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-3-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court discharges, acquits medical doctor charged with attempted murder"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/court-discharges-acquits-medical-doctor-charged-with-attempted-murder/" rel="bookmark" title="Court discharges, acquits medical doctor charged with attempted murder">Court discharges, acquits medical doctor charged with attempted murder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/police-arraign-2-sales-reps-over-n1-5m-theft/" rel="bookmark" class="td-image-wrap" title="Police arraign 2 sales reps over N1.5m theft"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Police arraign 2 sales reps over N1.5m theft"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/police-arraign-2-sales-reps-over-n1-5m-theft/" rel="bookmark" title="Police arraign 2 sales reps over N1.5m theft">Police arraign 2 sales reps over N1.5m theft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/alleged-n163-9m-bribe-efcc-rearraigns-ex-plateau-rec-others/" rel="bookmark" class="td-image-wrap" title="Alleged N163.9m bribe: EFCC rearraigns ex-Plateau REC, others"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/EFCC-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/EFCC-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/EFCC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="EFCC" title="Alleged N163.9m bribe: EFCC rearraigns ex-Plateau REC, others"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/alleged-n163-9m-bribe-efcc-rearraigns-ex-plateau-rec-others/" rel="bookmark" title="Alleged N163.9m bribe: EFCC rearraigns ex-Plateau REC, others">Alleged N163.9m bribe: EFCC rearraigns ex-Plateau REC, others</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/supreme-court-nullifies-election-of-lyon-as-governor-elect-declares-pdp-winner/" rel="bookmark" class="td-image-wrap" title="Supreme Court nullifies election of Lyon as governor-elect, declares PDP winner"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/David-Lyon-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/David-Lyon-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/David-Lyon-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Lyon" title="Supreme Court nullifies election of Lyon as governor-elect, declares PDP winner"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/supreme-court-nullifies-election-of-lyon-as-governor-elect-declares-pdp-winner/" rel="bookmark" title="Supreme Court nullifies election of Lyon as governor-elect, declares PDP winner">Supreme Court nullifies election of Lyon as governor-elect, declares PDP winner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/australian-man-to-stand-trial-over-alleged-murder-of-wife-in-1982/" rel="bookmark" class="td-image-wrap" title="Australian man to stand trial over alleged murder of wife in 1982"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Australian man to stand trial over alleged murder of wife in 1982"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/australian-man-to-stand-trial-over-alleged-murder-of-wife-in-1982/" rel="bookmark" title="Australian man to stand trial over alleged murder of wife in 1982">Australian man to stand trial over alleged murder of wife in 1982</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/soyinka-odinkalu-others-in-court-at-sowores-trial/" rel="bookmark" class="td-image-wrap" title="Soyinka, Odinkalu, others in court at Sowore&#8217;s trial"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Soyinka-and-Sowore-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Soyinka-and-Sowore-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Soyinka-and-Sowore-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Soyinka-and-Sowore-356x243.jpg 356w" sizes="(max-width: 218px) 100vw, 218px" alt="Soyinka and Sowore" title="Soyinka, Odinkalu, others in court at Sowore&#8217;s trial"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/soyinka-odinkalu-others-in-court-at-sowores-trial/" rel="bookmark" title="Soyinka, Odinkalu, others in court at Sowore&#8217;s trial">Soyinka, Odinkalu, others in court at Sowore&#8217;s trial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/abia-state-victims-of-pipeline-fire-explosion-sue-fg-others/" rel="bookmark" class="td-image-wrap" title="Abia State Victims of Pipeline Fire Explosion sue FG, Others"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Abia State Victims of Pipeline Fire Explosion sue FG, Others"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/abia-state-victims-of-pipeline-fire-explosion-sue-fg-others/" rel="bookmark" title="Abia State Victims of Pipeline Fire Explosion sue FG, Others">Abia State Victims of Pipeline Fire Explosion sue FG, Others</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/alleged-culpable-homicide-court-adjourns-trial-of-2-uniabuja-students/" rel="bookmark" class="td-image-wrap" title="Alleged Culpable Homicide: Court adjourns trial of 2 UniAbuja students"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Alleged Culpable Homicide: Court adjourns trial of 2 UniAbuja students"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/alleged-culpable-homicide-court-adjourns-trial-of-2-uniabuja-students/" rel="bookmark" title="Alleged Culpable Homicide: Court adjourns trial of 2 UniAbuja students">Alleged Culpable Homicide: Court adjourns trial of 2 UniAbuja students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/legal-aid-council-receives-16-cases-in-january/" rel="bookmark" class="td-image-wrap" title="Legal Aid Council receives 16 cases in January"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Legal Aid Council receives 16 cases in January"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/legal-aid-council-receives-16-cases-in-january/" rel="bookmark" title="Legal Aid Council receives 16 cases in January">Legal Aid Council receives 16 cases in January</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/store-manager-in-court-for-allegedly-stealing-35-shirts-worth-n787500/" rel="bookmark" class="td-image-wrap" title="Store manager in court for allegedly stealing 35 shirts worth N787,500"><img width="218" height="150" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-218x150.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Court-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Court" title="Store manager in court for allegedly stealing 35 shirts worth N787,500"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/store-manager-in-court-for-allegedly-stealing-35-shirts-worth-n787500/" rel="bookmark" title="Store manager in court for allegedly stealing 35 shirts worth N787,500">Store manager in court for allegedly stealing 35 shirts worth N787,500</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e460398db1cc" data-td_block_id="td_uid_4_5e460398db1cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e460398db1cc" data-td_block_id="td_uid_4_5e460398db1cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    </article> <!-- /.post -->
<a href="#"><img class="aligncenter size-full wp-image-111604" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/EMBER-MONTHS-CRASHES-Advert.jpg" alt="" width="100%" height="auto" /></a>
<iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe> <iframe data-aa="1150266" src="//acceptable.a-ads.com/1150266" scrolling="no" style="border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe>
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.firstbanknigeria.com/personal-banking/cards/debit-cards/verve/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-197749" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Firstbank-Verve-online.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/wp-content/uploads/2019/12/NLNG-Train7-Photostory-1.jpg/"><img class="aligncenter size-full wp-image-198957" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/Train-7-FID-Online-Banner.jpg" alt="" width="100%" height="auto" /></a><br />
<a href="https://realnewsmagazine.net/wp-content/uploads/2020/01/ADVERT-7.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-200704 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/JAMB-2020-Reg.jpg" alt="" width="100%" height="auto" /></a></p>
<h3 class="align-center" style="text-align: center;"><span style="color: #ff0000;">GET OUR MOBILE APP </span></h3>
<p><a href="https://play.google.com/store/apps/details?id=com.realnews.magazine&amp;hl=en" target="_blank" rel="noopener"><img class="wp-image-87585 alignleft" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/Android-300x90.png" alt="" width="150" height="30" /></a> <a href="https://www.microsoft.com/en-us/store/p/realnews-magazine/9p9sgk05vx35" target="_blank" rel="noopener"><img class="alignnone wp-image-87608 " src="https://realnewsmagazine.net/wp-content/uploads/2018/09/windows-app.png" alt="" width="150" height="60" /></a></p>
<p style="text-align: center;">PRESS RELEASE</p>
<p style="text-align: center;">FISCAL PRUDENCE: FEDERAL GOVERNMENT APPROVES ADDITIONAL COST SAVING MEASURES <a href="https://realnewsmagazine.net/fiscal-prudence-federal-government-approves-additional-cost-saving-measures/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;">APPOINTMENT TO THE BOARD OF THE NIGER DELTA DEVELOPMENT COMMISSION (NDDC) <a href="https://realnewsmagazine.net/office-of-the-secretary-to-the-government-of-the-federation/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2018/07/Coat-of-Arms.png" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://forms.gle/hd8o3DJDRmgKerpMA" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-200192 size-large" src="https://realnewsmagazine.net/wp-content/uploads/2020/01/cathobanner-722x1024.jpg" alt="" width="722" height="1024" /></a></p>
</div>
		</aside><aside class="td_block_template_4 widget widget_search"><form method="get" class="td-search-form-widget" action="https://realnewsmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://www.accessbankplc.com/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153846 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/Banner-2.jpg" alt="" width="619" height="2320" /></a><br />
<a href="https://www.zenithbank.com/images/buy-pta-bta.pdf" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-153847 size-medium" src="https://realnewsmagazine.net/wp-content/uploads/2019/06/buy-pta-bta-249x300.jpg" alt="" width="100%" height="auto" /></a></p>
<p style="text-align: center;"><strong>NNPC financial reports July 2019</strong><br />
<a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/"><img class="aligncenter wp-image-151643 size-full" title="NNPC financial reports July 2019" src="https://realnewsmagazine.net/wp-content/uploads/2019/05/Capture.jpg" alt="NNPC financial reports July 2019" width="889" height="588" /></a><a href="https://realnewsmagazine.net/nnpc-financial-report-july-2019/" rel="noopener">Click to View</a></p>
</div>
		</aside><aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/ihedioha-serves-uzodimma-application-as-he-begins-battle-to-reclaim-his-mandate/"     class="tptn_link"><span class="tptn_title">Ihedioha serves Uzodimma application as he begins&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/business/six-charts-that-show-ghana-is-far-behind-nigeria/"     class="tptn_link"><span class="tptn_title">Six Charts that Show Ghana is Far Behind Nigeria</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/opinion/evidence-tinubu-called-buhari-ethnic-bigot/"     class="tptn_link"><span class="tptn_title">Evidence Tinubu called Buhari ethnic bigot</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/supreme-court-nullifies-election-of-lyon-as-governor-elect-declares-pdp-winner/"     class="tptn_link"><span class="tptn_title">Supreme Court nullifies election of Lyon as&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/business/cbn-okays-6-dairy-coys-for-milk-importation/"     class="tptn_link"><span class="tptn_title">CBN Okays 6 Dairy Coys for Milk Importation</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/health/two-persons-tested-for-coronavirus/"     class="tptn_link"><span class="tptn_title">Two persons tested for coronavirus</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/passage/pele-is-dead/"     class="tptn_link"><span class="tptn_title">Pele is dead</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/judiciary/jolly-nyame-to-spend-12-years-in-prison/"     class="tptn_link"><span class="tptn_title">Jolly Nyame to spend 12 years in Prison</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/full-homily-of-bishop-kukah-at-the-funeral-mass-of-seminarian-killed-by-boko-haram/"     class="tptn_link"><span class="tptn_title">Full Homily of Bishop Kukah at the funeral Mass of&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/12-year-old-boy-commits-suicide/"     class="tptn_link"><span class="tptn_title">12-Year-Old boy commits Suicide</span></a></span></li></ul><div class="tptn_clear"></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5e46039c76d76_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5e46039c76d76" ><script>var block_td_uid_7_5e46039c76d76 = new tdBlock();
block_td_uid_7_5e46039c76d76.id = "td_uid_7_5e46039c76d76";
block_td_uid_7_5e46039c76d76.atts = '{"custom_title":"Latest posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e46039c76d76_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e46039c76d76_rand","tdc_css_class_style":"td_uid_7_5e46039c76d76_rand_style"}';
block_td_uid_7_5e46039c76d76.td_column_number = "1";
block_td_uid_7_5e46039c76d76.block_type = "td_block_7";
block_td_uid_7_5e46039c76d76.post_count = "5";
block_td_uid_7_5e46039c76d76.found_posts = "61833";
block_td_uid_7_5e46039c76d76.header_color = "#";
block_td_uid_7_5e46039c76d76.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e46039c76d76.max_num_pages = "12367";
tdBlocksArray.push(block_td_uid_7_5e46039c76d76);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_7_5e46039c76d76 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/health/fct-strengthens-surveillance-to-prevent-lassa-fever-coronavirus/" rel="bookmark" class="td-image-wrap" title="FCT strengthens surveillance to prevent Lassa fever, coronavirus"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Hajiya-Ramatu-Aliyu-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Hajiya-Ramatu-Aliyu-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Hajiya-Ramatu-Aliyu-218x150.jpg 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Hajiya-Ramatu-Aliyu-233x160.jpg 233w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FCT strengthens surveillance to prevent Lassa fever, coronavirus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/health/fct-strengthens-surveillance-to-prevent-lassa-fever-coronavirus/" rel="bookmark" title="FCT strengthens surveillance to prevent Lassa fever, coronavirus">FCT strengthens surveillance to prevent Lassa fever, coronavirus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T20:09:33+00:00" >Feb 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/" rel="bookmark" class="td-image-wrap" title="Ogun CJ tasks magistrates to embrace digital technology"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Justice-Mosunmola-Dipeolu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ogun CJ tasks magistrates to embrace digital technology"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/" rel="bookmark" title="Ogun CJ tasks magistrates to embrace digital technology">Ogun CJ tasks magistrates to embrace digital technology</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T20:08:23+00:00" >Feb 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/environment/lasema-sets-up-committees-to-enhance-emergency-response/" rel="bookmark" class="td-image-wrap" title="LASEMA sets up committees to enhance emergency response"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Stakeholders-in-emergency-response-during-a-meeting-at-Lagos-State-Emergency-Management-Agency-LASEMA-headquarters-on-Thursday-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/Stakeholders-in-emergency-response-during-a-meeting-at-Lagos-State-Emergency-Management-Agency-LASEMA-headquarters-on-Thursday-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/Stakeholders-in-emergency-response-during-a-meeting-at-Lagos-State-Emergency-Management-Agency-LASEMA-headquarters-on-Thursday-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Stakeholders in emergency response during a meeting at Lagos State Emergency Management Agency (LASEMA) headquarters on Thursday" title="LASEMA sets up committees to enhance emergency response"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/environment/lasema-sets-up-committees-to-enhance-emergency-response/" rel="bookmark" title="LASEMA sets up committees to enhance emergency response">LASEMA sets up committees to enhance emergency response</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T20:02:01+00:00" >Feb 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/politics/january-this-year-was-hottest-january-on-record-noaa-says/" rel="bookmark" class="td-image-wrap" title="January this year was hottest January on record, NOAA says"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/NOAA-100x70.png" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/NOAA-100x70.png 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/NOAA-218x150.png 218w, https://realnewsmagazine.net/wp-content/uploads/2020/02/NOAA-225x160.png 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="January this year was hottest January on record, NOAA says"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/politics/january-this-year-was-hottest-january-on-record-noaa-says/" rel="bookmark" title="January this year was hottest January on record, NOAA says">January this year was hottest January on record, NOAA says</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T20:00:52+00:00" >Feb 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://realnewsmagazine.net/business/world-bank-pledges-to-expand-credit-to-african-smes/" rel="bookmark" class="td-image-wrap" title="World Bank pledges to expand credit to African SMEs"><img width="100" height="70" class="entry-thumb" src="https://realnewsmagazine.net/wp-content/uploads/2020/02/World-Bank-100x70.jpg" srcset="https://realnewsmagazine.net/wp-content/uploads/2020/02/World-Bank-100x70.jpg 100w, https://realnewsmagazine.net/wp-content/uploads/2020/02/World-Bank-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="World Bank pledges to expand credit to African SMEs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://realnewsmagazine.net/business/world-bank-pledges-to-expand-credit-to-african-smes/" rel="bookmark" title="World Bank pledges to expand credit to African SMEs">World Bank pledges to expand credit to African SMEs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T19:57:25+00:00" >Feb 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e46039c76d76" data-td_block_id="td_uid_7_5e46039c76d76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e46039c76d76" data-td_block_id="td_uid_7_5e46039c76d76"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>News Update</span></h4>			<div class="textwidget"><div id="optin-sidebar">
<h2 style="text-align: center;">Get News Update Daily</h2>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input name="uri" type="hidden" value="realnewsmagazine" /><input name="loc" type="hidden" value="en_US" /><br />
<input id="name" name="name" type="text"  placeholder="Enter Your Name" /><br />
<input id="email" name="email" type="text" placeholder="Enter Your Email Address" /><br />
<input id="submit" name="submit" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>
		</aside><aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p><a href="https://realnewsmagazine.net/uncategorized/privatisation-advisory-services/"><img class="aligncenter size-full wp-image-146116" src="https://realnewsmagazine.net/wp-content/uploads/2019/04/BPE.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://ncc.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111619 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2019/12/NCC-ADVERT-DESIGN-1.jpg" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.boi.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111622 size-full" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/boi-advert.gif" alt="" width="100%" height="auto" /></a></p>
<p><a href="https://www.cbn.gov.ng/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-111621 size-full" title="Go Cashless" src="https://realnewsmagazine.net/wp-content/uploads/2018/09/CBN-Advert.gif" alt="Go Cashless" width="100%" height="auto" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5e46039e70559_rand td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_8_5e46039e70559" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>WEATHER FORECAST</span></h4></div><div id=td_uid_8_5e46039e70559 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">haze</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5e46039e70559"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5e46039e70559">
				<input id="td_uid_8_5e46039e70559" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-n td-w-today-icon"
						data-td-block-uid="td_uid_8_5e46039e70559"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_5e46039e70559">
					<span class="td-big-degrees">25</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">73						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">8						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>GOCOP MEMBER</span></h4>			<div class="textwidget"><p><img class="aligncenter size-medium wp-image-89333" src="https://realnewsmagazine.net/wp-content/uploads/2018/06/GOCOP-LOGO-300x157.png" alt="" width="300" height="157" /></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_4 widget widget_recent_entries">		<h4 class="td-block-title"><span>JUST IN</span></h4>		<ul>
											<li>
					<a href="https://realnewsmagazine.net/health/fct-strengthens-surveillance-to-prevent-lassa-fever-coronavirus/">FCT strengthens surveillance to prevent Lassa fever, coronavirus</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/judiciary/ogun-cj-tasks-magistrates-to-embrace-digital-technology/">Ogun CJ tasks magistrates to embrace digital technology</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/environment/lasema-sets-up-committees-to-enhance-emergency-response/">LASEMA sets up committees to enhance emergency response</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/politics/january-this-year-was-hottest-january-on-record-noaa-says/">January this year was hottest January on record, NOAA says</a>
									</li>
											<li>
					<a href="https://realnewsmagazine.net/business/world-bank-pledges-to-expand-credit-to-african-smes/">World Bank pledges to expand credit to African SMEs</a>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5e46039e71f6a_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_10_5e46039e71f6a" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather Forecast</span></h4></div><div id=td_uid_10_5e46039e71f6a class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lagos</div>
			<div class="td-weather-condition">haze</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_10_5e46039e71f6a"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5e46039e71f6a">
				<input id="td_uid_10_5e46039e71f6a" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-n td-w-today-icon"
						data-td-block-uid="td_uid_10_5e46039e71f6a"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_10_5e46039e71f6a">
					<span class="td-big-degrees">25</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">73						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">8						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_4 widget tptn_posts_list_widget"><h4 class="td-block-title"><span>Most Read</span></h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realnewsmagazine.net/politics/ihedioha-serves-uzodimma-application-as-he-begins-battle-to-reclaim-his-mandate/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Ihedioha-741x486.png" class="tptn_thumb tptn_featured" alt="Ihedioha serves Uzodimma application as he begins battle to reclaim his mandate" title="Ihedioha serves Uzodimma application as he begins battle to reclaim his mandate" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/politics/ihedioha-serves-uzodimma-application-as-he-begins-battle-to-reclaim-his-mandate/"     class="tptn_link"><span class="tptn_title">Ihedioha serves Uzodimma application as he begins&hellip;</span></a></span></li><li><a href="https://realnewsmagazine.net/business/six-charts-that-show-ghana-is-far-behind-nigeria/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Godwin-Emefiele-CBN.jpg" class="tptn_thumb tptn_featured" alt="Six Charts that Show Ghana is Far Behind Nigeria" title="Six Charts that Show Ghana is Far Behind Nigeria" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/business/six-charts-that-show-ghana-is-far-behind-nigeria/"     class="tptn_link"><span class="tptn_title">Six Charts that Show Ghana is Far Behind Nigeria</span></a></span></li><li><a href="https://realnewsmagazine.net/opinion/evidence-tinubu-called-buhari-ethnic-bigot/"     class="tptn_link"><img  width="120" height="80"  src="https://realnewsmagazine.net/wp-content/uploads/2020/02/Farooq-Kperogi.jpg" class="tptn_thumb tptn_featured" alt="Evidence Tinubu called Buhari ethnic bigot" title="Evidence Tinubu called Buhari ethnic bigot" /></a><span class="tptn_after_thumb"><a href="https://realnewsmagazine.net/opinion/evidence-tinubu-called-buhari-ethnic-bigot/"     class="tptn_link"><span class="tptn_title">Evidence Tinubu called Buhari ethnic bigot</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://realnewsmagazine.net/"><img src="https://realnewsmagazine.net/wp-content/uploads/2018/09/realnews-magazine-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Realnews, a general interest magazine, is an online publication which thrives on investigative journalism. We have expertise in reporting business and economy; the oil and gas sector with its attendant environmental challenges. <a href="https://realnewsmagazine.net/about-us/">Click to Read More</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:mechigbo@yahoo.com; mechigbo@realnewsmagazine.net">mechigbo@yahoo.com; mechigbo@realnewsmagazine.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RealnewsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227"><a href="https://realnewsmagazine.net">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226"><a href="https://realnewsmagazine.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://realnewsmagazine.net/our-vision-mission/">Vision &#038; Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186999"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Reanews Magazine | All rights reserved | Website designed by <a href="https://frandimore.com/web-development/" target="_blank">Frandimore</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e4603a092e52
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container">header .td-post-comments {
    display: none;
}</div><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realnewsmagazine.net\/","top_ten_id":"206069","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"408394094"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://realnewsmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"mist-n","today_icon_text":"haze","today_temp":[25,77],"today_humidity":73,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":8,"current_unit":0,"forecast":[{"timestamp":1581649200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":0},{"timestamp":1581724800,"day_name":"Sat","day_temp":[33,91],"owm_day_index":7},{"timestamp":1581811200,"day_name":"Sun","day_temp":[32,89],"owm_day_index":15},{"timestamp":1581897600,"day_name":"Mon","day_temp":[32,89],"owm_day_index":23},{"timestamp":1581984000,"day_name":"Tue","day_temp":[29,85],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5e46039e70559","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"mist-n","today_icon_text":"haze","today_temp":[25,77],"today_humidity":73,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":8,"current_unit":0,"forecast":[{"timestamp":1581649200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":0},{"timestamp":1581724800,"day_name":"Sat","day_temp":[33,91],"owm_day_index":7},{"timestamp":1581811200,"day_name":"Sun","day_temp":[32,89],"owm_day_index":15},{"timestamp":1581897600,"day_name":"Mon","day_temp":[32,89],"owm_day_index":23},{"timestamp":1581984000,"day_name":"Tue","day_temp":[29,85],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5e46039e71f6a","location":"Lagos","api_location":"Lagos","api_language":"en","api_key":"b881bca4a9c3d51fc0a4f9ed5ed33008","today_icon":"mist-n","today_icon_text":"haze","today_temp":[25,77],"today_humidity":73,"today_wind_speed":[1,0.6],"today_min":[25,77],"today_max":[25,77],"today_clouds":8,"current_unit":0,"forecast":[{"timestamp":1581649200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":0},{"timestamp":1581724800,"day_name":"Sat","day_temp":[33,91],"owm_day_index":7},{"timestamp":1581811200,"day_name":"Sun","day_temp":[32,89],"owm_day_index":15},{"timestamp":1581897600,"day_name":"Mon","day_temp":[32,89],"owm_day_index":23},{"timestamp":1581984000,"day_name":"Tue","day_temp":[29,85],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[206069]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://realnewsmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e4603a0930cf"></textarea>
						<div id="td_live_css_uid_1_5e4603a0930cf" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e4603a0930cf');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e4603a0930cf");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>