<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@400;500;600;700;800;900&family=Roboto:wght@100&display=swap" rel="stylesheet">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.1.3/css/bootstrap.min.css" integrity="sha512-GQGU0fMMi238uA+a/bdWJfpUGKUkBdgfFdgBm72SUQ6BeyWjoY/ton0tEjH+OSH9iP4Dfh+7HM0I9f5eR0L/4w==" crossorigin="anonymous" referrerpolicy="no-referrer" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Flood: NOA urges Jigawa residents to clear drains, other water ways - Realnews Magazine</title>
	<meta name="description" content="The National Orientation Agency (NOA) has called on Jigawa residents to ensure proper clearing oi  drains, culverts and other waterways" />
	<link rel="canonical" href="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flood: NOA urges Jigawa residents to clear drains, other water ways - Realnews Magazine" />
	<meta property="og:description" content="The National Orientation Agency (NOA) has called on Jigawa residents to ensure proper clearing oi  drains, culverts and other waterways" />
	<meta property="og:url" content="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/" />
	<meta property="og:site_name" content="Realnews Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/RealnewsMagazine/" />
	<meta property="article:published_time" content="2022-08-08T13:05:07+00:00" />
	<meta property="article:modified_time" content="2022-08-08T13:05:15+00:00" />
	<meta property="og:image" content="https://realnewsmagazine.net/wp-content/uploads/2022/07/flooding.jpg" />
	<meta property="og:image:width" content="259" />
	<meta property="og:image:height" content="194" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RealnewsMag" />
	<meta name="twitter:site" content="@RealnewsMag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="https://realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="https://realnewsmagazine.net/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://realnewsmagazine.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://realnewsmagazine.net/wp-content/plugins/most-popular-post/style/style.css?ver=6.0' media='all' />
<link rel='stylesheet' id='realnews-style-css'  href='https://realnewsmagazine.net/wp-content/themes/Realnews/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://realnewsmagazine.net/wp-content/plugins/newsletter/style.css?ver=7.5.0' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' media='all' />
<link rel="https://api.w.org/" href="https://realnewsmagazine.net/wp-json/" /><link rel="alternate" type="application/json" href="https://realnewsmagazine.net/wp-json/wp/v2/posts/364895" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pcbTAJ-1wVp' />
<link rel="alternate" type="application/json+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fflood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realnewsmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealnewsmagazine.net%2Fflood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Analytics by WP Statistics v13.2.5 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://realnewsmagazine.net/wp-json/wp-statistics/v2/hit?_=1659984675&_wpnonce=c69dd985c6&wp_statistics_hit_rest=yes&browser=Common Crawl Bot&platform=Unknown&version=3.0&device=bot&model=Unknown&referred=https%3A%2F%2Frealnewsmagazine.net&ip=35.173.238.138&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1659988275&current_page_type=post&current_page_id=364895&search_query&page_uri=/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<style>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://realnewsmagazine.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "https://realnewsmagazine.net";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-364895 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
    <section id="header-wrapper">
    	<header id="masthead" class="site-header text-white">
    		<div class="container">
    			<div class="site-branding show-mobile">
    				<a href="https://realnewsmagazine.net/" class="custom-logo-link" rel="home"><img width="500" height="188" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Realnews Logo" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>    			</div>
    			<div class="d-flex flex-row justify-content-between align-items-end pb-3 py-md-3">
    
    				<div id="header-icon" class="d-flex justify-content-between align-items-center">
    					<div class="hamburger-icon" id="icon">
    						<span class="des">Menu</span>
    						<div class="icon-1" id="a"></div>
    						<div class="icon-2" id="b"></div>
    						<div class="icon-3" id="c"></div>
    						<div class="clear"></div>
    					</div>
    					<!-- <i class="fa fa-2 fa-user" aria-hidden="true"></i> -->
    					<div class="hidden-xs navbar-form navbar-right">
    						<!-- <a href="#search" class="search-form-tigger btn btn-success"  data-toggle="search-form"><i class="fas fa-search" aria-hidden="true"></i></a> -->
    						<i class="fas fa-search search-form-tigger" aria-hidden="true" data-toggle="search-form"></i>
    					</div>
    				</div>
    	
    				<div class="site-branding show-desktop">
    					<a href="https://realnewsmagazine.net/" class="custom-logo-link" rel="home"><img width="500" height="188" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Realnews Logo" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>    						<p class="site-title"><a href="https://realnewsmagazine.net/" rel="home">Realnews Magazine</a></p>
    						    						<p class="site-description">A General Interest Magazine in Nigeria</p>
    					    				</div><!-- .site-branding -->
    				
    				<div class="header-date">
    					<p class="p-0 m-0">Monday, August 8, 2022  </p>
    				</div> <!-- header-date -->
    			</div>
    		</div>
    		<nav id="nav-header" class="header-navigation show-desktop">
    		    <div class="container">
        			<div class="menu-header-container"><ul id="header-menu" class="d-flex flex-wrap justify-content-around align-items-center py-3 mb-0"><li id="menu-item-321446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321446"><a href="https://realnewsmagazine.net/category/politics/">Politics</a></li>
<li id="menu-item-321449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321449"><a href="https://realnewsmagazine.net/category/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-321467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321467"><a href="https://realnewsmagazine.net/category/business/">Business</a></li>
<li id="menu-item-321468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-321468"><a href="https://realnewsmagazine.net/category/environment/">Environment</a></li>
<li id="menu-item-321469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321469"><a href="https://realnewsmagazine.net/category/women/">Women</a></li>
<li id="menu-item-321470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321470"><a href="https://realnewsmagazine.net/category/youth/">Youth</a></li>
<li id="menu-item-321471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321471"><a href="https://realnewsmagazine.net/category/education/">Education</a></li>
<li id="menu-item-321472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321472"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
</ul></div>    			</div>
    		</nav>
    	</header><!-- #masthead -->
    
    	<div id="site-navigation-container">
    		<nav id="nav" class="main-navigation">
    			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-321379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-321379"><a href="http://realnewsmagazine.net/">Home</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321395"><a href="https://realnewsmagazine.net/category/africa/">Africa</a></li>
<li id="menu-item-321380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321380"><a href="https://realnewsmagazine.net/category/agriculture-2/">Agriculture</a></li>
<li id="menu-item-321381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321381"><a href="https://realnewsmagazine.net/category/books/">Books</a></li>
<li id="menu-item-321382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321382"><a href="https://realnewsmagazine.net/category/business/">Business</a></li>
<li id="menu-item-321383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321383"><a href="https://realnewsmagazine.net/category/coronavirus-pandemic/">Coronavirus Pandemic</a></li>
<li id="menu-item-321384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321384"><a href="https://realnewsmagazine.net/category/crime/">Crime</a></li>
<li id="menu-item-321385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321385"><a href="https://realnewsmagazine.net/category/defence/">Defence</a></li>
<li id="menu-item-321386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321386"><a href="https://realnewsmagazine.net/category/essay/">Essay</a></li>
<li id="menu-item-321387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321387"><a href="https://realnewsmagazine.net/category/economy/">Economy</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321396"><a href="https://realnewsmagazine.net/category/education/">Education</a></li>
<li id="menu-item-321397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321397"><a href="https://realnewsmagazine.net/category/energy/">Energy</a></li>
<li id="menu-item-321398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321398"><a href="https://realnewsmagazine.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-321399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-321399"><a href="https://realnewsmagazine.net/category/environment/">Environment</a></li>
<li id="menu-item-321400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321400"><a href="https://realnewsmagazine.net/category/foreign/">Foreign</a></li>
<li id="menu-item-321401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321401"><a href="https://realnewsmagazine.net/category/gender/">Gender</a></li>
<li id="menu-item-321402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321402"><a href="https://realnewsmagazine.net/category/health/">Health</a></li>
<li id="menu-item-321403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321403"><a href="https://realnewsmagazine.net/category/judiciary/">Judiciary</a></li>
<li id="menu-item-321404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321404"><a href="https://realnewsmagazine.net/category/media/">Media</a></li>
<li id="menu-item-321406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321406"><a href="https://realnewsmagazine.net/category/opinion/">Opinion</a></li>
<li id="menu-item-321407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321407"><a href="https://realnewsmagazine.net/category/passage/">Passage</a></li>
<li id="menu-item-321408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321408"><a href="https://realnewsmagazine.net/category/politics/">Politics</a></li>
<li id="menu-item-321409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321409"><a href="https://realnewsmagazine.net/category/power/">Power</a></li>
<li id="menu-item-321410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321410"><a href="https://realnewsmagazine.net/category/science-tech/">Science &amp; Tech</a></li>
<li id="menu-item-321411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321411"><a href="https://realnewsmagazine.net/category/security/">Security</a></li>
<li id="menu-item-321412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321412"><a href="https://realnewsmagazine.net/category/speeches/">Speeches</a></li>
<li id="menu-item-329355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329355"><a href="https://realnewsmagazine.net/category/tourism/">Tourism</a></li>
<li id="menu-item-321414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321414"><a href="https://realnewsmagazine.net/category/women/">Women</a></li>
<li id="menu-item-321415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321415"><a href="https://realnewsmagazine.net/category/youth/">Youth</a></li>
</ul></div>    		</nav>
    		<div class="dark-blue" id="blue"></div>
    	</div><!-- #site-navigation -->
    
    	<div class="search-form-wrapper">
    		<form role="search" method="get" id="searchform" class="searchform" action="https://realnewsmagazine.net/" >
	  <div class="custom-form"><label class="screen-reader-text" for="s">Search:</label>
	  <input type="text" value="" name="s" placeholder="Search your story..." id="s" />
	  <input type="submit" id="searchsubmit" value="&#128269;" />
	</div>
	</form>    	</div>
    
    </section>	

	<section id="header-advert">
		<div class="container">
			<div class="advert d-flex flex-column flex-md-row justify-content-around align-items-center pt-3 pb-4">
				<div class="advert-left-long mb-3 mb-md-0">
					<!-- <h1>Ads here</h1> -->
					<div class="a-single a-3"><a class="gofollow" data-track="MywwLDEsNjA=" href="https://www.accessbankplc.com/" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/1628569737.jpeg" /></a></div>				</div>
				<div class="advert-right-long">
					<div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="https://www.nimasa.gov.ng" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/NIMASA.jpeg" /></a></div>				</div>
			</div>
		</div>
	</section>
	<section class="body-content">

<div class="container">
	<div class="d-flex flex-md-row flex-column justify-content-between mt-5">
		<main id="primary" class="site-main">

			
<article id="post-364895" class="post-364895 post type-post status-publish format-standard has-post-thumbnail hentry category-environment tag-mallam-shauibu-karamba tag-noa">
	<header class="entry-header">
		<div class="single-header-cat">
			<a href="https://realnewsmagazine.net/category/environment/">Environment</a>		</div>
		<h1 class="entry-title">Flood: NOA urges Jigawa residents to clear drains, other water ways</h1>			<div class="d-flex align-items-center entry-meta">
				<span class="posted-on">Posted on <a href="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/" rel="bookmark"><time class="entry-date published" datetime="2022-08-08T14:05:07+01:00">Aug 8, 2022</time><time class="updated" datetime="2022-08-08T14:05:15+01:00">Aug 8, 2022</time></a></span> <span style="margin: 0px 5px;">|</span> <div class="d-flex align-items-center"><i class="fa fa-eye"></i> <section id="wp_statistics_widget-4" class="widget widget_wp_statistics_widget"><h2 class="widget-title"></h2><ul><li><label>Total Page Views: </label>6</li></ul></section> </div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail">
				<img width="259" height="194" src="https://realnewsmagazine.net/wp-content/uploads/2022/07/flooding.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="FEMA" data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/07/flooding.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

			    <em style="display: block;font-size: 0.815rem;margin-bottom: 25px;">Flooding</em>
	    <!--<em style="display: block;margin-bottom: 25px;"></em>-->
	    <div id="sharing_buttons"></div>
		 
	<div class="entry-content">
		
<p>THE National Orientation Agency (NOA) has called on Jigawa residents to ensure proper clearing oi  drains, culverts and other waterways, to avert flooding in their communities.</p>



<p>NOA’s Director in the state, Mallam Shauibu Karamba, who gave the advice in a statement in Dutse on Monday, sympathised with the government, traditional leaders, council chairmen and entire people of the state over the loss of lives and property due to the recent flood occasioned by heavy downpour in many parts of the state.</p>



<p>Karamba attributed the flood to the effect of climate change, being experienced globally.</p>



<p>He further called on the state government to take immediate steps to ensure the damage was controlled to the barest minimum.</p>



<p>The director also warned residents against dumping of refuse in drains and waterways, to avoid blockage that could lead to flooding.</p>



<p>“NOA advises the residents to ensure that drains and other waterways are cleared to help flow of water.</p>



<p>“The residents must inculcate the habit of community service, particularly through self-help groups to clear drains in their communities to give way to free flow of rainwater,” the director said.</p>



<p>Karamba, therefore, prayed Allah to grant eternal rest to those that lost their lives during the disaster. (NAN)</p>



<p>KN</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-364895" class="share-twitter sd-button share-icon no-text" href="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-364895" class="share-facebook sd-button share-icon no-text" href="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-364895" class="share-linkedin sd-button share-icon no-text" href="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://realnewsmagazine.net/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://realnewsmagazine.net/category/environment/" rel="category tag">Environment</a></span><span class="tags-links">Tagged <a href="https://realnewsmagazine.net/tag/mallam-shauibu-karamba/" rel="tag">Mallam Shauibu Karamba</a>, <a href="https://realnewsmagazine.net/tag/noa/" rel="tag">NOA</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-364895 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://realnewsmagazine.net/uith-inaugurates-health-facility-at-oko-olowo-community/" rel="prev"><span class="nav-subtitle"><i class="fa fa-arrow-circle-left fa-2" aria-hidden="true"></i></span> <span class="nav-title">UITH inaugurates health facility at Oko-Olowo community</span></a></div><div class="nav-next"><a href="https://realnewsmagazine.net/unicef-commends-kebbi-govt-for-domesticating-child-rights-act/" rel="next"><span class="nav-title">UNICEF commends Kebbi Govt. for domesticating Child Rights Act</span> <span class="nav-subtitle"><i class="fa fa-arrow-circle-right fa-2" aria-hidden="true"></i></span></a></div></div>
	</nav>			<section id="related-stories">
			    <div id="related_posts"><h1 class="page-title text-center"><span class="headerTM">R</span>Related Stories</h1><ul class="d-flex flex-wrap justify-content-between">                   
                <li id="post-364647" class="blog-item col-12 col-md-4 px-3 mb-5 post-364647 post type-post status-publish format-standard has-post-thumbnail hentry category-environment tag-alex-ekwueme-federal-university tag-prof-chuwumerije-okereke">
                    <div class="blog-image d-flex flex-column align-items-center mb-2">
						
			<div class="post-thumbnail">
				<img width="259" height="175" src="https://realnewsmagazine.net/wp-content/uploads/2022/08/CLIMATE.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/08/CLIMATE.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

								<span class="blog-cat">
							<a href="https://realnewsmagazine.net/category/environment/">Environment</a>						</span>
					</div>
					<div class="d-flex flex-wrap align-content-between">
						<h2 class="entry-title"><a href="https://realnewsmagazine.net/climate-change-to-cost-nigeria-460bn-by-2050-expert/" rel="bookmark">Climate change to cost Nigeria $460bn by 2050 – Expert</a></h2>
						<div class="entry-content">
													</div><!-- .entry-content -->
					</div>
                </li>
                                   
                <li id="post-364281" class="blog-item col-12 col-md-4 px-3 mb-5 post-364281 post type-post status-publish format-standard has-post-thumbnail hentry category-environment tag-engr-mohammed-wada tag-gov-abdullahi-sule-2 tag-mr-suleiman-yakubu tag-nasarawa-state-house-of-assembly">
                    <div class="blog-image d-flex flex-column align-items-center mb-2">
						
			<div class="post-thumbnail">
				<img width="284" height="173" src="https://realnewsmagazine.net/wp-content/uploads/2022/08/FLOODING.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/08/FLOODING.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

								<span class="blog-cat">
							<a href="https://realnewsmagazine.net/category/environment/">Environment</a>						</span>
					</div>
					<div class="d-flex flex-wrap align-content-between">
						<h2 class="entry-title"><a href="https://realnewsmagazine.net/flooding-assembly-board-advise-nasarawa-residents-against-building-on-water-ways/" rel="bookmark">Flooding: Assembly, Board advise Nasarawa residents against building on water ways</a></h2>
						<div class="entry-content">
													</div><!-- .entry-content -->
					</div>
                </li>
                                   
                <li id="post-363855" class="blog-item col-12 col-md-4 px-3 mb-5 post-363855 post type-post status-publish format-standard has-post-thumbnail hentry category-environment tag-alhaji-mohammed-abdullahi tag-federal-government-of-nigeria tag-president-mohammadu-buhari tag-reducing-emissions-from-deforestation-and-forest-degradation-redd">
                    <div class="blog-image d-flex flex-column align-items-center mb-2">
						
			<div class="post-thumbnail">
				<img width="225" height="225" src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Federal-Government-Of-Nigeria.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Federal Government Of Nigeria" data-lazy-src="https://realnewsmagazine.net/wp-content/uploads/2022/07/Federal-Government-Of-Nigeria.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

								<span class="blog-cat">
							<a href="https://realnewsmagazine.net/category/environment/">Environment</a>						</span>
					</div>
					<div class="d-flex flex-wrap align-content-between">
						<h2 class="entry-title"><a href="https://realnewsmagazine.net/fg-restores-over-24000-hectares-of-degraded-land-minister/" rel="bookmark">FG restores over 24,000 hectares of degraded land- Minister</a></h2>
						<div class="entry-content">
													</div><!-- .entry-content -->
					</div>
                </li>
                </ul></ul></div>			</section>

		</main><!-- #main -->

		<div class="col-12 col-md-3 ml-md-5">
			
<aside id="secondary" class="widget-area">
    <section id="block-16" class="widget widget_block widget_search">
        <form role="search" method="get" action="https://old.realnewsmagazine.net/" class="wp-block-search__button-inside wp-block-search__icon-button wp-block-search">
            <label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label>
            <div class="wp-block-search__inside-wrapper " style="width: 666px">
                <input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required="">
                <button type="submit" class="wp-block-search__button  has-icon" aria-label="Search">
                    <svg id="search-icon" class="search-icon" viewBox="0 0 24 24" width="24" height="24">
					    <path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
				    </svg>
				</button>
			</div>
		</form>
	</section>
	<section id="execphp-3" class="widget widget_execphp">
	    <h2 class="widget-title">Most Read</h2>
	</section>
	<section id="block-11" class="widget widget_block">
<h2>Newsletter Subscription</h2>
</section><section id="block-12" class="widget widget_block">
<div style="padding:20px" class="wp-block-tnp-minimal"><p>Keep abreast of news and other developments from our website.</p><div><div class="tnp tnp-subscription-minimal "><form action="https://realnewsmagazine.net/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"></form></div>
</div></div>
</section><section id="block-13" class="widget widget_block">
<h2>Latest Stories</h2>
</section><section id="block-14" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/ukodhiko-greets-ighoyota-amori-at-70/" aria-label="Ukodhiko greets Ighoyota Amori at 70"><img width="128" height="88" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/IMG-20220808-WA0150.jpg?fit=128%2C88&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Senator Ighoyota Amori and Pastor Jonathan Ukodhiko" style="max-width:150px;max-height:150px;" data-lazy-srcset="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/IMG-20220808-WA0150.jpg?w=881&amp;ssl=1 881w, https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/IMG-20220808-WA0150.jpg?resize=768%2C526&amp;ssl=1 768w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/IMG-20220808-WA0150.jpg?fit=128%2C88&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/ukodhiko-greets-ighoyota-amori-at-70/">Ukodhiko greets Ighoyota Amori at 70</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/ukodhiko-will-reassert-isoko-into-national-consciousness-odu/" aria-label="Ukodhiko will reassert Isoko into national consciousness- Odu"><img width="70" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-08-at-7.04.50-PM.jpeg?fit=70%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Chief Obaro Odu and Pastor Jonathan Ukodhiko" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-08-at-7.04.50-PM.jpeg?fit=70%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/ukodhiko-will-reassert-isoko-into-national-consciousness-odu/">Ukodhiko will reassert Isoko into national consciousness- Odu</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/football-enthusiasts-decry-poor-state-of-rangers-training-pitch/" aria-label="Football enthusiasts decry poor state of Rangers’ training pitch"><img width="125" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Rangers-International-Football-Club-photo-source-en.wikipedia.org_.png?fit=125%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Rangers International Football Club (photo source; en.wikipedia.org)" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Rangers-International-Football-Club-photo-source-en.wikipedia.org_.png?fit=125%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/football-enthusiasts-decry-poor-state-of-rangers-training-pitch/">Football enthusiasts decry poor state of Rangers’ training pitch</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/goc-charges-personnel-to-be-combat-ready-fit-for-deployment/" aria-label="GOC charges personnel to be combat ready, fit for deployment"><img width="128" height="84" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Nigerian-Army.jpg?fit=128%2C84&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Nigerian Army" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Nigerian-Army.jpg?fit=128%2C84&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/goc-charges-personnel-to-be-combat-ready-fit-for-deployment/">GOC charges personnel to be combat ready, fit for deployment</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/police-nab-herb-seller-for-killing-septuagenarian-creditor/" aria-label="Police nab herb seller for killing septuagenarian creditor"><img width="96" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2019/07/Nigeria-Police-Force-1-1.jpg?fit=96%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Nigeria Police Force" style="max-width:150px;max-height:150px;" data-lazy-srcset="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2019/07/Nigeria-Police-Force-1-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2019/07/Nigeria-Police-Force-1-1.jpg?zoom=3&amp;resize=96%2C96&amp;ssl=1 288w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2019/07/Nigeria-Police-Force-1-1.jpg?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/police-nab-herb-seller-for-killing-septuagenarian-creditor/">Police nab herb seller for killing septuagenarian creditor</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/frsc-impounds-35-unregistered-motorcycles-in-sokoto/" aria-label="FRSC impounds 35 unregistered motorcycles in Sokoto"><img width="128" height="85" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Federal-Road-Safety-Corps-FRSC-Logo-1.jpg?fit=128%2C85&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Federal Road Safety Corps (FRSC) Logo" style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/Federal-Road-Safety-Corps-FRSC-Logo-1.jpg?fit=128%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/frsc-impounds-35-unregistered-motorcycles-in-sokoto/">FRSC impounds 35 unregistered motorcycles in Sokoto</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/president-buhari-approves-seplat-energys-acquisition-of-mobil-producing-nigeria-unlimited/" aria-label="&lt;strong&gt;President Buhari approves SEPLAT Energy&#8217;s acquisition of Mobil Producing Nigeria Unlimited&nbsp;&lt;/strong&gt;"><img width="126" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/bap.png?fit=126%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt style="max-width:150px;max-height:150px;" data-lazy-srcset="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/bap.png?w=242&amp;ssl=1 242w, https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/bap.png?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 126px) 100vw, 126px" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/bap.png?fit=126%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/president-buhari-approves-seplat-energys-acquisition-of-mobil-producing-nigeria-unlimited/"><strong>President Buhari approves SEPLAT Energy&#8217;s acquisition of Mobil Producing Nigeria Unlimited&nbsp;</strong></a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/buhari-urges-ministry-stakeholders-to-build-on-successes-of-commonwealth-games/" aria-label="Buhari urges Ministry, stakeholders to build on successes of Commonwealth Games"><img width="73" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/President-Muhammadu-Buhari-1.jpg?fit=73%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="President Muhammadu Buhari" style="max-width:150px;max-height:150px;" data-lazy-srcset="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/President-Muhammadu-Buhari-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/President-Muhammadu-Buhari-1.jpg?resize=768%2C1014&amp;ssl=1 768w, https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/President-Muhammadu-Buhari-1.jpg?resize=1164%2C1536&amp;ssl=1 1164w" data-lazy-sizes="(max-width: 73px) 100vw, 73px" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/07/President-Muhammadu-Buhari-1.jpg?fit=73%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/buhari-urges-ministry-stakeholders-to-build-on-successes-of-commonwealth-games/">Buhari urges Ministry, stakeholders to build on successes of Commonwealth Games</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/youth-leader-rejects-gov-okowas-appointment/" aria-label="Youth leader rejects Gov. Okowa’s appointment"><img width="114" height="96" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/YOUTH.png?fit=114%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/YOUTH.png?fit=114%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/youth-leader-rejects-gov-okowas-appointment/">Youth leader rejects Gov. Okowa’s appointment</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://realnewsmagazine.net/when-it-mattered-most-the-game-changer/" aria-label="When it mattered most (The Game Changer)"><img width="128" height="86" src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/RANDLE.png?fit=128%2C86&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt style="max-width:150px;max-height:150px;" data-lazy-src="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/RANDLE.png?fit=128%2C86&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><a class="wp-block-latest-posts__post-title" href="https://realnewsmagazine.net/when-it-mattered-most-the-game-changer/">When it mattered most (The Game Changer)</a></li>
</ul></section><section id="block-19" class="widget widget_block"><div class="a-single a-13"><a href="https://www.zenithbank.com/betalife" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/Zenith-Bank.gif" /></a></div></section><section id="block-22" class="widget widget_block"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></section><section id="block-23" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="640" data-height="960" data-dnt="true" href="https://twitter.com/Realnewsmag?ref_src=twsrc%5Etfw">Tweets by Realnewsmag</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</section></aside><!-- #secondary -->
		</div>
	</div>
</div>
    </section>
	<footer id="colophon" class="site-footer">
		<section class="ads-placement bg-color section-padding">
			<div class="container">
				<div class="advert d-flex flex-column flex-md-row justify-content-around align-items-center">
					<div class="advert-left-long mb-3 mb-md-0">
						<div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="https://www.ncc.gov.ng/" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/ncc-ads.jpeg" /></a></div>					</div>
					<div class="advert-right-long">
						<div class="a-single a-6"><a class="gofollow" data-track="NiwwLDEsNjA=" href="#" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/06/OkadaBanned.jpeg" /></a></div>					</div>
				</div>
			</div>
		</section>

		<section id="footer-top" class="pt-3 pb-4">
			<div class="container">
				<div class="d-flex flex-column justify-content-center align-items-center">
					<div id="footer-logo">
						<a href="https://realnewsmagazine.net/">
							<img style="max-width: 210px;" src="https://realnewsmagazine.net/wp-content/themes/Realnews/img/realnews-red-transparent-logo.png" alt="Footer Logo">
						</a>
					</div>
					<div class="footer-social d-flex flex-wrap justify-content-center">
						<a href="https://www.facebook.com/RealnewsMagazine" target="_blank" class="m-2 facebook"><i class="fab fa-facebook-f"></i></a>
						<a href="https://www.instagram.com/realnewsmag/" target="_blank" class="m-2 instagram"><i class="fab fa-instagram"></i></a>
						<a href="https://twitter.com/RealnewsMag" target="_blank" class="m-2 twitter"><i class="fab fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCr5ZXSe19aa5qC67bTGS-mQ" target="_blank" class="m-2 youtube"><i class="fab fa-youtube"></i></a>
					</div>
				</div>
			</div>
		</section>
		<section id="footer-middle" class="pt-5 pb-3">
			<div class="container">
				<div class="d-flex flex-column flex-md-row justify-content-between align-items-start">
					<div class="col-12 col-md-4">
						<h2 class="footer-header">About Us</h2>
						<p>
							<span>
							    Realnews, a general interest magazine, is privately owned online 
    							publication which thrives on investigative journalism. We have 
    							expertise in reporting business and economy; the oil and gas 
    							sector with its attendant environmental challenges. We aim to 
    							unearth exclusive stories about real people and the challenges 
    							they are facing in their day-to-day activities. We do this bearing in 
    							mind that government can only act to influence the lives of people 
    							positively if they are aware of their true situation. Hence, our 
    							objective...
							</span>
							<a class="btn" style="font-size: 0.94rem; line-height: 0.6rem; margin-left: auto; text-decoration: none !important;" href="https://realnewsmagazine.net/about-us/">Read More</a>
						</p>
					</div>
					<div class="col-12 col-md-4 px-md-5">
						<h2 class="footer-header">Useful Links</h2>
						<div class="footer-links">
						<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-321416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321416"><a href="https://realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
<li id="menu-item-321417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321417"><a href="https://realnewsmagazine.net/contact-us/">Contact Us</a></li>
<li id="menu-item-321418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321418"><a href="https://realnewsmagazine.net/events/">Events</a></li>
<li id="menu-item-321419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321419"><a href="https://realnewsmagazine.net/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-321475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321475"><a href="https://realnewsmagazine.net/realnews-tv/">Realnews TV</a></li>
<li id="menu-item-321420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321420"><a href="http://old.realnewsmagazine.net/about-us/#mission-section">Vision and Mission</a></li>
</ul></div>						</div>
					</div>
					<div class="col-12 col-md-4">
						<h2 class="footer-header">Contact Info</h2>
						<div class="contact-info">
							<div class="contact-item d-flex flex-row align-items-center">
								<div class="contact-icon mr-1">
									<i class="fas fa-building"></i>
								</div>
								<div class="contact-content d-flex flex-column">
									<h5>Address</h5>
									<p>
										23B Balogun Street, Off Akinremi Street, Off Obafemi 
										Awolowo Way, Anifowoshe, Ikeja, Lagos.
									</p>
								</div>
							</div>
							<div class="contact-item d-flex flex-row align-items-center">
								<div class="contact-icon mr-1">
									<i class="fas fa-envelope"></i>
								</div>
								<div class="contact-content d-flex flex-column">
									<h5>Email</h5>
									<a href="mailto:mechigbo@yahoo.com">mechigbo@yahoo.com</a>
									<a href="mailto:info@realnewsmagazine.net">info@realnewsmagazine.net</a>
								</div>
							</div>
							<div class="contact-item d-flex flex-row align-items-center">
								<div class="contact-icon mr-1">
									<i class="fas fa-phone-alt"></i>
								</div>
								<div class="contact-content d-flex flex-column">
									<h5>Phone</h5>
									<a href="tel:+2348033487603">+234 803 3487 603</a>
									<a href="tel:+2348052528603">+234 805 2528 603</a>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</section>
		<section id="footer-bottom">
			<div class="container">
				<div class="d-flex flex-column flex-md-row justify-content-between align-items-center text-center">
					<div class="site-info pb-3 pb-md-0">
						<p>COPYRIGHT © 2022 <a href="https://realnewsmagazine.net/">REALNEWSMAGAZINE</a> - ALL RIGHTS RESERVED </p>
											</div><!-- .site-info -->
					<div class="copy-links">
						<a href="https://realnewsmagazine.net/privacy-policy/">Privacy Policy</a>
						<span class="sep"> | </span>
						<a href="https://realnewsmagazine.net/terms-of-service">Terms of Service</a>

					</div>
				</div>
			</div>
		</section>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.1.3/js/bootstrap.min.js" integrity="sha512-OvBgP9A2JBgiRad/mM36mkzXSXaJE9BEIENnVEmeZdITvwT09xnxLtT4twkCa8m/loMbPHsvPl0T8lRGVBwjlQ==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.1.3/js/bootstrap.bundle.min.js" integrity="sha512-pax4MlgXjHEPfCwcJLQhigY7+N8rt6bVvWLFyUMuxShv170X53TRzGPmPkZmGBhk+jikR8WBM4yl7A9WMHHqvg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
    <script>
        // jQuery(function(){
        //     var button = jQuery('.sharedaddy.sd-sharing-enabled').clone();
        //     jQuery('#sharing_buttons').html(button);
        // });
        function copyDiv() {
            const clone = document.querySelector('div.sharedaddy').cloneNode(true);  
            document.getElementById('sharing_buttons').appendChild(clone);
        }
        copyDiv();
    </script>
  <h2 style="position: absolute;left: 9999999;overflow: hidden;width: 0"><a href="https://solverwp.com/">Contact Us</a></h2>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/realnewsmagazine.net\/flood-noa-urges-jigawa-residents-to-clear-drains-other-water-ways\/":364895};
	</script>
				<script src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/realnewsmagazine.net\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://realnewsmagazine.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/realnewsmagazine.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://realnewsmagazine.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.0/jquery.min.js?ver=1.0.0' id='jQuery-migrate-js'></script>
<script src='https://realnewsmagazine.net/wp-content/themes/Realnews/js/navigation.js?ver=1.0.0' id='realnews-navigation-js'></script>
<script src='https://realnewsmagazine.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://realnewsmagazine.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'180151337',post:'364895',tz:'1',srv:'realnewsmagazine.net'} ]);
	_stq.push([ 'clickTrackerInit', '180151337', '364895' ]);
</script>

</body>
</html>
